Borrow Pit (End-Area Method)

1) Get into any MicroStation file and create the Project Folder and default MicroStation
Files by selecting MoDOT > Start GeoPak Job/Add User.

e
Job Murnber |JOPDS00B Erowize.. I

¥ AppendJob Humber

Path: | t\de-projsPemiscoth Browse... I
[T Add Userids to Existing Job Urits _|rnperial "I

ISERIDS *I Sheets: =
Lizery Title
Lizerd Typizal Sect
Lzerd 2B

| Lizerc Plan
wollek, Prafile

RO

Ultily -l

-
Ok | CaMCEL |

2) Open T:\de-proj\Pemiscot\JOP0600B\data\plan_JOP0600B.dgn

3) Using Windows Explorer go to T:\de-proj\Survey Data\Borrow Pit\ and copy all of
the files in that folder to T:\de-proj\Pemiscot\JOP0600B\data\

4) Open GeoPak Survey by selecting the following:
Applications > GeoPak Survey > Survey
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Borrow Pit (End-Area Method)

5) In the Survey menu bar select Project > Open

Survey (No Project x|

Project  Dataset  Wisualization Geometry DIM  Blans Preparations  Tool Boxes

= DMew... ’

Save
Close

Delete. ..

Users...

Preferences. ..

6) Select the following file T:\de-proj\Pemiscot\JOP0600B\project\JOPO600B.prj

7) Select “OK” to the following Dialog.

Could not load project: File
[T:\de-projiPemiscot) JOPO&00E! project) JOPOSO0E. spp].

8) In the Survey menu bar select Project > Users

Survey {Project : 10 x|
Projeck  Dataset  Visualization Geometty DIM  Plans Preparations  Tool Boxes

Preferences, .,

ackive Chain Conkral
Element Attributes
3PC Adhoc Aktributes
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Borrow Pit (End-Area Method)

9) Select Userc as the Project User and then select “OK”.

Project Users:
Lsers
[Ercl:eclttﬂ ser]s: | Izer Info
efaultll zer
[Ij;:“:grr; Full Marme:
I Clazz Uzer
OF Code:;
oLl

D eszcription;

Idzer Id far Clazsroom

Ok, | Cancel |

10) Open your Project Preferences by selecting Project > Preferences

Point the Global Working Directory to T:\de-proj\Pemiscot\JOP0600B\data\

Project Preferences : T:de-

Drefaulk

FProject l Datazet | Wisualization | Geometry | OTM
M ame : Drirectary :

S ettings

Llzer | JOPDEODE. pri | T:\de-proj\Permizcott OPDE00B project’ a,
Configuration Deszcription

|

Job Mumber ; Job Directory

[ooe @ [tide-profPemiscottJOPORO0E datah

Global “Woarking Directary | t:de-proj\Pemizcot'JOPOG00E  datah,

Ok | Cancel |
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Borrow Pit (End-Area Method)

11) Under the Visualization Tab select “Setting” and set the Plot Scale = 10 and the hit
the “OK” button.

Project Preferences : T:hc

Default

Froject I [ atazet I Yigualization l Geometry ] DTH
e il SMD Feature File :

Settings

M apping | thgpk_std\surveysmodat. smd a

Configuration Flot Scale :

Crozs Section | 10.0000¢

¥ &pply Feature Best Match

[T Use Shared Cells

ok | LCancel |

12) In the Survey menu bar select Dataset > Copy

|

Project | Dataset  Wisualization Geometry DTM  Plans Preparations  Tool Boxes
Mew, .. I

=1y

Edit

Save

R.enarme

15

Close

Delete. ..

Properties. ..

Contral Editar

Reduce

Review Reparts 4
Impork To GPE

pdate ©BS and ®YZ
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Borrow Pit (End-Area Method)

13) Copy the “Survey” Dataset. Call the new Dataset BP-ORG (See Below).

=
Mew Mame : | BP-ORG

Mew Description : |

Select Datazet to Copy

H ame | Description |
PhotaCOR Default Photogrammetny ran £ 2001
PhotolLST  MoDOT defaul run for import... /2001

Survey Default Bun for Importing ASCI| data

O | LCancel

14) Fill out the XYZ to Coordinate dialog as below:

- Browse for a REC file in the Data folder named = Borrow_Original.rec

Exvz to Coordinates User:userc Dataset: BP-DRG o [m] S
File |B|:|rr|:|w Original.rec Q, Linking Code I
Delirniter . bl I Comment Delimiter 2 b I

B00,1033103. 264330014531 3. 59541 70,264 .17

607,1033232.0433000,145315.01 53430,254.443?3851 50
B02,1033313.9365100,1 45312, 9190370,264. 5362810,150

§03,1033409.6172000,145320, 6353980.264. 4107057150 : |

B0 1033103264990 1453136954170  264.1795358 150

PMurn | | v | z *| LCodePCode |
Reset I Mext > | Upgrade ‘"I

¥ Load 85CH Dislog On Dataset Open B ¥ Import After Process
[ Open Editor After Processing &l ¥ Store Elements into GFE.

[T Proces: LeodePeode same az Flaw Data

hap to File : | Borow_Pit_Orniginal.dgn aQ,

- Type in the Map to File name = Borrow_Pit_Original.dgn The Survey Data will be
mapped to this file. You cannot browse for this file because it does not exist at this point.

- Highlight the first line in the REC file and select the “Process” Button.
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Borrow Pit (End-Area Method)

15) Ignore “Alert” dialog by selecting “OK”

® hain Mame from PCode Field w) Upgrade.

Linear Code From LCode Field.

ok Cancel |

16) Do a MicroStation Fit View “Fit View” and the Borrow Pit Survey shots will appear.

17) Close down the XYZ to Coordinate dialog.

18) In the Survey menu bar select DTM > Build DTM > From Survey Data

Survey {Project : JOF x|

Project Dataset  Wisualization Geometry | DTM Plans Preparations  Tool Boxes

Exkract Graphics Ii

Stroking Options I

Biuild DT k| From Survey Data
Load DTM Features UG LT s
DTM Camera

Build Merge TINS
Build Clip TIMNS
Edit DTHM. ..
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Borrow Pit (End-Area Method)

19) Fill out the “Build GeoPak DTM” dialog as below.

I
TIM File Parameters
DTk TIN File | Borrow Fit Original TIN Filez |

Digzolve Option ;. Side I Side Length: ISEIEI.EIEIEI

— DAT File Parameters

[T Create DAT File ™| “wiite Comments in data file
DTk Dt File: | Files I
File Open | _Lreate File |
File Mode | &S(El I

— Stroking Parameters

S Stoke Tolerance | ] [ Stroke Curves
Linearn Stroke Mztance I?E.EIEIEI [ Stroke Linear

Determing DT Incluzion from ;. Feature Table [SkD] |

— Supplemental DAT File

I DatFie Files_|
Set Search | Process |

In addition, select “Set Search” and make sure “BP-ORG” is checked. If so select
“OK”.

Il x]

Select Datazets

BP-ORG o |
Cancel |
tare Detail.. |

b ark All I
Clear All |

Select the “Process” button.
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Borrow Pit (End-Area Method)

20) To View & Edit the new TIN file go to the Survey menu bar & select DTM > Edit
DTM

Set the Display Preferences as below.

Display Settings

TIM File: | BORROW PIT ORIGINALTIN -~ € Edit View: 1 "’I

¥ Display Triangles _I h7 | hdl I

I Display Cantours Eolor  “Weight Sityle

Minarlnterval:lE.DD . "l "l
F ajar [rteral; IEE.EIEI _I -| |

W Display Hul | | | |
[T Display Break Lines _I - | |
[T Display Extd. Contours . -| |
[ Dizplay Yoids _I | -|
[T Display lslands . | |
I Display Flow smows | | |

Flow frrow Size: |2.5EI ak. I Carizel I

Use the Delete Triangle option and remove any Bogus Tin lines on the outside of the
Tin.

i

Preferences

Add Wertex =
Delete Vertex

b e Wertew =Y

b e Wertex 2

Polygon Move 2

Delete Line

Swap Line

Inzert Break, Line

Inzert Drape Line
Delete Triangle hd

TIN Update ————— Delete Triangle
Urdo To Last Savel

Save Id Triangle |

After deleting, the bogus tin legs select “Save” and Close the Tin Edit tools.
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Borrow Pit (End-Area Method)

21) Next were going to plot the Tin Hull (boundaries) of the Borrow Pit Original Tin. To
do this go to the Survey menu bar and select DTM > Load DTM

Survey {Project : JOPO x|

Projeck  Dataset  Wisualization Geometry | DTM  Plans Preparations  Tool Boxes

Extract Graphics I

Stroking Opkions
Build DTM b

Losd DTM Features

DTM Camera

- Within the Load DTM Features set all the Feature Preferences by selecting File > Open

~lEix

_| File
CEEAEE - | [EORROW FIT ORIGINALTIN. | &,
SENE Erces
SEUE e v| ¥ Display Only ¥ Graphic Group
Feature Level Color |MWeightl Style | Display =

Triangles Drefault : 1 1

TIM Hull Default 4 2 ] OFF Ll
Contours - - - - OFF
b ajor Lines Drefault A 2 3 QFF ¥
b ajor Label Drefault A 4 ] QFF v
kirar Lines Drefauilt 7 2 0 OFF LI

- Select the MoDOT.LPF that is located within the data folder.
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Borrow Pit (End-Area Method)

22) Set up the Load DTM Features dialog as below. Make sure that only Graphic
Group is only checked on. We are only going to load the Tin Hull (outer boundaries) of
the DTM.

i

File

Load File: _TIM ‘IlBDHHDWF‘ITDHIGIN.ﬁ.L.TIN @ Load |

— Dizplay Preferences

Load: Estent "I [ Display Only ¥ Graphic Group

Feature | Level | Color [weight| Stle | Display =
Triangles Geopak-DTH 4 2 ] OFF L5
TIH Hull Photo-Boundar... 1 1 ot
Contours - - - - OFF

Major Lines pak-Contou... A 2 3 OFF ¥

Major Label »ak-Contou... A 4 1] OFF v

Minor Lines pak-Contau... 7 2 0 OFF  =|

_— 7
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Borrow Pit (End-Area Method)

23) In the Survey menu bar select DTM > Build DTM > From Survey Data

Select Borrow Pit Original

=)
Projeck  Dataset  Wisualization Geometry | DTM - Plans Preparations  Tool Boxes
Extract Graphics I
Stroking Opkions
TINS o ] -
=10 om ..

TIM: | 0% PIT ORIGIMAL TIN Q

Load DTM Feat
Decimal Pointz: 3 vI ;T'-“I c FarEs
- TIN Statistics St

Humber of Data Points: 126 Build Merge TINS

Mumber OF Lines: 228 1 o=tk

Humber OF Trniangles: 203 Bufld Clip TIN5

Humber OF Breaks: 0 Edit DTM. ..

Humber OF Contours: 1] ]

Number OF Voids: 0 SHmES

Number OF |slands: 0 Wigw Profiles

Mumber OF Holes: 0 Height Query

Minimum Maximum Hange TIM Stakiskics

X 1033102181 1034883116 1780936 Drainage Tool

Y 144022008 145323.218 1307210

£ 262,775 266854 4079

Frocess |
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Borrow Pit (End-Area Method)

24) Repeat steps 10 through 22 for the Survey file called Borrow Finished.REC

TIM: | 0% PIT FIMISHED.TIM

Decimal Paintz: 3 "I

“
i g
i

— TIM Statistics
Humber of Data Pointz: 165
Mumber OF Lines:
Mumber OF Trniangles:
Mumber OFf Breaks:
Humber OF Contours:
Humber Of ¥oids:
Humber OF Izlands:
Mumber OFf Holes:

ol x|
o
439
275
1]
1]
1]
1]
1]
Minimum Mazimum Hange
1033118622 1034867 343 1748827
144067 963 145310430 1242 467
248 487 268,965 20478
Process |

* 25) When you compare the Original and the Finished Tins, the Orginal Tin should
completely enclose the Finished Tin. In our class example this is not the case. In the
areas where the Finished Tin is outside the Original Tin there will be no Earthwork

calculated.
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Borrow Pit (End-Area Method)

26) In the Survey menu bar select Project > Preferences

Survey {Project x|

Projeck  Dataset  Visualization Geometty DIM  Plans Preparations  Tool Boxes
Mew. .. I

ackive Chain Conkrol
Element Attributes
3PC Adhoc Aktributes

Exit

T:de-proji Pemiscot! JOPOS00E, project) JOPD&00E. prj

27) Under the Visualization Tab select “Setting” and set the Plot Scale = 200 and the hit
the “OK” button.

Project Preference
Defaulk
Project I Dataset I Yizualization l Geometry ] DT
— SkD Feature File :
Sethings . Q
M apping | Ehgpk_stdhsurveysmodat. zmd
Configuration Plat Scale :

Crozs Section 200.0000
v &pply Feature Best Match

[ Usze Shared Cells

ok | LCancel |

28) Next, we need to create a chain that runs the length of the Borrow Pit. To do this we

need to open Coordinate Geometry. To open up Coordinate Geometry go to the Survey
Menu bar and select Geometry > Classic Cogo
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Borrow Pit (End-Area Method)

Survey (Project : x|

Project Dataset  Wisualization | @eometry  DIM  Plans Preparations  Tool Boxes
Graphical Cogo I

Mavigatar

Classic Cogo
Paints 3
Zhains »
Tools 3
Conversions 3
Expork k
Imnpork F
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Borrow Pit (End-Area Method)

29) Place 2 points at each end of the Borrow Pit (See below).

i
2000 Paint Name: | 2001
® ¥ Auto Increment
Coordinates

® | 1034952163754 il
Y | 143337.301309

— [ Statior: |
[ Elevation: |
) . -7 [ Phode |

- | Fairt Cell I— Siale: I—
- ) ) I Feature: |
- " Description; |

Stare Paint |

2001
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Borrow Pit (End-Area Method)

30) Create a GeoPak Chain that includes the points, 2000 and 2001 (See below).

7000 il
Chain Name: [BORROWEIT - Element Selection
Begin at 0.00 vl [ Element Type:  Point Vl
Elernent List: Point Marme:
2000 2001 < Add| 2007
Stare Chain |

Chain BORROWPIT contains:
2000 2001

Beginning chain BORROWPIT description

Point 2000 X 1,033,269.59 Y 145,609.88 Sta 0+00.00
Course from 2000 to 2001 S 45° 00" 00™ E Dist 2,421.95

Point 2001 X 1,034,982.16 Y 143,897.30 Sta  24+21.95

Ending chain BORROWPIT description
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Borrow Pit (End-Area Method)

31) Optional Step — Plotting Chain and Stationing information permanently into a
MicroStation file (MoDOT Standards). To do this select the following:

Applications > GeoPak Road > Design & Computation Manager

=
Fie Edit Settings Favorites Help
i id @B ¢ = u &

&= [hgpk_stdhdic_managersmodot_englizh, ddE_~
£ Design Standards
(= Drrafting Standards
£ Mizcellaneous
[ Plan
[ Aligrrments
& WMaDOT Ewxizting Bazeline

= MoDOT Proposed B aseline
& MoDOT Temporany B azeline

=

[ Place Influsnce
[T | fdhoc Stributes
™| Hew Element Drly

=101 =]

Iatch Baint Tewt

Drraw Plan & Profile

Set the Operation to “Chains” and then once and only once the BORROWPIT Chain

2 Plan & Profi

=101 %]

— Operation
Chains

MoDOT Propozed B azeline *

| BORROWPIT I

¥ Line Direction Label

[ Line Length Labels

[ Line Labels Only

¥ Curve Label

¥ Curve Data

[~ Curve Labels Only

[T Place Curve Data By DP
¥ Spiral Label

¥ Spiral Data

[™ Spiral Labelz Only

[T Place Spiral Data By DF

Label Scale | 100
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Borrow Pit (End-Area Method)

31 Continued) Switch the Operation from Chains to Stationing. Make sure the Large
Ticks option is set to Ticks Both Labels LT.

8]
o
e —
\ Il xd
— Operation
Stationing | tMoDOT Propozed B azeline *
Select Chain to Station
BORROWRIT W Tick Marks
W Tick Marks Stations W
W PC#PT &C5... labels
v Fllabels
— Small Ticks
TicksLT:Labels LT |
— Large Ticks

Ticks Both: Label: LT |

— Contral Point Labels

Az Per Preferences |

Label Scale | 100
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Borrow Pit (End-Area Method)

32) Open the following MicroStation file:
T:\de-proj\Pemiscot\JOP0600B\data\xs_JOP0600B.dgn

Save the MicroStation file as xs_JOP0600B_Borrow-Pit.dgn

Close GeoPak Survey

33) Next we need to cut Cross Sections, select the following:
Applications > GeoPak Road > Cross Sections > Draw Cross Sections from Surfaces

gpplications  window  MoDOT
GECOPAK
GEOPAK DRAIMAGE
GEOPAK LANDSCAPE

3

4

3
GEQPAK ROAD ] GEOPAK ROAD Tools

F

3

3

GECPAK SITE
GECPAE SURVEY
GEOPAK WATER SEMER

Project Manager

Active Chain Control

GECPAE Element Atkributes

GECPAEK 3PC AdHoc Attribute Manager

User Preferences

3EOmekry k
Design & Computation Manager

Quankity Manager

Flans Preparation *
DTM Tools
30 Tools k

Cross Seckions Mavigatar

Lkilities P Process Cross Sections

Help Drraw Cross Sections from Surfaces
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Borrow Pit (End-Area Method)

34) When now need to set the Draw Cross Sections Dialog as follows:

Job Number =00B
Chain = BORROWPIT
Pattern = By Station

Left & Right Offset = the widest distance from the Chain to the outer limits of the tin.
Horizontal Spacing = Must be greater than the Left & Right Offset distance combined.

el
File Edit Update Options
Job Humber: m Chain: Im Ciraw |
I™ | DF Mrigin
5 Cells | Suaces |
~ Pattern
By Station ‘"’I
Begin Station: | 0+00.00
End Statior: | 24+21.95
Even "I - | 10000
Left Dffset: | £00.00
Riight Offset: | 600.00
~ Scale Spacing
Harizantal: IW Harizontal: IW
Yerical: | 1.000000 Yertical: | 500.00
Mumber af »5 by Colurnn: |4EI—
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Borrow Pit (End-Area Method)

35) Select the Surfaces Tab and set up the dialog as below:

i

File Edit Update Options

Job Mumber: IEIEIB TI Chair; IBEIFEHEIWF'IT TI Drraw |

™| DF Mrigin

X5 Cells | Surfaces |

tethod
5- L 3 Trangles [l
TIM HEDHHDW FIT FINI Lv =5 E:-:lstlng surface A3 Tnangles
X
— Detailz

TIM File: | 0%/ PIT ORIGINAL.TIN Q,

Method: _Triangles "I Type: Line "I

— Digplay Settings Filter Tolerances

By Level Symbology ‘"’I _ Horizontal: | 0.10
Feature: < NoErtries =l 4 Variance: | 0.03

— Text Settings

[T Elevation “ I Void m

o JGEOPAK Se
Borrow Pit Original Symbology = Symbology
Lewvel: |><S-E:-cisting surface-gr =]
Color: [I 50 =l
Shyle: | —————— 2 =l
Weight: | 3 =]
-

Cancel |

Borrow Pit Final Symbology =

— Symbology
Lewvel: |><S-E:-cisting surface-gr =]
Color: | 0 =l
Style: | 0 =/
wieight: | 3 |
-

Cancel |
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Borrow Pit (End-Area Method)

36) Once the Dialog is filled out, select the Load button in the upper right corner. Select
“OK?” to the informational dialog below.

Some Patterns are outside the DTM or there is no surface.
® %5 Cells withouk any surface are nok created.

37) Open up Cross Section Navigator buy selecting the following:
Applications > GeoPak Road > Cross Sections > Navigator

applications  Window  MoDOT

GECPAK »
GECPAE DRAIMNAGE »
GECPAK LAMDSCAPE »
GECPAK ROAD ld  GEOPAK ROAD Tools
CEERA BT ' Project Manager
2Bl Sz ¢ Ackive Chain Conkraol
GEQPAK MATER SEWER ¢ GECPAE Element Attributes
GECOPAK 3PC AdHoc Atkribute Manager
LIser Preferences
Geormekry k
Design & Computation Manager
Quankiky Manager
Plans Preparation r
DTM Toals
30 Tools k
Cross Seckions
Lkilities P Process Cross Sections
|
[i+00.00 ;I‘EHQ 48 b Pp‘m%%ﬁ‘lﬁl‘ﬁ
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Borrow Pit (End-Area Method)

38) Once the Cross Sections are plotted, we need to make sure the finished Surface
connects to the Original Surface. Use the MicroStation “Place line Tool” to connect the
two surfaces. Also use the following symbology for the place line tool.

Attributes x|

IKS-E:-:isting surface-gmﬂ‘ . 2 -

=
4

Finished Surface =» Finished Surface =

*** The Finished Borrow Pit Surface cannot go past the end of the Existing (Original)
Ground Line (See Below).

Finished Borrow Pit
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Borrow Pit (End-Area Method)

39) Now that the Cross Section are complete, let’s run Earthwork by selecting the
following:

Applications > GeoPak Road > Cross Sections > Project Manager

|5pp|icatiu:uns Window MoDOT  Add-Ons  Construckion  Help
GECPAK 3
GECPAK DRAIMAGE 3
GECPAE LAMDSCAPE k
GECPAK ROAD k
3

3

k

GECPAK ROAD Tools

GECPAE SITE
GECPAK SURVEY
GECPAK WATER SEMER.

Praoject Manager

Active Chain Control
GEDPAE Element Attributes
GECPAE 3PC AdHoc Atkribute Manager

Set the path in the Project Manager to T:\de-proj\Pemiscot\JOP0600B\project

=10 x|

Projecks I i
T:Ade-projsPemizcotbWJOPOEO0E S project’,
Filter: | = pri Type Project |

Projects: Directaries: |

[]

[Drefaultl zer]

[uzerc]
[T:%de-projPemizcots) 0

Job Mumber:  O0B IInit Spztem: English

Dezcrption:

ok | Cancel |

Once the path is set, select “OK”
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40) From the Project Users Dialog, select “Userc”

Projeck Users

Lsers
[EerIEC:tH 337]33 | zer Info
£ Ut SET Full M ame:
Clazz Uzer
OF Code;
cu

Dezcrption:

Idzer Id far Clagzroam

ok | LCancel |

41) From the Road Dialog, select “Earthwork”

=1

File Remember Options
wiorking Directory:  thde-projtPemizcotsJ O0POE00B \Wdata

W working Alignment Influence Runs

Uszer uzerc Job : 00B |

Select Define Part Yiewer
Working Alignment  MoDOT | | I
E xizting | |
Gratnd _ _ Ewizting Ground E izting Ground Wertical
Draw Pattemn . ' .
Crosz Sechans Prifile Alignment
Coordinate |
G eometry | |
Calculate Superelevation Froposed a0
_ Superelevation | Shapes | Crogz Sectionz [ Models
Harizontal
Alignment |
Plan ‘iew J 1 Earthwork EmgshSetchun
Design —— eets
Plan Wiew Tabular
[uantities Summaries | |

i

Flan & Prafile Limitz of Feports & =5
Sheets Construction [uantities
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Borrow Pit (End-Area Method)

42) After selecting Earthwork, the Select Run Dialog will pop up. To create a New Run
select the following:

Run > Copy > Run

Time |

72441998 10:28:19

Projeck
Modify. ..
Delete

User

D'escription

boDOT defaulk run for Earthwork; Geopak 2004; Last
Revized 091 2/2003

Cancel |
Select the “MoDOT” Run to Copy and call the new Run “Pit”
Bun Mame: | Fit

Dezcription |B arrow Pit

Cancel |

After filling out the Run Name and Description, select “OK”

Once the run is created, select the “Pit” run to go into the Earthwork Tool.
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Borrow Pit (End-Area Method)

43) XS DGN File — Using the Select button chose xs_JOP0600B_Borrow-Pit.dgn. This
file has our Cross Sections plotted in it.

Modify the Beginning and End Stations to match your Cross Sections.

REY
Files
2% [IGM File x5 DGEM File IHS_JDPDEDDE_BDHDW-Pit Select I
Soil Types
E' Shapes Tolerance I 0,07 0000
Output Farmat Yertical Search Distance | 500.00
Add/Sub ol
Centroid Ad Baseline | BORROWFIT
Skip Areaz . .
Sheet Quant. Begin Station | 2+00

End Station | 20+00

44) Soil Types Existing Ground - This section is used to define the soil types in the
Cross Section File. First, we’ll define the Existing Ground.

i

Files

5 DG File
Soil Types
B Shapes
Cutput Format
Add/Sub Vol
Centroid Adj
Skip Areaz

Soil Type ltems

E sisting Ground

Shest .
=et Juan — Search Criteria
Class Esisting Ground | [T Usze'Working Alignment Definition

Soil Type I LlassA ¥ LwMames: |<5-Existing suface-gro &
- Multiplication Factors ——— | [~ Lv Humbers: | i
Roadway Excavation |1_|:||:||:||:||:||:| v Colors: | 50 @
_ _ I Styles: | (|
Subzoil Excavation I 1.000000 | sweights: | a
Fil [1.000000 I Types: | &
b atch | Diizplay | Fezet I

Add | Delete | Modfy |
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Borrow Pit (End-Area Method)

45) Soil Types Proposed Finished Grade - This section is used to define the soil types
in the Cross Section File.

i1
Files
%5 DG File Sail Type Items |
Soil Tepes Exizting Ground

B Shapes
Cutput Format
AddASub Val
Centroid Adj
Skip Areaz

Fropozed Finish Grade

Shest .
=et Juan — Search Criteria
Class Proposed Finish Grade | [T Usze'Working Alignment Definition
Soil Type I LlassA ¥ LwMames: |<5-Existing suface-gro &
- Multiplication Factors ——— | [~ Lv Humbers: | i
Roadway Excavation |1_|:||:||:||:||:||:| v Colors: | 0.2 @
_ _ I Styles: | (|
Subzoil Excavation I 1.000000 M weights | a
Fil [1.000000 I Types: | &
b atch | Diizplay | Fezet I

Add | Delete | Modfy |

46) EW Shapes — Check on Draw Earthwork Shapes and Stratify Shape Color.

2 Fartiwork - ~icix

s Geopas

%S OGN File ¥ Draw Earthwork Shapes ~ Symbalogy

Soil Twpes Farameters ——————— Level: |><S-ka-earthwu:urk she =]
E' Shapes :

D utput Format |7 _ Coler: I. 52 =
Add/Sub Vol Style: | 0 I
Centroid Adj "Weight: n hd
Skip Areas W Stratify Shape Colaor ? I =
Sheet Quant. Cancel |

10/6/2008 Page 28 of 29




Borrow Pit (End-Area Method)

47) Output Format — Use the arrows at the bottom of the dialog until Excavation and Fill

are the only options displayed.

& corthwork - Il x
Files
%% OGN File [T Accum Adjust Yaolume Column
Soil Types [ Accum Unadjust Yolume Column
E'w Shapes [T Calc Only Between Ex=c Limits
[Qutput Fomat |
AddsSub Yal [T EndéreaDecPlaces O I
Centroid Adj
Skip Areas Excavation
Sheet Quant. Fil

= =

48) Go to the “File” Pull-down and select “Save Settings”.

Then again go to the “File” Pull-Down and select “Run”.

49) In the Earthwork Run dialog change the Log file option from Screen Only to Log

File.
Call the Log file Borrow Pit.Log
B Earthwork x|
To Log File
’7 ToLog File ‘"’I | Borraw Pit.log
¥ Pause On Each Section
™| Interactive Emor Checking Apply |
GRAND SUMMARY TOTALS
Material Name Unadjusted Adjusted Mult
Volumes Volumes Factor
(cu. yd.) (cu. yd.)
CLASSA
Excavation 227499 227499 1.00
Fill 799 799 1.00
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