
Rock Excavation (End Area Method) 
 
1) Open T:\de-proj\Camden\J5P0590\data\plan_J5P0590.dgn  
 
 
 
2) Select the Applications > GeoPak Survey > Survey and navigate to the T:\de-

proj\Camden\J5P0590\project folder. 
 
a. Select the J5P0590.prj file. 
 

 
 

 
 
3) Select “OK” to the following dialog box. 
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Rock Excavation (End Area Method) 
 
 

 
4) Select “userc” as the Project User. 
 

 
 

 
 
5) From the Survey Manu Bar select Project > Preferences and make sure Job 

Number/GPK is set to 001.   
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Rock Excavation (End Area Method) 
 
6) From the Survey Menu select Dataset > Copy and copy the default Survey run and 
create a new run called OR795.   Once the run is created, select the run and go into it. 
 

 
 
Click “OK” to the Information dialog box that states “WARNING: Unable to open the 
file.  *.rec” 
 
What is happening here is that GeoPak is looking on the root directory of the t:\ drive and 
is not finding any rec file.     

 

 
 

 
 
7) In the Survey Project Dialog using the File button select the following REC file:                                        

          
                                   T:\de-proj\Camden\J5P0590\data\OR795.REC 
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Rock Excavation (End Area Method) 
 
 
 
8) Select the first line of data from the REC file.  
 
a. Always make sure that the REC file has no header information in it.  
b. Set the DGN File to OR795.dgn  (you’ll need to type this in, the file has not been 
created yet. 
c. Save your run for future use by selecting Dataset > Save. 
d. Select “Process”  
 

 
 
 
 
9)   Select OK from the Alert dialog that pops up. 
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Rock Excavation (End Area Method) 
 
 

10)   Once GeoPak finishes importing and mapping the data, select “Fit View”. 
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Rock Excavation (End Area Method) 
 
11)   Create a tin file called OR795.tin for the Survey data.                      
 

Select DTM > Build DTM > From Survey Data. 
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Rock Excavation (End Area Method) 
 

 
12) View & Edit the new TIN file go to the Survey menu bar & select DTM > Edit DTM 
 
Set the Display Preferences as below. 
 

 
 
Use the Delete Triangle option and remove any Bogus Tin lines on the outside of the 
Tin. 
 

 
 

After deleting, the bogus tin legs select “Save” and Close the Tin Edit tools. 
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Rock Excavation (End Area Method) 
 

  
13) Next were going to plot the Tin Hull (boundaries) of the J5P0100.Tin.  To do this go 

to the Survey menu bar and select DTM > Load DTM 
 
 

 
 

- Within the Load DTM Features set all the Feature Preferences by selecting File > Open  
 

 
 
- Select the MoDOT.LPF that is located within the data folder. 
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Rock Excavation (End Area Method) 
14)   Now that we have the Survey Data mapped and the tin file is created, lets compare 

the survey data to the Route 5 Alignment.  To do this lets create a MicroStation dgn 
file that has the alignment information in it. 

 
a. Close out of the XYZ to Coordinate Dialog. 
b. Open the file plan_J5P0590.dgn 
c. Switch to the 590 GPK file.  To do this go to the Project > Preferences Dialog.  

 
 
 
 
 

15)   Open D&C Manager by selecting Applications > GeoPak Road > Design and 
Computation Manager. 

 
a. In D&C Manager navigate to Drafting Standards > Plan > Alignments > MoDOT 
Proposed Baseline.  Then Select Draw Plan and Profile from the Operations Box. 
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Rock Excavation (End Area Method) 
 
 
16)   Change the Operation to Chains and Stationing and Select the chain called 5 once 

each time. 
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Rock Excavation (End Area Method) 
 
 
17)   Open the MicroStation file OR795.dgn, then reference in the Plan_J5P0590.dgn.  
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Rock Excavation (End Area Method) 
 
18) Use the GeoPak Road “Draw Transitions” tool to obtain the station values for the 

“Zero Sections” 
 
 
a.   To open the Draw Transition tool; select Applications > GeoPak Road > Plans 
Preparation > Draw Transition 
 

 
 
 
 
19)  Open T:\de-proj\Camden\J5P0590\data\XS_RTE_5.dgn 
 
This file has the Designer’s Cross-Sections in it. 
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Rock Excavation (End Area Method) 
 
 
 
20)  Select “XS Navigator” and view the Designer’s Cross-Sections for the area of the 

survey data buy selecting the following: 
 

Applications > GeoPak Road > Cross Sections > Navigator 
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Rock Excavation (End Area Method) 
 
 
 
 
21) Next, we need to Add in the Surveyor’s Rock Surface to the Designer’s Cross 

Sections, select the following: 
 
Applications > GeoPak Road > Cross Sections > Draw Cross Sections from Surfaces 
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Rock Excavation (End Area Method) 
 
 
 
22) We now need to set the Draw Cross Sections Dialog as follows: 
 
Job Number   = 590 
Chain        = 5 
Pattern      = In Existing Only 
 
*** The Designer’s Cross Sections are 1200 ft wide, therefore we’ll need to adjust the 
Horizontal spacing to something larger than that, say 2000 ft. 
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Rock Excavation (End Area Method) 
 
 
 
23) Select the Surfaces Tab and set up the dialog as below: 
a. Job Number 
b. Chain 
c. Tin File 
d. Surface Symbology – To change the surface Symbology Double Click in the Display 

Setting area and set the attributes the same as below right. 
 

 
 
 

                Rock Symbology      
 
 
     Level = XS-Existing subsurface-rock 
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Rock Excavation (End Area Method) 
 
24)   Once all the items are set in the XS cells & Surfaces tab, save your settings and then 

hit the draw button.  Select the “Draw on top of Existing Elements” option. 
 
 

 
 
 
 
25)   Create Zero Sections – Select the XS Cells tab in the Draw Cross Sections Dialog 

and change the Pattern method to “By Station”.  Enter the station for the zero section.  
Make sure the beginning and ending station are the same.  The left and right offset 
should be set to the same width as the other cross sections (600 ft. left and right). 
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Rock Excavation (End Area Method) 
 

 
26)   Under the Surfaces tab check and make sure the following items are set. 
 

 
 
Surface symbology – To change the surface symbology Double Click in the area of the 
Display Setting and set the attributes as follows: 
 
 

                Rock Symbology      
 
 
     Level = XS-Existing subsurface-rock 
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Rock Excavation (End Area Method) 
 
27)  Once all the items are set in the XS cells & Surfaces tab, save your settings and then 

hit the draw button.  Select the “Draw on top of Existing Elements” option. 
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Rock Excavation (End Area Method) 
 
 
28)   We need to add Existing Ground line and a Proposed Surface (Template) Line to the 

Zero Section that’s being created.  We want the wedge small enough so that when 
Earthwork is run the area of the wedge will not affect the outcome of the earthwork 
totals.  

 
 

Existing Ground Symbology 
 

 
 

Proposed Surface Symbology 
 
 

 
 

 
 
 
 
29)   Next we need to extend the Surveyors Rock layer out past the slope-stake point in 

the other sections. 
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Rock Excavation (End Area Method) 
 
 
 
30)   Match the Surveyors Rock Layer by using the smart match tool.      
 
 
 
 
31)  Once you do a smart match, the active symbology should be set to the following: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
32)   Next change the color from yellow (color 5) to Red (color 2).  This will help us 

determine what the original rock line was vs. what we modified.  Snap to the Gold 
line and extend your surface layer out past the slope-stake point. 
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Rock Excavation (End Area Method) 
 
33)   Next adjust the XS past the Pre-Split Line.  To do this you need to smart match the 

proposed ground line.  Once you do a smart match you active symbology should be 
the following. 
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Rock Excavation (End Area Method) 
 
34)   Using various MicroStation Tools adjust the proposed finish grade (template) line 

past the pre-split line (back of ditch). 
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Rock Excavation (End Area Method) 
 
35)   Once you have every cross section that needs adjustment done, and the dgn file 

saved, you can then run earthwork. 
 
 
 
36) Close down GeoPak Survey by selecting Project > Exit 
 
 
 
37) Open up GeoPak Road by selecting Applications > GeoPak Road >Project 

Manager 
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Rock Excavation (End Area Method) 
 
38) Select classc as the Project User  
 

 
 
 
 
39)   From the Road Dialog select “Earthwork”, do a run copy run, and copy the 

MoDOT run.  Call the new run OR795.  
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Rock Excavation (End Area Method) 
 
40)   Once in the earthwork run adjust the Beginning and Ending Stationing to reflect the 

Zero Stations. 
 

 
 
 
 
41)   Under the “Soil Types” define the soil information (see next page). 
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Rock Excavation (End Area Method) 
 
                                                  
Existing Ground Line                               
    soil type = ClassC                             
    roadway exc mult factor = 1.000000             
    subsoil exc mult factor = 1.000000             
    fill mult factor = 1.000000                    
        type = line, line_string                   
        lvname = Level 57                          
        co = 0-1,6,34,38,64,66,70,90,97-98,102,128 
                                                   
Proposed Finish Grade                              
    soil type = ClassA                             
    roadway exc mult factor = 1.000000             
    subsoil exc mult factor = 1.000000             
    fill mult factor = 1.000000                    
        type = line, line_string                   
        lvname = Level 24                          
        lvname = Level 18                          
        lvname = Level 20                          
        lvname = Level 33                          
        lvname = Level 34                          
        lvname = Level 46                          
        co = 0,4,35-36,60-63,71                    
 
Existing Suitable Material                         
    soil type = ClassA                             
    roadway exc mult factor = 1.000000             
    subsoil exc mult factor = 1.000000             
    fill mult factor = 1.000000                    
        type = line, line_string                   
        lvname = XS-Existing subsurface-rock       
        co = 2,5                                   
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Rock Excavation (End Area Method) 
 
42)   Under the “EW Shapes” section toggle on Draw Earthwork Shapes and Stratify 

Shape Color. 
 

 
 

 
 

 
 
43) Output Format 
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Rock Excavation (End Area Method) 
 
44)   To process the earthwork run go to the files pull down and select “run” 
 

 
 
Change the Earthwork Log File Dialog setting from Screen Only to Log File and type in 
OR795.log for the Log file name. 
 
 
 
          G R A N D     S U M M A R Y     T O T A L S     
       Material Name         Unadjusted Adjusted   Mult   
                             Volumes    Volumes    Factor 
                             (cu. yd.)  (cu. yd.)         
---------------------------- ---------- ---------- ------ 
CLASSA                                                    
                  Excavation     103778     103778   1.00 
                    Fill          61915      61915   1.00 
CLASSC                                                    
                  Excavation      53198      53198   1.00 
                    Fill              0          0   1.00 
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