GEOPAK Road for Bridge Exercise 12-2 Bridge Plan Sheet

Exercise 12-2

This is a group exercise to show how to create and use a MicroStation drawing with the Bridge
working units that will be able to display GEOPAK based on Modified State Plane Coordinates.

1. Open any MicroStation file the t:\br-proj\a_geopak\d2\j2p0300\data\ directory.

2. From the MicroStation Menu, select File >New... This will open the following dialog.

Create Design File
Directory
Files: Directories:
Il | .MA_GeopakiD24J2P0300%datas
dtrn_J 2P0300. dan s
pattern_shape_J 2P0300.dan [ br-praj Cancel |
plar_J2P0300.dgn [ &_Geopak
plan_prof1.dan =Dz Help |
profile_J2P0O300.dgn = J2P0300
topo_j2p0300.dgn P data
wa_J 2PO300. dign
List Files of Type: Dirives:
MicroStation Design Files [* dgn] vl Il: :I
Seed File
’V thstandardbwamoddesioniaeed_iN_praject_2d.dagn Select. . |

Click on the Select button in the lower right hand corner of the dialog to chose a different

seed file. In the dialog that appears, navigate to t:\standard\wsmod\bridge\seed i\ and
select seed_i2d.dgn as the seed file, a shown below. Click OK in that dialog.

Select Seed File

File  Drirectory

Files: Directories:

| zeed_i2d.dgn k:ztandardwzrmodhbridgehzeed_i
barbill_i.dgn [ b
barbill_i3d.dgn [ standard Cancel |
br_plat2d_eng.dan [=r wzmod

br_plot2d_m.dgn [~ bridge Help |
br_plot3d_eng.dgn B seed

br_plot3d_m.dgn

platdata.dgn

zeed_i.dgn

:E:E:Ed_igd.dgr'l

Lizt Filez of Type: Drrives:

* dgn Vl It: :I
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3. Name the new file bridge_sheet in the Create Design File dialog shown below.

Create Design File

Directony

Filez: Directories:

I bridge_zheet | Mty GeopakhD 2% 2P03004data" 0k I
dtrn_J2P0300.dgn [ b
pattern_shape_J2P0300.dgn (= br-praj Cancel |
plan_J2P0300.dgn [=r & Geopak
plan_prafl . dgn = D2 Help |
prafile_J2P0300 dan = J2P0300
topo_j2p0300.dgn = data

wa_J2P0300.dan

Lzl 1 NGe Ul 1 YRG. DfiiES:
bdicroStation Dezign Files [* dgn] v| |t: :I
Seed File
’7 k:standard'warmodbridgehzeed_ihseed_i2d.dan Select... |

Click OK to create the new DGN.

4. Go to Applications > GEOPAK Road > User Preferences and clear out the Working

Directory.

The global origin for the file needs to be set to match the coordinates of the project. The best
way to do this is to find the southwest most point for the project. This point can be
determined from either the alignment or the TIN information. Both methods are shown here

since on method may work better than the other for a specific project.

To find the point from the alignment information, do into COGO and describe the alignment

chain. For this example, enter COGO with the following information:

GEOPAK Coordinate Geomek

Project M ame rm—l
Job Hurmber Iﬁ Select |
Operator Code I?
Subject |

] | Cancel |
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5. In COGO, go to Element > Chain > Describe/List/Print. x|
The dialog pictured to the right will appear. Highlight the Chainz
RTEG6 chain in the dialog and click on Describe, as shown to FTEG
the right. WALLEY
WATER

The chain description as output to COGO and saved in a text
file is reproduced below:

Chain RTE6 contains:

601 CUR RTE6-1 604

Descnbel Frirt

Beginning chain RTE6 description

Point 601 X 45,417.17 Y 90,893.15 Sta 1268+90.88
Course from 601 to PC RTE6-1 N 80" 36' 26.00" E Dist 121.69

Curve Data

Ko e — — *
Curve RTEG6-1
P.T. Station 1278+75.13 X 46,388.23 Y 91,053.78
Delta = 25~ 27" 00.00"™ (RT)
Degree = 1~ 30" 00.00"
Tangent = 862.56
Length = 1,696.67
Radius = 3,819.72
External = 96.18
Long Chord= 1,682.75
Mid. Ord. = 93.82
P.C. Station 1270+12.57 X 45,537.23 Y 90,913.01
P.T. Station 1287+09.24 X 47,217.14 Y 90,815.20
C.C. X 46,160.61 Y 87,144.50
Back = N 80" 36' 26.00" E
Ahead =S 73" 56' 34.00" E

Chord Bear =S 86”7 40' 04.00" E
Course from PT RTE6-1 to 604 S 73~ 56' 34.00" E Dist 3,290.76
Point 604 X 50,379.51 Y 89,904.98 Sta 1320+00.00

Point 601 has the minimum X = 45,417.1720.
CC RTES6-1 has the minimum Y = 87,144.50.
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GEOPAK Road for Bridge

6. To find the minimum X and Y from the TIN, go into the DTM Tools by clicking [ |
on the raised icon depicted to the right. % :)g’
. . . . . . M .
Go into the J2P0300 run, if you are in Project Manager; otherwise, the DTM tools % f.:.;
will be displayed outside of a run. s
From the DTM menu, shown below, select Reports > Triangle Statistics. %p E_ﬂp
s il
Settings Esxtract Build Edit Drape Load Beportz  Analpsiz  Utilities
Process the TIN Statistics for the J2P0300.TIN, as shown below.
X
Tin: | J2P0300.TIN Filez |
Decimal Paintz: 0 "I
— Tin Statiztics
Mumber of Data Points : 5244
Mumber OF Lines : 15507
Mumber Of Triangles : 10264
Mumber OF Breaks : 554
MHumber OF Contours : 1]
Mumber OF Voids : 1
Mumber OF lzlands : 0
Mumber OF Holes : 1]
Minimum M aximum Range
b 4ER7E 43208 3230
Y 89389 91719 237
Z rrdl 839 =]
iProcess:
For the TIN, the minimum X = 46,576 and the minimum Y = 89,389. Since these values
are greater than the ones for the alignment, the values for the alignment control. The global
origin for the file will be set at the rounded down vales of:
X =45,000
Y = 87,000
12-2-4 Missouri Department of Transportation 4/14/03
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7. Set the origin for the drawing by going to MicroStation menu MoDOT > Tools > Set
County Coordinates. In the Set County Coordinates, leave the DISTRICT set to
CUSTOM, Imperial Units and click OK, as shown below in the figure on the left.

5 x

# COORDIMATE | 45000

DISTRICT CUSTOM =

® |mperial Lnits I:.-'i‘-.Nl:ELl

¥ COORDINATE | 87000

T Metic: Urits
Master Units = APPLY CAMCEL
Sub Hnits = b aster Units ="
Appearz pou should select Imperial units. &b Units 2

This will display the next dialog, which is shown above in the figure on the right. Set the X
COORDINATE to 45000 and the Y to 87000 as shown and click APPLY.

When the new origin is set, the follow dialog appears. Click OK.

£ County Coordinates |

The caunty coordinates have

been zet .

Pre=zs 0K to unload the program.

The drawing is ready for plotting information for the project. To demonstrate this, the
alignment and the stationing will be plotted. Since the process for placing a border is unique
because of using a drawing with Bridge working units in the Design workspace, this will be
demonstrated as well.
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8. Open D&C Manager and select the item:
Drafting Standards \ Plan \ Alignments \ MoDOT Proposed Baseline.

Make sure that Place Influence is unchecked, as shown below, and click on Draw Plan &
Profile.

# MoDOT Proposed Baseline | x|

[T Place Influence  Match Paint Test I | iDiraw Plan & Prafile I

If asked, select Job 300.

Set the Operation to Chains and the Label Scale to 20, as shown below in the figure on the
left and click ONCE on RTE6. Do a MicroStation Fit View. Change the operation to
Stationing and make sure that Large Ticks is set to Ticks Both; Labels LT and click ONCE
on RTEG6.

£ GEOPAK Plan & Profile Drai £ GEOPAK Plan & Profile Dra x|

~.Operation - Dperation
Chainz | MoDOT Propozed Bazeling Stationing | MoDOT Propozed B azeline *
Select Chain Select Chain to Station
RTEE W Line Direction Label RTEE W Tick Marks
VALLEY [~ Line Length Labels YALLE'Y W Tick Marks Stations
WATER ™ Line Labels Orly WATER W PC&PT&C5... labels
v Curve Label ¥ Pl labels
ol Ee R ~5Small Ticks
™ Curve Labels Ol Ticks LT; Labels LT |
— Large Ticks

[™ Place Curve Diata By DP
¥ Spiral Label

v Spiral Data

™ Spiral Labels Orly

™ Place Spiral Data By DP

Ticks Both: Labels LT |

— Control Point Labels

Az Par Preferences |

Label Scale [20 Label Scale

Close D&C Manager and window in on Station 1295+00, which is the second major label
after the curve. Save changes to the MicroStation file.

9. Choose Plan & Profile Sheets from the Road Project flow chart. Flan & Profile |
Shests

Reenter the Rte6 run since the same size will be cut as before.
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10. Check if the settings match those shown in the following figure. Make any need corrections.

EPIan,.-"PrnfiIE Sheets - k' gpk_std'.sheet_data_fil ﬂ
Izer
Job Mumber: I 200 Gelect.. | Mode:  Sheet Layout vI
Define Profile Origin..._| Chain: [RTEE _Select... |
Define Tabular Data..._| Prafile: [RTEEFR Select... |
— Sheet Info
120PL *| Scale | 20.00 Dizplay All Sheets "l
Deszcription:  1"'=20" Full Plan Sheet Englizh Plan #: |1
Drawing frea;: B20.0X 3280.0 Frofile #: | 1
— Sheet Composition Sheet
[ ByEegin Station/Overlap ¥ By Station Fange L apout |
— Clip vI
Drawing Area;  wanable 0.0 38000 Bici

Clip Sheets... |

Station B ange: | B00.00 ¥ Radial

Wertical: | Q.00
— Owerlap
PerCent b | W alle: .00

Beqgin Statian: |125E=+E|EI.E=E= F1 _DP | EndStatian: |132EI+EIEI.EIEI R1 _DF |

Brodty Y When the settings are verified, click on Modify..., which is the
= . active button in the above figure. This will display the Modity
Flace single Flan Sheet || dialog shown to the left.

Siide Single Plan Sheet |

Click on Place Single Plan Sheet in the dialog box and move the
mouse cursor into the MicroStation window. Slide the white box
badify Drawing Area that appears along the alignment until it is center on Sta. 1295+00
and data point to accept the sheet’s location. (Note: Only the digits
to the left of the “+” are plotted in the drawing.)

Adjust Profile Sheet

Edit Sheet Mumber

If you need to reposition the sheet, once it is placed, click on Slide Single Plan Sheet, which
will allow you to reposition the sheet.

Once the sheet is positioned where you want it, close the Modify dialog box.

11. Save the changes to the MicroStation file.

Return to the Plan/Profile Sheets dialog and click on Clip Sheets, which is right above the
Modify... button.
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12. This will bring up the following Clip Sheets dialog

Change the Output File: to plan.dgn, as shown below.

x|

Output File: | plard dan File... |

R eference File: |wsmnd"-.design"useed_m'xplu:utdata.2-:1 _F“E---_l

Add | Update | Delete |

R eference File Dizplay

b \br-projha_geopakhd2h2p0300tdatatbndge_sheet.dg %

[ Place Sheet Cell |F'LTDT.-'1‘-. Sheetz/File: 1 ‘"’I

¥ Attach Sheet Cell Reference [T Attach Image
— Label Rotate ——
[ Sheet Paramsz... | V¥ iew

iProcess

[ Match Lines [T Reference

MI Sheet Bange —————
’7 B eqgin: |1 End: |1

Define Annotation... |

Click on Process to generate the sheets.

Once the new file is opened, close the Clip Sheets and Plan/Profile Sheets dialogs.

13. Because working units for an English Bridge seed file are 8 times smaller than a English
Design file (the ratio is 12:1 for a metric file), the border is only 1/8 of the needed size.

Adjust the border size by scaling the border file. To do this, open the MicroStation
References Files dialog box (Files > Reference).

Highlight the border file as show in the following figure.

£ Reference Files: Design Files (2} - 10] x|
Tools Settings Sort Display

Slot File Mame Description Logical Hame Dizplay Snap Locate
1 . hbrdge_= Attached... bridge_zhest_dgnll * s *

2 hplot2d e Sheet Ce... 5_plot2d_eng_dgni

Full Path:  thatandardywemodhdeszignseed ihplat2d_enag.dgn v Dizplay
Scale [M:R]: 5.000: 2.000 ¥ Shap
Scale Custam Linestyles: On ¥ Locate
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13 (continued)

In the Reference File dialog go to Tools > Scale... to display the Scale Reference File tool
depicted below.

Currently, the Scale (Master:Ref) is 5:2. Increase the Master scale by a factor of 8 to 40 as
shown below

In the lower left hand corner of the screen, the MicroStation prompt is:
“Scale Reference File > Enter point to scale ref file about.”

If your border is centered on station 1295+00, snap to the tick mark at that location and
accept the snap; otherwise, data point near the center of the border. (Note: prior to scaling
the border, a temporary MicroStation element could be place to provide a snap point at the
center of the boarder.)

Other Reference File Tools could be used to move reposition the border or to adjust the view
are for the bridge sheet.dgn referenced file.

Since the coordinates of the bridge sheet.dgn match those of the current file (planl.dgn), DO
NOT move, scale, or rotate the bridge sheet.dgn or else the items plotted will not have real
world coordinates. In order that the alignment run from left to right, the view of the file has
been rotated. Consequently, east is not necessarily to the right.

& saved Yiews x|| If the view becomes unrotated, attaching the
' saved view created by GEOPAK will restore the

— Source

view 1 v| Name: [ Save | rotated view. To do this, go to MicroStation

pull down menu Utilities > Saved Views.

Deszcription: |

‘NSE'-'Ed Desorint When the Saved Views dialog appears, which is
ikl el shown to the left, select the PLPRCL saved
view and click on Attach.

PLPRCL CREATED BY GEOFAK PLPRCLIP

Do a MicroStation Fit View to complete the
view restoration.

Destview 1 ™ |

The saved view was generated as part of the
plan and profile clip sheet process.
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14. Open the MicroStation Level Manager (Settings > Level > Manager). Select the border file
in the left part of the dialog as shown below. Levels 1-2 and 10-13 are displayed by default,
as noted in the figure.

£ Level Manager - File 2, t:\standard'ws =10 x|
Tabs Options
Slat _File Mame ¥| Mumbers I Mames I Grl:nuﬂ LI

A Active Design

I ..bridge_shee Wiew Number: 1 vI Q

.hplot2d_eng.

YWiew Levels

8

12
58 1011/12| 13 EREREE

k|
36 37 38 39 40
45 46 47 48
49 50 51 52 53 54 55 b6
57

apply

The title block in the upper corner of the border file is on level 2. Turn off level 2. Since
the bridge id block is on level 7, turn on level 7.

Close Level Manager and save the changes to the MicroStation file.
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