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13.1 Objectives 

Create and store horizontal alignment elements using COGO based graphical tools. 

13.2 Definitions 

The Horizontal Alignment Generator enables the user to create or modify horizontal 

alignments elements and automatically stores them in the active coordinate geometry (COGO) 

database.  Because of this, a GEOPAK COGO session must be active before the generator can be 

used.  Spirals, curves, tapers, and ramps can all be placed according to user-defined parameters. 

 

As the tools in the generator are presented in the rest of the chapter the required mouse clicks 

will be described as follows: 

 

Data point—a regular mouse click, which is the left button on a standard mouse configuration 

Accept—a regular mouse click, which is the left button on a standard mouse configuration 

Reject—an alternate mouse click, which is the right button on a standard mouse configuration 

Reset—an alternate mouse click, which is the right button on a standard mouse configuration 

Snap—a center button click 

13.3 Accessing 

The Horizontal Alignment Generator can be accessed from the Road tool frame, from the 

MicroStation Application pull down menu, or from the Road Project flowchart.  To access it 

from the Road tool frame, click on the third icon in the Horizontal & Vertical Geometry tools 

shown below. 

 
 

Or select Applications > GEOPAK Road > Geometry > Layout Alignments Horizontal from 

the MicroStation menu bar.  To access it from the Road Project flow chart, click on the 

Horizontal Alignment button shown below. 

 

 
 

If the user attempts to activate Graphical COGO without an active session of coordinate 

geometry, a warning dialog appears advising the user that a coordinate geometry session must be 

started. 

13.4 Menu Bar 

When the Horizontal Alignment Generator is started, the menu bar shown above will open.  The 

Horizontal Alignment Generator menu bar has three items: File, Design Tables, and Tools. 
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13.4.1 File Menu 

The File menu has one option: Preferences, which allows the user to change the following 

items. 

13.4.1.1 ELEMENT SYMBOLOGY 

The Element Symbology section of the dialog, as shown below, allows the user to set the 

MicroStation symbology of NOT stored to the GPK.  If the items are stored as COGO elements 

the settings in the MoDOT.smd file override any of these settings.  To set the symbology for an 

item, do an alternate mouse click on the picture of the elements symbology, which brings up the 

menu shown below to the right.  From the menu, the symbology can be set using the standard 

dialog, the current MicroStation symbology, the attributes of a selected element, or the 

symbology copied and pasted from another element.  The Label Scale is applied to any text 

labels.  The Grouping options are None and Graphic Group. 
 

  

13.4.1.2 COGO ELEMENT NAMES 

If the Save as COGO 

Elements toggle is activated, 

the Element Symbology 

settings described in the 

previous section are ignored.  

Default Beginning Element 

Names can be set by 

activating the type of element 

and entering a name for the 

first item of each type.  For 

example, using the settings 

shown below, the first curve 

stored would be RTE50-1, 

the second would be RTE50-

2, etc. 
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13.4.1.3 CURVE AND SPIRAL DESIGN TABLES 

These two sections of the preference dialog set the design tables to be used for curves and 

spirals.  The tables are used to calculate the required geometry parameters based tool settings.  

CADD Support has configured GEOPAK to make use of the current standard curve tables being 

utilized by MoDOT and the user does not need set these standards.  Since MoDOT uses two 

super elevation max e values (8 and 4%) the user needs to select the appropriate table.  

13.4.1.4 TURNING PATHS 

Turning Paths is a new tool that has been added to GEOPAK and may be utilized by MoDOT at 

some point in the future.  Because MoDOT currently uses Auto Turn, which is more versatile, 

the GEOPAK Turning Paths tool is not supported. 

13.4.1.5 PI ALIGNMENT 

The PI Alignment tool allows 

the user to create or modify a 

chain in a table format.  See 

Section 7.9 to learn about the 

functionality of the tool.  The 

Component Navigation part 

of the dialog controls 

whether or not the element 

corresponding to the line in 

the PI Alignment Table is 

hilited or centered in the 

active MicroStation window.  

The Constraint Display 

Settings controls whether or 

not the items listed are displayed and the attributes of the items if they are displayed. 

13.4.1.6 GEOMETRY 

SETTINGS 

Geometry Settings controls 

the parameters for individual 

design elements.  The Curve 

Parameter may to be set to 

Radius, Degree (Arc), or 

Degree (Chord).  The 

Direction may be displayed 

in Bearing or Azimuth.  PI 

Coordinates may be given in 

XY or NE format.  The 

straight Distance may be 

displayed as the distance 

form PI to PI or as the length of the Tangent Segment.  The Spiral Parameter may be Length 

or A.  Consult the MoDOT Project Development Manual for the current parameters to be used. 
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13.4.1.7 DYNAMIC INCREMENTS 

Dynamic Increments allows the user to set Increment Values for various design parameters.  

The Round to Even 

Increment toggles controls 

whether the increment is 

rounded to the next even 

value (on) or applied to the 

current value without 

rounding to the next even 

value (off).  Activate 

PageUp/PageDown 

shortcut keys allows the 

user to use the keyboard up 

and down arrow keys as 

shortcut keys for clicking on 

the increment up or down 

arrows in the individual tool 

dialog boxes. 

13.4.2 Design Tables 

This pull down menu allows the user to view and/or set the Design Tables for a Symmetrical 3 

Centered Curve, an Asymmetrical 3 Centered Curve, a Symmetrical Taper Curve, an 

Asymmetrical Taper Curve, and a Spiral Curve.  Default design parameters are provided for 

various vehicle types and deflection angles.  Users should not vary these values since they are 

based on the current AASHTO standards utilized by MoDOT. 

 

 

13.4.3 Tools 

The Tools menu (shown to the right) allows access to the Main Alignment 

tool frame (shown below) or to any of the individual Horizontal Alignment 

tool pallets.  The rest of the chapter discusses the individual tool pallets. 
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13.5 Lines/Curves Tools 

The Line/Curves tools allow the user to place line and curve 

elements by various methods.  The Line/Curves toolbox 

(shown to the right) contains the following tools. 

13.5.1 Store Line By 2 Points 

Stores a line and its endpoints.  It functions like its Graphical COGO counterpart except that the 

name of the line is determined by the COGO Element Names preference discussed above. 

13.5.2 Store Tangent Line 

Stores a line tangent to a curve and the endpoints of a line.  It functions like its Graphical COGO 

counterpart except that the name of the line is determined by the COGO Element Names 

preference discussed above. 

13.5.3 Store Curve By 3 Points 

Stores a circular curve by selecting the beginning point, the ending point of the curve, and a 

point on the curve.  It functions like its Graphical COGO counterpart except that the name of the 

line and the curve design parameter are determined respectively by the COGO Element Names 

and the Geometry Settings preferences discussed above. 

13.5.4 Store Curve By Center 

Stores a circular curve by defining the center point, radius, and delta angle.  It functions like its 

Graphical COGO counterpart except that the name of the line and the curve design parameter are 

determined respectively by the COGO Element Names and the Geometry Settings preferences 

discussed above. 

13.5.5 Store Tangent Curve Unconstrained 

Places a curve tangent to a line or curve, and through a specified point.  It functions like its 

Graphical COGO counterpart except that the name of the line and the curve design parameter are 

determined respectively by the COGO Element Names and the Geometry Settings preferences 

discussed above. 

13.5.6 Place Curve Between Two Elements 

Places a circular curve between two elements.  A Back and 

Ahead Offset may be specified as well as the curve design 

parameter (Degree or Radius of curve) set in the Geometry 

Settings preferences.  The user may increment the values in 

these and similar fields by using the adjacent up and down 

increment buttons or up and down arrow keys if that option 

has been enabled.  An exterior Loop can be constructed by 

activating that option.  There are four Truncate options for 

the intersecting elements: None, Both, Back, and Ahead. 
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To use the tool, specify the curve design parameter value (Degree or Radius) and the optional 

offset values.  Following the prompt in the lower left hand corner of the MicroStation window: 

identify (data point) and accept/reject the first element; identify the second element with a data 

point; move the cursor to view the possible solutions; and data point with the desired solution 

displayed to initiate construction or reset to reject all solutions.  Note: See Section 7.2 for the 

definition of a data point, accept, reject, and the other mouse clicks used in this chapter. 

13.5.7 Place Simple Transition 

Draws a transition element between two arcs or a line and 

one arc.  The Transition element may be Tangent, a 

Curve, or a Spiral as shown to the right.  If a Curve 

transition element is chosen, the resulting Curvature 

combination can be set to Compound or Reverse and the 

value of the defining the amount of curvature needs to be 

specified, as shown below.  The curvature must be flat 

enough so the transition can span the two elements at either end of the transition. 

 

   
 

If the transition element is a spiral, the beginning and ending radius are determined by the 

elements at each end of the transition.  The Truncate options are None, Both, Back, and Ahead. 

13.6 Curve Combination Tools 

The Curve Combination Tools allows the user to define simple 

turning paths and to place compound, three centered, tapered, and 

reverse curves, using the tools shown to the right.  Many of the tools 

utilize the definitions shown in the following figure. 
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13.6.1 Place Turning Paths 

MoDOT currently uses Auto Turn to define turning paths because that tool is more 

versatile than the GEOPAK tool.  For this reason Place Turning Paths is not supported. 

13.6.2 Place Compound Curves 

Places a compound curve between two elements using the dialog shown below.  Optional Back 

and Ahead Offsets to the two elements may be specified.  The Entry Radius and Exit Radius 

must be specified.  A parameter to define the length of either the entry or exit curve must be 

supplied, which may be the Length; the deflection angle in decimal degrees (d.ddd), degrees-

minutes-seconds (d m s), Radians, or Grads; or the Offset, as shown in below in the figure to 

the right.  A Loop for Exterior Construction may be constructed by checking that option.  The 

standard Truncate options of None, Both, Back, and Ahead are supported. 

 

  
 

After entering the values in the dialog, construction is begun by selecting and accepting the two 

elements.  Once a tentative solution is shown, the up and down arrows to the right of each of the 

fields can be used to dynamically adjust the solution.  It is also possible to change the quadrant 

of the solution by movement of the cursor.  A data point confirms the desired solution. 

13.6.3 Place Three Centered Curves 

Stores a three-centered curve between two elements.  In addition to specifying the offsets and 

curve radii, as was possible with the previous tool, this tool allows the user to fill in some of the 

parameters using the Design Vehicles section in the bottom right corner of the dialog. 
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Selecting the Table Type (Symmetrical or Asymmetrical) and the Deflection range determines 

which of the Design Table is used.  The default design tables are based on the AASHTO Green 

Book.  Which set of tables is used is part of the determined by the user preferences (Horizontal 

Alignment Generator pull down menu File > Preferences.)  The individual tables can be viewed 

by selecting the desired set of tables from the Horizontal Alignment Generator Design Tables 

pull down menu. 

 

After completing the desired portions of the dialog, construction is begun by selecting and 

accepting the back and ahead elements.  If the deflection angle between the elements does not 

match the one selected in the dialog, GEOPAK displays an alert and adjusts the deflection range 

to match the two elements.  Once a tentative solution is shown, the up and down arrows to the 

right of each of the fields can be used to dynamically adjust the solution.  It is also possible to 

change the quadrant of the solution by movement of the cursor.  A data point confirms the 

desired solution.  The Truncate options are None, Both, Back, and Ahead. 

13.6.4 Place Taper Curves 

Places a curve and tapers between two elements.  This tool has the same options as the previous 

one plus the ability to add a Back and Ahead Taper at the beginning and ending of the curve.  

The tapers are defined by specifying the taper Ratio and the either its Offset or Length using the 

pull down toggle for each taper.  

 

As with the previous tool, the user may fill in some of the parameters using the Design Vehicles 

section in the bottom right corner of the dialog. 

 

 
 

After completing the desired portions of the dialog, construction is begun by selecting and 

accepting the back and ahead elements.  If the deflection angle between the elements does not 

match the one selected in the dialog, GEOPAK displays an alert and adjusts the deflection range 

to match the two elements.  Once a tentative solution is shown, the up and down arrows to the 

right of each of the fields can be used to dynamically adjust the solution.  It is also possible to 

change the quadrant of the solution by movement of the cursor.  A data point confirms the 

desired solution.  The Truncate options are None, Both, Back, and Ahead.   
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13.6.5 Place Reverse Curves 

Stores reverse curves between two elements.  A tangent section between the curves can 

also be stored.  To use this option, activate it (as show by the check mark in the figure below) 

and provide the Tangent Length. 

 

The user must specify the Entry and Exit curve parameter and has the option to set the start of 

the reverse curves by activation the top toggle in the dialog below. 

 

 
 

If the back element is a line, only the Length option is available, which specifies the distance 

from the start of the back element to the start of the reverse curve.  However, if the back element 

is curved the user may determine the start of the reversed curve by specifying the back Length, 

Direction, or Delta angle, as shown in the following figure. 

 

 
 

The option to create a Loop (Exterior Construction) can be chosen by activating that toggle.  The 

standard Truncate options (None, Both, Back, and Ahead) are also available.   

 

After completing the desired portions of the dialog, construction is begun by selecting and 

accepting the back and ahead elements.  If it exists, the tentative solution is displayed.  The user 

may modify the solution by using the up and down arrows to the right of each value field.  If the 

first option has not been locked, movement of the cursor determines where the entry curve 

begins.  A data point confirms the desired solution. 
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13.7 Spiral Combinations 

The Spiral Combinations tools in the toolbox to the right allow 

the user to place spirals with curves, tangents, and other spirals.  

Since MoDOT typically places only spiral-curve-spiral 

combinations between tangents, only that tool is discussed in 

detail. 

13.7.1  Place SC Tangent To Line 

Stores a spiral-curve combination tangent to a specified line using the parameters shown below 

in the figure on the left.  The optional Tangent Length is the distance from the start of the 

specified line to the start of the spiral.  The pull down, expanded in the figure on the right below, 

lets the user specify the length of curve using the parameters shown. 

  

   

13.7.2  Place ST Tangent To Curve 

Stores a spiral-tangent combination tangent to a curve using the parameters shown below in the 

figure on the left.  The pull down, expanded in the figure on the right below, lets the user specify 

the location of the spiral-tangent combination using the parameters shown 

  

   

13.7.3  Place SC Tangent To Curve 

Stores a compound spiral-curve combination tangent 

to a curve.  The spiral will be placed between the 

curves.  The two pull downs contain the same options: 

Curve Length, Direction, Delta, and Total Delta.  

The top one can be used to control where the spiral 

starts and the bottom one can be used to control the 

length of the new curve. 
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13.7.4  Place SCS (Intersecting Elements)  

Stores a spiral-curve-spiral combination tangent to two intersecting elements.  The 

standard truncate options for the existing elements are available.  A major enhancement to this 

tool is the ability to have the spiral length calculated 

based on the design speed, the number of lanes, and the 

curvature of the new curve to be placed between the 

spirals.  As described in section 7.4.1.3, the design 

table is set in the Spiral Design Tables section of the 

horizontal alignment preferences (Horizontal 

Alignment pull down menu File > Preferences).  The 

available tables are:  

 

Curve Parameter Max e File to be used 

Degree (arc) 8% HA_SpiralCurve_eMax8_2002MoDOT.tbl 

Degree (arc) 4% HA_SpiralCurve_eMax4_2002MoDOT.tbl 

Radius 8% HA_SpiralCurve_eMax8_2001english.tbl 

Radius 4% HA_SpiralCurve_eMax4_2001english.tbl 

 

To use the tool, select the design speed and 

number of lanes (2 lanes for undivided and 4 

lanes for divided) from the pull down options 

available in the Design Table field.  The 

available options for rural projects with a max e 

of 8% are shown in the figure to the right.  These 

conform to those shown in MoDOT Standard 

Plans 203.20 and 203.21. 

 

After setting the design speed and number of 

lanes, the next step is to select the desired 

curvature for the curve from the pull down 

options available in the Degree or Radius field.  

The available options for rural projects with 

curve parameter (Geometry Settings section 

under File > Preferences) set to Degree (Arc) 

are shown to the right. 

 

Select and accept the two intersecting elements 

to initiate construction.  A tentative solution will 

be shown if it exists.  Cursor location determines 

solution quadrant.  The up and down next to the 

field define the curve may be used to increment 

its curvature.  With the tentative solution at the 

desired location, data point to initiate 

construction of the SCS combination.  The Truncate options are None, Both, Back, and Ahead. 



Chapter 13 - Horizontal Alignment Generator GEOPAK Road 2 

13-12 Missouri Department of Transportation 9/28/12 

13.7.5  Place STS (Disjoint Curves)  

Stores a spiral-tangent-spiral combination between two curves using the parameters shown 

below.  The Tangent Length is the length of the optional tangent between the two curves.  If no 

tangent is desired, set the distance to zero (0).  The Truncate options are None, Both, Back, and 

Ahead. 

  

 

13.7.6  Place SCS (Disjoint Curves)  

Stores a spiral-curve-spiral combination between two curves.  The length of the spirals may be 

set from the design tables by selecting the appreciate Design Table (speed and number of lanes) 

and the curve parameter.  The Truncate options are None, Both, Back, and Ahead. 
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13.8 Complex Transitions 

The two Complex Transitions tools allow the user to place simple to complex 

ramps and ramp connectors with a variety of options.  Both tools support the four 

standard Truncate options are None, Both, Back, and Ahead.  The curve parameter 

may be either Degree (Arc) or Radius, as set in the Geometry Settings section of the File > 

Preferences dialog.  The following picture illustrates what can be constructed using these tools. 

 

 

13.8.1  Place Complex Ramp 

Places simple to complex ramp geometry using the parameters shown below.  The back and 

ahead elements may be either a spiral or a curve.  If a spiral is chose, the design parameter used 

by MoDOT is the spirals length.  If a curve is used, the length of the ahead and back elements 

may be set using the curves length, as shown below, delta angle or offset from the intersecting 

elements. 

 
 

The back and ahead elements may be offset from the intersection elements by toggling on the 

Back and Ahead Offsets, respectively, and entering an offset distance.  Tangent tapers may also 
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be included before the back and after the ahead element by toggling on that feature and defining 

the Taper Length and Ratio.  The Intermediate Curve parameter is defined in the middle of 

the dialog by either degree (as shown above) or radius.  The ability to draw a Loop (Exterior 

Construction) ramp is activated using its toggle at the bottom of the dialog. 

 

To initiate construction: 

1. Select the tool. 

2. Populate the dialog using the options described above. 

3. Data point on the back element and accept it. 

4. Data point on the ahead element and accept it. 

5. The location of the cursor determines the quadrant for the tentative solution. 

6. Modify the dialog settings as desired. 

7. When the desired solution appears, data point to complete construction. 

13.8.2  Place Ramp Connector 

Places simple to complex ramp connector using the parameters shown below.  Either an Exist 

Spiral or a Connecting Tangent is required in addition to the Intermediate Curve.  The 

optional elements are a second transition element (exit spiral or connecting tangent), a back 

spiral, an ahead spiral, and a tangent taper.  Although there is a pull-down for the exit, back, and 

ahead elements, only spirals are supported in this version.  Additionally, an offset from elements 

being connected may be applied at the beginning and end of the ramp connector. 

 

 
 

The steps to initate construction are the same as those for the previous tool. 
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13.9 Alignment Tools 

The Alignment Tools (shown to the right) allow the user to store an alignment 

dynamically, in a table format, or from existing COGO elements. 

 

13.9.1  Place Dynamic Element 

Places an alignment dynamically.  The user needs to select a starting element and then specify 

the length of curves and length of tangents to create the alignment.  The user determines the 

length of the tangent element either graphically by a data point on screen or numerically by 

activating the Tangent Length field and enter the desired length.  Likewise, either dynamic or 

numerical inputs maybe used or the curve parameters.  If numerical inputs are desired, activate 

that option and choose the desired parameter: Curve Length, Direction ahead, curve Delta or 

SCS combination Total Delta, as shown below in the figure on the right.  The degree of 

curvature can be changed, and spirals can be added as the user moves along the alignment. 

 

      

13.9.2  Place PI Alignment 

Enables the user to create or modify chains in table form based on the points of intersection 

(PI’s), as shown in the following dialog.  To edit the table, double clicking in the desired field 

and changing the value.  New PI points can be added or deleted as well as the curve or spiral-

curve-spiral element at the PI. 
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The chain to be loaded can be selected from the pull down or picked graphically using the icon to 

the right.  The use of this and the other icons is given in the following table taken from the 

GEOPAK help. 

 

13.9.3  Store Chain 

Stores an alignment by selecting graphical elements.  It is the same as the corresponding 

Graphical COGO tool. 

13.10  Manipulate Tools 

The Manipulate tools allow the user to move/copy, rotate, extend, and delete elements. 

13.10.1  Move Plan View Element 

Moves or copies an element.  It is the same as the corresponding Graphical COGO tool. 

13.10.2  Rotate Plan View Element 

Rotates the element about a specified point.  It is the same as the corresponding Graphical 

COGO tool. 

13.10.3  Extend Plan View Element 

Extends or shortens a COGO element graphically or numerically by  

activating that option and entering the final Length of the Element  

or the extension length.  Activate the New Segment option to leave  

existing element unchanged and create a new one. 

13.10.4  Delete Element 

Deletes an element from the coordinate geometry database (.gpk).  It is the same as the 

corresponding Graphical COGO tool. 
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13.11 Individual Exercise, Route50 Project Alignments 

This is an individual exercise to practice storing horizontal alignments. It is to be done 

outside of a GEOPAK project. 

 

Open the following MicroStation file: 
  

pw:\District CADD\Design\Cole\J2P0200\data\Plan_J5P0100.dgn. 

 

Continue using GPK 100, as shown in the following dialog. 

 

 

 

Use Coordinate Geometry to create the alignments as shown on the following pages. 

 

Do not worry about the graphics (stationing, curve data, etc.) being plotted.  These 

items will be discussed in later chapters. 
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Route50 
 

Beginning Point: X = 1698102.3440 Y = 999551.4260 

 

Ending Point: X = 1702419.9216 Y = 1000116.5660 

 

Intersect the PI point using the direction back and direction ahead of curve. 

 

Direction Back of Curve = S 82° 41’ 55” E 

 

Degree of Curve = 2° 00’ 00” 

 

Direction Ahead of Curve = N 49° 10’ 00” E 

 

Station the chain beginning at 445+30.94 

 

Name the alignment Route50. 
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Route 50 
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Big Horn 
 

Beginning Point: X = 1700104.5480 

    Y = 1000188.1340 

 

Ending Point: X = 1700092.3040 

  Y = 998143.9168 

 

PI of the first curve is exactly 248.8954’ from the beginning point on a bearing of  

S 1° 04’ 27.8” W 

 

Direction Back of first curve = S 1° 04’ 27.8” W  

 

Degree of Curve for first curve = 5° 00’ 00” 

 

Direction Ahead of first curve = S 6° 32’ 27.3” E 

 

The direction back of second curve matches the direction ahead of the first curve, which 

is S 6° 32’ 27.3” E  

 

Degree of Curve for second curve = 5° 00’ 00” 

 

Direction Ahead of second curve = S 6° 42’ 48.6” W 

 

Intersect the alignment chain Route50 with a line segment between the PT of the first curve, 

and the PC of the second curve.  Note: The Route 50 station value shown is approximate. 

 

Store the alignment as BigHorn (be sure to include the Route50 intersection point) 

 

Station the alignment with station 10+00 at the intersection point with the Route50 chain. 
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Big Horn 
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Ramp 1 
 

Beginning Point is at station 452+56.52; offset 66’ LT of Route 50 

 The PC of the curve is the Beginning Point 

 Direction Back of the curve is S 82° 41’ 55” E 

 Degree of Curvature = 4° 00’ 00” 

 Direction Ahead of the curve is N 83° 27’ 28.56” E 

 Alignment ends at Big Horn, at about Station 6+55.32 

 Station the alignment beginning at 0+00 

 Name the alignment Ramp1 

 

Ramp 3 
 

Beginning Point is at station 479+48.31; offset 66’ LT of Route 50 

Ending Point is at end of Ramp1; however, use different point numbers for the ending point 

of each ramp.  Hint: Element > Point> Equate. 

PC of the first curve is the alignment beginning point. 

Direction Back for the first curve is S 67° 41’ 47.7” W 

Degree of Curvature for first curve = 6° 00’ 00” 

Direction Ahead for the first curve is N 69° 50’ 21.3” W 

Point Back of the second curve is the PI of the first curve 

PI of second curve is at the intersection of a line through the PI of the first curve with 

a bearing of N 69° 50’ 21.3” W and a line through ending point of Ramp1 with a 

bearing of N 83° 27’ 28.56” E.  Hint: Do not use the same point number as the 

ending point for both ramps. 

Degree of Curvature for the second curve = 8° 45’ 00” 

Point Ahead of the second curve is the alignment end point 

Station the alignment beginning at station 0+00 

Name the alignment Ramp3 
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Ramp 1 &3 
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Upon completion of storing the alignments in coordinate geometry, close coordinate 

geometry.  

 

 

Delete all of the graphics in the MicroStation drawing by going to Edit > Select All, and 

then selecting the Delete button. 
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