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[bookmark: _Toc314144201]Objectives
The objective of this chapter is to give the user an overview of the Roadway Designer Tool and the design workflow using this tool.  The user will learn how to access the tool, set preferences, navigate through the create template and roadway designer dialog boxes. Designing an intersection can be a complex and iterative process. There are an abundance of criteria to consider such as min/max slopes, stopping sight distance, drainage and R/W constraints – just to name a few.
	There are many techniques in Roadway Designer that can be used to model intersections. This chapter will cover the workflow used to model a Tee intersection.  In addition, this method may be used to model an intersection where the mainline roadway is within the limits of a horizontal curve.  This method will ultimately work for most intersection types.

[bookmark: _Toc314144202][image: ]Roadway Designer Intersection Workflow




























[bookmark: _Toc314144203]Preliminary Design
· Two Corridors have been created
· US 301 (Main Roadway)
· DriveRT (Side Road)

· US 301 has Superelevation Defined
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[bookmark: _Toc314144204][image: Illustration_SampleDTM]Create Surfaces
· Analyze the Preliminary Corridors
· Create Preliminary Design Surfaces 















[bookmark: _Toc314144205]Create Radius Geometry
· Create Radius returns for SW and SE Quadrants of the  Intersection
· Review the Results with Geometry and Profile Commands
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There are several ways to calculate radius return elevations.
 
· Vertical Offset from PGL
· Pavement Slope from PGL
· Elevation
· Calculate from Surface Model














[bookmark: _Toc314144206]Design Multicenter Curve
Use the Design Multicenter Curve tool to create horizontal and vertical geometry for curve returns in an intersection.
Before Using This Command
You must have an active geometry project and a horizontal alignment.
Horizontal Tab
[image: ]
Curve Type - Three options are available. When each option is selected, dialog options and the example diagram (accessed by clicking on the arrow at the bottom left of the dialog) change. For each option identify the entry and exit chain and the quadrant for the curve return.
Store to GPK File - Check to create geometry that can be stored in the GPK design file. When you check this option, you must specify a new chain name and start station for the alignment you are creating.
When unchecked, Multicenter Curve Tool creates temporary graphics.
Apply - When the dialog is filled out, click Apply to process the settings, check for errors, create the horizontal and vertical alignments in the GPK database, and draw the horizontal alignment graphically if required.
To Draw the Horizontal Alignment Graphically
As you move from quadrant to quadrant, the graphic displays dynamically.
Click to identify a quadrant. The graphic is displayed with transient elements.
Click Reset to delete the transient elements.
Click Accept to write the new geometry permanently to the GPK file.
Alignments
Select By
GPK Alignment -Selects an alignment directly from the GPK file.
DGN Elements - Selects elements in the DGN file.
New Chain - Key in or graphically identify an alignment name. This is the name of the alignment you are creating. This name is required.
Job - Key in a GPK Job number or search for available GPK Job numbers.
Start Station. - Key in the start station for the new chain.
Design Vertical Profile - Check to create a new vertical alignment. This activates the Profile text boxes and the Vertical tab.
New Profile - Key in a profile name. This is the name of the vertical alignment you are creating.  This field is enabled only when Design Vertical Profile is checked on.
Entry
Chain - Select from the list of available chains or graphically select an entry chain. This selection is required.
Profile - Enter the name of the associated profile. This selection is optional and is needed only when a vertical alignment is required for calculations.  This field is enabled only when Design Vertical Profile is checked.
Exit
Chain - Select from the list of available chains or graphically select an exit chain. This selection is required.
Profile - Enter the name of the associated profile. This selection is optional and is needed only when a vertical alignment is required for calculations.  This field is enabled only when Design Vertical Profile is checked.


One Center Curve
Use One Center to place a simple curve at the intersection of two different alignments. Select to display the new alignment by Level Symbology or DDB Item. The alignment is drawn into the design file as a permanent element using the specified symbology.
Entry Width defines the width from the entry alignment. Refer to the example diagram.
Exit Width defines the width from the exit alignment. Refer to the example diagram.
[image: ]






Two Center Curve  
Use Two Center to place a two-centered compound curve at the intersection of two different alignments. Select to display the new alignment by Level Symbology or DDB Item. The alignment is drawn into the design file as a permanent element using the specified symbology.
Entry Width defines the width from the entry alignment. Refer to the example diagram.
Exit Width defines the width from the exit alignment. Refer to the example diagram.
[image: ]





Three Center Curve
Use Three Center to place a three-centered compound curve at the intersection of two alignments. Select to display the new alignment by Level Symbology or DDB Item. The alignment is drawn into the design file as a permanent element using the specified symbology.
Entry Width defines the width from the entry alignment. Refer to the example diagram.
Exit Width defines the width from the exit alignment. Refer to the example diagram.
[image: ]






Vertical Tab 
 Design Vertical Profile (on the Horizontal tab) must be checked to activate the Vertical tab.
[image: ]
Entry/Exit Grade Definition
Vertical Offset - Specifies the vertical diference (positive or negative) from the selected alignment's profile name. Defines the vertical drop or rise that is used to compute the vertical alignment starting elevation.
Pavement Slope - Specifies the transverse gradient (positive or negative) from the selected alignment's active vertical.
Elevation - Specifies the starting elevation of the vertical alignment.
TIN File - Specifies a GEOPAK TIN file (or a GEOPAK Model or Object) to be used to calculate the starting elevation of the vertical alignment.









Multi-Center Curve Command Summary
· [image: ]Creates both Horizontal and Vertical Curves based on two alignments
· One, Two or Three Centered Curves can be created
· Vertical Curves are created matching the instantaneous longitudinal grade at the PVC and PVT
· Vertical Geometry Options
· Vertical Distance
· Gradient
· Surface (Useful when the cross slope varies i.e. Superelevation)
· Always Review the Results and make adjustments if necessary




[bookmark: _Toc314144207]Point Controls
Manages horizontal and vertical controls.  Point controls are used to modify the behavior of points in a template. These controls take precedence (they override) over existing constraints on the point. For more details on constraints, see the Create Template Overview help topic.
[image: ]
	[image: ]
	This command includes colored text to indicate a condition of the design data. Orange station text indicates there is a conflict between two or more point control stations. Red station text indicates the geometry of the alignment has been modified and the station value is no longer valid.


Corridor field - displays the name of active corridor.
Control Description - allows you to enter a description of the control.
Point - allows you to select the point to be controlled. Select from the list or identify the point in the Roadway Designer cross-section using the locate button.
Mode - allows you to select the control mode: Horizontal, Vertical, or Both.
Control Type - specifies the type of control. If the mode is Horizontal or Both, valid control types are Alignment, Feature, Style, or Corridor Point. If the mode is Vertical, valid control types are Alignment, Feature, Style, Corridor Point, Superelevation, Cant, Elevation Difference, Elevation and Grade.
The selection combo boxes and/or field displayed depends on the selected Mode and Control 
Type – Alignment - If the type is Alignment, a horizontal alignment combo box is displayed. If the mode is Vertical, or Both, a vertical alignment combo box is also displayed.
Type – Feature - For all modes, Surface and Feature combo boxes are displayed.
Type – Style - If the type is Style, a Style combo box and Range text field is displayed. This option allows you to locate a style and define the maximum horizontal distance to search from the point's current location to any feature or alignment with the specified style. Only the active surface and active geometry project is searched. Negative values cause the search to be to the left; positive values to the right. A value of zero causes the search to find the closest instance of the style.
Type – Corridor Point - For all modes, Corridor and Reference Point combo boxes are displayed. This option allows you to set up the control of one corridor’s points(s) from another corridor’s point(s).
Type – Superelevation - This option displays a Superelevation control line combo box, and a Reference Point combo box. Superelevation control lines are stored in the roadway design, not on the alignment. The reference point is the pivot point (feature) about which the point will rotate.
Type – Elevation Difference - This option displays Horizontal and Vertical alignment combo boxes. The vertical alignment represents a vertical difference value to be applied to the points’ current elevation.
Type – Elevation and Grade - This option displays an Elevation field, and a Grade field. The control sets elevation of the point at the start station to the elevation specified. The slope of the point’s line is then at the grade specified until the end station is reached.
Use as Secondary Alignment - specifies, when selected, that horizontal point controls are also used as secondary alignments.
Station Limits (Start/Stop) - specifies the start and stop stations for the control.
Horizontal Offsets (Start/Stop) - specifies the start and stop horizontal offset controls for the corridor. If the values are different, then the value applied at a given station is calculated using a linear algorithm
Vertical Offsets (Start/Stop) - specifies the start and stop vertical offset controls for the corridor.
Priority - determines the order of controls on a point. This value only applies when there are conflicting controls on a point. Where there is a conflict, the control with the lower priority is applied (that is, lower numbers are applied first).
Horizontal and Vertical Controls - lists all current point controls for the corridor. Use the Enabled option to turn on/off the control. Point controls are listed in orange if there is a potential conflict between points.
Add - adds a new control to the list using the current settings.
Close button - closes the dialog.
Change button - changes the values of the selected control to the current setting. This button is available when only a single control is selected in the list view.
Delete button - deletes all selected controls. This button is available when one or more controls are selected in the list view.
Help -  displays help.











[bookmark: _Toc314144208]Modeling the Side Road
· Adjust side road corridor station limits
· Create corridors for each radius return
· Assign Point Controls to template pavement edges
· Generate proposed surface
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[bookmark: _Toc314144209]Modeling the Main Line
· Draw a plan graphic to indicate the limits of the radius returns
· Import plan graphic to Roadway Designer
· Target plan graphic as a style constraint using an end condition
· Automatically turns off end conditions and automates the clipping process

[image: ]




















[bookmark: _Toc314144210]Create a Combined Preliminary Surface
· Create one surface from multiple Corridors
· Review results identifying locations of transitional requirements
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[bookmark: _Toc314144211]Adding Transitions
· Use Parametric Constraints to transition widths and slopes
· Use additional Template Drop to fill in half template drop locations

[image: C:\Users\CHUCK~1.LAW\AppData\Local\Temp\SNAGHTML25804ec.PNG]

[bookmark: _Toc314144212]Creating the Final Model
· Create the final surface from multiple Corridors
· [image: ]Review the results






















[bookmark: _Toc314144213]Clipping Options
Selects the clipping options for a new surface. The "clipping" feature allows you to remove areas of overlap when working with multiple corridors in a single surface. For example, in a corridor intersected by a crossing roadway, clipping would be used to remove all overlapped features within the intersection. The Clip End Condition Only option is typically used at on-ramps in a corridor where end condition slopes overlap.
The available clipping options are populated from the Roadway Designer > Tools > Target Aliasing settings. By default, the first alias is the clipping corridor.
Corridor - Lists the name of available corridors. These are corridors targeted by other corridors.
Clipping Corridor - Lists all available clipping corridors. These corridors target the current corridor (the corridor to the left in the Corridor column). That is, each of these corridors have the current corridor listed as a potential target, as specified in the Target Alias command.
Clipping Option - displays the clipping option associated with the selected clipping corridor. Available options are Clip All, Clip End Condition Only, and Clip None. Clip All removes all overlapped features from the corridor and replaces them with features from the clipping corridor; Clip End Condition Only removes intersecting end condition slopes. Clip None ignores overlaps during surface creation. Click on the option to toggle between these modes.
OK - accepts the selection.
Cancel - dismisses the dialog.
Help - displays help.


















[bookmark: _Toc314144214]Group Exercise: Intersection Design
Designing an intersection can be a complex and iterative process. There are an abundance of criteria to consider such as min/max slopes, stopping sight distance, drainage and R/W constraints – just to name a few.

There are many techniques in Roadway Designer that can be used to model intersections. This presentation will cover the workflow used to model a skewed intersection.  In addition, this method may be used to model an intersection where the mainline roadway is within the limits of a horizontal curve.  This method will ultimately work for most intersection types.

Project Review: Ramp2 – Bighorn Intersection

[image: ]

1) Open the plan.dgn.
 
Review the plan graphics for the intersection at Bighorn Drive and Ramp 2 & 4

This exercise is a continuation of Chapter 14 - Overlay & Widening where the Bighorn Corridor has had the Widening with no Overlay template applied









2) Using Project Manager open the following project:

  		pw:\District CADD\Design\Randolph\J5P0100\project\J5P0100.prj

[image: ] 


3) Change the project preferences to the following:.

[image: ]

4) Select ClsUser as the project user.



5) [image: ]From the GeoPak Road Tool Palette, select Corridor Modeling:









6) Load the J5P0100.rdp file and verify the settings in the Preference section:

[image: ]


7) In the first few steps we are going to create a template that will be used for Ramp2.  Select the Open Create Template icon.

[image: ]




8) In Create Template dialog under the J5P0100 folder select “File > New > Folder” and create a folder called “Ramp2”.

 [image: ]


9) Within the Ramp2 folder right click and select New > Template.  Name the template    “1 Lane Rural”

Components:

Left Side						Right Side

Pavement Combined Concrete			 Shoulder Combined Concrete
 			 

End Conditions:

Left Side						Right Side

 NA						Fill Slope Combined
 							Ditch 1

*Notes

a) Delete the three bottom pavement and shoulder layers.
b) Set the Pavement Slope = -2% (Sloping up from the baseline)
c) Set the horizontal pavement width to -18ft
d) Turn off Style constraint for seeking EOP_New
e) Check Priorities on End Conditions
f) Save Template Library





10) In Create Template dialog under the J5P0100 folder select “File > New > Folder” and create a folder called “Ramp4”.

 [image: ]

11) Within the Ramp4 folder right click and select New > Template.  Name the template    “1 Lane Rural”

· Make sure Apply Affixes is unchecked in the Dynamic Settings

To create this template just drag the Ramp2 template into the template edit window.

Save and close Template Library


12) In the Roadway Designer dialog, create and then select the Ramp2 corridor.  Use Ramp2PR as the Vertical Alignment Profile.

Start Station	Beginning of Chain
End Station:	End of Chain


13) In Roadway Designer apply the “1 Lane Rural” template to the Ramp2 corridor.  To do this select Corridor > Template Drops:

Corridor:		Ramp2
Start Station:	13+00
End Station 	End of the Chain
Interval:		10
Template:		1 Lane Rural




14) In the Roadway Designer dialog, create and select the Ramp4 corridor.  Use Ramp4PR as the Vertical Alignment Profile.

Start Station	Beginning of Chain
End Station:	3+55.31


15) In Roadway Designer apply the “1 Lane Rural” template to the Ramp4 corridor.  To do this select Corridor > Template Drops:

Corridor:		Ramp4
Start Station	Beginning of Chain
Interval:		10
Template:		1 Lane Rural

































16) In Ramp4 Corridor apply a “Corridor Point Control” to the left edge of pavement to the left edge of pavement of Ramp2:
Pvmt_Surf_Conc_T1_L
Pvmt_Surf_Conc_T1_L

 [image: ] Ramp4
Ramp2
Looking down station along the Ramp4 corridor


[image: ]




17) In Roadway Designer create a combined surface model for Ramp2 and Ramp4.  Then create a separate surface model for Bighorn.  To do this select Corridor > Create Surface:

Call the Surfaces: Ramp2-4 and Bighorn


18) Now that we have created our corridors and surface, we are ready to begin work on our intersection.

First, we need to produce our radius return geometry, both horizontally and vertically using the Multi-Center Curve application.

There are several ways to calculate radius return elevations. 
· Vertical Offset from PGL
· Pavement Slope from PGL
· Elevation
· Calculate from Surface Model

For this exercise, we’ll demonstrate how to calculate the beginning and ending elevations of the returns from a model.

Through the use of the Multi-Center Curve application, we can have GEOPAK design our preliminary Horizontal and Vertical curb return geometry.

The Multi-Center Curve application can create one-center, two-center or three-center compound curves at the intersection of two alignments. The applications creates a new horizontal alignment in the geometry database and, if desired, a vertical alignment as well.


















19) Set the Multicenter Curve tool up as follows for the Southwest curb return:

[image: ] 

Use the following symbology for the plan view placement of the curve.

[image: ]











20) Under the Vertical tab select the “Tin File” option and define each tin file.

[image: ]

Then go back to the Horizontal tab and select “Apply”.

Graphically place the curve in the correct quadrant of the intersection.


















21) Set the Multicenter Curve tool up as follows for the Northwest curb return:

[image: ]

Use the following symbology for the plan view placement of the curve.

[image: ]










22) Under the Vertical tab select the “Tin File” option and define each tin file.

[image: ]

Then go back to the Horizontal tab and select “Apply”.

Graphically place the curve in the correct quadrant of the intersection.


23) Review both new vertical and horizontal alignments in COGO.
















24) In Corridor Modeling import the NW and SW chains and profiles.

[image: ][image: ]


25) Now that we have the horizontal and vertical geometry for our curb returns, we can integrate this geometry into the design of the intersection.

First we need to modify the template drop location of the side road corridors for Ramp2 and Ramp4 so that they do not overlap the Bighorn backbone components.

To do this for Ramp2 select Corridor > Corridor Management and adjust the end station of the corridor to 16+39.59.

[image: ]



24) Continued.  For Ramp4 adjust the start station of the corridor to 0+15.73.

[image: ] 

























26) Next we need to create corridors of both radius returns.

Select Corridor > Corridor Management.

[image: ] 


27) Since the stationing of the NW chain is going in the opposite direction of the Ramp4 chain we need to create a template specifically for the NW corridor.  Select the Open Create Template icon.

[image: ]



28) In Create Template dialog under the J5P0100 folder select “File > New > Folder” and create a folder called “NW”.

 [image: ]


29) Within the NW folder right click and select New > Template.  Name the template “1 Lane Rural”

To create this template just drag the Ramp2 template into the template edit window.

· Make sure Apply Affixes is unchecked in the Dynamic Settings
· Make sure the “Reflect” option is turned on when dragging and placing template.




















30) Next we need to drop templates into each new corridor.  

Select Corridor > Template Drop.

[image: ]

[image: ]



31) From the NW corridor use point controls to target the Bighorn edge of pavement.

Corridor: 			NW
Control Description:	NW tie to Bighorn EOP
Point:			Pvmt_Surf_Conc_T1_L
Mode:			Both
	Start Sta.		0+49.50
	End Sta.		1+17.81
Control Type:		Corridor Point
Corridor:			Bighorn
Reference Point:		Pvmt_Surf_Conc_T11_R
Horizontal Offset	-0.001 (This is done for the Clipping of Bighorn, if the value was left at zero the cross section would have gaps in it because some of the Bighorn components would then be clipped out.  The offset value is based on the direction of the Corridor.)


[image: ]




32) From the NW corridor use point controls to target the Ramp2 edge of pavement.

Corridor: 			NW
Control Description:	NW tie to Ramp4 EOP
Point:			Pvmt_Surf_Conc_T1_L
Mode:			Both
	Start Sta.		0+00.00
	End Sta.		0+49.50
Control Type:		Corridor Point
Corridor:			Ramp4
Reference Point:		Pvmt_Surf_Conc_T1_L

[image: ]









33) From the SW corridor use point controls to target the Bighorn edge of pavement.

Corridor: 			SW
Control Description:	SW tie to Bighorn EOP
Point:			Pvmt_Surf_Conc_T1_L
Mode:			Both
	Start Sta.		0+51.04
	End Sta.		1+17.81
Control Type:		Corridor Point
Corridor:			Bighorn
Reference Point:		Pvmt_Surf_Conc_T11_R
Horizontal Offset	0.001 (This is done for the Clipping of Bighorn, if the value was left at zero the cross section would have gaps in it because some of the Bighorn components would then be clipped out.  The offset value is based on the direction of the Corridor.)


[image: ] 




34) From the SW corridor use point controls to target the Ramp2 edge of pavement.

Corridor: 			SW
Control Description:	SW tie to Ramp2 EOP
Point:			Pvmt_Surf_Conc_T1_L
Mode:			Both
	Start Sta.		0+00.00
	End Sta.		0+51.04
Control Type:		Corridor Point
Corridor:			Ramp2
Reference Point:		Pvmt_Surf_Conc_T1_L

[image: ]









35) Open the dtm.dgn file and from Roadway Designer select Corridor > Create Surface 

Name:			Intersection
Create Surface from:	BIGHORN, NW, RAMP2, RAMP4, SW
Add Exterior Boundary:	Checked On
Components:		Check On

[image: ]`





[bookmark: _GoBack]
36) Review the Clipping options:

[image: ]


37) Select Apply to create the Intersection model.

Turn off  the following Level:

XS-Proposed Finished Grade


Review intersection model in dgn file.




15-40	Missouri Department of Transportation	11/20/12
11/20/12	Missouri Department of Transportation	15-39
image6.emf



image7.png
U.S. RTE. 301 Sta. 168+51.03 =
DriveRT. Sta. 10+00.00

AT RISC!) W

169+66.20

167+34.14

9g'R 11+30.48 “eR




image8.png
[>T
S
g s\ /1)
,..,%__,.\9\\.\ \





image9.png
U.S. RTE. 301 Sta. 168+5]
DriveRT. Sto. 10+00.

————— e,

- DRIVE RT. | ____

167+34.14
169+66.20

22'} 22!

i
1

9g'R 1+30.48 42888 98R




image10.png
File

Horizontal | |

Curve Type: _Three Center ¥ | 7 Storeto GPK File

Alignments

SelectBy: GPKAlignment ¥ |  NewChain: [NEWCHAN | | #
dob: o1 @ StertSta: [0:0000
I~ [Design Vertical Profile] |
Entry Exit
Chain: [EUCLIDL == Chain: [HENLEY A

[JONK [JONK





image11.png
One Center
[7 Entry Wicth: [0.000

Radius: [0.000

IV Exitwidth:  [0.000 By Level Symbology v | [—

A

Example

Entry Algnment or Elemert.

»a

2
3
4
3




image12.png
Two Center

7 EntryWicth: [0.000
Entry Radius: [0.000 & _Lengh v | [0.000
ExitRadius: [0.000 of
V' Exitwidth:  [0.000 By Level Symbology v | | —
A
Example

Entry Alnment or Elemert.




image13.png
Three Center

[V Entrywidth: [0.000
Entry Redius: [0.000 Length v | [0000
Central Pacivs: [0.000
Ext Radius: [0.000 Length v | [0000
[7 Exitwidh: [0.000 By Level Symbology v | [
i
Example

Entry Algnment or Elemert.

WSS 10 PAUBT B




image14.png
Eile
Horizantal | Verical |

Entry Grade Defiition

@ Verical Offset 0,000

O Pavement Slope(%)

O Elevation,
P

Exit Grade Definition
O Vettical Offset
O Pavement Slope(%)
O Elevation

® TINFile ¥




image15.png
i
3
3
£
e
b

Exit Alignmert or Element




image16.png
[ point Controls

Comidor:  Route50

Cortrol Description:
Poit:

Mode:
Horortal " Vetical  © Bth Stop:

|+ |+

[r92-5250

Hotaortal Algrmert: [Fotes ] ] | St

I Use as Secondary Aignment.

|+ |+

)
)

(E3E3

Horizontal and Vertical Controls:

=lolx|

Chance.

Enabled | Prorty | Name Start Station

Stop Station

Cortrol

LT_Pumt_Surf_Asph... 445+30.94
LT_Pumt_Surf_Asph... 45+30.94
RT_Pumt_Sur_Asph..445:30.94
RT_Pumt_Sur_Asph...445:30.94

B

296:9290
4949290
4949290
4949290

it

RTESO_LT LT_Pumt.
RTES0_LT LT_Shicr.
'RTES0_RT RT_SHd.
RTES0_RT RT_Pym,





image17.png




image18.png




image19.png




image20.png




image21.png
RT_ERTH_SHLD.
'RT_ERTH_SHLD.
RT_Fil_Sope

Start Value:
0000
0.0408
0,167

Stop Value
60000
00833
02500

Start Staton
0-00.00
00000
00000





image22.png




image23.emf



image24.png
=lolx]

e CADD Desion o BPOTED By
Fiter: [“pi Type: Poject 7|

Projects: i
L1
lprodes]
lc1
01
1
i1 1= |
lobNumber: 100 Unit System: Engish





image25.png
Unit System: Engish 7|
Disonce: 99.123
Coordrates: XY -
X Stton: 999912~
Drecton: Beaing 71| e Seconds: 39917
Stton: 1228~

WotingDrecton: [ Q

Feature Preferences.
OGO Preferences.

o« |

I~ Show s dalog a statp

Cancel





image26.emf



image27.png
1) Corridor Mod
FEie Tools.

=lolx]

i [ o A

Tenplate Lray: [TGpk_5id\Foadvay DesignerWoDOT |

5P

DT Fies Path: [pv Dt CAOD Desir Coe BPOT00 G





image28.png
[ L pl
Floe Edt Add Toks

Templte Lbrary:

Nghpwise 10:MoDOT\Documerts\Ditict CADD\Design\Cole \J5P0100\data\J5P0100]
Point Name List

Componerts.

End Conditions.

& J5P0100

Templtes




image29.png
FEle Edit Add Tools
T

\ghpwise 10 MoDOT\Documents \Distict CADD\Design\Cole \J5P0100\data 50100
Point Name List

Componerts.

End Conditions.

& J5P0100





image30.emf



image31.png
1B
i

Control Descrpton:  [Te Rampé EOP-LTto Ramp? EOP-LT Gose
point: [Put_Suf_Con_T1.=] 4] - Staon Liits T
Mode- Stat: [0-00.00 #
€ Horzortal Stop: [12:1124 + EE
Cortl Tpe: [ComdorPort =] orgontal Ofsets
Codor: == = | Setfoo +|
Reference Point:  [pymt_uf_Conc_T17] Stop: [0.00 #

Vertcal

Stat: [o0 +

Stop: [700 +
Priorty: i —
Horzonta and Vetical Crirols:
E_ [P [Neme [ SatSi [Sopsi. [Wode [Ty Conird [ Descrption
X 1 Pum_Suf.00000 1241126 Boh  ComdorP.. Ramp2fv..Te Rampé EOP
| |





image32.png
72! Multicenter Curve
He

=lolx]

otz | Vevea |
Curve Type: OneCenter ¥| ' Storeto GPKFile:
-Alignments

Select By: GPKAigrmert v| MNewCham:[SW_ «| &

s [0 Q Gt . [0
W DestnVeticol Profie  NewPrfie: [SW |
Ey Eat

Cran: [FAVEE =12 || e =12
Profle: [RIFPR ] || Pofie: FGRORNEX =]
One Conter

™ Entry Width: [T000

Radus: [7500 |
¥ Ea Widh: [16000 | By Lovel 5 | —

v





image33.png




image34.png
=lolx]

© TINFie | [ole\J5F0100\Gata\Ramp24tin |~ A

Ext Grade Defntion
O Vetical Ofset:  [755
© Pavement Sope(z): [T000__
© Bevaton: |

© TINFie v | [Cole\J5P0100\data\Bighomtin |~ A





image35.png
72! Multicenter Curve
He

=lolx]

otz | Vevea |
Curve Type: OneCenter ¥| ' Storeto GPKFile:
-Alignments

Select By: GPKAigrmert v| NewCham: [0 «|

s [0 Q Gt 5. [5005
W Deson Vet Prfie  NewPrfie: W0 |
Ey Eat

Cran: [FAVEE =12 || e =12
Profle: [RIFPR ] || Pofie: FGRORNEX =]
One Conter

[ Entry Width: [40.000

Radus: [7500 |
¥ Ea Widh: [16000 | By Lovel 5 | —

v





image36.png
Chain Profile Drafting Standard
[RouTESD "ROUTESDEXR... MoDOT_Baselne_Proposed
[RavP2 "RAMP2EXRAM... MoDOT Baselne_Proposed
[Ravpe "RAMPAEXRAM... MoDOT Baselne_Proposed

[
sw

"MoDOT_Baseline_Proposed
MoDOT_Baseline_Proposed





image37.png
1) Corridor
FEie Tools.

puw:\District CADD\Design\Co

=lolx]

o 5 Q| A T

5 Preferences.
Som

3 Geomety
D3 Plan Graphics.
1 ALG Viewer

G =y Difing Sariord

[Raipz RAUPZEX AT, HoDOT Sasene_Proposed

laGromn BIGHORNEXBL.. HoDOT Sasene_Proposed

IRae RAUPAEX RAM.. HoDOT Sasene_Prposed

Inweor NWEQP EOP Now

jsweo sweo EOF New

[ = — Profiets)

L = — [FAMP4PROLD
lFouTES0EX
lrouTES0RR
jsweor

ot |





image38.png
=gl

o

Name: [Romp2 — rlms————————
e
Suface Symbology: T
Tipe: e —
[13-00.00 #||  Crange
Horzortl Algrmert
Stop oo
Vertical Algrmert 6331
Pl Rounding Tangent S
Heb
Comidors:
Name. i Source Neme | Start Staton | Stop Station
= Algrmert RAPL 01572 35531
[Routes Algrmert ROUTES) 445303 494:5290
lBiGHORN Aigrmert BIGHORN 1:90.15 206085
‘Algrmert RAIP3 00000 13:39.78





image39.png
E] Corrid =lolx|

et [Fe
e - N e
e [Sormert = s #|| e
s [ 14 s —
o | Y e
Pl Rounding Tangent: [0.00 _





image40.png
=lolx|

o

Neme: [f7 Limis
. ==
Suface Symblogy: [ 3] =
S G|
7 e
e [ Agrmert [p-0000 4| crange
Horzortal onmert [y ] H| o e
Vetica Agrmert: [y B S
Pl Rounding Tangert: [300 {LCowy Fron)
Helo
Contdors: —
Nome 5 Source Name | Stat Staton | Stop Staton =
BGHORN  Agmemt  BGHORN 19015 206085
[Rams2 Homert  RAVP2 00000 163959





image41.png
CADD\Design\

=lolx]

Fie_Toos

i [ o A

Staton Lock: _ncremert v
Sope Readout: [50% =]
Horzontal Chord Height: [3.100000
Vertal hord Height: [0050000

Tenpise Loray: [ Dt CADD D Coe PTG P 0T

5P

DT Fies Path: [pv Dt CAOD Desigr Coe BPOT00 G





image42.png
[ L pl
Floe Edt Add Toks

Templte Lbrary:

53 pw:\\ghpwise 10:MaDOT\Documents \Distict CADD\Design'\Cole\J5P0100\data\J5P0100.
“ZE Point Name List

Componerts.

End Conditions.

& J5P0100





image43.png
e T —
‘Station:  [0.00.00
o [

Library Templates: ——
T End Conditors = )
& 450100
(22 Bighom
=1
~ ETEE

2 Ramp2
22 Ramp3

3 Rarpt
2 Basasn -
« e

Curent Tempiate Drops:
Station ferval Templte Encble Tronstion | Revised in | Ubrary
o0 100 1 Lane Rural NA m pw\ghpwise 10:MoD(

[EXES

Chance.

‘

Syrchroriee wit Litay,





image44.png
e —
‘Station:  [0.00.00
o [

Library Templates: ——
3 Componerts = )
(22 End Condtions
& 450100
(22 Bighom
@nw
& Ramp2
~ T
(22 Ramp3 |
(22 Ramp4
[l
Current Template Drops:
Siaton | Interval _| Template. Enable Transtion | Revised In_| Library
o000 100 Tl A T T deponCae R

[EXES

Chance.

Syrchroriee wit Litay, Ed Deete





image45.png
Sioix

Comor 100
=
=
=

o

Control Descrption: ~ [NW tie to Bighom EOP

Pé] [fved_Sur Cone_TT] ] [ Statonlimts————— ————

Statt: [0.4350 +
Stop: [1-1781 +
- Horizontal Offsets

Start: [0.001 +
Stop: [0.001 +
[-Vertical Offsets

Start: [5.000 |
Stop: [0.000 +





image46.png
[ Point Controls

Comdor: W
Corirl Descrpton: [ TENRCETED

[Pum_su_Conc_T1=] #]

L
. +
Prorty: i =
Horzortal and Vetical Cortrols:
E[P.[ Nome Stor St | Stop

X1 Pumt_Suf Conc..0-4350 1+1781





image47.png
18|
== o
_ome |

=

=

o

Cortrol Descrption: [SW teto Bighom EOP

Poit [Pt _Sur_Cono_T1] 4| [ Staonmes

Start: [0-5104.





image48.png
EEE

== o
=
=
=

Cortrol Descrption:  [SW teto Ramp2 EOP

Pont: [Purt_Surt_Gono_T1%] 4| [ Satenlimas "~ ———

Priorty: i

Horizortal and Vertical Controls:

E.[P.[Neme [Satst. [Swpst
Pumt_Sur..0+51.04__1+17.81





image49.png
I New Surface for Each Comidor [~ Create Atemate Sufaces

IV Empty Design Suface I Process Visble Range Only
I™ Include Nl Points I Remove Loops
I Triangulzte

€ Replace. €
IV Add Transverse Features

€ Wodiy

Stfe: Barier_Type_A_617-10.0.7

(- Densfy using Chord Height Tolerance —| ~Display in Plan View —
I” Horizontal Curves ™ Features

I” Vettical Curves [¥ Components





image50.png
E Options.

Coridor | Cipping Corider Cipping Option oK

Fampt W Cip Al —

Borom W Cip Al G=l
N Cip Al Hep

Famp2  Rampt, Cip Al =
sw Cip Al

N Cip Al





