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Exercise 6-2   

In this exercise we will be creating a property description of the taken for parcel 3. 
 
 
1. Open the Legal Descriptions tool under Applications > GEOPAK Road > 
Geometry > Legal Description or under the Geometry > Tools > Legal 
Descriptions on the survey menu bar.   
 
 
 
 
 
2. Using the browser, select the GPK in which the parcels have been stored. Then select 
the OK button. Select the PROPO66 C/L for the Ref. Chain: 
 

 
 
 
 
 
3. Open the library, then go to Library > Set Current Library/Style, which will 
display the Set Current Library dialog box. Use the browser to path out to where you 
have your library stored. Then select the OK button. 
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4. The first part of the description that we need to create is the heading or opening. To do 
this select Insert > Text Phrase which will invoke the Insert Text Phrase dialog. 
Then select Opening and the Insert button to start the property description. 

 

 
 

 
 
5. This will start writing the opening and prompt you for Key in’s. Read the top of the 
dialog box to see what information is needed. The Insert Section Description is 
looking for what part of the section are parcel is located in. By looking at the deed, we 
can see it is in the northwest quarter of the northwest quarter, so type that in the top box 
and hit the OK button. 
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6. Continue to fill in the Key in variables as described in the top of the dialog. Below is 
what the heading should look like after you are finished with the key in feature in bold. 
 
 
 Tract of land located in the Northwest Quarter of the Northwest Quarter of 
Section 8, Township 27 North, Range 32 West, Jasper County, Missouri, lying on the 
south side or to the right of the Median Centerline of a highway, now know as 
Route 66; to wit: 
 
 
All the land of said grantors lying within the tract of land described as follows: 
 
 
 
 
 
7. The second part of the description is the body. Select Insert > Line/Curve/Spiral 
Phrase which will invoke the Insert Lines/Curves/Spirals dialog. Set the Insert By 
to Element, Element Type to Line, and Line Phrase to Lines\Commencing. Go 
From Pt 2545 To Pt 4813 then select the Insert button. 
 

 
 

Continue to fill in the Key in variables as described in the top of the dialog. Below is 
what the heading should look like after you are finished with the key in feature in bold. 
 
Commencing at Found Iron Pin at the Northwest Corner of Section 8 Township 27 
North, Range 32 West, thence S 80 deg. 04 min. 41 sec. E, a distance of 473.63 feet to  
Found Right-of-Way Marker at station 4+67.74 74.44 Right of Route 66; 
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8.  Since point 4813 is our point of beginning, we can use the Insert > Text Phrase 
which will invoke the Insert Text Phrase dialog. Then select POB and the Insert 
button. 
 

 
 

Commencing at Found Iron Pin at the Northwest Corner of Section 8 Township 27 
North, Range 32 West, thence S 80 deg. 04 min. 41 sec. E, a distance of 473.63 feet to  
Found Right-of-Way Marker at station 4+67.74 74.44 Right of Route 66; said point 
being the true point of beginning; 
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9. Now use Insert > Line/Curve/Spiral Phrase which will invoke the Insert 
Lines/Curves/Spirals dialog. Set the Insert By to Parcel, Parcels: to 3, Parcels 
Items to Taken - 3: and Line Phrase to Lines\B_D_STA_OFF. Go From Pt 
4813 To Pt 1365 then select the Insert button. 
 
 

 
 

Continue to fill in the Key in variables as described in the top of the dialog. Below is 
what the heading should look like after you are finished with the key in feature in bold. 

 
thence N 85 deg. 13 min. 34 sec. E, a distance of 251.41 feet to a Found Right-of-Way 
Marker at station 7+17.94 49.67 feet Right of Route 66 Centerline; thence N 85 deg. 29 
min. 27 sec. E, a distance of 103.33 feet to a Found Right-of-Way Marker at station 
8+20.81 39.97 feet Right of Route 66 Centerline; thence S 00 deg. 09 min. 05 sec. W, a 
distance of 10.03 feet to a Found Right-of-Way Marker at station 8+20.94 50.00 feet 
Right of Route 66 Centerline; thence S 89 deg. 04 min. 27 sec. E, a distance of 80.52 
feet to a Found Right-of-Way Marker at station 9+01.46 50.06 feet Right of Route 
66 Centerline;  
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10. Now use Insert > Line/Curve/Spiral Phrase which will invoke the Insert 
Lines/Curves/Spirals dialog. Set the Insert By to Element, Element Type to 
Line, and Line Phrase to Lines\B_D_STA_OFF. Go From Pt 2463 To Pt 1700 
then select the Insert button. 

 

 
 

Continue to fill in the Key in variables as described in the top of the dialog. Below is 
what the heading should look like after you are finished with the key in feature in bold. 

 
thence S 1 deg. 37 min. 0 sec. W, a distance of 34.94 feet to a to a point on the 
existing Right-of-Way at station 87+80.71 50.00 feet Right of  Route 66 Centerline;  
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11. Now use Insert > Line/Curve/Spiral Phrase, which will invoke the Insert 
Lines/Curves/Spirals dialog. Set the Insert By to Element, Element Type to 
Line, and Line Phrase to Lines\B_D_STA_OFF. Go From Pt 1700 To Pt 1503 
then select the Insert button. 

 

 
 

Continue to fill in the Key in variables as described in the top of the dialog. Below is 
what the heading should look like after you are finished with the key in feature in bold. 

 
thence N 89 deg. 7 min. 12 sec. W, a distance of 55.07 feet to a set 5/8" Iron Pin with 
a cap stamped PLS 20110111 at station 87+25.64 85.00 feet Right of Route 66 
Centerline; 
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13.  Insert > Line/Curve/Spiral Phrase which will invoke the Insert 
Lines/Curves/Spirals dialog. Set the Insert By to Parcel, Parcels: to 3, Parcels 
Items to Taken - 1: and Line Phrase to Lines\B_D_STA_OFF. Go From Pt 
1503 To Pt 4813 then select the Insert button. 

 

 
 
 

Continue to fill in the Key in variables as described in the top of the dialog. Below is 
what the heading should look like after you are finished with the key in feature in bold. 

 
thence S 62 deg. 48 min. 27 sec. W, a distance  of 85.00 feet to a set 5/8" Iron Pin 
with a cap stamped PLS 20110111 at station  7+70.93 125.00 feet Right of Route 
66 Centerline; thence N 89 deg. 07 min. 12 sec.  W, a distance of 50.00 feet to a set 5/8" 
Iron Pin with a cap stamped PLS 20110111 at station 7+20.93 125.00 feet Right of 
Route 66 Centerline; thence N 62 deg. 33  min. 18 sec. W, a distance of 111.80 feet to a 
set 5/8" Iron Pin with a cap stamped PLS 20110111 at station 6+20.94 74.99 feet 
Right of Route 66 Centerline; thence  N 88 deg. 54 min. 44 sec. W, a distance of 153.19 
feet to a set 5/8" Iron Pin with a cap stamped PLS 20110111 at station 4+67.74 
74.44 feet Right of Route 66 Centerline to the point of beginning;  
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14. Now use Insert > Area Phrase which will invoke the Insert Area Phrase 
dialog. Under Parcels select 3, in the Parcels Items select Taken - 1 and then select 
the Insert button. 
 

 
 

The following text will be added to the end of the description: and containing 0.37 acres 
more or less. 
 
 
 
15. The last part of the description that we need to create is the closing. To do this select 
Insert > Text Phrase which will invoke the Insert Text Phrase dialog. Then select 
BK&PG and the Insert button to start the property description. 

 

 
 
Fill in the Key in variables as described in the top of the dialog. Below is what the 
heading should look like after you are finished with the key in feature in bold. 
 
This conveyance includes all the realty and realty rights described in the preceding 
paragraphs that lie within the limits of a tract of land described and recorded with the 
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Jasper County Recorder of Deeds in Book 555 at Page 444. 
Once you have the description finished you can select all of the text and place it in a word 
document or paste it into the standard property description form Right-of-Way has 
online.  
 
Example: 
 
CCO FORM: RW01 COUNTY:     
Approved: 6/93 (TLP) ROUTE:     
Revised:   5/05 (BDG) PROJECT:     
Modified: FED. PROJECT:     
 PARCEL:     
 

QUITCLAIM DEED 
 
 
 

THIS INDENTURE, made this    day of    , 20 , between 
 the State of Missouri, acting by and through the MISSOURI HIGHWAYS AND 
TRANSPORTATION COMMISSION (the grantor), 105 W. Capitol Avenue, 
Jefferson City, Missouri 65102, party of the first part and       
(Mailing address of first-named grantee)         
              
of the County of    , State of    , party/parties of the 
second part, 
 
 
WITNESSETH:  In consideration of the payment of the sum of      
DOLLARS, the receipt of which is hereby acknowledged, the said party of the 
first part does hereby REMISE, RELEASE, AND FOREVER QUITCLAIM to the 
said party/parties of the second part, a tract of land, lying situated and being in 
the County of    , State of Missouri, to wit: 
 
 
Tract of land located in the Northwest Quarter of the Northwest Quarter of Section 8, 
Township 27 North, Range 32 West, Jasper County, Missouri, lying on the south side or 
to the right of the Median Centerline of a highway, now know as Route 66; to wit: 
 
 
All the land of said grantors lying within the tract of land described as follows: 
 
 
Commencing at Found Iron Pin at the Northwest Corner of Section 8 Township 27 North, 
Range 32 West, thence S 80 deg. 04 min. 41 sec. E, a distance of 473.63 feet to  
Found Right-of-Way Marker at station 4+67.74 74.44 Right of Route 66; said point being 
the true point of beginning; thence N 85 deg. 13 min. 34 sec. E, a distance of 251.41 feet 
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to Found Right-of-Way Marker a at station 7+17.94 49.67 feet Right of Route 66 
Centerline; thence N 85 deg. 29 min. 27 sec. E, a distance of 103.33 feet to a Found 
Right-of-Way Marker at station 8+20.81 39.97 feet Right of Route 66 Centerline; thence 
S 00 deg. 09 min. 05 sec. W, a distance of 10.03 feet to a Found Right-of-Way Marker at 
station 8+20.94 50.00 feet Right of Route 66 Centerline; thence S 89 deg. 04 min. 27 sec. 
E, a distance of 80.52 feet to a Found Right-of-Way Marker at station 9+01.46 50.06 feet 
Right of Route 66 Centerline; thence S 1 deg. 37 min. 0 sec. W, a distance of 34.94 feet 
to a to a point on the existing Right-of-Way at station 87+80.71 50.00 feet Right of  
Route 66 Centerline; thence N 89 deg. 7 min. 12 sec. W, a distance of 55.07 feet to a set 
5/8" Iron Pin with a cap stamped PLS 20110111 at station 87+25.64 85.00 feet Right of 
Route 66 Centerline; thence N 89 deg. 07 min. 12 sec. W, a distance of 175.00  feet to a 
set 5/8" Iron Pin with a cap stamped PLS 20110111 at station 8+45.94 85.00  feet Right 
of Route 66 Centerline; thence S 62 deg. 48 min. 27 sec. W, a distance  of 85.00 feet to a 
set 5/8" Iron Pin with a cap stamped PLS 20110111 at station  7+70.93 125.00 feet Right 
of Route 66 Centerline; thence N 89 deg. 07 min. 12 sec.  W, a distance of 50.00 feet to a 
set 5/8" Iron Pin with a cap stamped PLS 20110111 at station 7+20.93 125.00 feet Right 
of Route 66 Centerline; thence N 62 deg. 33 min. 18 sec. W, a distance of 111.80 feet to a 
set 5/8" Iron Pin with a cap stamped PLS 20110111 at station 6+20.94 74.99 feet Right of 
Route 66 Centerline; thence N 88 deg. 54 min. 44 sec. W, a distance of 153.19 feet to a 
set 5/8" Iron Pin with a cap stamped PLS 20110111 at station 4+67.74 74.44 feet Right of 
Route 66 Centerline to the point of beginning;  and containing 0.37 acres more or less. 
 
This conveyance includes all the realty and realty rights described in the preceding 
paragraphs that lie within the limits of a tract of land described and recorded with the 
Jasper County Recorder of Deeds in Book 555 at Page 444. 
 

TO HAVE AND TO HOLD THE SAME, with all and singular rights, 
immunities, privileges, and appurtenances thereunto belonging, unto the said 
party/parties of the second part, their heirs and assigns forever. 

 
IN WITNESS WHEREOF, the said party of the first part has hereunto set 

its hand and seal the day and year first written above. 
 
 
MISSOURI HIGHWAYS AND  
TRANSPORTATION COMMISSION 
 
By ______________________________ 
 
 
ATTEST: 
 
By ______________________________ 

Secretary to the Commission 
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