
Fixes in Bentley GEOPAK V8i (SELECTseries 1) 
 
 
ID Title 
 
Drainage 
D-35166 Drainage > Auto Profiling - The auto profiling tool does not work correctly when profiling branches off 

branches (twigs). 
D-31893 Drainage > Component > Area > Update All - If this option is selected while in a DGN file that does not 

contain areas it causes a crash. 
D-41596 Drainage > Component > Node > Renumber - after nodes are renumbered it leaves "scratch number" 

nodes listed that can't be deleted. 
D-45514 Drainage > Drainage Library - It will not open a drainage library from ProjectWise. 
D-33370 Drainage > Drainage Preferences> When edits are made to the drainage preferences and then 

MicroStation is closed without saving those changes first, there is no prompt for a save and changes 
are lost. 

D-34871 Drainage > Library > Added ability to change type from 'steel' to 'other'. 
D-29273 Drainage > Node > Edit - The Total Ponded Width and Computed Head calculations are not updated 

for Sag inlets if the Disable Inlet calculations is toggled on 
D-50520 Drainage > Preferences - Drainage Preferences does not recognize some linestyles. 
D-31562 Drainage > Running Drainage VBA's in ProjectWise closes the Drainage project. 
D-42770 Drainage > When opening specific drainage libraries, Drainage crashes. These libraries open and 

function correctly in GEOPAK XM. 
  

General 
D-36149 General > Configuration Variable - The variable GPK_TXDOT_SUPER_PARABOLIC_TRANSITION 

needs to be on by default. 
D-35606 General > GEOPAK crashes when ProjectWise 2004 is installed on machine. 

 



D-33786 General > If a MicroStation session is stopped at the MicroStation Manager without opening a file, 
starting a second MS session causes a crash. 

D-38467 General > Installation - move BentleyControls.ocx file from the Windows\Systems32 folder to a 
Bentley folder. 

D-44954 General > Several of the GEOPAK dialogs do not list custom linestyles correctly and will not let you 
select them at all except via bylevel. 

D-32869 General > Startup configurations - removed option for Civil Extension from the startup menu. 
D-33625 General > When activating Print Organizer with GEOPAK loaded, it tries to start GEOPAK again and 

then hangs. 
D-35410 General > When the path + filename + model name exceeds 255 characters, it will cause GEOPAK to 

lock up when opening a design file. 
  
Landscape 
D-12323 Landscape > Plant layout tools - These tools will not place 3D Landscape cells. 
D-45037 Landscape > Preferences - The ddb for Landscape can't be defined as residing in PW, it always 

converts the path to the local DMS folder. 
  
  
Road 
D-50087 Road > 3 Port Viewer - Crash occurs when using 3 Port Viewer in ProjectWise. 
D-50895 Road > 3 Port Viewer - In ProjectWise, if Plan, Profile and XS files are in different directories it 

crashes. 
D-41006 Road > 3D Modeling > 3D Cross Sections - the process doesn't complete and displays a message 

that it cannot open the temp file colorhld.xxx 
D-44831 Road > 3D Modeling > 3D Cross sections - this app fails when run from ProjectWise with a path longer 

than 125 characters. 
D-44860 Road > 3D Modeling > 3D Pavement Markings - this app fails when run using a reference file from 

ProjectWise. 
D-16733 Road > 3D Modeling > Drive Through - Selection tool incorrectly reports a Complex Chain as not 

being a Complex Chain. 



D-39495 Road > Automated Superelevation - When generating superelevation with this data set, many times 
GEOPAK crashes. 

D-40446 Road > Automated Superelevation - When computing superelevation with this data set, it locks up 
MicroStation. 

D-31559 Road > COGO - After keying in a command and entering, the user has to click in the key-in window 
before keying in another command. 

D-35069 Road > COGO - If a GPK has a corrupted chain it will COGO to crash after listing the chains in 
navigator. 

D-48064 Road > COGO - It is crashing when exporting the profiles to XML from this GPK file. 
D-33200 Road > COGO - When attempting to visualize Survey Chains with this dataset MicroStation/GEOPAK 

crashes. 
D-44684 Road > COGO - When creating a profile using the offset profile tool, it crashes with this dataset. 
D-44599 Road > COGO - When storing profiles from another profile, if the command is issued multiple times in 

a row without exiting COGO, the resulting profile elevations of the second profile becomes an 
accumulation of the key-in of the two commands. 

D-23915 Road > COGO > Element > Utility - The display option does not honor visualization. 
D-31769 Road > COGO > Export > LandXML - Exporting all the points from this GPK file creates a bad 

LandXML file. 
D-32398 Road > COGO > Import LandXML - Abort occurs after being prompted to rename a long chain. 
D-33842 Road > COGO > Import LandXML - Importing specific Land XML file from InRoads crashes GEOPAK. 
D-31484 Road > COGO > Input Files - COGO does not prompt for overwrite when an input file already exists. 
D-49883 Road > COGO > Make Input File - In ProjectWise, orphaned file being created in certain 

circumstances. 
D-39655 Road > COGO > Navigator - Unable to add Feature or Description to a profile. 
D-22394 Road > COGO > Traverse Adjustment Commands > Least Square Adjustment - The northing comes 

out in 2 decimal places (whereas it should be in 4 decimal places - just like the easting coordinate). 
D-42711 Road > Corridor Modeler  - Corridor Modeler crashes when the GPK_FORCE_ACBOOK_DDBFILE 

variable is set. 
D-54131 Road > Corridor Modeler - Geometry and Plan Graphics will not import in the ProjectWise environment 

when the GPK_ACBOOK_XINFILE_STYLES variables is set. 



D-39798 Road > Corridor Modeler - If a new Corridor Modeling project is opened and geometry imported, it 
works fine, but if the focus is moved away from geometry window and then returned without first 
saving the rdp file (Corridor Modeler preference file), the items in the list box are gone. 

D-48207 Road > Corridor Modeler - In ProjectWise when a user selects a GPK, automatically checks out the 
ALG/XML files. 

D-48414 Road > Corridor Modeler - In ProjectWise, in Corridor Modeling if an attempt is made to change the 
ALG file, but the ALG is currently checked out by a different user, the app still checks out the XML file 
and the plansgraphic.txt file instead of copying them out. If the ALG can’t be updated then neither 
should the XML or txt file. 

D-54219 Road > Corridor Modeler - Plan Graphics Chain name field needs to be limited to 19 characters. 
D-48203 Road > Corridor Modeler - The XML file for specific dataset is corrupt and causes a crash. 
D-50321 Road > Corridor Modeler - When accessing Corridor Modeling files through ProjectWise, upon closing 

Corridor Modeling if you save the rdp file, it checks the plangraphics.txt file out of PW, even if it wasn't 
modified. 

D-23978 Road > Corridor Modeler > Create Templates - Does not prompt for Origin data point when importing a 
template. 

D-40892 Road > Corridor Modeler > DDB export - DDB items that would export to an XIN file in GEOPAK XM 
are failing in GEOPAK V8i. 

D-36581 Road > Corridor Modeler > Plan Graphics - Graphical lines will not import in specific dataset. 
D-53780 Road > Corridor Modeler > Plan Graphics - It is not recognizing ARCS from a 3D file referenced to a 

3D file. 
D-43097 Road > Corridor Modeler > Plan Graphics - Unable to store Complex Chains and Curve Elements. 
D-51166 Road > Corridor Modeler > Preferences - The Corridor Modeler configuration variable for the template 

library is superseded by the resource files. 
D-24165 Road > Corridor Modeler > XS Labeler - Text justification is not correct when labels are rotated. 
D-34122 Road > Corridor Modeler > XS Labeler - The header for the tool is spelled incorrectly. 
D-53290 Road > Corridor Modeler > XS Labeler - The justifications and offsets do not work when a combination 

offset and elevation label is plotted using the VBA Labeler. 



D-38469 Road > Corridor Modeler > XS Labeler - When delimiter is toggled on, the elevations and offsets aren't 
plotted in the correct horizontal location with certain rotation settings. It appears that the elevation text 
is lined up with the horizontal location instead of the delimiter line. 

D-43884 Road > Cross Section Reports - The dialog does not update the begin and ending stations when 
swapping to a different chain. 

D-39356 Road > Cross Section Reports > Multiline - Multiline is not processing all the cross sections properly in 
the attached dataset. 

D-41285 Road > Cross Section Reports > Multiline - When creating a multiline report to the Geodimeter P39 
output format, it crashes when writing to the output file. 

D-50966 Road > Cross Section Sheet Layout - Scaling of custom linestyles give different results depending on 
"Sheet Cell Placement" method. 

D-30382 Road > Cross Section Sheet Layout - When attempting to layout a specific cross section in a dataset, 
it returns the message "Failed to attach reference file". 

D-47970 Road > Cross Sections > Draw Cross Sections from Surface - Get an MDL abort when processing 
cross sections in a large path in ProjectWise. 

D-49355 Road > Cross Sections Reports - Problem with report header when accessed in ProjectWise. 
D-45830 Road > D&C Manager - Attempting to copy elements from the reference file within a fence into the 

active file with place influence toggled on gives an error message and causes MicroStation to crash. 
D-36443 Road > D&C Manager - If an item is set to use Times New Roman for labels, it appears to change it 

but it reverts back to standard if the item is closed and then reopened. 
D-41077 Road > D&C Manager - If you open a DDB from ProjectWise that has already been checked out and 

you try to save it, the first time you try to save it, it displays a warning the second time it will cause 
MicroStation to crash. 

D-45212 Road > D&C Manager - If you set the item to use Times New Roman for labels, it won't plot the label 
in the file using New Times Roman. 

D-40981 Road > D&C Manager - In pre V8i versions, and a menu item was set up with MicroStation commands 
and D&C commands if GEOPAK was not active, it would simply ignore the D&C commands and set 
the other commands listed for the menu item. In V8i, it won't function if GEOPAK isn't active. 

D-42410 Road > D&C Manager - The quantities generated from a chain with multiple regions has incorrect 
stations in QM but the stations are correct if exported to a CSV file. 



D-42707 Road > D&C Manager - When computing quantities, when exporting the results if the file write mode is 
set to append, but the file has not been created previously a message is given to create the file. 
However if you compute a second time, even though the dialog shows it is set to append, internally it 
functions as if it is set to create. 

D-37329 Road > D&C Manager - When labeling alignments, if the chain ends exactly on a even station that 
should be labeled, it does not always put the station label. 

D-44870 Road > D&C Manager > 3PC - When running this 3pc within a file checked out from PW and the ddb 
checked out from PW, it crashes. 

D-38034 Road > D&C Manager > Compute Settings - Remove option to write quantities to Oracle and Sql 
databases. 

D-39574 Road > D&C Manager > Design Mode - Crashes when copying parallel with Place Influence on for 
specific element types with custom linestyles. 

D-35681 Road > D&C Manager > Design Mode - In this dataset, using Copy Parallel with D&C Place Influence 
and Adhocs crashes MS. 

D-34116 Road > D&C Manager > Display Mode > Display Only Section - This option will turn off Raster Image.  
D-39141 Road > D&C Manager > Export - When exporting quantities to CVS by item, if a comma is in the 

description it splits up the text into separate columns. 
D-31469 Road > D&C Manager > Import - When merging an MDB file into the ddb file it is removing spaces in 

the curve label prefixes. 
D-07685 Road > DP Station Offset > 3D - The station/offset selection button cancels the active MicroStation 

tool. 
D-35273 Road > Draw cell area by feature - It doesn't place a cell at the annotation scale even though the 

drawing scale is set in the file and the cell has been set up to use annotation scale. 
D-35271 Road > Draw cell by feature - it doesn't place a cell at the annotation scale even though the drawing 

scale is set in the file and the cell has been set up to use annotation scale. 
D-35303 Road > Draw Cell group by feature - If the application is accessed in one project and a GPK selected, 

then the user goes to another project without exiting MicroStation, and accesses the application again, 
it doesn't prompt for the GPK but uses the one from the previous session. 

D-35272 Road > Draw cell group by feature - It doesn't place the cells at the annotation scale even though the 
drawing scale is set in the file and the cell has been set up to use annotation scale. 

D-52554 Road > Draw Cross Sections - Crash when checking file back into ProjectWise. 



D-33114 Road > Draw Mass Diagram > User Preference - There is no preference for Volume Summaries. 
D-33065 Road > Draw Mass Haul Diagram > User Preferences - Sample graphics right-click options do not 

work in this dialog. 
D-50603 Road > Draw Profile - When selecting a chain in Draw Profile from specific dataset, it immediately 

exits GEOPAK and MicroStation. 
D-07780 Road > Draw Profile > Projection - Changing the type from 'COGO chain ' to 'survey chain', causes the 

design file to freeze and a MicroStation error message to pop up. 
D-30282 Road > Draw Profile > User Preferences - If User Preference Stationing is set to ZERO decimals, 

Draw Profile > COGO does not work if plotting using a D&C Manager feature. 
D-34572 Road > Draw Transition - Crashes when using Draw Transition with D&C Manager feature. 
D-48667 Road > Draw XS from Surface - Update Options do not work when running in ProjectWise. 
D-33017 Road > DTM > Analysis > Profiles > Preferences - Resetting the Max or Min elevations does not 

change the plotted profile grid. 
D-48534 Road > DTM > DTM Tools > Utilities > Export To MX - Exporting a TIN to MX xml in project wise is not 

creating the xml in the ProjectWise folder or the local folder. 
D-47959 Road > DTM > Edit Triangles - Edit Triangle Crashes if a file name is not entered and the OK button is 

clicked 
D-33955 Road > DTM > Export XML - When exporting a DTM XML file to PW, it works as long as the PW 

SAVE dialog is used to create and save the xml file. However, if the file name is typed in it is only 
created in the local DMS folder. 

D-49435 Road > DTM > Extract Graphics - Selection Set option is not working correctly to extract boundaries or 
break lines. 

D-33304 Road > DTM > Extract Graphics - When extracting data from a reference file the application is using 
the XY locations from the reference file, it should take the XY information from the Active file. 

D-32172 Road > DTM > Import LandXML - It is not accepting directory information correctly in the file name 
field. 

D-40485 Road > DTM > Lidar tools > Compare to FIT- stop the auto populating the File field with file names 
from previous dialogs. 

D-40484 Road > DTM > Lidar tools > Compare to FIT- the dialog box is confusing. The output group title should 
be renamed and the resulting report should automatically have an TXT extension. 



D-30030 Road > DTM > Load DTM Features - Load DTM Features is set for a DAT file. The SPOTS option 
shows a Set Feature dialogue box suitable for linear features and not textural features. Clicking 
another feature then back to SPOTS loads the correct 'Set Feature dialogue box'. 

D-23339 Road > DTM > Load DTM Features > Fence Mode - Does not recognize a fence when created using 
the element method. 

D-13302 Road > DTM > Trench Volumes - Using Side Slopes returns a 0.0 volume. 
D-34890 Road > DTM > Utilities > Import LandXML - The Import LandXML does not successfully import certain 

XML data files. If the data was created from a LDD project using the new LDD Export tool that was 
delivered with V8i Civil products and the XML file includes multiple surfaces the import tool cannot 
handle this. 

D-45759 Road > DTM > Utilities > Metric To English - Long paths in ProjectWise is truncated in the Source tin 
file key-in field. 

D-38284 Road > DTM > Volume Calculations - When the ASCII file volume report is set to append an alert 
dialog opens to warn that the volume file will be overwritten. 

D-36879 Road > Earthwork - Need to be able to separate Undercut Mass Ordinates from the overall Mass 
Ordinate. 

D-37607 Road > Earthwork - Undercut mass ordinates are not shown with correct decimal value in text file. 
D-50941 Road > Geometry > COGO > File > Export Alignments & Profiles > Trimble DC - The tool ignores the 

Region when it exports the profile resulting in incorrect VPI stations. 
D-47444 Road > Geometry > File > Import > Land XML - GEOPAK is not responding after attempting to import 

a land XML file. 
D-32230 Road > Geometry > Tools > Navigator > Tools > Settings > Display Options - Changing the ‘Display 

Options’ from All Points to COGO Points Only or Survey Points Only does not do anything. 
D-47742 Road > Geotechnical - when patterning the materials in boreholes on cross sections, it is leaving off 

the last replication of the cell. 
D-52480 Road > Geotechnical > Preferences - Cells don't display correctly in the preferences dialog. 
D-49430 Road > Ground Profiles > If ran from inside of Project Manager, it works correctly, but if ran stand-

alone (i.e. outside of Project Manager), it misses VPI's when cutting existing profiles. 
D-25726 Road > Horizontal Alignments > Place PI Alignment - The tool is not storing chains that use the degree 

(chord) option correctly 



D-37246 Road > Layout Alignments Horizontal > File > Preferences - If the beginning element names are 
toggled on and defined when storing a chain in Place PI alignment, the preference settings are 
ignored. 

D-43887 Road > Limits of Construction - The dialog does not update the begin and ending stations when 
swapping to a different chain. 

D-38514 Road > Plan View Labeler - Trying to place a label of 264 or more characters causes MicroStation to 
crash. 

D-37137 Road > Plan/Profile Sheet Composition - Error in dialog, part of the dialog disappears in specific setup. 
D-33045 Road > Plan/Profile Sheet Composition - The configuration variable to ignore missing reference files 

does not work. 
D-36388 Road > Plan/Profile Sheet Composition - The Modify Sheets dialog Dynamic button works sporadic 

when trying to slide the left most clip sheet to the left. This occurs with or without the slide preceding 
and following sheets toggled on. 

D-51647 Road > Plan/Profile Sheet Composition - The profile stair stepping is not stepping along the profile 
correctly if the scale is not a multiple of the grid setting. 

D-49477 Road > Plan/Profile Sheet Composition - This dataset is crashing when processed within ProjectWise. 
D-38361 Road > Plan/Profile Sheet Composition - When clipping sheets using a motif file, if a 3d file is 

referenced to the motif file, sheet clipping crashes. 
D-07652 Road > Plan/Profile Sheet Composition - When creating sheets that are DWG files, it uses the 

extension DGN even though it actually creates the sheets as DWG. 
D-33362 Road > Plan/Profile Sheet Composition - When edits are made to a sheet library and then 

MicroStation is closed without saving those changes first, the PSL file is corrupted and MS aborts. 
This ticket is a result of the MicroStation Variable MS_IDLETIMEOUT. 

D-34043 Road > Process Cross Sections - The tool does not support a PGL chain that has up to 15 characters. 
D-39530 Road > Process Cross Sections - When processing earthwork with this dataset, if non-closing 

elements are fixed, then a DP is given, it crashes MicroStation and GEOPAK. 
D-34131 Road > Process Cross Sections - When reading adhocs, if the adhoc values are changed between 

runs, the changes are not detected until restarting MicroStation. 
D-34132 Road > Process Cross Sections - When reading pattern lines if a pattern line symbology is changed, 

the new symbology is not being detected when re-running sections multiple times. 



D-38607 Road > Process Cross Sections > Earthwork - GEOPAK is crashing when running earthwork on this 
dataset after fixing two sections that did not close properly. 

D-41854 Road > Profile Generator - If a curve is defined in the profile that is too long and overlaps and you try 
to save it, the program displays an error stating that you can't store the profile, but after closing the 
profile without storing after reopening the profile is deleted past the vertical curve. 

D-41686 Road > Project Manager - If the GPK file for a project is in a path greater that 110 than project 
manager fails to open. 

D-47555 Road > Project Manager - In ProjectWise, if Project Manager is accessed it slows MicroStation down 
tremendously. 

D-47669 Road > Project Manager - There is no limit on the number of characters entered in a Run description 
field, but the program only retains 1023 characters. 

D-07640 Road > Project Manager > Cross Sections Reports - When opening the profile grade report from within 
Project Manager it should not prompt  for a job number but it should use the one defined in the project.  

D-41664 Road > Project Manager > Define - in the define dialog the Profile View Locations the scale values and 
DP elevation is displaying with 20 zeros. 

D-21638 Road > Project Manager > Draw XS - Dialog settings are not being saved in the run. 
D-35615 Road > Project Manager > Earthwork > File / Exit / Save Settings corrupts run. 
D-47673 Road > Project Manager > Existing Ground - if a run is created to extract graphics and then a second 

run is selected it causes MicroStation to crash. 
D-47884 Road > Project Manager > Limits of Construction - Limits of Construction dialog will not open a second 

time once cancelled. 
D-44082 Road > Project Manager > Project Manager does not alphabetize the projects correctly on a Oracle 

database. 
D-34633 Road > Project Manager > Proposed Cross Sections - Adding a variable twice crashes MS and 

GEOPAK. 
D-36803 Road > Project Manager > Proposed Cross Sections - Variable list is not updated correctly in specific 

dataset. 
D-35397 Road > Project Manager > Proposed Cross Sections - Variables are being deleted. 
D-35249 Road > Project Manager > Proposed Cross Sections - Variables are not accessible after replacing a 

criteria file. 



D-32943 Road > Project Manager > Proposed Cross Sections > Define Variables - Defined variables are not 
retaining their modified values in specific dataset. 

D-44083 Road > Project Manager > The Project Manager main dialog will list only 250 or so projects. This 
needs to be increased to roughly 512. 

D-47703 Road > Project Manager > Vertical Alignment - This application fails to function after activating then 
canceling all of the dialog boxes. 

D-33963 Road > Proposed Cross Sections > Processing the proposed Cross Section run from a pattern line 
DGN file multiple times cause the tool to abort. 

D-42392 Road > Quantity Manager - Edit item box won't come up for some quantities generated from a specific 
chain, the chain has 10 regions and QM seems to fail in certain areas with a chain of 10 regions. 

D-07568 Road > Quantity Manager - It does not run on a 64 bit machine without administrative privileges.  
D-47279 Road > Quantity Manager - It is not reading/importing the aecXML file defined in the QM Preferences 

for pay items. 
D-41195 Road > Quantity Manager - When opening a QM database remove the option to select a SQL or 

Oracle database. 
D-16563 Road > Quantity Manager > Reports - When using Quantity Manager with ProjectWise it will not create 

the reports in ProjectWise. 
D-33367 Road > Superelevation Preferences > When edits are made to a SEP file and then MicroStation is 

closed without saving those changes first, there is no prompt for a save and changes are lost. This 
ticket is a result of using the MicroStation Variable MS_IDLETIMEOUT. 

D-47537 Road > Superelevation Shape Manager Tools > Automated Superelevation - If values are entered for 
the job number, chain and profile, but no value for lane (or quick entry) is entered, and “Generate 
Superelevation Transitions” is clicked, on the application crashes. 

D-36564 Road > Utilities > Geotechnical - When borehole data is imported from a CSV file using X and Y 
coordinates, the coordinates aren't displayed in the Modify borehole dialog. 

D-36559 Road > Utilities > Geotechnical - When creating subsurface tins, if the tin type is set to drape then the 
tin that is created is a copy of the existing ground tin. 

D-49139 Road > VPI Vertical Alignment Tool - after loading a profile, clicking on dynamic and then clearing the 
profile crashes the application. 

D-46781 Road > XS Labeler - the delimiter line is not placed correctly according to text justification for some 
fonts and the color is not correct. 



D-28347 Road > XS Reports - Processing several reports in a row causes an abort. 
D-48666 Road > XS Reports - When running XS reports within a design file accessed from ProjectWise, then 

appending to an existing report, it prompts to login to ProjectWise again, but it doesn't accept the 
login. 

D-48522 Road > XS Reports - When running XS reports within a design file accessed from ProjectWise, when 
opening reports or saving reports, it prompts to login to ProjectWise again, but it doesn't accept the 
login. 

D-07631 Road > XS Reports - When using the match button, it doesn't prompt the user to accept/reject the 
selected elements even though an additional data point is required. 

D-45764 Road > XS Reports > HEC RAS - Running the HEC RAS report crashes MicroStation and GEOPAK 
with this dataset, even though an output file is created. 

D-15251 Road > XS Reports > Multiline - For some sections, the multiline report does not trace the existing 
ground all the way to the end of the cross section. 

D-07639 Road > XS Reports > Profile Grade - Clicking on an item in the list box turns on the Store Profile 
option even though it is not being used for that item. 

D-35731 Road > XS Reports > Slope Stake - Cross sections with many vertices causes report to be formatted 
incorrectly. 

D-33366 Road > XS Sheets > When edits are made to a sheet library and then MicroStation is closed without 
saving those changes first, the XSSL file is not prompted for save and MS aborts. This ticket is a result 
of using the MicroStation Variable MS_IDLETIMEOUT. 

  
Site 
D-38405 Site >  Help - Site Modeler training videos that were accessible in XM Site help, are not in the V8i Site 

help. 
D-36235 Site > Modeler - Associations do not appear to be enforced when created from a Comp Section. 
D-39014 Site > Modeler – Break lines are being ignored and triangulation is crossing the break lines in certain 

locations. 
D-35091 Site > Modeler - If ‘Save as’ in Modeler is selected, and then exit the dialog without doing anything, the 

dialog keeps re-appearing. 
D-35730 Site > Modeler - Slope Element created from within a Comp section is being created on the wrong side 

of the adjacent element 



D-35237 Site > Modeler - The result of side slope with berms completely differ if the start feature is lengthened. 
D-32070 Site > Modeler > Analysis > Profile - User modified elevation values for the profile max/min elevations 

are not held. 
D-41474 Site > Modeler > Composite Section - Composite section elements are created on the Default level 

instead of the levels set in the DDB item. 
D-37189 Site > Modeler > Composite Section - When importing a SEC file, the fields within the Comp Section 

are not being updated. 
D-35795 Site > Modeler > DTM Features > Problems with Holes and Voids in specific dataset. 
D-41640 Site > Modeler > Element New/Edit > Display - The options in this panel are not working correctly. 
D-33837 Site > Modeler > Export > To COGO -This will either fail or crash depending on dialog settings. 
D-28619 Site > Modeler > Preferences > Visualization > Construction Elements - The visualization can be set 

but does not work. 
D-28032 Site > Modeler > Tools > Roadway Tool > Network - The network tool is not creating the roadway 

objects when starting with a brand new GSF created from a TIN file. 
D-33884 Site > Modeler > Tools > Roadway Tools > Preferences - There is no "File>New" option on the 

preferences dialog. 
D-50973 Site > Roadway Tools > Creating a Cul-de-Sac - When creating a cul-de-sac with a specific dataset, 

where the alignment was created from store graphics, it crashed Site. 
  

Survey 
D-41456 Survey > COGO > Tools > Inverse - Key-in field cannot be clear in order to select more points, cursor 

cannot be placed there. 
D-49720 Survey > Dataset > Data file > SDMS > CAL Files - In ProjectWise, OBS files is created with survey 

chains but are not being imported due to the OBS file being created in the local folder only. 
D-29940 Survey > Dataset > Editor - Coordinate values displayed in the editor will display an exponential value 

when there are more than 7 integers in the value. The problem appears when editing a value in the "X 
Y or Z Coordinate" 

D-29654 Survey > Dataset > EFB - Survey chains are not being created in the OBS file when the EFB raw files 
are in ProjectWise. 



D-34068 Survey > Dataset > New > Trimble - Set-ups are getting HI of 0.00 when reading Trimble format V10-
70. 

D-38905 Survey > Export - does not correctly export horizontal alignments containing non-tangential elements 
to Trimble DC or Sokkia SDR33 format. 

D-38906 Survey > Export - does not correctly export horizontal alignments to Trimble DC or Sokkia SDR33 
format, when the chain starts with a point which coincides with the location of the beginning of a curve. 

D-38481 Survey > Geodetic Conversions - V8i yields different results than XM 
D-36665 Survey > Geometry > Import LandXML 1.0 - Crashes if "Code" is greater than 15 characters. 
D-50976 Survey > Geometry > Export > Drainage - When exporting survey to drainage a file call 

orphanNodesLinks.log is created. However this file is only created in the local DMS folder and isn't 
created in ProjectWise. 

D-42757 Survey > Geometry > Navigator - If editing a point in navigator (pt num, description etc) after pressing 
enter, navigator will jump to the top of the list. 

D-29416 Survey > Lidar Tools do not append file extensions. 
D-34119 Survey > Place SMD Feature > Display Only Section - This option will turn off Raster Image. 
D-34026 Survey > Projects > Preferences - If a project was created in XM and later opened in V8i, some of the 

preferences fields are blank out. 
D-31974 Survey > Survey Subdivision Wizard - Creates erroneous results for specific dataset. 
D-29947 Survey >Dataset >Datafile >SDMS - OBS file is created empty from a SDMS project file when files are 

in ProjectWise. 
D-29923 Survey >Dataset >Datafile >SDMS - Using long paths (I.E. 233 characters) will cause error message 

OBS is not found when processing SDMS.PRJ files if the project and files reside in a long path, the 
OBS file is not created. 

  
VBA 
D-43915 VBA - GEOPAK VBA's must be run as Administrator in order to properly register DLL's. 
D-46218 VBA > A runtime error occurs when attempting to set the elevation of a linear point object to zero in a 

VBA application. 
D-07632 VBA > CogoXsPort.ConvertPortPointToLinearPoint - Position property and offset property are 

incorrect. 



  

WaterSewer 
D-41508 WaterSewer > Add sewer line - it won't add a sewer line with the same name as one that had been 

deleted in this data set. 
D-36282 WaterSewer > Edit water line profile - Getting Memory Allocation error when clicking on Apply after 

modifying a profile in this dataset. 
D-07687 WaterSewer > Sewer Line > Edit - The pop up info does not function properly after exiting the Sewer 

Line Edit tool. 
 

 


