Borrow Pit (Tin File Method)

1) Get into any MicroStation file and create the Project Folder and default MicroStation
Files by selecting MoDOT > Start GeoPak Job/Add User.

e
Job Murnber |JOPDS00B Erowize.. I

¥ AppendJob Humber

Path: | t\de-projsPemiscoth Browse... I
[T Add Userids to Existing Job Urits _|rnperial "I

ISERIDS *I Sheets: =
Lizery Title
Lizerd Typizal Sect
Lzerd 2B

| Lizerc Plan
wollek, Prafile

RO

Ultily -l

-
Ok | CaMCEL |

2) Open T:\de-proj\Pemiscot\JOP0600B\data\plan_JOP0600B.dgn

3) Using Windows Explorer go to T:\de-proj\Survey Data\Borrow Pit\ and copy all of
the files in that folder to T:\de-proj\Pemiscot\JOP0600B\data\

4) Open GeoPak Survey by selecting the following:
Applications > GeoPak Survey > Survey
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Borrow Pit (Tin File Method)

5) In the Survey menu bar select Project > Open

Survey (No Project x|

Project  Dataset  Wisualization Geometry DIM  Blans Preparations  Tool Boxes

= DMew... ’

Save
Close

Delete. ..

Users...

Preferences. ..

6) Select the following file T:\de-proj\Pemiscot\JOP0600B\project\JOPO600B.prj

7) Select “OK” to the following Dialog.

Could not load project: File
[T:\de-projiPemiscot) JOPO&00E! project) JOPOSO0E. spp].

8) In the Survey menu bar select Project > Users

Survey {Project : 10 x|
Projeck  Dataset  Visualization Geometty DIM  Plans Preparations  Tool Boxes

Preferences, .,

ackive Chain Conkral
Element Attributes
3PC Adhoc Aktributes
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Borrow Pit (Tin File Method)

9) Select Userc as the Project User and then select “OK”.

Project Users: J0
Lsers
[Ercn:eclttﬂ SET]Si | Uszer Infa
efaultl] zer
bl Full M ame:
I [Lzers
Clazz Uzer
OF Code:;
oLl

D eszcription;

Idzer Id far Clazsroom

Ok, | Cancel |

10) Open your Project Preferences by selecting Project > Preferences

Point the Global Working Directory to T:\de-proj\Pemiscot\JOP0600B\data\

Project Preferences : T:de-p

Drefaulk

FProject l Datazet | Wisualization | Geometry | OTM
M ame : Drirectary :

S ettings

Llzer | JOPDEODE. pri | T:\de-proj\Permizcott OPDE00B project’ a,
Configuration Deszcription

|

Job Mumber ; Job Directory

[ooe @ [tide-profPemiscottJOPORO0E datah

Global “Woarking Directary | t:de-proj\Pemizcot'JOPOG00E  datah,

Ok | Cancel |
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Borrow Pit (Tin File Method)

11) Under the Visualization Tab select “Setting” and set the Plot Scale = 10 and the hit
the “OK” button.

Project Preferences : T:hde

Default

Froject I [ atazet I Yigualization l Geometry ] DTH
e il SMD Feature File :

Settings

M apping | thgpk_std\surveysmodat. smd a

Configuration Flot Scale :

Crozs Section | 10.0000¢

¥ &pply Feature Best Match

[T Use Shared Cells

ok | LCancel |

12) In the Survey menu bar select Dataset > Copy

Survey {Project : JOPI =l

Project | Dataset  Wisualization Geometry DTM  Plans Preparations  Tool Boxes
Mew, .. I

=1y

Edit

Save

R.enarme

15

Close

Delete. ..

Properties. ..

Contral Editar

Reduce

Review Reparts 4
Impork To GPE

pdate ©BS and ®YZ
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Borrow Pit (Tin File Method)

13) Copy the “Survey” Dataset. Call the new Dataset BP-ORG (See Below).

=
Mew Mame : | BP-ORG

Mew Description : |

Select Datazet to Copy

H ame | Description |
PhotaCOR Default Photogrammetny ran £ 2001
PhotolLST  MoDOT defaul run for import... /2001

Survey Default Bun for Importing ASCI| data

O | LCancel

14) Fill out the XYZ to Coordinate dialog as below:

- Browse for a REC file in the Data folder named = Borrow_Original.rec

Exvz to Coordinates User:userc Dataset: BP-DRG o [m] S
File |B|:|rr|:|w Original.rec Q, Linking Code I
Delirniter . bl I Comment Delimiter 2 b I

B00,1033103. 264330014531 3. 59541 70,264 .17

607,1033232.0433000,145315.01 53430,254.443?3851 50
B02,1033313.9365100,1 45312, 9190370,264. 5362810,150

§03,1033409.6172000,145320, 6353980.264. 4107057150 : |

B0 1033103264990 1453136954170  264.1795358 150

PMurn | | v | z *| LCodePCode |
Reset I Mext > | Upgrade ‘"I

¥ Load 85CH Dislog On Dataset Open B ¥ Import After Process
[ Open Editor After Processing &l ¥ Store Elements into GFE.

[T Proces: LeodePeode same az Flaw Data

hap to File : | Borow_Pit_Orniginal.dgn aQ,

- Type in the Map to File name = Borrow_Pit_Original.dgn The Survey Data will be
mapped to this file. You cannot browse for this file because it does not exist at this point.

- Highlight the first line in the REC file and select the “Process” Button.
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15) Ignore “Alert” dialog by selecting “OK”

® hain Mame from PCode Field w) Upgrade.

Linear Code From LCode Field.

ok Cancel |

16) Do a MicroStation Fit View “Fit View” and the Borrow Pit Survey shots will appear.

17) Close down the XYZ to Coordinate dialog.

18) In the Survey menu bar select DTM > Build DTM > From Survey Data

Survey {Project : JOF x|

Project Dataset  Wisualization Geometry | DTM Plans Preparations  Tool Boxes

Exkract Graphics Ii

Stroking Options I

Biuild DT k| From Survey Data
Load DTM Features UG LT s
DTM Camera

Build Merge TINS
Build Clip TIMNS
Edit DTHM. ..
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Borrow Pit (Tin File Method)

19) Fill out the “Build GeoPak DTM” dialog as below.

I
TIM File Parameters
DTk TIN File | Borrow Fit Original TIN Filez |

Digzolve Option ;. Side I Side Length: ISEIEI.EIEIEI

— DAT File Parameters

[T Create DAT File ™| “wiite Comments in data file
DTk Dt File: | Files I
File Open | _Lreate File |
File Mode | &S(El I

— Stroking Parameters

S Stoke Tolerance | ] [ Stroke Curves
Linearn Stroke Mztance I?E.EIEIEI [ Stroke Linear

Determing DT Incluzion from ;. Feature Table [SkD] |

— Supplemental DAT File

I DatFie Files_|
Set Search | Process |

In addition, select “Set Search” and make sure “BP-ORG” is checked. If so select
“OK”.

Il x]

Select Datazets

BP-ORG o |
Cancel |
tare Detail.. |

b ark All I
Clear All |

Select the “Process” button.
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Borrow Pit (Tin File Method)

20) To View & Edit the new TIN file go to the Survey menu bar & select DTM > Edit

DTM

Set the Display Preferences as below.

TIM File: | BORROW PIT ORIGINALTIN - €4 Edit Yiew: ul
¥ Display Triangles _I "'l "I
I Display Contaurs Eolor  “Weight Sityle

Hirar [nteryal: |5.EIEI . "l "l

F ajar [rteral; IEE.EIEI _I -| |
W Display Hul | | | |
[ Dizplay Break Lines _I -| - |
[T Display Extd. Contours . -| |
[ Dizplay Yoids _I | -|
[T Display lslands . """'I '"I
I Display Flow smows | | |
Flaw Arrow Size: [2.50 QK. I Cancel I

Use the Delete Triangle option and remove any Bogus Tin lines on the outside of the

Tin.

2 TIN Edit Tools

Preferences

=101 x|

Add Wertex
Delete Vertex

b e Wertew =Y
b e Wertex 2
Polygon Move 2
Delete Line
Swap Line

Inzert Break, Line
Inzert Drape Line

Delete Triangle
TIMN Update
Urdo To Last Savel

S

-

Save I

Delete Triangle

Id Triangle |

After deleting, the bogus tin legs select “Save” and Close the Tin Edit tools.
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Borrow Pit (Tin File Method)

21) Next were going to plot the Tin Hull (boundaries) of the Borrow Pit Original Tin. To
do this go to the Survey menu bar and select DTM > Load DTM

Survey {Project : JOPO x|

Projeck  Dataset  Wisualization Geometry | DTM  Plans Preparations  Tool Boxes

Extract Graphics I

Stroking Opkions
Build DTM b

Losd DTM Features

DTM Camera

- Within the Load DTM Features set all the Feature Preferences by selecting File > Open

~lEix

_| File
CEEAEE - | [EORROW FIT ORIGINALTIN. | &,
SENE Erces
SEUE e v| ¥ Display Only ¥ Graphic Group
Feature Level Color |MWeightl Style | Display =

Triangles Drefault : 1 1

TIM Hull Default 4 2 ] OFF Ll
Contours - - - - OFF
b ajor Lines Drefault A 2 3 QFF ¥
b ajor Label Drefault A 4 ] QFF v
kirar Lines Drefauilt 7 2 0 OFF LI

- Select the MoDOT.LPF that is located within the data folder.
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Borrow Pit (Tin File Method)

22) Set up the Load DTM Features dialog as below. Make sure that only Graphic
Group is only checked on. We are only going to load the Tin Hull (outer boundaries) of
the DTM.

i

File

Load File: _TIM ‘IlBDHHDWF‘ITDHIGIN.ﬁ.L.TIN @ Load |

— Dizplay Preferences

Load: Estent "I [ Display Only ¥ Graphic Group

Feature | Level | Color [weight| Stle | Display =
Triangles Geopak-DTH 4 2 ] OFF L5
TIH Hull Photo-Boundar... ot
Contours - - - - OFF

Major Lines pak-Contou... A 2 3 OFF ¥

Major Label »ak-Contou... A 4 1] OFF v

Minor Lines pak-Contau... 7 2 0 OFF  =|

_— 7
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Borrow Pit (Tin File Method)

23) In the Survey menu bar select DTM > Build DTM > From Survey Data

Select Borrow Pit Original

=)
Projeck  Dataset  Wisualization Geometry | DTM - Plans Preparations  Tool Boxes
Extract Graphics I
Stroking Opkions
TIM & o ] -
=10 om ..

TIM: | 0% PIT ORIGIMAL TIN Q

Load DTM Feat
Decimal Pointz: 3 vI ;T'-“I c FarEs
- TIN Statistics St

Humber of Data Points: 126 Build Merge TINS

Mumber OF Lines: 228 1 o=tk

Humber OF Trniangles: 203 Bufld Clip TIN5

Humber OF Breaks: 0 Edit DTM. ..

Humber OF Contours: 1] ]

Number OF Voids: 0 SHmES

Number OF |slands: 0 Wigw Profiles

Mumber OF Holes: 0 Height Query

Minimum Maximum Hange TIM Stakiskics

X 1033102181 1034883116 1780936 Drainage Tool

Y 144022008 145323.218 1307210

£ 262,775 266854 4079

Frocess |

24) Repeat steps 10 through 22 for the Survey file called Borrow Finished.REC

lerby
TIM: | 0w PIT FINISHED. TIM Q,
Decimal Pointz; 3 vI
— TIM Statistics
Mumber of Data Pointz: 165
Humber OF Lines: 433
Humber OF Trniangles: 275
Humber OFf Breaks: 1]
Mumber OF Contours: 1]
Mumber Of Yoids: 1]
Mumber OF Izlands: 1]
Mumber OFf Holes: 1]
Minimum Maximum Hange
= 1033118.522 1034867 349 1748827
Y 144067 963 145310430 1242 467
£ 248487 268,965 20478
Process |
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Borrow Pit (Tin File Method)

* 25) When you compare the Original and the Finished Tins, the Original Tin should
completely enclose the Finished Tin. In our class example, this is not the case. In the areas
where the Finished Tin is outside the Original Tin there will be no Earthwork calculated.
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Borrow Pit (Tin File Method)

26) Now that we have the 2 tin files created we can now calculate the volume between
them. To do this we'll need to use the DTM (Digital Terrain Model) Tools.

In the Survey menu bar select DTM > Volumes

Survey {Project : 10 x|
Projeck  Dataset  Wisualization Geometry | DTM  Plans Preparations  Tool Boxes

Extract Graphics |

Stroking Opkions
Build DT b

Load DTM Features
DTM Camera

Build Merge TINS
Build Clip TINS
Edit DTM. ..

Yolumes

Wiew Profiles

Height Quety
TIM Statiskics
Drainage Tool

27) Define the "From and To TIN" and hit "Process”

2 Volume i

— Calculation kethod

® Prigmoidal ) Grid F'u:uints:I'IEIEI

— Calculation Options
Calculation:  TIN ta TIN - |

From TIN: [w FIT ORIGINAL TIN Q
Ta TIM: | PIT FINISHED.TIN =~ &,

[T UseRange: Hange |

— Yaolume Calculations
[T UszeFactors:

[t |1.EIEIIZI Fill: |1.EIIIIEI
Cut Wolume : 227688, 706 Cy'

P I o o I e

Balance : 226661.634 Cy'
Trea TToe T700T ¥

Frocess I
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Borrow Pit (Tin File Method)

28) To get a Printout of the Borrow Pit Volume, click on the down Arrow and toggle on

"Output”

£ ¥olume Calculations =01 x|
— Calculation b ethod
® Prizmoidal T Grid Points: I glnn]
— Calculation Optiahs
Calculation:  TIN ta TIM - |
From TIM: [« PIT ORIGINAL TIN Q
Ta TIN: ['w/ PIT FINISHED.TIN = @,
[T Use Range: Fiange |
— Yolume Calculationz
[ Usze Factors:
Cut: [ 7.000 il | 7,000
Cut Yolume : 227688, 706 Cy'
Fill “olume : 1027072 CY
Balance : 226661 634 CY
Area: 115234.179 5 A
— Dukput

¥ Dutput Ta ASCI File:

Create File ™ I

| Bomow Pit THT

a
Wi, |

— Boundary Selection
[T Usze Boundany:

Flace I Select I

[T Volumes By Flegion:

Heagianz |

— Yolume Palygons
[T Display Only

[ Fill*alume Polygons

R e e e R R AR R R R AR R R R R R R AR AR R R R R AR R AR AR R AR AR R R R R AR AR R R R R R R R A RAE R SR R R o o e S e e S

GEOPAK TIN to TIN Volume Report -- Sun Nov 20 17:14:42 2005

*x

*x

From TIN <BORROW PIT ORIGINAL.TIN> to TIN <BORROW PIT FINISHED.TIN>

AE A A A A A AA A A A A A AAAAAAAAAXAAAAXAAAXAAAAXAAAXAAAALAAAXAAAAAAAXAAAALAAAXAAAAAAAXAdhiX

*x

** Prismoidal Volume

*x

*x

*x

**  Total Cut = 227688.706 Cubic Yards
**  Total Fill = 1027.072 Cubic Yards
**  Area = 115234.179 Sq Yards

**  Balance = 226661.634 Cubic Yards
*x

*x

*x

EAEAEEAEAAEAAAEAAAEAAXAEAAXAAAXAAAXAEAAXAAAXAXAXAAXAXAAXAXAAXAXAALAXAALAAALAAAXAXAAXAAAXAAAXAAXAAx%
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