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Designing an approach can be a complex and iterative process. There are an abundance of criteria to consider such as min/max slopes, stopping sight distance, drainage and R/W constraints – just to name a few.

There are many techniques in Roadway Designer that can be used to model an approach. This presentation will cover the workflow used to model a Paved Approach.  

Project Review: Paved Approach – Bighorn 2+97.99 RT

[image: ]

1) Open the plan.dgn.
 
Review the plan graphics for the approach at Bighorn Drive 2+97.99 Right










2) Using Project Manager open the following project:

  		pw:\District CADD\Design\Randolph\J5P0100\project\J5P0100.prj

[image: ] 


3) Change the project preferences to the following:.

[image: ]

4) Select ClsUser as the project user.



5) [image: ]From the GeoPak Road Tool Palette, select Corridor Modeling:









6) Verify and/or set the following settings in the Preference section:

[image: ]

Select File > Save As and save the preferences as J5P0100.rdp


7) In Corridor Modeling DTM section, import the J5P0100 tin.


8) In the Corridor Modeling > Geometry section, import the Bighorn chain and BighornEx profile.

Use a Drafting Standard of MoDOT_Proposed_Baseline











9) In Corridor Modeling import the following Bighorn plan graphics:

· Remember in order to import plan graphics you have to be in the file that contains the plan geometry.  Existing items are located in the topo.dgn, proposed items are located in the Plan.dgn.

Plan Graphic		New Chain Name			Drafting Standard
Right Existing EOP	BH_RT_EOP_EXISTING		EOP Existing
Left Existing EOP		BH_LT_EOP_EXISTING		EOP Existing

Right New EOP		BH_RT_EOP_NEW			EOP New
Left New EOP		BH_LT_EOP_NEW			EOP New

[image: ]

Save the Corridor Modeling settings to a file called J5P0100.rdp
 

10) Also in Corridor Modeler import the right Bighorn Sidewalk line and call the new chain BH_Sidewalk_RT.
[image: ] 
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11) Open the Create Template dialog and save the file to your data folder calling the file J5P0100.itl.

12) In the Create Template dialog create the following directory structure: 

[image: ]J5P0100 > Bighorn 
	




13) In Create Template dialog copy the Slope Correction Widening with No Overlay from the MoDOT section of the Template Library into the Bighorn folder.

Delete the Right Shoulder and End Conditions and reconstruct the right side using the following:
[image: ]
Components:

Right Side

Curb and Gutter Type B – 609-10.52
Sidewalk Surface

End Conditions:

Right Side

Ditch 1
Fill Slope Combined
	
*Notes

a) Use Dynamic Settings, set the Step to 0.1 and toggle on Apply Affixes
b) Check Priorities on End Conditions.
c) Save and close the Template Library.


14) Back in Corridor Modeling set the Template Library File to the J5P0100.itl located in your data folder.

Save the Corridor Modeling settings.




15) Open Roadway Designer and create a corridor named “Bighorn” using the Bighorn chain and BighornEx profile.

16) In Roadway Designer go to Corridor > Template Drops and apply the Slope Correction Widening with No Overlay template to the Bighorn corridor. 

Station 	1+90.15
Interval	50ft     



17) In Roadway Designer go to Corridor > Display References and display the following three (Plan Graphic) alignments. 

[image: ]






18) In Roadway Designer review the sections.

19) Save the Roadway Designer settings as J5P0100.ird.

20) Close Roadway Designer




















21) In Corridor Modeler import the following Plan Graphic along Bighorn at station 2+98 using the Section Set method and call the new chain BH_DW_RT_2+98.
[image: ] 
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Note - The stationing of this alignment will go from the bottom to the top.


22) Also in Corridor Modeler > Plan Graphics import the two radius return curbs and call the new chain BH_DW_RT_2+98_CURB.
[image: ]











23) In the Create Template dialog create the following directory structure: 
[image: ]
J5P0100 > Bighorn > BH_Driveway_RT_2+98
	




24) In Corridor Modeler > Create Template we are going to create a template called Driveway Front for the entrance pad portion of the Paved Approach with the following component and End Conditions:

First right click on the “BH_Driveway_RT_2+98” folder and select New > Template
[image: ]
Left Side:

Components:

Pavement layer 1 Concrete
Pavement layer 1 Concrete
Integral Curb Type A Over 6 inch 609-20.21
Sidewalk Surface

End Conditions: 

Fill Slope 2 (3:1)
[image: ]








*Notes

a) Use Dynamic Settings, set the Step to 0.1 and toggle on Apply Affixes
b) Adjust the first pavement width to 2’-3” with a 2” slope (drop).
c) Adjust the second pavement width to 3’-9” with a -12.22% slope (rise).
d) Adjust the Curb height to be 8” (modify the “Curb_Surf_Top_L” point)
e) In the “Pvmt_Layer_1_Conc_T11_L” point set the style constraint to “Driveway” 
f) Change the Sidewalk Width to 1ft. 
g) Save and close the Template Library.



25) Continuing in the same template, set up the following Component Display Rule to remove the Curb and Sidewalk when no Curb plan graphic is present:

Component Display Rules - This functionality allows you to apply one template that changes based on what is occurring at a particular station. It frees you from knowing where a change in conditions might require a different template and allows the rules within a template to make modifications. 

Before we setup the display rule we need to have a switch to either turn on the component if GeoPak sees a particular plan graphic style.  To do this we will use a “Null Point”.

Right click and select “Add New Component” > “Null Point”.  Place point 2-3 feet above the template origin.

[image: ]
































26) Continuing with setting up the Component Display Rule.

Double right click on the Integral Curb to open up the Component properties.  Once open select “Edit” in the lower right hand corner of the dialog.

[image: ]












Select “Add”

[image: ]




27) Set the Display Rule setting as follows:
[image: ]











Select “OK”

In the dialog below highlight the template Display Rule and select “Selected Rule”. 

[image: ]

Click on the equals sign and the rule should equal “False”.

Select “OK” and “Apply” the changes to the component.






28) Back at the template the Curb should now be turned off since the SeekCurb null point is still sitting at the origin point.

Move the SeekCurb Null Point off the origin and the Curb should reappear.


29) To make the Curb surface, Sidewalk, and Fill Slope to all disappear with the Curb we need to make them all “Childs” of the Curb.

First make the Curb reappear by moving the “SeekCurb” null point off the origin.

Make the following Parent-Child relationships:

Parent					Child 	(edit this component)

Integral Curb Type A > 6"_L		Proposed Finish Grade_L
Integral Curb Type A > 6"_L		Sidewalk Surface_L
Sidewalk Surface_L			Proposed Finish Grade1_L
Sidewalk Surface_L			Fill Slope 2_L




























30) Continuing in the same template, another Component Display Rule needs to be set up to remove the Sidewalk when no Sidewalk plan graphic is present:

Before we setup the display rule we need to have a switch to either turn on the component if GeoPak sees a particular plan graphic style.  To do this we will use a “Null Point”.

Right click and select “Add New Component” > “Null Point”.  Place point 1-2 feet above the “SeekCurb” Null Point above the template origin.

[image: ]





































31) Continuing with setting up the Component Display Rule.

Double right click on the Sidewalk to open up the Component properties.  Once open select “Edit” in the lower right hand corner of the dialog.

[image: ]












Select “Add”

 [image: ]







32) Set the Display Rule setting as follows:
[image: ]











Select “OK”

In the dialog below highlight the template Display Rule and select “Selected Rule”. 

 [image: ] 

Click on the equals sign and the rule should equal “False” when the “SeekSidewalk” Null Point is above the template origin.

Select “OK” and “Apply” the changes to the component.





33) When no shoulder is present there needs to be an End Condition to tie to ground.

[image: ]Add the following End Condition to the back of Curb

End Conditions: 

Fill Slope 2 (3:1) 
SeekSidewalk

[image: ]
SeekCurb


















To make the Fill Slope disappear with the Curb we need to make it a “Child” of the Curb.

Make the following Parent-Child relationships:

Parent					Child 	(edit this component)

Integral Curb Type A > 6"_L		Fill Slope 2_L













34) Move both Null Points off the (X=0) template origin.

In this scenario we have two End Conditions.  The display of the End Condition nearest the Curb needs to turn off when the sidewalk is displayed (sidewalk line is found).

[image: ]SeekSidewalk



SeekCurb













Modify the Fill Slope 2 Display Rule to the following:

[image: ]























35) Move both Null Point above the template origin.

Save template Library.


36) Reopen Roadway Designer and create a corridor named “BH_DW_RT_2+98” using the BH_RT_EOP_NEW chain and None for the profile.  Use the following station range:


Start Station:	18+17.01
End Station:	18+56.04


37) To set the vertical for this corridor, we are going to use a Point Control to tie to the Bighorn Edge of Pavement.
[image: ]






























38) In Roadway Designer go to Corridor > Template Drops and apply the Driveway Front template to the BH_DW_RT_2+98 corridor. 

Station 	18+17.01
Interval	0.5ft     


39) In Roadway Designer go to Corridor > Display References and display the following two (Plan Graphic) alignments. 
[image: ]







40) In Roadway Designer go to Corridor > Secondary Alignments and add in the following alignment. 

[image: ]



















41) In Roadway Designer review the sections.





42) Save the Roadway Designer settings as J5P0100.ird.


43) In Roadway Designer go to Corridor > Create Surface and create a model in the DTM.dgn file.

Review model in area of Bighorn and Paved Approach.


44) In the next few steps we are going to fix minor issues in the model.

See next page.


































45) Fix #1) The Paved approach gutter does not match Curb and Gutter Section.
[image: ]















To fix this issue we are going to use a Parametric Constraint.  We need to modify the points that control the slope of the Paved Approach.  Change both to slope values and add in the following Labels for each.

Paved Approach 1 Slope = PA 1 SLOPE
Paved Approach 2 Slope = PA 2 SLOPE

Go to Tools > Parametric Constrains, and set the following values:
[image: ]

















Rerun model to see if correction has been made.



46) Fix #2) Sidewalks have kink on back edge.

[image: ]


















To fix this issue we are going to add in extra sections using the “Key Station” tool.

Go to Corridor > Key Stations, and set the following values:
[image: ]















Try getting the station information from Plan.dgn MicroStation file.

Rerun model to see if correction has been made.




47) Fix #2) Pavement has kink on back edge.

[image: ]

To fix this issue we are going to add in extra sections using the “Key Station” tool.

Go to Corridor > Key Stations, and set the following values:
[image: ]















Try getting the station information from Plan.dgn MicroStation file.

Rerun model to see if correction has been made.








48) Fix #3) Curb should transition down to a Fill Condition only past the sidewalk line.  To transition the template from a Curb to a Fill End Condition we are going to use a Parametric Constraint.  But first before we can setup the parametric constrain we need to modify the constraints in the Curb.  Open the template library and move the “Seek Curb” null point to edit curb.

[image: ]


Below is a diagram of the constraints applied in the Curb section of the template:

Curb_Surf_Top_L

[image: ]Curb_Surf_Back_L




[image: ]


Pvmt_Layer_1_Conc_T11_L

Curb_Subsurf_Back1_L




[image: ]

Curb_Subsurf_Edge_L
Curb_Subsurf_Back_L





To make this template transition down from a Curb to just an End condition we will need to adjust the constraint.  




49) Delete both Constraints on the following points: 

Curb_Surf_Back_L, Curb_Subsurf_Back1_L, Curb_Subsurf_Back_L, Curb_Surf_Top_L, Curb_Subsurf_Edge_L

Right Click and apply “Full Constraints” to the points in the direction of the arrows below:

Curb_Surf_Top_L

Curb_Surf_Back_L







Curb_Subsurf_Back1_L
Pvmt_Layer_1_Conc_T11_L







Curb_Subsurf_Edge_L
Curb_Subsurf_Back_L






50) Using a Value Equation modify the Curb_Surf_Back_L vertical constraint as follows: 

[image: ][image: ]
















51) Modify the Curb_Surf_Top_L by switching “Horizontal” constraint to a “Slope” constraint as follows: 
[image: ]
 







52) Using a Value Equation modify the Curb_Surf_Top_L vertical constraint as follows: 

[image: ][image: ]











53) Using a Value Equation modify the Curb_Subsurf_Back_L vertical constraint as follows: 

[image: ][image: ]  


















54) Modify the Curb_Subsurf_Edge_L point by switching the Horizontal Constraint’s parent point to the Pvmt_Layer_1_Conc_T11_L point: 
[image: ]
 







55) Modify the Curb_Subsurf_Edge_L point by switching Vertical Constraint’s parent point to the Curb_Subsurf_Back_L point: 

[image: ] 










56) In order to adjust the curb width using a parametric Constrain we need to create a label for the point that controls the width of the Curb.  In this case it will be the Curb_Subsurf_Back1_L point.

For that point use a label with the name of “Curb Width”

[image: ] 















57) Move the “Seek Curb” point back over the origin and save the template Library.


58) Back in Roadway Designer update the Template Drop by selecting “Synchronize with Library”.


59) Select Tools > Parametric Constraints and define the following override values:

Start Station	End Station		Start Value		End Value
18+26.22		18+26.42		-0.50			-0.01
18+26.42		18+26.61		-0.01			-0.01

18+45.55		18+46.75		-0.01			-0.50
18+46.27		18+46.55		-0.01			-0.01

[image: ]














60) Using the Plan View Labeler tool and the J5P0100.tin extract elevation from the end of the Paved Approach.  To get the elevations from the mid section of the Paved Approach use either the components view in the dtm.dgn model or the proposed surface tin.

[image: ]

[image: ]









61) Using the Store Graphics tool store two chains that represents the edges of the Paved Approach:

Job # 			100			Job # 			100
Operator Code		CU			Operator Code		CU
Chain Name 		2+98_EDGE_RT	Chain Name 		2+98_EDGE_LT
Beginning Point		600			Beginning Point	610
Beginning Station		 0+00			Beginning Station 	0+00

[image: ][image: ]













62) Using the Store Graphics tool now store a chain that represents the CL of the driveway:
[image: ]


Job # 			100 
Operator Code		CU
Chain Name 		BH_DW_2+98_CL
Beginning Point		310
Beginning Station 	0+00














63) Using the Vertical Alignment Generator to create profiles for the two chains just stored using the elevation information extracted using the Plan View Labeler.

2+98_EDGE_RT (Use same name for profile)

[image: ]Station		Elevation
0+00.00		742.10
0+26.26		740.18


2+98_EDGE_LT (Use same name for profile)

Station		Elevation
0+00.00		742.01
0+26.27		739.96


BH_DW_2+98_CL (Use same name for profile)

Station		Elevation
0+00.00		742.14
0+26.25		740.03


64) In the Corridor Modeling >  Geometry section, import the following chains and profiles:

Chain			Profile				Drafting Standards

BH_DW_2+98_CL	BH_DW_2+98_CL		MoDOT_Proposed_Baseline
2+98_EDGE_LT 		2+98_EDGE_LT		EOP New
2+98_EDGE_RT 		2+98_EDGE_RT		EOP New















65) [image: ]In Corridor Modeler > Create Template we are going to create a template called “Driveway Back” for the back portion of the Paved Approach with the following component and End Conditions:

[image: ]









First right click on the “BH_Driveway_RT_2+98” folder and select New > Template

Left Side:						Right Side

Components:					Components:

Pavement layer 1 Concrete			Pavement layer 1 Concrete

End Conditions: 					End Conditions: 

Fill Slope 2 (3:1)					Fill Slope 2 (3:1)

*Notes

a) Use Dynamic Settings, set the Step to 0.1 and toggle on Apply Affixes
b) Adjust the pavement width to 8ft
c) Merge vertical pavement line
d) Save and close the Template Library.


66) Reopen Roadway Designer and create a corridor named “BH_DW_RT_2+98_BACK” using the 2+98_CL chain and profile.  


67) In Roadway Designer go to Corridor > Template Drops and apply the Driveway Back template to the BH_DW_RT_2+98_BACK corridor. 

Station 	0+00
Interval	1ft     


68) In Roadway Designer go to Corridor > Point Control and tie the edge of pavements to the two chains and profiles just created.  Set up the point controls as follows: 

Control Description	Point				Horz. and Vert. Alignment

Tie _LT			Pvmt_Layer_1_T1_L		2+98_EDGE_LT
Tie _RT			Pvmt_Layer_1_T1_R		2+98_EDGE_RT

[image: ]

















69) Open the dtm.dgn file and from Roadway Designer select Corridor > Create Surface 

Name:			BH_DW_2+98_RT
Create Surface from:	BH_DW_RT_2+98, BH_DW_2+98_BACK, BIGHORN
Add Exterior Boundary:	Checked On
Components:		Check On

[image: ]`







70) Select Apply to create the Paved Approach model.

Review Paved Approach model in dgn file.
17-34	Missouri Department of Transportation	5/10/12
5/10/12	Missouri Department of Transportation	17-35
image6.png
oo

047 27.87 W

e

B

"
C STA 2470, 39
[

it oTa 4+22.12

. POT STA 0+497.77

CURVE_BIGHDRN1

Pl 3+46.87
2+70.39
4+22.72

5° 00’ 00.

152.33"
76.28°
1,145,927

PC
PT
A 70360759,
D
L
L
R

g

(LT




image7.png
=lolx]

e CADD Desion o BPOTED By
Fiter: [“pi Type: Poject 7|

Projects: i
L1
lprodes]
lc1
01
1
i1 1= |
lobNumber: 100 Unit System: Engish





image8.png
Unit System: Engish 7|
Disonce: 99.123
Coordrates: XY -
X Stton: 999912~
Drecton: Beaing 71| e Seconds: 39917
Stton: 1228~

WotingDrecton: [ Q

Feature Preferences.
OGO Preferences.

o« |

I~ Show s dalog a statp

Cancel





image9.emf



image10.png
1) Corridor Mod
FEie Tools.

=lolx]

i [ o A

Tenplate Lray: [TGpk_5id\Foadvay DesignerWoDOT |

5P

DT Fies Path: [pv Dt CAOD Desir Coe BPOT00 G





image11.png
\Cole\5P0100\data\J5P010¢

=lolx]

Somm
3 Geometry

03 Plan Graphics.
1 ALG Viewer

TSide Beg i B i New G 1

Search Gieria [Chain
Ly Survey Edge of pavement, .. BIGHORN R

Ly Survey-Edge of pavement, .. BIGHORN  Lsit
Ly Roaduiay-Edge of pavement._ BIGHORN _ Lsit

000 | 5000 BH_RT_EOP_EXISTNG EO &l
000 5000 BHLTEOPEXSTING EO
000 2000 BHLT_EOP_NEW

Cran: [BGHORN =1 I¥

New Crisin Name: [BFL_RT_EOP Ve

Drafing Standard: [Barier_Type_A_617-10.00 ]

Varance: [0570000





image12.png
Symboiogy v | =&

Display Begin Offset:
Chain: [BIGHORN K Side: R_¥ End Offset
Filter Tolerances

New Chain Name:

Drafting Standard

BH_SIDEWALK_RT

Horizontal: [ 50.00

[Sidewalk_Proposed

Variance: [0.010000

0.00

50.00

Import




image13.png
) Element Symbol
¥ LvNames
™ LvNumbers
v Colors:

=10l

Roadway-Sidewalks &

a

1 a




image14.png
Components
End Conditions
& J5P0100
Bighom





image15.png
: [0.10
: [0.10

Point Style: Barrier_Type_A 61|





image16.png
Display References:

Name

RightofWay
|Alignment  BH_RT_EOP_EXISTING True
|Alignment  BH_RT_EOP_NEW
|Alignment  BH_Sidewalk_RT

True

True





image17.png
Selection Set ¥

New Chain Name:

Drafting Standard

Filter Tolerances

BH_DW_RT_2+98

Horizontal: [ 50.00

[Driveway

Variance: [0.010000





image18.png




image19.png
Selection Set ¥

Filter Tolerances
New Chain Name: [BH_DW_RT_2+95_CURB Horizontal: [ 5000
Drafting Standard: [Curb_Type_A_609-20 21 Variance: [0.010000





image20.emf



image21.png
: : . TONGUE AND GROOVE JOINT
AT 5031 P
D2 S0:1 SLOPE 6 (MIN.) (NO TIE BARS) FOR PCC
MAINL INE PAVEMENT ONLY

o
— S
PREFORMED FIBER B -3 PAVEMENT

EXPANS]GN JOINT |

EXISTING PAVEMENT SHALL BE SHAPED TO
PRGOVIDE A SMOGTH VERTICAL PLANE

SECTION E-E





image22.png
Point Properties

me: [Seek Cutb ~ #
[~ Use Feature Name Override:  [Seck Cub
e Feature Style: Barrier_Type_A_617-1x] oo
Altemate Surface: = Previous
- Next>
Help.
Member of.
Constraints
Constraint 1 R
Type: None —
Label:
7'/ Style Constraint [Curb_Type_A_603:2021
® Horizontal (* Verical ( Both Range: [5000





image23.png
nent Properties

Name:

[~ Use Name Override:
Descrption:

Syle:

Parent Component
Display Rules:

integral Curb Type A>

irtegral Curb Type A>

[xs_curb_Subsurface v |

Proposed Finish Grad: v |

[~ Exclude From Triangulation





image24.png
Component Display Conditional Expression

- Conditional Expression for Integral Curb Type A > 6"_L Component

5] —

C | | selectedrue
Template Display Rules
Name | Type Expression Test [ Value |Result
Add Edit. Delete.

=lolx|

oK.
Cancel

Help





image25.png
[Absolute Horizontal

[Seek Curb

Pvmt_Layer_1_Conc_T

>

oos





image26.png
B Component Display Conditional Expression

[SeekCurb

- Conditional Expression for Pavement Layer 1 Concrete _L Component

or | NoT

Edit.

=lolx|

Cancel





image27.png
Point Properties

Name: [Secksidewalk = # Apply
[~ Use Feature Name Override:  [S=cksidenalk Close
Surface Feature Style: ~
Style: Barrier_Type_A_617-1 v —
Altemate Surface: ~
= Next>
Help.
Member of.
Constraints
Constraint 1 Constraint2
Type: None None.
Label:
IV Style Constraint [Sidewalk_Proposed
@ Horizontal (* Verical ( Both Range: [5000





image28.png
nent Properties

Name: [Sidewalk Surace_L Apply
I~ Use Name Overide:  [Sidewalk Surace | Close
i <Previous
Style: [XS_Sidewalk_Surface ¥

— Next>
Parent Component: Integral Curb Type A> ~ |
Display Rules:

[~ Exclude From Triangulation





image29.png
Component Display Conditional Expression

=13
~Conditional Expression for Pavement Layer 1 Concrete1_L Component
| =
| — Cancel

Help.
A | or | Nor C | ) | selectedrue

Template Display Rules

Name | Type Expression

[SeekCur..Absolute Horizontal

Test [ Value [Resut
Seek Curb - Pvmt_Layer_1_Conc_T > 005

False

Edit. Delete





image30.png
[SeekSidewalk

[Absolute Horizontal

[Seeksidewalk

Pvmt Layer_1_Conc_T

>

oos





image31.png
nent Display

onditional Expression

- Conditional Expression for Pavement Layer 1 Concrete _L Component

[Seeksidewalk

= —

anp [ or | noT C | ) | selectearue
Template Display Rules
Name | Type Expression Test [Value |Resut
[SeekCur. Absolute Horizontal __ Seek Curb - Pumt_Layer_T_Conc_T > 005 Tue

=lolx|

Cancel





image32.png




image33.emf



image34.emf



image35.png
Fill Slope 2 Apply
Fill Siope 2 Close
<Previous
[Xs_Ground_Proposec ¥
X | Proposec v | N
integral Curb Type A> v

Display Rules: [NOT Seekswmma e | — ]

[~ Exclude From Triangulation

End Condiion Properiies
Target Type: [Surface x| Priority: 7
Surface. ~ [<Active> [~ Benching Count ~ [I

I~ | FromBatur: [o00

Step Elevation:  [000

Horizontal Vertical
Ofsets:  [G00 000 Rounding Length 000





image36.png
EIEIET
Coridor:  BH_DW_RT_2+98
Control Description:  [TIE TO BIGHORN EOP NEW Close.
Point Pumi_Layer_1_Conc_ | #| -Station Limits Change

Mode Stat [1g+1701
’7(‘ Horzomtal " Verical & Both Stop: [16-56.04 + iclp)
Control Type: | Corridor Point - Horizontal Offsets
Corridor: Bighorn | Start [001 i
Reference Point Pymt_Sur_Conc_T11_~] Stop: [001 *
~Vertical Ofisets.
Start 000 #
Stop: [o00 L
Priority: [

Horizontal and Vertical Controls:





image37.png
Display References:

Name Rightof
|Alignment  BH_SIDEWALK RT ~ True
|alignment  BH_RT_EOP_NEW  True





image38.png
[l Secondary Alignment: ol x|
Corridor  BH_DW_RT_2+98

Secondary Alignment  [5H_Dw_RT_2+95_CLv| #] Close
Start Station: +

[18+1701 # Change
Stop Station: [18+56.04 #

Help.

Start Offset [o00 +|
Stop Ofiset: [o00 +|
Alignments:
Name' Start Station | Stop Station | Start Offset





image39.png




image40.png
Parametric Constraints _|of x|
Corridor: BH_DW_RT_2+98 Station Limits
[18+1701 #|
R Close
Start Value: 4% - 18+56.04 Jual
- Change
Stop Value: [741%
Overide Values:
Enabled Name. StartValue StopValue | StartStation | Stop Station
x PATSLOPE 007 006 18+55.00 18+56.04
ix PA2SLOPE 012 006 18+55.00 18+56.04
ix PATSLOPE 006 007 1841701 18+18.00
ix PA2SLOPE 006 012 1841701 18+18.00
4 S
Expor Import.. Delete





image41.png




image42.png




image43.png




image44.png
Close





image45.png




image46.png




image47.png
Value Equation
oK

-_$(Curb_Subsurf_Back_L)-$(Pvmt | 0.67

Horizontal Difference.

<]+
=R B

Pvmt_Layer_1_conc 1L v] #]

Multiplier: 134

| Curb_Subsurf_Back_L





image48.png
Constraint2

[Vertical -

[Curb_Subsurf_Back1_ |

67

=




image49.png
Consraint 1
[Stope ~

[Curb_Subsurf_Back1_ |

" | Follovervalies.

[160.80%





image50.png
Value Equation
oK

-_$(Curb_Subsurf_Back1_L)-$(Pvn | 0.67

Horizontal Difference.

<]+
=R B

Pvmt_Layer_1_conc 1L v] #]

Multiplier: 134

[ Curb_Subsurf_Back1_L





image51.png
Constraint2

[Vertical -

[Curb_Subsurf_Back1_ |

67

=




image52.png
Value Equation
oK

-_$(Curb_Subsurf_Back1_L)-$(Pvn | 05

Horizontal Difference.

[ Curb_Subsurf_Back1_L

Pymt_Layer_1_Conc_T11_L

Mupler: [T





image53.png
Constraint2

[Vertical -

[Curb_Subsurf_Back1_ |

[os0

=




image54.png
Constraint 1

Horizontal

Pvmt Layer_1_Conc_ v

[o00





image55.png
Constraint2

[Vertical -

[Curb_Subsurf_Back_L ]

[o00





image56.png
Constraint 1 Constraint2
Type: Horizontal | Vertical |
Parent 1: Pumt_Layer_1_Conc_~] #|  [Pvmi_Layer_1_Conc_¥]
Value: Fos0 =l w

Label: [Curb Width |

I Style Constraint. ,7
Range:  [0:00

@ Horizontall € Vertical € Both





image57.png
Parametric Constraints o [=] 3

Coridor: BH_DW_RT_2+98 ‘Station Limits
[18+1701 #|
Close
[18+56.04 #|
Change
Help.
Enabled Name. StartValue StopValue | StartStation | Stop Station _ 4
x Curb Width 050 001 18+2622 18+2642
ix Curb Width 001 050 18+4655 18+46.75
ix Curb Width 001 001 1842642 18+26.61
ix Curb Width 001 001 18+4627 18+4655 =
< |2
Expor Import.. Delete





image58.png
=) ~ -
= z >
[N 5 ©
< < <
~ ~ ~
> > >
o @ o
w w w




image59.png
]} plan View Labeler - Style:

StykeFles_Options _ ScaleTooks

Text | Params. | Shape | Leader | Rotate | Styles |
@) Computed Inserts ) User Inserts

Job No.: [100 @

Element: Point

Chain: [BIGHORN

TN File: [00\data\J5P0100.TIN

Label Feature

o+ /o

Q

[Elev. 722.01





image60.png
Stor





image61.png
[loo
[cu |
[2+98_EDGE_I|
[e0
0+00

Mode: Complex Chain ¥

ID Element Stor





image62.png




image63.png
Vertical
Alignment




image64.png
O point Controls _ ol x|
Coridor:  BH_DW_RT_2+98 BACK

Control Description:  [Tie LT
Point Pymt_Layer_1_Conc_ v| | [ Station Limits e
Start
Mode- j0-0000 *
{r‘ Horizontal (" Verical & Both Stop: [0-2625 ] Help
Control T =
ype: [Aignment =] I
Horizontal Alignment .98 EDGE_LT ~| #| | s@rt oo #
Vertical Alignment. .95 EDGE LT v Stop: [0.00 +
[~ Use as Secondary Alignment
~Vertical Ofisets.
Start [0.00 #
Stop: [0.00 #
Priority: g

Horizontal and Vertical Controls:

X 1 Pvmi_Layer_1_Conc_TI_R 0+00.00 0+2625 Both Alignment 2+98 EDGE_RT:2+98_EDGE_RT Tie_RT





image65.png
Create Surface. x|

Name: [BH_DW_2:98_RT | Apply
DefaultPreference:  [Default =] Close
Create Surface(s) fiom: Temee

Help.
Al
None
[ |

~General Options

[~ New Surface for Each Coridor [ Create Altemate Surfaces

[ Empty Design Suface I~ Process Visible Range Only

[~ Include Null Points I~ Remove Loops

I¥ | Triangulzte
~Features

Duplicate armes
@ Appendl € Replacel € Rename € Wodify
[~ Add Transverse Features

Style: [Barier_Type_A 6171000 < |
|¥ Add Exterior Boundary.

Style: Barrier_Type_A_617-10.00 ~|
~Densify using Chord Height Tolerance——— ~Display in Plan View—
[~ Horizontal Curves [~ Features

[~ Vettical Curves [¥ Components





