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Chapter-4 Model Set Up

RAB Model Overview

In this chapter the user will gain insight into what needs to be completed prior to creating the
finished model of the Roundabout. Prior to activating the corridor design tools the vertical
geometry (Profiles) of the roadways need to be established. To begin the designer will focus on:
e Establish preliminary grading using DTM tools, Roadway designer tools or GEOPAK
Site Modeler
e Establish the profile of the connecting roadways in the area of the RAB

e Create the Circulatory Area Chain (Alignment) and Profile

It is important to first understand the requirements of the project prior to modeling the RAB; in
some instances the designer may opt to use GEOPAK Site Modeler. While Site Modeler alone
allows for quick modeling of the final surface it does not interact on the same level as the
Corridor Modeler. The Model referred to in this workshop will guide the user through the
process using the Corridor Modeling tools.

Establish the RAB Rough Grade

Bentleys Site Modeler is an excellent tool for developing quick, highly adjustable surfaces. In
short Site Modeler simply builds TINs. The designer could also opt to create these rough
construction surfaces by using other tools such as the DTM tools or roadway designer. For the
purpose of the workshop we have opted to use the Site modeler application for the following
reason:

®=  Quickly generates surfaces

= Surfaces can be profiled using the same process as used in GEOPAK Road

®=  Can be used downstream to complete a finished 3D model of the entire site that is
easily updated.
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Creating the Modeler Project

With the Horizontal (Chains) in place for Rte 63 and The ramps (1-4)and the profile for the Rte
63 having been established the user can now design a rough grade plane using the PGL as the
starting point of the RAB surface.

1. Open RAB_Training_Chapter4.dgn from CH4 Folder

2. Open GEOPAK Site GEOPAK > Site> Site Modeler>Site Modeling

3. Toggle create New Project from the Project Wizard dialog > Click Next

< Prev

<No Projects> v

@ Create New Project
] Dont show this dialog on Startup

") Open BExdsting Project:

4. Place in folder C:\Data\J912184\ name it “RAB_Training_Chapter4.gsf” > Click next
5. Toggle create a new Model > Enter name RAB Train
6. Click “set Project preferences”

[(Prev][Next)]

[V] Create a New Model
Model Name: | RAB Train

| Set Project Preferences |

7. Click File> Open> select from the “Standards folder MoDOT _Site.spf

M Site Preferences - Tolerances ‘L’E‘i"’i‘lﬂ]

File

—C_)ptions J Linear Stroking: | 25.000
?‘Wm Curve Stroking: | 0.010
roject ponents i
Niiabsation Comer Stroking: | 10.000
Objects B-spline Profile Stroking: | 0.001
Updating Maximum Triangle Length: | 100.000
i Blevation Decimal:

[ oK | [ Cancel |

8. Click OK
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9. Click Next on the project wizard dialog
10. Toggle “Open Object Import Wizard”

| M Project Wizard sl i

[ < Prev ] [70}( ]

New Project = .. \RAB_Training_Chapter4 gsf
New Model Name = RAB Train m

[¥] Open Object Import Wizard
11. Click OK
12. Set the dialog to:

File Type: TIN File

File Name (Browse): C:\Data\J912184\J912184.tin
13. Click Next- set the dialog as shown below

“ Import Data Wizard Lﬂ
Select Object Type: [<Prev][Next>]
[Existing Ground =

ErluNewOb,eclName
B

&+

14. Click Next > Toggle ON “Use as Base Object For: Model : RAB Train”
15. Click OK
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Create the Construction Object Surface

1. From the modeler dialog Create a new Object modeler Object > New

Object | Elements Tools Analysi

[ New..
Edit
Copy Object
Move Object
Raise / Lower
2. Set the dialog
a. Type: Construction
b. Object name: CO1

Note Do not toggle add to active Model- This creates an “Orphan Object” this
means the object (an object is simply a surface) will not merge into the

Base Object
3. Click OK... The object should now appear in the Active Site Object Control

Active Site Object Control D
V1 Display View (1_¥) Model [cOphan Objects: v | Object [CO1 - D B

4. Open the Elements New Edit dialog — Modeler > elements > New/edit
5. Set the dialog as shown below

M New / Edit Site Elements -> Alignment @_ﬂ
(7] Add to Active Object: [CO1 v) [ New... | [ Aoply |

Blement | Point | Section || Display |

' Primary Element Definition
. N A ary
' /\/‘\4’:\#&&% Job: (218 | @@
-~ Bet Chain: [RTES3 =
(By Level Symbology ~] Profile: (RTEG3NEW v
Feature: < No Entries > v [V] Use Station Range
Superelevation Begin: | $+00 “n
(] Include Superelevation shapes from DGN End] | (200 fees]
Type [Tie v| 10.000 include Blement  ~
6. Click “Apply”
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Note  Once Applied- an element will be created between the station range using
the level or feature symbology active on the dialog
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7. Change the command mode on the New / Edit Site Elements Dialog to Slope/ Offset
8. Follow the Diagram below to select the element-select the reference and apply

Bt New / Edit Site Elements-> Slope/Offset From Site Element (s e ¥ et stauon nar
W) Addio e Object: @01 ) [New] [ fosl [
| Bepent | Port. | Section | Diply | %
!@* f’;};(:{,”ji’f’ Define Blements

I:J | He o
Festre Type: (Boundary ) #1 [ [ P

@] 1500 7] Redefine Ste Bement
7] Ofiset Height: | 0,000 Reference Bement -
Projecton Option: Source #2
[¥]{Use Reference Element Association] -
#1 Click Define +1.5% SLOPE FROM BASELINE
Eelment- Select
dash Line

#2 Select the
Reference Element
Rte 63 CL

#3, Click Apply.

9. Repeat the process to add the dashed line to the east of Rte 63 at a -1.5% slope
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*

10. Export the newly created CO1 Modeler > Project > Export> Model/Object
11. Set the dialog as shown below and click Apply

M Export Model / Obj... licaului=h S

@) Model: [RAB Train ~]
@ Object: [CO1 v
Export Type:

Fie Name; | SONIE Q

| Use Boundary: | Place Select

Creating the Circulatory Alignment

At this point various geometry has been created by placing the RAB the geometry should
include:

e Circulatory Curves (These will have to be constructed into a Chain)
e 4 Flares- NW, NE, SW, SE

Using the CO1 construction surface as a guide the user can now set the RAB Circulatory Profile
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Create the Circulatory Chain / Profile

Currently a chain using a circle does not produce desired results in GEOPAK. So for a chain to work
properly, we will create 2 arcs along the Circulatory area of the Roundabout and Store Graphics for
the alignment (chain) of the roundabout.

1. Select the Place Arc tool
2. Set Method to Center, Start

i

"G Place Arc li_i]‘/'.'

Method (Center. Stat v

D = : Circulatory Area

("] Length: Level: Roadway-Edge of pavement
[7] Stat Angle: ' A
("] Sweep Angle:

[] Drectin: ~ (CCW_~)

i Circulatory Area
¥/ Level: Roadway-Edge of pa

4. Store Graphics of the Arcs created to store curves “CIRC1” and “CIRC2”
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5.
6.

.

| Lo

L ER

1o |

=)

Open as ToolBox

A& L coco

My 1
“ﬂgg 2 Graphical COGO

Pt 3 Horizontal Alignment Generator
,d_ié

. 4 Design Multicenter Curve

aaey
A3 E]g Store Graphics

L)
66 | 6 Auto Store Graphics
m? ’i»-o- = P
; 7 Subdivide Wizard

VPI Based Vertical Alignment Design Tools

Component Based Vertical Alignment Design Tools

Legal Description Editor

M Store Gra.. =205

Settings

|ttt

Operator Code: | du
CIRC2

(BBener ] [ o

ID Element, Select the first arc created and Store the Curve
ID Element, Select the second arc created and Store the Curve

M Navigator(218)

— R ey

S ——

Select Tools

idd Rn®

N X H

Element i [Curve v/
Name | Feature | Description | Select | P.C. Station | P.T
CIRC1 0+00.00 2+
CIRC2 0+00.00 2+
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7. Open Coordinate Geometry
8. Click Store Chain From Elements
9. Add the two Curves created

Coordinate Geometry Job: 218 Operator:du = 28

le Edit Element View Tools

REZ k¥ LS RCOKE RGPS oo # # |
*) J7) [¥] Bedefine (Temporary Visualization )| OFF (Featue) [+] =

3 = “ Store Chain From Elements = =
30 Keyin: | 68034.8556f e — i S
Chain Name: | CIRC Blement Selection
Beg =) | Bement Type: (Cuve ]
ME— | vpe
Element List] CIRC -
<Add | |CIRC2 (]
CUR CIRC1 CUR CIRC2| |<Add ] ClRce._ I
urve CIRCZ RAMP1-2 |
.I. Station RAMP2-1 £
elta = RAMP3-1
egree - RAMP4-1
angent = [ Store Chai ] RAMP4-2 <
ength =
adius = —

10. Click Store Chain “CIRC”

11. Close COGO

12. Open the “Ground Profile” tool- GEOPAK > Road > Plans Preparation > Ground
Profile

13. Set the Dialog as shown below

M Ground Profile - Untitl... LE.L:'_ﬂ

Profile Name: A CIRCEX I
Job Number: | 218 Q
Operator: | du
Offset: | 0.000

Beg Station: | 0+00.00

End Station: | 4+71.24
5.000 (TN~
Radius of output circle: 10.0

TIN File: | C:\data\J912184\JSI12184tin | Q
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14. Click Apply > Click “OK” to store inp > Click YES to store Profile > Click YES to

“Delete Profile String”
15. Close the dialog

Creating Existing Profile View using GEOPAK Site
16. Create a profile- modeler > Object > draw profile

17. Place profile Cell- Click the Dialog Place profile Cell
M Draw Profile =
File Edit Update Options

Chain: CIRC v)

Job Number: @f Label Scale: [50.0

JUuuv

Sufoces [COGO | Prjecion |

|Dialog Profile Cell Control|

Type | Name Display Settings Draw J

d

18. From the Profile cell Control dialog follow the steps in the diagram below

M Profile Cell Control o

Active Chain: [CIRC =

Microstation File Station Blevation H.Scale V.Scale Gap

$ Place Profile Cell
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| M Profile Cell Control &
Active Chain: [CIRC |
Microstation File Station Bevation H.Scale V.Scale Gap |
® A Active Design 0+00.00 850.000000 10.00 1.00 a
®
X

19. From the “Draw profile” dialog select the “Surface tab”
20. Set The dialog as shown below — Click “Add” to display the CO1 surface

M Draw Profile = =
File Edit Update Options
Job Number: (218 _~] £ ﬁ Label Scale: | 0.000000
Chain: [CIRC 2
Sufaces | COGO | Projection
Type | Name Display Settings | Draw |
0BJ CO1 Lv: Profile-Existing ground line.... ad
X
&
Details
(Obect v) [co1 3
Method:
Display Settings Filter Tolerances
[By Level Symbology v] |mmmmmmm- Horizontal: | 0.30
Feature: (< No Entries > v | Variance: | 0.10
Station Limits Offsets
[¥] Begin: | 0+00.00 4 Horizontal: | 0.00
End: |4+71.24 @ Vertical: | 0.00
[]Void [mmmmmn=n [7] Breakline Text Sompie

o ————
- -
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Creating Proposed Profile

21. Repeat the process to create existing ground, This time use the CO_N surface as the
Existing ground. This will place the profile for the circle on the desired plane.

Note Identifying the cell will update the X, Y reference information

22. Save your profile as CIRCEX2.

- . ! ) BT

" M i =] L.
- ppebipibehibEeh B SEISSIGGCRIEREUAN,

§ B
. Bl
1+ |
v | T e e
- i I ¢ R i il M"’“‘-hs,‘_
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Create the Flare Alignments and Ramp Profiles

Creating the Flare Alignments

Vi W

Use the MicroStation Create Complex Chain tool
Change the method to Manual
Select the elements that make up the Flare (leave out any bsplines)
Click the Store Graphics tool

Set the Dialog box as shown below and ID Element >select the Complex chain created from

the North East Flare. This will require you to reset (right click) several times to select the

complex chain. Watch the Status bar at the bottom of the screen to make sure you select the
Complex Chain and not the Flare. Selecting the Flare will not store the chain.

M Store Gra... EK_E

Settings

Job: | 218
Operator Code: | du

Q

§ U

6. Click the Store button. '

7. Repeat this for each Flare on the Roundabout.

M Navigator(218) el RS M Navigator(218) e e
Select Tools Select Tools
N xFid & B NXBid & By

| e

Bement | [Chain - Blement : [Curve -
Name Feature| Name Feature | Description Select | P.C. Staton | P.T. Station |
CIRC CIRC1 0+00.00 2+3562
FLARENE CIRC2 2+35.62 4+71.24
RAMP1 FLARENE-1 0+00.00 0+69.60
RAMP2 FLARENE-2 1+24.10 1+50.57
RAMP3 FLARENE-3 1+50.57 1+90.36
RAMP4 ' FLARENE-4 1+90.36 2+56.96
RTEE3 FLARENE-S 2+56.96 30668
RAMP1-1 3+74.28 6+24.28

The chain is now stored for FLARENE along with the curves that make up the flare.

65



[ROUNDABOUT WORKSHOP]

Note:

Flares are often made up of bsplines, which GEOPAK may have trouble with. If you continually
crash trying to create a flare in this manner, try dropping the complex chain and replacing the
bspline with a smartline, then recreating the complex chain. Or when creating the complex
chain from the flare, skip the bspline.

Create Ramp 1 Profiles

RamplEX
RamplNew

1. Open the Ground Profile tool

Applications | Window Design Construction Add-Ons Help Email

GEOPAK  »  Deactivate GEOPAK | 2 AR N0 _J E

Map »

P
.ZJ'“*.'}P’v if

Training

|_ROAD »|  ROAD Tools

SITE y
SURVEY i1
DRAINAGE y | Corridor Modeling
About GEOPAK Site Modeling

i Active Chain Control

= Element Attributes

: 3PC AdHoc Attribute Manager

Project Manager

Ao S wnend  User Preferences ot bt
Geometry »
Design & Computation Manager
Quantity Manager

| Plans Preparation »  Plan View Labeling

DTM Tools DP Station/Offset
3D Tools »  Draw Transition
Cross Sections »
Utilities >

Draw Cell by Feature
Draw Cell Group by Feature
Help Draw Cell Area by Feature

Pavement Markings

Draw Signs

Profile Labeling
Ground Profile

- L
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2. Setup the Existing Ground Profile RAMP1EX

M Ground Profile - Untitl... lE]_"g

Noukw

Profile Name:
Job Number:
Operator:

Radius of output

RAMP1EX
218 Q
du

RAMP1

: 1 0.000
: | 0+00.00

13+42.99
5.000

crcle: | 10.0

TIN

TIN File: | C:\data\JSI12184\J912184 tin

B

K

Q

Click OK to store the inp file

Click Yes to Store the Profile

Click Yes to deleting the 3D string
Close the dialog

Draw the Profile in to the Drawing

1. Applications> GEOPAK> Road> Plans Preparation> Draw Profile
2. Change the active chain to RAMP1 and click the Dialog Profile Cell Control tool

3.

M Draw Profile

File Edit Update Options

JobNmber:

Chain: (RAMP1 v

)

Sufaces | OGO || Projection |

Label Scale: [0,000000

a|

In the Profile Cell Control Dialog, choose the add button
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4. Set the Place Profile Cell dialog as shown below:

{ Place Profile Cell (=2

5. Place the profile Cell.

The Cell will show on the screen and in the Profile Cell Control dialog.

, M Profile Cell Control ol
Active Chain: (RAMP1 v |
Microstation File Station Eevation H.Scale V.Scale Gap |
® A Active Design 0+00.00 850.000000 1000  1.00 a
®
X

6. Inthe Draw Profile box, add the CO_N.tin and J912184.tin on the Surfaces Tab.

M Draw Profile o =
File Edit Update Options
Job Number: £ E Label Scale: | 0.000000

Chain: [RAMP1 |

Type | Name Display Settings Draw_|

TIN CO_Ntin Lv: Common-Misc details, Co: ... (@]

TIN  J9I2184tin Lv: Common-Misc details, Co: ... (m]
X
®

Nat aile
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T T

The top line is the Roundabout Surface created by GEOPAK Site. The lower line is RAMP1EX. This could
have been drawn in using D&C Manager as well.

Create a New Profile Matching the Roundabout and Existing Elevation

1. Open the Layout Profiles (VPI Based) tool

Applications | Window Design Construction Add-Ons Help Email

GEOPAK  »| DeactivateGEOPAK | | 9 : )~ g3~ 2 ~ & @ i} Eﬁ &2 1’%
| . 3 : iy =) —=

Map »

Training
| ROAD *|  ROAD Tools

SITE . Project Manager ection | = S

SURVEY b

DRAINAGE y Corridor Modeling o / @

About GEOPAK . Site Modelin p '

= e a9 L .
Active Chain Control
Element Attributes
3PC AdHoc Attribute Manager
User Preferences
Geometry » | Coordinate Geometry
Design & Computation Manager Graphical Coordinate Geometry
Quantity Manager Layout Alignments Horizontal
Plans Preparation » | Design Multicenter Curve
PINSEcoks Store Graphics

N 20 Tools ) g Auto Store Graphics

s Sectings *|  Subdivision Wizard
Utilities 4

o= i Layout Profiles (VPI Based)
Iieip =
————————r Layout Profiles (Component Based)
\ / Legal Description
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2. Set up the Settings Dialog box, be sure to Identify Cell and select the RAMP1 Cell created earlier.

M Settings
Job: | 218 Q
Operator Code: du
PGL Chain:
Location and Scales

Horizontal Scale: | 10.000000
Vertical Scale: | 1.000000
Reference Station: | 0+00.00R 1
Reference Blevation: | 850.000000

X: | 1847981.9072
Y: | 765854.78340
Profile Cell

(DonCalaxy ) [ iemycal

Lok ][ Concd |

3. Start the first Station at the beginning of the existing profile (RAMP1EX) line

M Profile Generator (K Value Table: KValues_2001english.kvi) = P
File Tools
VPI1 VPI 2

Station: | 0+00.00 Station: | 0+40.21

Bevation: | 858.06 Bevation: | 858.60 [ofF _~)
Back Grade: | 1.3610 [oF )

<< Insert i Insert >>

el (<crost] (Dpamc ] [ Doee ) [ioets]

K = =i
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4. Insert the next VPI at the end of the Roundabout Line.

B
g/

5. Insert more VPI’s at the points along the Roundabout Profile line

6. The final VPI should be snapped to the far end of the Roundabout Profile Line

_‘__‘—_-_hh‘h"-ﬁ__
R
M Profile Generator (K Value Table: KValues_2001english.kvl) L
_ File Tools
VP15 VPI 6
Station: | 13+08.55 Station: | 13+42.99
Blevation: | 884.86 Blevation: |884.30
Back Grade: | -1.6340
= << Insert i e Insert >>
e (chost] [Oome] (oo ] [ioei]
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The profile should look similar to the one above.

7. You may now go back and insert any other VPI’s you feel necessary.

ﬂ Profile Generator (K Value Table: KValues_2001english.kvl) LELM
File  Tools
VPI 1 VPI2 VPI3
Station: | 0+00.00 Station: | 3+58.55 Station: | 8+49.94
Blevation: | 858.06 | Blevation: | 863.62 Blevation: | 882.80
Back Grade: | 1.5542 Fwd Grade: | 3.9024

[«hm] [Dn-um.] [Qaleta] Ehsu'l»]

Length: | 358.65 Length: |491.29
Symmetrical Vedical Curve  +
Speec] (65 ~] L: | 36867
Station: | 1+74.31 LP Station: | 1+74.31 K: [ 157.0000 Station: | 5+42.99
Blevation: | 860.76 LP Blevation: | 860.76 SSD: |NA Sevation: | 870.82

(Brevious] 1« () ve

8. Store the profile as RAMP1INEW
9. You may use D&C Manager to place the profile for viewing if you wish

!53....1..__2....3.

Use this same technique to create RAMP3EX and RAMP3NEW profiles.
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5
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Possible RAMP3NEW solution
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