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Power Products

* This hands-on, four-hour workshop empowers casual or new
users to get productive in SELECTseries3 more quickly!
— Learn the built-in CAD tools and how to navigate the new Civil data file - the dgn!
— Evaluate civil models! Import Existing Terrain!
— Learn "the Rules"!
— Directly and Intelligently Edit Designs by Click-and-Type!
— Build Roads! Create Corridors! Grade Building Pads!
— Save time with Civil Cells!

* For all Bentley Civil users.

+ Atthe end of this training session, an assessment will be given. We will review all
assessment questions and answers to see what you have learned.
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After this session you will be able to:
+ Open an OpenRoads Technology Design and describe its contents
« Edit Civil Rules to change engineering/geometric properties

* Describe why we use Civil Geometry Tools rather than “simply” “Add Civil Rules” to
graphics

+ (Create Horizontal and Vertical Geometry
* Create 3D Roads (“Corridors”)
+ Create Building Pads and associated grading

* Place Civil Cells
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| am purposely ignoring some integration and time-saving options to focus
on one-concept-at-a-time fundamentals. Ignored items include:

. Civil AccuDraw — necessary for many workflows

. Keyed in Coordinates: trust me, the software can handle that
Design Standards

. Auto Best Fit Verticals

. Create 3D Automatically
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Trying to keep it at a “Drinking from a Fire Hydrant” level, rather than a “Drinking from a
Volcano” level.
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At the end of thiS S€SSION you will NOT be OpenRoads Technology Gurus...

But after these 2013 Bentley LEARNing Conference
OpenRoads Technology sessions, you might be:

[ |) Transitioning to OpenRoads Technology ( ) y Creation Made Simple

| (G |) What Does Design Intent Mean to You? {Geom) OpenRoads Technology Workshop: Horizontal Geometry
(General) Moving to SELECTseries 3 for GEOPAK Users {Geom) OpenRoads Technology Workshop: Vertical Geometry
(General) Moving to SELECTseries 3 for InRoads Users (Cells) Eliminate Redundant Modeling With Civil Cells!
(General) Administering Bentley Civil Software (S53) 1 (Cells) OpenRoads Technology: Using Civil Cells )|
(G 1)L ing F {Corridor} OpenRoads Technology Workshop: Corridor Modeling i
(General) Civil Design Review: 3D Modeling and Clash Detection (Corridor] Superelevation in the OpenRoads Environment
(General) OpenRoads - Best Practices (Corridor) 1 ion Workshop for the OpenRoad.
(Survey) Importing and Editing Survey Data (Sheets) From Civil Model to Cross Section Sheets
(Survey) OpenRoads Technology for Surveying (Sheets) From Civil Model to Cross Section Sheets Workshop
(Terrain) The NEW Terrain Model (Site) Road and Site Are Now One!
(Terrain) Managing the Ever-growing Terrain Model (Site] Integrated Road and Site Modeling
(Terrain) OpenRoads Technology: Terrain Modeling Workshop (Site) Site d
{Terrain) Using Point Clouds in Civil Workflows {util) Technology Update: Bentley Civil Subsurface Utility Design

and Analysis
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*Why OpenRoads Technology?

*What's new about my Work Environment?

*What's a Civil Rule? Why a Civil Rule?

~We'll Build some Centerlines
*Explore a pretty cool Rule-based Site Model

«Terrains: Create and Analyze

«Explore the 2D/3D Work Environment — Models/Views/References
*Building Simple Horizontal and Vertical Geometry

*Building a Simple Corridor

*Placing and Grading a Building Pad

*Placing Civil Cells
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f how in
— MicroStation is Bentley’s Information Platform.
— Data goes to the DGN. Maximizes Shareability.

* Design Intent
— Capture it. Honor it.

This enables things we haven't
thought of yet (and things we
have, like Civil Cells)

7| nhttp:liLearn.Bentley.com The Bentley LEARNing Conference Elexwcu Z3|Bentley



Standards: Workspace-managed

1%
J Survey | £ Covi Modsl| "B Crl Sardardy

e -+ Standards are in DGNLIBs

1 o « DGNLIBs are most easily
managed via Workspaces

* Bentley delivers an extensive,
robust Workspace

SLF
LA A A2}

VY 05856808

BCR2WHKS - Administering Civil
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Standards are now in dgnlibs.
Dgnlibs are best managed by MicroStation Environmental Variables
MicroStation Environmental Variable are best managed by Workspaces

Bentley delivers an Imperial and a Metric Workspace with the product.



Delivered Workspace

« Select it in the MicroStation File Open dialog
+ User: examples
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Throughout this Workshop and the LEARNing Conference,
SS3 courses will utilize the Bentley-Civil-Imperial Workspace
Use:

User: examples

Project: Bentley-Civil-Imperial

J Bentley




Exercise: Open up and Look Around

| * Open SitePlan2d.dgn

* Ensure the workspace is
correct

The Bentley LEARNing Conference Elesererco
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Open C:\2013 Civil_LEARNing\BCR1WK2 - Getting Started in SS3 Bentley Civil Power

Products\DATA\10_2D-Exploring\SitePlan2D.dgn

%3 /Bentley
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Where to get Help

* MicroStation > Help > {Civil Product} Help

5] Comeor Modeing Woridiow
[E] Comste O Hossortal and Vsl Geomet
5] Set Acaive Temmn Model

5] Conste 2 Comder

5] R Resuts nd Make Adusiments

Civil Geometry Design Standards

Dasign standards can be wsed 1o maintain required cunature and other alignment chacks

when parfoeming geometnc layouts. Thay work 3t two levels.
» Provide values for the slement creation tools ffor eample. mnimem radus and
transtion lengths)
» Check the sutability of complex elements (lor example, check for kinks mn the
alignmant)
Design standands are very abgnment oriented. You may find limited valus for using
design standards for non-alignment computations
When a design standaed is viokated, feedback is provided in two ways
» An icon in the graphics, on the element that has the problem. Hover over the icon
1 reveal a tool tip report of the emor

+ In the Civl Message Canter

Design Standard Toolbar

o]

On the menu._ select Tools > Cavl Geometry > Design Standards to open the design
standaeds toggle bar.

http:/lLearn.Bentley.com
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2

Exercise: “breathe” in MicroStation?

* Does everyone know how to
- Viewing: Fit View, Zoom In, Window Area
- Select, Multi-Select
- Undo
— Levels On/Off
- Manage Reference Files and their Level Display
— Use Tasks, Main Tools, Drawing Tasks

http://Learn.Bentley.com The Bentley LEAHNII‘IQ Conference Hleeerwch
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Exercise: Explore Civil Environment

— Correct Workspace! Examples > Bentley-Civil-Imperial
+ Can Verify via: Workspace > About Workspace

+ We'll explore these topics
— Explore the Civil Tasks

— Explore the Project Explorer
+ Civil Model, Civil Standards

— Explore the data, via Project Explorer, Element Info & HUD

1 http://Learn.Bentley.com The Bentley LEAHNII‘IQ Conference Hleeerwch

Have them dock them or pin them or move them around to be visible
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The Civil Interface

* Tasks (from Tools > Tasks)
~ Customizable e .
~ Dockable A— e
 Pinnable 3% e - )

, _ pR— .
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£ Survey
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Ensure that your Task Menu is visible (it can be opened by Tools > Task)
Move it somewhere. Consider docking it somewhere.

Click the various Tasks Groups to see the tools.



The Civil Interface

* Project Explorer & Element Info
— File > Project Explorer
— Element > Information

Derment nformation - X
§ Selemen

] . i
007§
HHH
zszi!

aa;iig

Acces ot
sor Flaad Certerire

2117.53,1258.99.0.00
1122.05.2198.90.0.00
562,08
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Open the Project Explorer and the Element Information panels
Position them somewhere. Consider docking them somewhere.
Explore the Project Explorer. Review the Civil Standards tab.

Review the Civil Model. Clicking on an item highlights it in the design and shows its
properties in the Element Information dialog.

15



The Civil Interface

* Project Explorer & Element Info
~ Shows the tools used to create an o 7

Raversa Transtion
| #-" Line: CLB cirterval>
element! il
1. Line: TempCL3 <interval>

~ Selecting an element highlights it in the o = s ez

Line: CLE <interval>

design file - Ao Tanen

#-," Line: CLE cinterval>
P Filet: TempCL4
#-1" Line: TempCL3 cinterval>
#-F7 Fllet: TempCL2
41~ Line: CL6 cinterval>
-~ Reverse Transtion
%, Line: CLS cinterval>
Ay Temsin Models
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Select elements in the design. Review the Element’s Information.
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The Civil Interface
* Improved Heads Up Display

- Editable Fields
— Drag Handles 17+00
— Context Menus Drag Handles
* (Select, rele‘ase, hover) EOS 0 &% = X
~ Configurable dialogs L Context
S Menu

Fields are Editable
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Selecting an Element shows its rules and Editability via the Interface (Manipulators, etc.).

There is a GUI document in the DOCs folder.



Civil Message Center

* General Geometry > Geometry Toggles > Civil Message

Center

r ~
W Civil Message Center @_&
Hide All | & 50 MicroStation ) 1 Eror || g\ 4 Wamings | )0 Messages |
Bemant  Message Description
@ Emor A radus is less than minimum Design Standard Value = 2500.0000 Actu. .
JyWam .. Tangent length is shoder than minimum Design Standand Vaiue = 300.0000 Actual
JyWam... Arclength is shorter than minsmum value Design Standard Value = 500.0000 Actual
A\ Wam._.. Tangent length is shoder than minimum Design Standard Value = 300.0000 Actual
I Wam.. | Tangent length is shy Zoomis r Design Standard Viakue = 300.0000 Actusl ..
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We won’t use this in class, but the Civil Message Center (General Geometry > Geometry
Toggles > Civil Message Center) provides a manageable Error and Warning list.
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Civil Settings

+ Some Civil Formatting Settings

http:/iLearn.Bentley.com

Design File Settings

Category
Active Angle
Active Scale
Angle Readout
o

Civil Formatting
Color

||| Bement Attributes
Fence

Gnd

isometric

Locks

Snaps

Stream

Views

Working Uints

Coordinate Settings e
Format Morthing, Easting
Precisicn 0.123

Ratio Settings (Distance:Offset) &

Format D

Precision 0.1

Station Settings -~
Format 5455

Format Delimiter  +

Precision 0.2

Equation By Name

Radius Settings A

Degree Of Curve b Arc

Focus kam
Select category to view.

OK

[~ Cancel

The Bentley LEARNing Conference Hle
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This has been preset for us, but in Settings > Design File >> Civil Formatting, there are a
variety of setting s for Civil-related input, display and output properties.
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Civil Rules: what are they?

* Most of the work we do is based on some sort of
relationship. Civil Rules remember the relationships.

* It's a Civil Engineering-aware data structure mechanism
that captures and manages Design Intent.

— It stores the Design Intent in the DGN =
+ Long term storage and shareability of Design Intent

* MicroStation doesn't track Design Intent. Civil Rules do.

BCR3LCS - What Does Design
Intent Mean to You

http://Learn.Bentley.com The Bentley LEAR ng Conference He |Bentley
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Civil Rules: what are they?

* How do you track/investigate the Rules?
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Exercise: Explore Civil Rules

are rule-based.

— Click-around. Explore.

~ Use:

— Project Explorer > Civil Model
— The Element Selection Tool
— Element Info
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Select and inspect the Building and the Sidewalk around it.

MANIPULATORS

Common Manipulator Types include:

TeXT MANIPULATORS

These can be clicked to make them editable, which lets you type in new values.
Examples include distance and direction text manipulators in horizontal geometry,
and length and slopes in vertical geometry.

Examples of Horizontal (Left) and Vertical (Right) Text Manipulators

NORMAL DRAG HANDLES

These are handles that you can click and drag to redefine the element.

An arrow shaped drag handle — redefines the point with one or more directions
constrained. For example, the parallel arrows (that are parallel to the line) are
constrained to change the distance only; the arrows that are perpendicular to the
line are constrained to change the direction only.

A circular shaped drag handle — moves the points without constraint

Interval drag handle — This type of drag handle is present any time one of the
MicroStation Modify commands are used on a civil element. This drag handle is
used to change the location of the interval end point.

SNAP ICONS

If a point was created by a snap, the manipulator is shown as a circle with the
appropriate snap icon next to it.

Hovering over the circle will change it to a normal manipulator. Click and move the
dot to remove the snap constraint and replace with new constraints.
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Exercise: Explore Rules
— Continue in SitePlan2d.dgn

Cunlara tha Aata via Deaian
ey I_}\}JIUIU Uuic uaia, via rIUJUb
Up Display
— Select & Element Info: building pad perimeter

[ )

iii
883

;
joucey
g5

i
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Additional information can be found in the “footprints” in Element Information how it was
built:

It’s based on the temp line offset

Back wall is offset from front wall

Side walls are snapped between front and back walls

Then it was complexed

Change the width of the building.
Change the offset between the building and the sidewalk.
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Exercise: Explore more Rules
- Review the Entrance Road

. Defout ]’ ' Dement Leiection B, ]

N
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Explore how the road is built

Take a look at the parking
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Exercise: Explore Geometry

‘-'93'}2

* Note the Context Menu

— Select, hover
+ Properties
* Profile
* Report

%@ rBHE 8 g‘e_'—[\;r X
— Click Report

S http://Learn.Bentley.com The Bentley LEAHNIHQ Conference [l asenescn

J Bentley

Let’s invoke the Context menu
Pick a Centerline
(Select, hover...)

Run a quick report
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