Rock Excavation (End Area Method)

1) Open T:\de-proj\Camden\J5P0590\data\plan_J5P0590.dgn

2) Select the Project Manager and navigate to the T:\de-proj\Camden\J5P0590\project
folder.
a. Make sure the job number is set to the Surveyor’s GPK/Job number of 001

x

Projectz Directory Adrmin
b \de-projscamdent) SPO5904 projects
Filker: |".|:|ri Type Project I

Projects: Drirectaornies:
i [.] sl
[projdbes]
[-a-]
[-c]
[d:]
[ =

Job Humber: 001

D escription:

001 = Surveyor's GPEAlob #
590 = Designer's GPE.Alob #

1] | Cancel |

3) Select “userc” as the Project User.

Project Users

zers
Project Users:
User Info
Full M arne:
Clazs Uger
0P Code:
cu

Dezcription;

Idzer |d For Claszroom

ok | Cancel |
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Rock Excavation (End Area Method)

4) Then select the Survey Button.

x
SURVEY |

5) Copy the default Survey run and create a new run called OR795. Once the run is
created, select the run and go into it.

Bun
M armne Time
QR 7¥95 092652003 14: 3220
PhatoCOR 04/07/1993 09:30:49
Photal ST 03/18/1998 09.07:46
Survey 03/18/1993 08:27- 46

Dezcription

Thiz run will impart DR 795.BELC file inta GeaPak,

Cancel |

a. Click “OK” to the Information dialog box that states “WARNING: Unable to
open the file. *.rec”

b. What is happening here is that GeoPak is looking on the root directory of the
t:\ drive and is not finding any rec file.

0 WARMIMNG: Unable to apen the file.. *.rec
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Rock Excavation (End Area Method)

6) In the Survey Project Dialog using the File button select the following REC file:
T:\de-proj\Camden\J5P0590\data\OR795.REC
7) Select the first line of data from the REC file.

a. Always make sure that the REC file has no header information in it.

£
D E % 28 é @ ExiT El
Linking Code I

Data Souce Data Souice ASCIRYE -|
Mapping Option File [ T:%d=-profCamdert SPO590\data\0R 795.REC File | Upgiade ¥ |

Delimiter . vI Corrment Drefiriter—/ "I

Contents of File

W Auto Import 1002,1555656.0611100,812652.4707010.811. 3556634, 720,385

After Processing 1003,1555681.9168000,312662.6761150,807. 7541682,720.3

1000 1555654.230820  B12651.3132510  B04.2839133 150 Reset |
Phurm x| -| | z +| | LCodePCode | Newt>>|

8) Under Mapping Option

a. Setthe DGN File to OR795.dgn (you’ll need to type this in, the file has not
been created yet.

b. Set the Seed File to topo_J5P0590.dgn

Uncheck Description Label.

d. Save your run for future use by hitting the black diskette icon (3" icon from
the left).

x
D E @]DEFHUH&. ﬁ @ - IT E

o

Drata Source ; :
b apping O ption DGN - File I OR735.dgn M
SEED File | topo_J5PO590.dgn Filz |
Puoints
. v Mame / Mumber [ Elevation
[ Draw Mapping D : [T Comment

Point Label Be-fapping :  Redraw according to SkD Vl

Curve Geomety © P-C-P reated az Line Sting "l
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Rock Excavation (End Area Method)

9) Select Process Survey from the Survey Operations Dialog Box

=
Process : Feview P Irpart To .
Survey Reports GPE.
— tapping | T Crozzing Breakline Update
Detection OES/A=vE
Create
— DTM I ChainEdiing |
. - Convert Chains
Coordinate Paint Editing | 27080 Chans
Geometry — Dizplay by Feature I
— Dizplay by Set Search I EEeh o
— Copy Chain Parallel I GEDPAK Drainage

10) Select OK from the Alert dialog that pops up.

Chain Mame fram PCode field w Upgrade.
® Linear Code from LCode Field.

Eancell
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Rock Excavation (End Area Method)

11) Once GeoPak finishes importing and mapping the data, select “Fit View”.

1157

1156 11528
1159

\ﬂﬂﬁ

1150
+

11114:’7'5
1151 1448

”5%49 11

N
“?@86 1087

054
1135 - 1oad
(REZ 1083
+ ~ L1053 + 4
+ 7104

1585

~ +
1048
\_1084 .

e
-~ 1050

12) Create atin file called OR795.tin for the

Survey data that we just imported using the
Create DTM button in the Survey Operations
Dialog.

5/21/2004

x

Select Runz
E<] OR7a5

Cancel

_Concd |

kore Detail

b ark. Al I
Clear All |

”341082 TOBB 1055 1044 *
+

1060

\
~ 1059

102?

5
10181020
1016

\mm%m 1012
10081 [1]017
9 1005

2= Build GEOPAK D

TIM File Parameters

DTH TIMN File [OR7I5.TIN
Dizzalve Option ~ Side I Side Length: I?E.DDD
~ DAT File Parameters
[ Create DAT File [T wirite Commerts in data file
DTH Data File | Files |
File Open _Create File |
File Mode  ASCI |
~ Stroking Parameters
Arc Stroke Tolerance I 0.001 ™ Shoke Curves
tin. Linear Diztance |5.DD ™ Stroke Linear
Determing DTM Inclusion from ~ Feature Table [SMD] |
~ Supplemental DAT File
"' DatFile [U2ROMEF? Files |

Set Search |

Frocess |
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Rock Excavation (End Area Method)

13) Display the OR795.tin to see if there will need to be any Tin editing done. To do this,
select the Load DTM Features icon in the Survey DTM tools.

g
x
Eile
Load File  TIM V“EIFE?EIE.TIN Filesl Load |

— Dizplay Preferences

iLoad  Estent "l [T Display Only W Graphic Group

[4]
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Rock Excavation (End Area Method)

14) If your tin file (triangles) accurately represents the map then skip to step number 16.
If your triangles need some editing select the Edit pull-down from the DTM menu.

To do this select: Applications > GeoPak Road > DTM Tools.

Create a new run by coping the MoDOT run. Once you open the run
you’ll get the DTM Tool Palette. = = =>

Select the DTM Menu icon in the upper left hand corner.

And then select Edit > Triangles

75 GEOPAK - DTM

Seftingz  Exftract Build Drape Load Reports Analvzis  Utilities

D7 E|
ol

-
Lr—2

B2 -
b 2R
"=
<

ot

E

L
=3

Triangles

Duplicate Paoints
Crozzing Features
Filter Yertices

Join Linear Features
£ Range Clip

15) In the Display Settings Dialog select the tin file that you want to edit and toggle on
“Display Triangles”. Hit “OK” at the bottom of the dialog. You should now see your

triangle and edit them using the “Tin Edit Tools”. Most of the times you’

Il just need

to use the “Delete Line” Option. To do this, select the “ID Line” button and then
select a triangle leg (line). Once the tin modifications have been made select the save

button in the lower left hand corner.

_— - Tin Edit Tools |
Tin File: [OR795 TIN Fie | s
s | | (Edit View: 1 vI Freferences
¥ Display Triangles _I - | - | ol Yertas
[ Display Contours Delete Vertex
Color Wieight Style Maove Wertex #Y
Mirar Interval |5.DD . -| - | Move Verter 2
Major Interval |25.EIEI _I v| Vl IolnMWEZ
Jelete Line

v| Swap Line

Inzert Break Line
Inzert Drape Line
Delete Triangle

¥ Display Hul
[ Display Break Lines

| |
_
[ Display Extd. Contours .
o
| |
_

[ Display Yoids

v
v
|
v
|
|

Delete Line

[T Display lslands V| o Mpekie
[ Display Flaw Arrows - | M 14 Line |
Save I
Flaw Amow Size [2.50 ak. I Cancel |
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Rock Excavation (End Area Method)

16) Now that we have the Survey Data mapped and the EE . x|
tin file is created, lets compare the survey data to the Mew.. B oot
Route 5 Alignment. To do this lets create a I
MicroStation dgn file that has the alignment Delete...
information in it. 1 {5p0530 uzerc Surveytanager OR7IS ——

Exit
a. Close out of the Survey Project Dialog. tdi
o
. [d-]
b. Open the file plan_J5P0590.dgn [e]
. . . Job Murber: 001
c. Switch to the 590 GPK file. To do this go to -
the Project Manager Dialog and in the upper el
; - o0t =5 's GPK Alob #
left hand corner select Project > Edit 40 - Dasioners GPK Ao

]84 Cancel |

17) Open D&C Manager by selecting Applications> GeoPak Road > Design and

Computation Manager.

18) In D&C Manager navigate to Drafting Standards > Plan > Alignments >
MoDOT Proposed Baseline. Then Select Draw Plan and Profile from the

Operations Box.

=1
File Edit Setting: Fawvaorites Help

g id

i

[T Flace Influence  tatch Point Test | | Diraw Plan & Profile I

&2 b hgpk_stdhdic_managerimodot_english. ddb
£ Design Standards
[=r Dirafting Standards
3 Mizcellansous
[ Plan
[ Alignments
dy MoDOT Existing Baseling

= [MoDOT Proposed Bazeline
g MoDOT Temparary B azeline
=1 Prafile
£ R
£ Payiterns
£ 3PC Toal:
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Rock Excavation (End Area Method)

19) Change the Operation to Chains and Stationing and Select the chain called 5 once

each time.
x x
Operation Operation
{ Chainz | MoDOT Propozed Baseling * | ’_ Stationing | MoDOT Propozed Bazeline *
Select Chain Select Chain ta Station
10 ﬂp Line Direction Label 10 | =1 Tick Marks
112 R [" Line Length Labelz ::::2 oR LV Tick Marks Stations
5 - [ Line Labels Only 5 - ¥ PC&PT &CS... labels
5112 ¥ Curve Label 5112 [ Pl labels
57 ¥ Curve Data 57 r Small Ticks
572 ™ Curve Labels Orly 572 Ticks LT: Labels LT
577 577 - Large Ticks
B84 ™ Place Curve Data By DF F.o4 - 9
-84 W Spiral Label [T Ticks LT: L.jrubels LT
ggg W Spiral Data ggg  Control Point Labels
51 ™ Spial Labels Onlp 01 Az Per Preferences
54_0R [” Place Spiral Data By DP R4_0OR
5mgs Frangg
SLEFT BLEFT
BRIGHT BRIGHT
89 CON Label Seale [T00 89_CON Label Geale
ART2 4E12
DE-FA = D74 3

20) Open the MicroStation file OR795.dgn, then reference in the Plan_J5P0590.dgn.

.
.
¥ 1’I"’»¢‘{‘31j141 a3 1 H8oce
REE

, > \

1155 1158 + o - 1083 108D Q
*onsg ot i paCRn — O

\Qi«,ﬁ 1y SIS ~ 105%

S 2 o+ q07%
1154 11"13‘1;123121 099+ 6%53*052105N1041 %
f;gg + “ 1674 + 5
116 104z
9\1316-}@1?155 10571055
L1081 4 100 L1040
4 1136 \”3“1052 . 1085 1044 + %ﬁ
. 1032
y 1?&5 L1087 ;

o5d
1135 103 1031
~ * 104 ‘
\ ML - 1083 JRLCEI

Jfeds \051){1052

. +
\ - . 1048
-
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Rock Excavation (End Area Method)

21) Use the GeoPak Road “Draw Transitions” tool to obtain the station values for the
“Zero Sections”

a. Toopen the Draw Transition tool; select Applications > GeoPak Road >
Plans Preparation > Draw Transition

x

Job | 530

Chain [5 Select |

B eginning Station | T2+95 26 R 1

LP
Beainning Offzet I 94.041192 ;l

Ending Station | 200+11.29R 1
DF
Ending Offset | BE. 783877 ;l

Apply

22) Open T:\de-proj\Camden\J5P0590\data\XS_RTE_5.dgn

This file has the Designer’s Cross-Sections in it.

Open Design File

Eile  Drirectory

Filez: Directories:

| ®5_RTE_B.dgn E:\de-projycamdent SP05904datah, K I
dtrn_J5P0530.dgn [ b

OR795.dgn [ de-proj Lancel |
pattern_zhape_J5P0530.dgn [ carnden

plan_J5P0550.dgn (= J5P0R30 Help |
prafile_J5P0530.dgn = data

temp.dan

topo_JSPO0530.dan
=5 _JBF0530.dgn
[5_RTE_5.dagn

Lizt Filez af Type: Dirives:

bdicroStation Diezign Files [* dgn] v| |t: :I

[T Open Design Filez Bead-Only
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Rock Excavation (End Area Method)

23) Select “XS Navigator” and view the Designer’s Cross-Sections for the area of the
survey data.

rtions E
L = | A B = !_‘} +Tl= o=
: ﬁ”‘ﬁnﬁ&% -y SYEEE

24) The next step is to draw the survey data (the rock layer) into the Designer’s Cross
Section File. Select “Existing Ground Cross Sections” from the Road Dialog.

__ Ewxizting Growund Ex
Crozg Sectionz

25) Copy the MoDOT run to OR795.

26) Under the XS Cells tab change the Pattern option to “In Existing Only”. Also
select 5 for the chain

EDraw Cross Seck

File Edit Update Options

Job Mumber: ISSEI :l

XS Cells | Sufaces |

Chain: |5 :I

Ciraw |

— Pattern

I Exizting Only "l

*** The Designer’s Cross Sections are
1200 ft wide, therefore we’ll need to
adjust the Horizontal spacing to
something larger than that, say 2000 ft.

~Scale ————— | Spacing
Horizontal: |'I.DEIEIEIEID Haorizontal: | 2000.000
Wertical: |'I.DEIEIEIEID Wertical: | B00.0000

Mumber af %5 by Colummn: |4EI

5/21/2004
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Rock Excavation (End Area Method)

27) Under the Surfaces tab check and make sure the following items are set.

Job Number
Chain
Tin File

oo

Surface symbology — To change the surface symbology Double Click in the

Display Setting area that has the black bubble around it and set the attributes

the same as below right.

gDraw Cross Se

File Edit |pdate Options

X

Chair: |5 | :I

Job Mumber: |EEIEI :I

X5 Cells | Surfaces |

Ciraw |

Type ame Dispa Sttig _ Mth-:u:l Symbology
TIN ORISR TIM L3 CAW. 352 Trnangles ] Level M Calor [5 D
weight [3 3w
X Style IE— —————— I
- Details Ok, Cancel |
TIM File: [OR735.TIM =
Method: _ Triangles "I Twpe:  Line "I

— Dizplay Settings

By Level Sombology ™

Feature:

Filter Tolerances

Horizontal: I 0.1000
Wariance: I 0.0300

— Text Settings

[T Elewvation Lw1 oz

W void |l

28) Once all the items are set in the XS

cells & Surfaces tab, save your settings and then

hit the draw button. Select the “Draw on top of Existing Elements” option.

5/21/2004

) Delete All Existing Elements and Fedraw
) Delete Mon Modified Elements Only and Redraw
® Draw On Top of Existing Elementst

Cancel |

Missouri Department of Transportation

Page 12 of 20



Rock Excavation (End Area Method)

29) Create Zero Sections — Select the XS Cells tab in the Draw Cross Sections Dialog
and change the Pattern method to “By Station”. Enter the station for the zero section.
Make sure the beginning and ending station are the same. The left and right offset
should be set to the same width as the other cross sections (600 ft. left and right).

x

File Edit Update Options
Job Mumber: IEEIEI :I Chain: |5 :l Drraw |

XS Cells | Sufaces |

~ Pattemn
By Station ""I

Beqgin Statior: IW

End Statian: IW

| mrermnemt "I : W

Left Dffset: [G00.0000

Right Offset; [E00.0000

~Scale ————— -~ Spacing
1.000000 Haorizontal: | 2000000

Harizontal:
Wertical: | 1.000000 Wertical: | 000000

Mumber of 5 by Calurmn: |4EI

30) Under the Surfaces tab check and make sure the following items are set.
a. Job Number
X

b. Chain

File Edit Update Optiohz

c. TinFile
Job Mumber: IEEID :l Chait: |5 :I Diraw |
%5 Cells | Surfaces |
Type Mame Dizplay Settings ethod

TN 0R795.TIN Triangles

XL O

~ Details

TIM File: [OR795.TIN =
iMethod:  Triangles v| Type:  Line Vl

Filter Tolerances

— Digplay Settings
By Level Symbaology "l Ly 58 m Harizontal: IEI.1EIEIEI
Feature: | (=1l Variance: [ 0.0300
— Text Settings _
[ Elevation Ly 1 oz IV Yaid =
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Rock Excavation (End Area Method)

31) Surface symbology — To change the surface symbology Double Click in the area of
the Display Setting and set the attributes as follows:

GEOPAK Set

Symbology
Level [ 58 | Color [5 D
weight [3 hd
Sle [2 —----- 2|

Cancel |

32) Once all the items are set in the XS cells & Surfaces tab, save your settings and then
hit the draw button. Select the “Draw on top of Existing Elements” option.

Update Option

) {Delete Al Existing Elements and Fledraw!
) Delete Mon Modified Elements Only and Fedraw
@ Draw On Top of Existing Elements

Cancel |

surveyor’s Rock Layer
{ 5, 00 \

[732+56.00 =] E‘« 4 B b »|w%%ﬁ‘[§l

W,
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Rock Excavation (End Area Method)

33) We need to add Existing Ground line and a Proposed Surface (Template) Line to the
Zero Section that’s being created. We want the wedge small enough so that when
Earthwork is run the area of the wedge will not affect the outcome of the earthwork
totals.

Level: |24 24 = | Level |57 57 ¥ |

Color; | 4 _I Color: | 90 .

Style: |0 il Stler |20 =====- bl
Wweight: |2 - | weight |2 -

Clazz:  Primany bl | Clazz:  Primary il |
Proposed Surface Symbology Existing Ground Symbology

Existing Ground Line

Surveyor's Rock Line

x
[732+36.00 =] 5‘« 4B v »|m%%ﬁ‘l§l‘ﬁ

34) Next we need to extend the Surveyors Rock layer out past the slope-stake point in
the other sections.

35) Match the Surveyors Rock Layer by using the smart match tool. 2 = = E?h
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Rock Excavation (End Area Method)

36) Once you do a smart match, the active symbology should be set to the following:

Symbology
Lewel Colar IE_ D
weight [3 3w
Shyle IE— —————— I
Cancel |

37) Next change the color from yellow (color 5) to Red (color 2). This will help us
determine what the original rock line was vs. what we modified. Snap to the Gold
line and extend your surface layer out past the slope-stake point.

Gold Line (Surveyor's Rock L'ne)\ o R --

PR NN GEOP K Cross Section Nav

|79E+00.00

X

SRR - NN ]

38) Next adjust the XS past the Pre-Split Line. To do this you need to smart match the
proposed ground line. Once you do a smart match you active symbology should be

the following.
& Element x|
Level: |24 24 +|
Color: | 4 _I
Shyle: |0 -
“Weight: | 2 bl
Clazs:  Primany l |
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Rock Excavation (End Area Method)

39) Using various MicroStation Tools adjust the proposed finish grade (template) line
past the pre-split line (back of ditch).

Gold Line (Surveyor's Rock Line)

818.0

x
[736+00.00 Ij‘m‘« 4B v »|m%%ﬁ‘l§l‘ﬁ

Gold Line (Surveyor’s Rock Line) B RS

e

Red Line/ After

e 818.0
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Rock Excavation (End Area Method)

40) Once you have every cross section that needs adjustment done, and the dgn file
saved, you can then run earthwork.

41) From the Road Dialog select “Earthwork”™ and do a run copy

run and copy the MoDOT run. Call the new run OR795. —  Eathwoke | ——
42) Once in the earthwork run adjust the Beginning and Ending |
Stationing to reflect the Zero Stations.
x|
Files
2 OGM File %5 DGM File |*S_RTE_S.dgn Select I
Soil Twpes
E'w Shapes Tolerance IEI.EI1 Qaoo
Output Format Wertical Search Distance | 500.00
Add/Sub ol
Centroid Ad Baseline |5
Skip Areas ; ;
Shest Quant. Begin Station | 792+95.00 R 1
End Station | 800+00.00 R 1
43) Under the “Soil Types” define the soil information (see next page).
x|
Filez
%5 DGH File Sail Type Items - Criteria Status ——
S oil Types Evisting Ground Lv: 18.20,24,33-34 4
B Shapes E izting Suitable W
O utput Format Froposed Finish Grade ‘
Add/Sub Yal Le:
Centroid Adj TR
Skip Areas Cor 04353560637
Sheet Quant,

Clazz  Propozed Finizh Grade |

— Search Criteria

Sail Type | Clazsh

— Multiplication Factors

Fill I 1.000000

Foadway Excavation I 1.000n
Subzail Excavation I 1.000n

¥ Levels  Select |
[~ wieight  Select |

[T Use'wWorking &lignment D efinition

[T Stles  Select |
[T Twpe:  Select |

&dd

W Colors [ 0.4,35-36,60-63,71
Match | Qispla_l,ll Hezet |
Delete | Modify |

5/21/2004
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Rock Excavation (End Area Method)

Propozsed Finish Grade
01l type = ClassA
roadway =exc mult factor = 1.000000
gubsoil exc mult factor = 1.000000
£ill mult factor = 1.000000
type = line, line string
lv = 18,20,24,33-34, 46
co = 0,4,35-36,60-63,71

Exiszting Ground Line
s0lil type = ClassC
roadway exc mult facter = 1.000000
subsoil exc mult facter = 1.000000
fill mult facteor = 1.000000

type = line, line string
lv = 57
co = 90

Existing Suitabkle Material
20il type = Classh
roadway exc mult facter = 1.000000
gsubsoil exc mult factor = 1.000000
£ill mult factor = 1.000000

type = line, line string
lv = 58
oo = 2.5

44) Under the “EW Shapes” section toggle on Draw Earthwork Shapes and Stratify
Shape Color.

& Earthwork x|
Filez
=5 DG File ¥ Draw Earthwork Shapes
fuwwpm - Parameters
E' Shape
Cutput Format Levels | B2
dd/Sub Vol Colors [E2 [
Centroid Adj YWieight I
Skip Areaz
Styl
Sheet Quant. yies —I
¥ Stratify Shape Color
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Rock Excavation (End Area Method)

45) To process the earthwork run go to the files pull down and select “run”

& tarthwo x|

" Log File

[OR7951ag

W Pauze On Each Section

[T Interactive Emor Checking Apply |

Change the Earthwork Log File Dialog setting from Screen Only to Log File and type in
OR795.log for the Log file name.

= E AN D 2 0T MMAERTY T o T AL &
Material MName UTnadjusted Adjusted Mult
Volumes Volumes Factor
fcu. wd.) fcu. vwd.)
CLASSA
Excavation 103784 102784 1.00
Fill 61228 612248 1.00
CLASEC
Excavation 53199 53129 1.00
Fill a a 1.00
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