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Exercise 2-1 Start Job
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 Earthwork Exercise

Earthwork Exercise

1. Open the Microstation file t:\de-proj\cole\J5U0441G\data\XS_EARTHWORK_Run#1.dgn
2. In the project J5U0441G.prj, select the working alignment Run#1.
3. Select the Proposed Cross Sections button from the Project Manager dialog.  Copy the MoDOT run to Run#1, and enter the run.
4. Set the proposed cross section run "Tolerance" value to 0.01.
5. Setup the Shape Clusters as follows.

 Criteria for Shape Cluster

   shape cluster baseline  = RTE179

   shape cluster profile   = RTE179PR

   shape cluster tie       = 0.000

6. Select the Typical button and select the Undivided Pavement Typical (UNPAV).
7. In the Define Variables set the following values for the given variables:

"CROSS-SECTION DGN" 



XS_EARTHWORK_RUN#1.dgn

"PROPOSED PLAN DGN" 



RTE179_Plan.dgn

"GEOPAK LINES DGN" 



RTE179_pattern_shape.dgn

8. In the Redefinable Variables set the following values for the given variables:

_d_PavementLayer1Thick 

= 10.75/12

_d_Aggbase1Thickness 

= 0/12

_d_RockFillBaseThickness 

= 2

_s_RockFillBaseDaylightHSS 
= ^Yes^

_d_NormalOutsideShoulderSlope 
= -2

_d_ShoulderLayer1Thick 

= 10.75/12

_d_DitchForeSlope1Width_Left 
= 24

_d_DitchForeSlope1Width_Right 
= 24

_d_DitchForeSlope2_Left 

= 3:-1

_d_DitchForeSlope2_Right 

= 3:-1

_d_DitchBackSlope_Left 

= 2:1

_d_DitchBackSlope_Right 

= 2:1

_d_FillSlope1Width_Left 

= 20

_d_FillSlope1Width_Right 

= 20

9. Process the cross sections.
10. From Project Manager select Earthwork. Copy the MoDOT run to RUN#1 & enter the run.
11. In the XS DGN File section adjust the tolerance to 0.01000
12. In the Soil Types section of the dialog, create the following classifications and soil types with the given parameters:

Existing Ground Line                       

    Soil type = ClassA                     

        Excavation mult factor = 0.870000

        Type = line, line_string           

        Lvname = XS-Existing surface-ground

        Color = 90                            

Proposed Finish Grade                                   

    Soil type = ClassA                                  

        Excavation mult factor = 0.870000

        Lvname = XS-Proposed surface-ground             

        Lvname = XS-Proposed surface-pavement           

        Lvname = XS-Proposed surface-shoulder           

        Lvname = XS-Proposed subsurface-pavement layer 1

        Color = 0,4,35,63                                  
Proposed Undercut                                     

    Soil type = Rockbase                              

        Excavation mult factor = 0.870000                

        Fill mult factor = 1.000000                       

        Lvname = XS-Proposed subsurface-rock fill base

        Color = 71                                       

13. Change the Output Format to:



Excavation


Fill

14. In the Add/Subtract Volume section of the dialog, add the following Add Volumes: [image: image30.png]Estimate 4352555300




15. In the Skip Area section of the dialog, skip the following section:
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16. Process the earthwork.
Set the Log File setting to Log File and name the log file Earthwork Run #1.log 
17. Earthwork log file reports shortage of 49,758 cu yards of material

At this point, you would go in and tweak your chain and more likely the profile until you get a closer earthwork balance.  But for this exercise we’re going to continue on.
18. Save the MicroStation file XS_Earthwork_Run#1.dgn

The Soil Survey Report has just arrived (See next page).

	Station
	72' Left
	C/L
	72' Right

	
	(feet)
	(feet)
	(feet)

	61+84.37
	No Core
	No Core
	No Core

	62+00
	17.31
	7.26
	8.31

	63+00
	15.45
	9.88
	8.44

	64+00
	15.59
	12.51
	8.57

	65+00
	18.17
	10.41
	7.95

	66+00
	20.74
	8.31
	7.32

	67+00
	9.46
	6.21
	3.98

	68+00
	7.87
	4.11
	2.99

	69+00
	6.28
	2.01
	No Core

	70+00
	4.39
	3.65
	No Core

	71+00
	2.50
	5.29
	No Core

	72+00
	3.52
	3.49
	No Core

	
	
	
	

	Break in Borings
	Break in Borings
	Break in Borings
	Break in Borings

	
	
	
	

	Station ??+??.?? === Bridge Exception === Station ??+??.??

	
	
	
	

	Break in Borings
	Break in Borings
	Break in Borings
	Break in Borings

	
	
	
	

	87+00
	9.29
	8.11
	7.26

	88+00
	7.42
	7.62
	8.44

	89+00
	5.55
	7.13
	9.62

	90+00
	6.54
	4.63
	4.24

	91+00
	4.27
	4.26
	3.95

	92+00
	No Core
	3.88
	3.65

	93+00
	No Core
	2.95
	4.26

	94+00
	No Core
	2.01
	4.86

	95+00
	8.21
	9.52
	9.69

	96+00
	7.11
	7.87
	6.90

	97+00
	6.01
	6.21
	4.11

	98+00
	No Core
	4.41
	6.05

	99+00
	No Core
	7.80
	7.32

	
	
	
	

	Break in Borings
	Break in Borings
	Break in Borings
	Break in Borings

	
	
	
	

	103+00
	No Core
	11.20
	8.60

	104+00
	7.21
	8.74
	6.95

	105+00
	12.41
	6.28
	5.29

	106+00
	8.19
	4.96
	5.74

	107+00
	3.98
	3.65
	6.19

	108+00
	7.65
	6.83
	6.64

	109+00
	8.11
	7.62
	4.32

	
	
	
	

	Break in Borings
	Break in Borings
	Break in Borings
	Break in Borings

	
	
	
	

	116+00
	8.57
	8.41
	No Core

	117+00
	6.60
	7.08
	4.72

	118+00
	4.63
	5.75
	7.42

	119+00
	4.77
	5.44
	7.01

	120+00
	4.90
	5.13
	6.60

	121+00
	2.01
	5.16
	5.19

	122+00
	3.29
	3.58
	5.00

	123+00
	4.57
	0.00
	4.80

	124+00
	5.57
	2.51
	5.40

	125+00
	6.57
	3.01
	4.03

	126+00
	7.88
	9.23
	9.95

	127+00
	6.77
	8.28
	8.24

	128+00
	5.65
	7.32
	6.54

	129+00
	4.95
	5.88
	5.55

	130+00
	4.24
	4.44
	4.57

	131+00
	No Core
	7.26
	6.54

	132+00
	No Core
	5.85
	5.75

	133+00
	No Core
	4.44
	4.96

	
	
	
	

	Break in Borings
	Break in Borings
	Break in Borings
	Break in Borings

	
	
	
	

	141+00
	9.56
	6.60
	7.26

	142+00
	11.92
	7.18
	6.88

	142+71.63
	14.28
	7.75
	6.50


19. Next do a Save As and save the drawing as XS_Earthwork_Run#2.dgn
Do a MicroStation Edit > Select All and then select the Delete icon.
20. In Microsoft Excel, open the file Borehole_Location.xls.  Save this file as a CSV (comma delimited) file.  Rename Borehole_Location.csv to Borehole_Location.brh.

21. In Microsoft Excel, open the file Borehole_Material.xls.  Save this file as a CSV (comma delimited) file.  Rename Borehole_Material.csv to Borehole_Material.mtl.

22. Choose the Geotechnical Tools from the menu or from the Geopak Road toolbox.  [image: image3.png]



23. Create a new Geotechnical Data File by choosing File>>New.  Name the file Rte179.gtd


Job - 441


Ground Tin - 179 Existing Ground.TIN


Toggle on Override user provided elevation using tin file.


Note: When the toggle is activated and the user enters an elevation when a TIN file has already been specified, the user entry is utilized. If the toggle is not activated, the TIN elevation is utilized and the user entry is ignored.

24. Import the borehole location file boring_location.brh by going to File>>Import>>CSV>>Borehole.

25. Import the borehole material file boring_material.mtl by going to File>>Import>>CSV>>Material.

26. Verify the material alignment, and adjust if necessary.

27. Create the material tin model as shown.

[image: image4.png]gil=i ]

Boundary Void
Material Name__Tin Name Tin Type
Fock. Rock. N N Mateial
TinType: Mateial T 7| Modiy

Apply





28. Open the Microstation file t:\de-proj\cole\J5U0441G\data\Rte179_Pattern_Shape.dgn
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Select the DTM Tools Icon from the GeoPak Road Tools.  Copy the MoDOT run             to Rte179, and enter the run.
30. From the DTM Tools select Edit Triangles.
31. In the Edit Triangle Display Settings Dialog set the following items:
Triangle Color = 4 (Green) Hull Color = 2 (Red)
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32. Use the Delete Triangle option to Clean up the Rock.tin by removing bogus triangle legs:
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33. Open the MicroStation file t:\de-proj\cole\J5U0441G\data\XS_EARTHWORK_Run#2.dgn
34. Select the Working Alignment button from the Project Manager dialog.  Copy the Run#1 run to Run#2, and enter the run.
35. In the Run#2 working alignment, under the Cross Section View, change the XS DGN file to XS_EARTHWORK_Run#2.

Close the working alignment definition box.  

36. Select the Existing Ground Cross Sections button from the Project Manager dialog.  Copy the MoDOT run to Rock, and enter the run.
37. Set up the Draw Cross Section Dialog as Follows:

[image: image7.png]B! =lolx]

File Edt _Update Options

JobNumber: [381 =] Chan: [FTET78 =] Draw
5

45 Cals | suaces |

Pattern
By Station hd

Begin Station: [62:00000
EndStation: [72:00000
Even  w|:[f000000
LeftOffsst [3000000
Right Offset: [3000000

Seale Spacing
Horizartat: [7.000000 Horizortat [1000.000
Vertical: [1.000000 Vertical: [500.0000

Nurbe of X5 by Colmn: [40




 [image: image8.png]=]

File Edt _Update Options

JobNumber: [4#1 =] Chain: [RTET7 =] Draw

= DR Giigin:

50| Sutees |

Displey Setings Method

Details
TINFie: [Fockin @
Method: _Triangles | Tope: Lne
Display Setings Fite Tolrances

By Feature ~| SRR || Hoieorvst [33000
Feotue [FodkTop =l || Vaisnee: [07000

Text Settings

I Elevaion o ]





Rock.tin Symbology ( D&C Manger Feature = Rock Top

Add the Rock Surface to the following section ranges:

[image: image26.emf] 

Begin Station

End Station

    62+00


   72+00

    87+00

 
   99+00

  103+00


 109+00

  116+00


 133+00

  141+00


 142+71.63

38. Use the MicroStation SmartMatch to match the subsurface layer (Rock) symbologies, and draw the subsurface layers to the end of the cross sections.

39. Select the Proposed Cross Sections button from the Project Manager dialog.  Copy the MoDOT run to Subsurf, and enter the run.
40. Under the Shapes section, Toggle off “Use Working Alignment Definition”, and set the mode to “Shapeless.”
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Setup the Shape Clusters as follows: 

side slope LT

       include d:\Criteria\subsurf_layers.x

42. In the Define Variables set the following values for the given variables:
"DIST. BELOW EX. GRN TO DRAW SUBSURFACE (M OR FT)" 
100

"NAME OF CROSS-SECTION FILE" 




XS_Earthwork_Run#2.dgn
"PLOT TOP OF ROCK LAYER (Y OR N)" 



Y 

"PLOT BOTTOM OF ROCK LAYER (Y OR N)" 


N

Process the cross sections.  Once sections are processed, close down the Proposed XS dialog.
43. Not all of the Rock line has the correct D&C Manager attributes:
Use the Set Tool to place all of the Rock to the D&C item listed below
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44.  Next process the following commands:
      


Select Edit > Select All
      


Select Edit > Lock





Select Edit > Select None
      


Select File > Save
45. Open the MicroStation file t:\de-proj\cole\J5U0441G\data\XS_Earthwork_Run#X.dgn
      Save the MicroStation file t:\de-proj\cole\J5U0441G\data\XS_Earthwork_Run#2.dgn
46. Select the Proposed Cross Sections button from the Project Manager dialog.  Copy the Run#1 run to Run#2, and enter the run.
In the Define and Redefinable Variables set the following values for the given variables:

"NAME OF CROSS-SECTION FILE" 


=XS_Earthwork_Run#2.dgn

_d_BenchingBackSlope



= .01:1

_d_BenchWidth 




=15

_s_TopBenchWidth 




= ^RS^

Process the cross sections.
47. From Project Manager select Earthwork. Copy the Run#1 run to RUN#2 & enter the run.
48. In the Soil Types section of the dialog, create the following classifications and soil types with the given parameters:

Existing Ground Line                       

    Soil type = ClassC                     

        Exc mult factor = 1.200000
  Lvname = XS-Existing surface-ground

        Color = 90                            

Proposed Finish Grade                                   

    Soil type = ClassA

        Exc mult factor = 0.870000

        Lvname = XS-Proposed surface-ground             

        Lvname = XS-Proposed surface-pavement           

        Lvname = XS-Proposed surface-shoulder           

        Lvname = XS-Proposed subsurface-pavement layer 1

        Color = 0,4,35,63                                  
Proposed Undercut                                     

    Soil type = ClassC

        Exc mult factor = 1.200000                      

        Lvname = XS-Proposed subsurface-rock fill base

        Color = 71

Existing Suitable Material                  

    Soil type = ClassA                      

        Exc mult factor = 0.870000      

        Lvname = XS-Existing subsurface-rock

        Color = 8                              

Note: The Excavation for a Proposed Undercut is handled within the Proposed Finished Grade element.  Remember that a Proposed Undercut is the amount of fill being placed within a certain area in the template. 

Save Setting and then Process Earthwork Run

49. Earthwork log file reports shortage of 48,716 cu yds of material.
Do a MicroStation Edit > Select All and then select the Delete icon.  Then select Save.
50. Select the Proposed Cross Sections button from the Project Manager dialog.  Select Run#2.
Using the Redefinable Variables, modify the variable _d_FillSlope2 with the following parameters (both Left and Right):

  


  Station  



   (Slope value)
  


  61+00.00



             3:1
  


  93+00.00




 3:1

  


  94+00.00



 
 2:1

 

143+00.00




 2:1

Reprocess the cross sections run.
51. Select the Earthwork button from the Project Manager dialog.  Select Run#2, and reprocess the Earthwork run
Set the Log File setting to Log File and name the log file Earthwork Run #2.log

The Earthwork log file now reports excess of 65 cubic yards of material.
52. Save the MicroStation file XS_Earthwork_Run#2.dgn
53. Next do a Save As and save the drawing as XS_Earthwork_Run#3.dgn
54. Do a MicroStation Edit > Select All and then select the Delete icon.  Then select Save.
The Bridge Memorandum has just arrived (See Next Page).

BRIDGE MEMORANDUM

Cole County, Route 179 over Wears Creek and Frog Hollow Road

District: 5

Job No: J5U044lG

Design No: A5982

Final Layout: 89ft, 108ft, 125ft, 115ft, 125ft, 101ft continuous composite plate girder spans (using weathering steel). Use non-integral end bents with straight turn-back wings (11’ Lt and 16’ Rt. at Bent 1; 14’ Lt. and 12’ Rt. at Bent 7 from fill face to tip of wing).

Skew: Varies. Use 40.00d L.A. Bents l through 4 and 30.0d L.A. Bents 5 through 7.

Grade: PVI Sta. 83+09.04, Elev 608.04, -5.000% Bk, 5.000% Ahd, 1115.48 ft VC

Loading: MSl8

Present Bridge: None

Tie Station: 78+74.00 at C/L Bent 5.

Traffic Handling: Not applicable (New construction).

General Notes:

· Alignment is tangent with stationing and profile grade at the C/L of Route 179.

· Intersection of C/L Route 179 and C/L Frog Hollow Road at Sta. 79+29.92 (Rte 179) and Sta. 4+61.42 (FHR).

· Provide substructure f or future roadway width of 104.33ft and superstructure f or present roadway width of 84.65ft (roadway widths are symmetrical about the C/L Route 179).  Provide 16-inch exterior safety barrier curbs and 25-inch double-faced median barrier curb at the center of the 14ft median (Bridge items).

· Placement of intermediate bents to avoid interference with the existing sewer line is not feasible due to horizontal clearance requirements at Frog Hollow Road as well as hydraulic restrictions imposed by the presence of a ''floodway'' at Wears Creek. As a result, the sewer line will need to be relocated.

· Provide 2:1 (normal) spill fill slopes. A 2ft rock blanket (Roadway item) is required at the south spill fill only. Place to a height of Elev 607.68 ft at Bent 7. The base of the rock blanket is to extend 13.12 ft along the ground line toward Wears Creek.

· Fill exception Sta. 74+34.76+/- to Sta. 81+02.94+/-
·  Provide approach slabs for a roadway width of 104.33ft (Bridge item). Temporary barrier curbs across the approach slab to be provided as a Roadway item.

· Provide a horizontal clearance of 31.17ft from C/L Frog Hollow Road and a final minimum vertical clearance of 15.58ft (estimated future grade along Frog Hollow Road to be assumed to be -0.75% from Elev 603.67ft at Sta. 2+95.28 to Elev 601.21 at Sta. 623.36ft).

· Provide an opening of 32.81ft horizontal x 14.76ft vertical at Frog Hollow Road during construction.

· Right-of-Way as required for new construction.

· A June 15, 1981 NFIP flood study for Cole Co., MO (Panel 290107 0080) shows this construction site in an area subject to 100-year flooding. A ''floodway'' will be crossed by the new structure. The Bridge Division is to obtain the floodplain development permit.

Hydrologic Data: 

D.A. = 3.02 sq. miles (Rolling)

Design Frequency = 100 yrs.

Q(1OO) = 5559.94 cu feet/sec
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D.H.W. = 604.99 ft

Estimated Backwater = 0.62 ft 
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55. Select the Working Alignment button from the Project Manager dialog.  Copy the Run#2 run to Run#3, and enter the run..
56. In the Run#3 working alignment, under the Pattern Section, change the Search and Placement Color to 2.

Also under the Cross Section View, change the XS DGN file to

 XS_EARTHWORK_Run#3.dgn
Close the working alignment definition box.

57. Open the file t:\de-proj\j5p0441G\data\Rte179_Pattern_Shape.dgn.
58. Select the Draw Pattern button from the Project Manager dialog.  Copy the MoDOT run to Run#3, and enter the run.
59. Create pattern lines for the alignment (at Bridge Exception Location).

Job:

441
Chain:

Rte179
Beginning




Ending


Offset LT:
300



Offset LT:
300



Station:
74+34.76


Station:
81+02.94

Offset RT:
300



Offset RT:
300
Once (Each)


60. Open the file t:\de-proj\j5p0441G\data\ XS_Earthwork_Run#3.dgn
61. Select the Existing Ground Cross Sections button from the Project Manager dialog.  Enter the Rock run.
62. Set up the Draw Cross Section Dialog as Follows:
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179Existing Ground.tin Symbology ( D&C Manger Feature = Ground Existing
Add the Existing Ground Surface to the following section ranges

 
Begin Station

End Station

    74+34.76

   74+34.76

    81+02.94

   81+02.94

63. Select the Proposed Cross Sections button from the Project Manager dialog.  Enter the Subsurf run.
Modify the following Variable:
"NAME OF CROSS-SECTION FILE"



XS_Earthwork_Run#3.dgn

Process the cross sections.
64. Using the D&C Manager, Set the all of the rock to the following item
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65. In the Run#3 working alignment, under the Pattern Section, change the Color to 0 and 2.

Close the working alignment definition box.

66. Select the Proposed Cross Sections button from the Project Manager dialog.  Copy the Run#2 run to Run#3, and enter the run.
67. In the Define Variables set the following values for the given variables:

"NAME OF CROSS-SECTION FILE" 



XS_Earthwork_Run#3.dgn
68. Process the cross sections.
69. From Project Manager select Earthwork. Copy the Run#2 run to Run#3 & enter the run.
70. In the Add/Subtract Volume section of the dialog, modify the following Add Volumes:
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71. In the Skip Area section of the dialog, skip the following section:
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72. In the Sheet Quant. Section, toggle on the Write Sheet Quantities File.

ASCII file:


Earth.txt
Decimal Places: 

0
Total Quantity Length
15
Col.
Soil Type

EW Operation

Quantity Type

+/-
1

ClassA


Common Exec

Endarea

+

1

ClassA


Subgrade Exec
Endarea

+

1

ClassA


Subsoil Exec

Endarea

+

2

ClassA


Fill


Endarea

+

3

ClassA


Common Exec

Unadjusted Volumes
+

3

ClassA


Subgrade Exec
Unadjusted Volumes
+

3

ClassA


Subsoil Exec

Unadjusted Volumes
+

4

ClassA


Fill


Unadjusted Volumes
+

5

ClassC


Common Exec

Endarea

+

5

ClassC


Subgrade Exec
Endarea

+

5

ClassC


Subsoil Exec

Endarea

+

6

ClassC


Common Exec

Unadjusted Volumes
+

6

ClassC


Subgrade Exec
Unadjusted Volumes
+

6

ClassC


Subsoil Exec

Unadjusted Volumes
+

73. Process the earthwork.
74. Earthwork output Dialog reports surplus of 13,926 cu yds of material.
Using techniques previously discussed, reduces the Mass Ordinate to be less than 500 Cubic Yards.

[image: image15.emf]
[image: image16.emf]
75. Open the Earthworks tool.    [image: image17.png]



Open the MicroStation file T:\de-proj\Cole\J5U0441G\data\Rte179_Mass_Diagram.dgn
Load the file T:\de-proj\Cole\J5U0441G\data\Earthwork.Run #3.log
[image: image18.png]



76. Draw the mass diagram with the following settings.  Set the DP X and DP Y by using the DP button.
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77. Calculate the amount of overhaul using the following settings.  Use the same DP as used for the mass diagram.
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78. Force a balance point at station 142+71.63.
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79. Calculate the volumes with the new balance point.
                                                            Name the output file Earthwork Run #3 Modified.log.
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