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[bookmark: _Toc292433598]Point Constraints
Templates and components are defined by the points making their shapes. Thus point constraints are used to manage the behavior of all template points. The purpose of point constraints is to create relationships between the points in a template so that if one point moves, the other points follow in a predictable manner.

Each template point has a maximum of two constraints on it.  A template point with two constraints is considered “fully constrained” and is represented graphically by a red plus sign on the template display. A template point with only one constraint is considered “partially constrained” and is represented graphically by a yellow plus sign. A point with no constraints is considered “unconstrained” and is shown as a green plus sign.
[bookmark: _Toc292433599]Types of Constraints
There are a total of 11 different types of constraints: 

Horizontal - Allows the placement of a new point (or child point) a specified horizontal distance from a reference point (or parent point).

Vertical - Allows the placement of a new point (or child point) a specified vertical distance from a reference point (or parent point).

Slope - Allows the placement of a new point (or child point) using a specified slope from the reference point (or parent point).  Slope constraints are absolute.  Slopes going from lower-left to upper right are positive regardless of whether the child point is to the left or right of the parent.

Horizontal Maximum - The child point has two parent points and remains at the specified horizontal distance from the parent point that is farthest to the right (has a maximum horizontal or X value).  

Horizontal Minimum - The child point has two parent points and remains at the specified horizontal distance from the parent point that is the farthest to the left.

Vertical Maximum - The child point has two parent points and remains at the specified vertical distance from the parent point that is the highest (has a maximum vertical or Y value).

Vertical Minimum - The child point has two parent points and remains at the specified vertical distance from the parent point that is lowest (has the minimum vertical or Y value).

Vector-Offset - The child point is projected onto the vector defined by two parent points.  If the offset is not zero, then the child point will maintain a perpendicular offset from the parent vector at the specified offset value.  Negative values indicate an offset to the left of the vector defined by the parent points. Positive values indicate an offset to the right. If the offset is zero, the child point is located on the parent vector.

Project to Surface (to Existing Ground) - This constraint must be used in conjunction with one of the previously defined constraints. The other constraint will define the projection direction. The child point will then be projected to the surface with the specified name.  If the surface does not exist, or no solution is found, the point will remain where it is placed in the template.

Project to Design - This constraint is similar to Project to Surface, except that the point is projected to the design surface of the template.  A projection value is given to indicate whether the projection is to be to the left or to the right.  Again, the point must also be constrained by one of the previous constraints, excluding the Project to Surface constraint, so that a direction for the projection may be determined.  If no solution is found, then the point will remain where it is placed in the template.

Angle distance - This command is used to fully constrain a point in the template.  This constraint requires two parent points, a distance, and an angle.  The point is constrained to the location defined by the distance from the first parent, and the angle from the first parent relative to the vector defined by the two parent points.  This constraint creates a rigid-body rotation.  When selected, no other constraint types are available.
[bookmark: _Toc292433600]Parent-Child Point Relationship
When a template point is constrained by either one or two other points, it is considered the “child” of those reference points.  The reference points are then known as the “parent” point(s).
If the parent point moves, the child also moves based on the constraints established.
 (
Point 
A
)
 (
Point B
)[image: ]Example: 
Point B is a child of point A.  Point A is unconstrained and shown as a green plus sign on the screen.  Point B is fully constrained.  Point B has a horizontal and a slope constraint, and is shown as a red plus sign.  In addition, the parent point (Point A) has a blue arrow pointing to the child point (Point B).

Visual Indicators for Vertical, Horizontal and Slope Constraints
[image: ]
 (
Child is vertically constrained to parent.  When the parent point moves, the child point follows at a constant vertical distance to that point.  
)

[image: ] (
Child is constrained to parent by a slope. When the parent point moves, the child point follows a constant slope with respect to the parent point.
) (
Child is horizontally constrained to parent. When the parent point moves, the child point follows at a constant horizontal distance to that point.
)[image: ]

[bookmark: _Toc292433601]Modifying Constraints
Once a point has been created with or without constraints in a template, it can still be modified. Modifications include: adding or deleting constraints, or changing the type of constrained originally set for a point.
[bookmark: _Toc292433602]Template Components
Templates are a grouping of several components, and each component is a set of points that defined an open or closed shape.  Each component represents a material for the typical section at a particular location.  Each component is given a name and assigned a style.  A style is simply the Microstation symbology used to draw the component both in cross section view as well as plan view.
There are six types of components: Simple, Constrained, Unconstrained, Null Point, Overlay, and End Condition.
Once created, components can be modified as desired. There is no limit to the number of points or components in a template. When templates are paired with horizontal and vertical alignments and superelevation, they define the surface of a corridor. Templates are flexible design components that allow you to model simple highway design items such as ditches and sidewalks to the more complex multi-lane highways with superelevated curves and variable side slopes.
[bookmark: _Toc292433603][bookmark: _Toc516564303][bookmark: _Toc516577348][bookmark: _Toc516578420][bookmark: _Toc516578716][bookmark: FeaturePreferences]Simple Component
A simple component is a closed parallelogram (4 constrained points) that is defined by the slope and thickness (for example, a pavement layer). In this case, if any point is moved, the entire shape moves keeping the same relationships determined by the original slope and thickness, making this a rigid shape.
[bookmark: _Toc292433604]Constrained
A constrained component consists of points that are all restricted to the movement of the first point. A constrained point is typically used to manage the behavior of other points in the template. When a point (parent) is moved, any constrained point (child) also moves. This restriction only affects the offset and elevation (x,y) of the restrained point and, the relationship is unidirectional (movement of child point does not move the parent point). 
[bookmark: _Toc292433605]Unconstrained
An unconstrained component is open or closed-shaped with no movement restrictions. This type of component is only used for very specific purposes, such as “tracing” a previously placed component.
[bookmark: _Toc292433606]Null Point
A null point is a template point that is purposely not related to any particular component. It’s most often used as a reference for controlling other points.  A null point is considered a “check or test point”. For example, a null point is used to check if there is an entrance to the right or left of the alignment.
[bookmark: _Toc292433607]Overlay
This is a special type of component that allows the user to add overlay/stripping properties in order to calculate milling, and/or leveling (overlay) quantities. 
[bookmark: _Toc292433608]End Conditions
An end condition is a special open-shaped component that targets a surface, a surface style, an elevation, or an alignment.  In other words, the end condition components are simply the fill/cut/ditch slopes or benching which tie back to ground. The integrity of end conditions can now be routinely tested while the roadway template is being created.
[bookmark: _Toc292433609]Creation Basic Components
[bookmark: _Toc292433610]Point Name List and Styles
[image: ]Each point used for creating a component must be given a name and a style associated with such.  CADD Support has created a point name list from which to select.  Point naming convention is extremely important in the creation of templates, so especial attention must be paid while creating individual components.
[bookmark: _Toc292433611]Setting Display Options
The dynamic settings need to be set prior to creating a component, end condition or template. 

Key-In

Specifies the type of key in to be performed.

· XY= key in absolute coordinates
· DL= key in delta coordinates from last point placed (defaults to the dynamic origin if it is the first point of a component.
· HS= key in horizontal delta distance and slope from last point placed.
· VS= key in vertical delta distance and slope from last point placed.
· OL= key in delta coordinates from dynamic origin.
· OS= key in horizontal delta distance and slope from dynamic origin.
 






3.3.3 The Sign of the Distance and Slope

[image: ]

When defining components with precision input, the sign of the distance is dependent on the parent-child relationship. The parent is always the first point placed when creating template components. The distance is positive if the parent has a lower X or Y value than the child. The distance is negative if the parent has a higher X or Y value than the child. The sign of the component slope is based on the mathematical slope.
[bookmark: _Toc292433612]3.3.4 Adding Components 
Adding components is a simple process guided by dialog boxes, but point name and placement must be carefully thought of before starting the process.  The steps are as follow: 
1. Create the component structure in the library folder tree to the left.
2. Activate and set and activate the setting display options.
3. Right click on the current template window and select “Add New Component”.
4. [image: ]Select the type of component desired.
5. Populate the display setting options and current component dialog

 [image: ]
6. Data point to the origin to place the component. 

7. Add points by using the precession key-in commands in the dynamic settings to finish the desired shape. For unconstrained and constrained components, once the shape has been drawn, right click and select “Finish” to complete.

Once a component has been created, it can be modified visually by adding, deleting points or taking away/adding constraints.  In addition, the entire component can be deleted.

[image: ]

Also, the component can be modified through the point properties dialog box.  

NOTE: In order to modify a component, the user must modify the points making up the component.
[bookmark: _Toc292433613]Point Properties Dialog 
To access the point properties dialog box, right click on the point to modify and select “Edit Point”.

[image: ]
[bookmark: _Toc292433614]Basic Component Creation Workflow
1. Open a template library
2. Navigate to folder where component will be placed
3. Right click on folder, and select “create template”
4. Select and set dynamic settings
5. Create components by using the point names in the point list
6. Edit any points if necessary
7. Save template library
[bookmark: _Toc292433615]Creating an Overlay/Stripping Component
Creating an overlay/stripping component is similar to creating a basic component.  The only difference is that overlay/stripping components are a single line “closed” components and they have additional attributes to determine overlay/milling quantities.  Detail creation of an overlay/stripping component will be covered in the Overlay Tools Chapter.
[bookmark: _Toc292433616]Creation of Basic End Conditions
End conditions are components of the template used to create cut and fill treatments.  These end condition components have a specific target such as, surfaces, elevations, horizontal and vertical alignments. 
[bookmark: _Toc292433617]Target Types
Target types are defined only for end condition components, and are a property of that component.  An end condition solution can intercept multiple targets and target types.  For example when designing a special ditch, the sideslope condition “targets” the special ditch profile elevation, and then intercepts the original ground surface to form the ditch bottom and backslope.
[bookmark: _Toc292433618]End Condition Settings
End conditions will draw based on the targets and settings set.  These settings are considered specifically end condition properties and are enabled/disabled through the point property dialog box. The end condition settings are described below.
[image: ]
Check for Intersection – when set, the line segment will search for the specified target. If not set, the line segment will be created at its full width regardless of whether it intersects the target, provided that one of the segments connected to this segment successfully intersects the target.

Place Point at Interception – when set, a point will be placed at the location of the interception. If not set, the line segment will be created at its full width, provided that  one of the segments connected to this segment successfully intersects the target.

End Condition is Infinite – when set, the line segment will automatically be extended to intercept the target. If not set, the line segment will only extend to its maximum constraint to meet its target. This applies only to the last line segment in an end condition.

Do Not Construct  - If set, the end point of the line segment will be used as a reference point to find a subsequent point. The point will be solved like any other end condition point, but that point will be skipped when drawing the final component segments. This is normally not set and is used only for more complex condition testing.


[bookmark: _Toc292433619]Testing End Conditions
Testing end conditions gives the user the ability to verify the solutions and priorities as well as testing multiple targets without entering the Roadway Designer tool.

When creating end conditions, the user should test to see if desired results are generated.  This can be done before, during or after creation of the end condition.  
[bookmark: _Toc292433620]Basic End Conditions Creation Workflow
1. Open a template library
2. Navigate to the folder where templates will be stored
3. Select create template
4. Create a new template
5. Create end condition components
6. Test end conditions
7. Save the template library






























[bookmark: _Toc292433621]Group Exercise 3-1: Creating a Constrained Component - Curb
1) Open the plan.dgn.
 

2) Using Project Manager open the following project:

  		pw:\District CADD\Design\Randolph\J2P0200\project\J2P0200.prj

[image: ] 

Select ClsUser as the project user.

[image: ]

3) From the GeoPak Road Tool Palette, select Corridor Modeling:

[image: ]


4) Open Corridor Modeling, load the J2P0200.rdp and then select the Open Create Template icon.

[image: ]


5) Navigate to the J2P0200 folder and create a new folder structure Components > Curb

 [image: ]


6) Within the Curb folder and create a new template called “Curb”.


7) If the Dynamic Settings dialog is not displayed, select Tools > Dynamic Settings.  Set the step increment to 0.10

8) If not set, toggle ON the Display Point Names check box in Create Template dialog.


9) Right-click on the Current Template window and select Add New Component > Constrained.

[image: ]

10) Setup the Current Component portion of the Create Template dialog as follows:

•	Component Name: CONCRETE CURB  
•	Style: XS_Curb_Surface




11) Setup the Dynamic Settings dialog as follows:

•	Point Name: SHDR 
•	Apply Affixes disabled
•	Precision Input: xy = 0,0
•	Press the “Enter” Key


Notes:

· The default units for precision input are feet. You can enter other units with the proper specification, such as 6" instead of 0.5.
· Watch the prompts in the lower left corner of the Create Template dialog.
· When creating a component using precision key-in, an ESC allows you to go back.


12) Setup the Dynamic Settings dialog as follows:

•	Point Name: TOC
•	Apply Affixes disabled
•	Precision Input: xy = 0.07,0.5 (from similar triangles)
•	Press the “Enter” Key


13) Setup the Dynamic Settings dialog as follows:

•	Point Name: BOC
•	Apply Affixes disabled
•	Precision Input: hs = 5.5",0.0
•	Press the “Enter” Key


14) Setup the Dynamic Settings dialog as follows:

•	Point Name: BOC_BOT
•	Apply Affixes disabled
•	Precision Input: dl = 0.0,-16"
•	Press the “Enter” Key





[image: ]

15) Setup the Dynamic Settings dialog as follows:

•	Point Name: TOC_BOT
•	Apply Affixes disabled
•	Precision Input: dl = -7.75",0
•	Press the “Enter” Key


16) Right-click on the Current Template Window and select Finish.


17) Enable the Display Point Names option..


18) Save the Template Library.






[bookmark: _Toc292433622]Group Exercise 3-2: Creating an End Condition
1) Open Corridor Modeling, load the J2P0200.rdp and then select the Open Create Template icon.

[image: ]


2) Navigate to the J2P0200 folder and create a new folder called End Conditions

[image: ]












3) Within the End Conditions folder and create a new template called Slopes (6:1)

[image: ]


4) To create the new slope component, right-click on the Template Window and select Add New Component > End Condition.


5) Setup the Current Component portion of the Create Template dialog as follows:

Name:	 	FILL
Style: 		XS Ground Proposed
Target Type: 	Surface
Priority: 		1
Surface:		 <Active>

[image: ]







6) For the first point setup the Dynamic Settings dialog as follows:

Point Name: 	Fill_Slope_T (select from list)
Point Style:	XS_Ground_Proposed
Apply Afhxes: 	Disabled
Precision Input: 	xy = 0,0
[image: ]

With your cursor in the xy=0,0 field, press the “Enter” key on your keyboard.


7) For the second point setup the Dynamic Settings dialog as follows:

[image: ]Check for Interception: 		Enable
Place Point at interception: 	Enable
End Condition is Infinite:	 	Enable
Do Not Construct: 		Disabled
Point Name: 			Fill_Slope_B (pull-down)
Point Style: 			XS Ground Proposed 
Apply Affixes: 			Disabled
Precision Input:			hs = 30,-1:6









With your cursor in the hs = 30,-1:6 field, press the “Enter” key on your keyboard.


8) Right-click on the Current Template window and select Finish.


9) Create Ditch End Components by Right-clicking in the Current Template window and select Add New Component > End Condition.


10) Setup the Current Component portion of the Create Template dialog as follows:

Name: 		Ditch
Style:		 XS Ground Proposed
Target Type: 	Surface
Priority: 		1
Surface: 		<Active>

[image: ]


11) For the first point setup the Dynamic Settings dialog as follows:

Point Name: 	Ditch_Frslp_1_T (select from list)
Point Style:	XS_Ground_Proposed
Apply Afhxes: 	Disabled
Precision Input: 	xy = 0,0
 [image: ]

With your cursor in the xy=0,0 field, press the “Enter” key on your keyboard.


12) To place the Fore-Slope bottom point, set the Dynamic Settings dialog as follows:

Point Name:			Dtch_Frslp_1_B (select from list)
Check for Interception: 		Disabled (this forces this line segment to be placed)
[image: ]Place Point at Interception: 	Disable
End Condition is Infinite: 		Disabled
Do Not Construct: 		Disabled	
Apply Affixes: 			Disabled
Precision Input: 			hs = 24,-1:6









With your cursor in the hs = 24,-1:6 field,
 Press the “Enter” key


13) To place the Back of Ditch bottom point, set the Dynamic Settings dialog as follows:

Point Name: 			Dtch_Bkslp_1_B (select from list)
Check for Interception: 		Disabled (This forces this line segment to be placed)
[image: ]Place Point at Interception: 	Disable
End Condition is Infinite: 		Disabled
Do Not Construct: 		Disabled
Apply Affixes: 			Disabled
Precision Input: 			hs = 4,0











With your cursor in the hs = 4,0 field,
 Press the Enter key



14) To place Slope-Stake point, set up the Dynamic Settings dialog as follows:

Point Name: 			Dtch_Bkslp_1_T (select from list)
Check for Interception: 		Enable
[image: ]Place Point at Interception: 	Enable
End Condition is Infinite: 		Enable
Do Not Construct: 		Disabled
Apply Affixes: 			Disabled
Precision Input: 			hs = 5 ,25% 


Toggle on End Condition is Infinite






With your cursor in the hs = 5, 25.0%,
 press the Enter key

15) Right-click on the Current Template window and select Finish.


16) Select File > Save to save the template library.


17) Test the End Conditions by selecting the Test button located under the Current Template window.  A warning will be given about the template having end condition priority conflicts.
[image: ]









18) Select Check Priorities on the right side of the Test End Conditions window.

[image: ]





Notice the Fill_Slope_T point is the point that has the priority conflicts.

[image: ]





















19) In the End Condition Priorities dialog select Edit.

Notice that all the end conditions have the same priority number.

[image: ]

Put your cursor in each of the fields and notice the segments highlighting.

Assume that fill is the most desirable condition and change the Priority of the CUT to 2.

[image: ]

Click OK, and then Close.


20) Click Draw on the right side of the Test End Conditions window.  Move your cursor over the end conditions.


21) Close the Test End Conditions dialog.  Save the Template Library by Selecting File > Save. 


22) Close the Open Create Template dialog. 











[bookmark: _Toc292433623]Individual Exercise 3-3: Creating an End Condition
1) Open Corridor Modeling, load the J2P0200.rdp and then select the Open Create Template icon.

[image: ]


2) Navigate to the J2P0200 > End Conditions folder and create a new template called the following:

“Fill (4:1) Cut (3:1)”

[image: ]

















3) Create Fill End Components by Right-clicking on the Template Window and select Add New Component > End Condition.

In this exercise the design criteria calls for a 4:1 Fill and 3:1 Ditch slope.

Using the previous exercise create the following two End Conditions.  Also test End Condition to make sure there are no conflicts.


[image: ]

















[bookmark: _Toc292433624]Group Exercise 3-4: Creating a Template
1) Open Corridor Modeling, load the J2P0200.rdp and then select the Open Create Template icon.

[image: ]


2) Navigate to the J2P0200/Road1 folder and delete any existing templates within that folder.  The templates in this folder were originally copied from the MoDOT Library and don’t reflect the typical for Road1.  For example: the Urban Typical the Sidewalk is on the left side of the roadway (see typicals on next page).  In the Rural Typical the pavement type is Asphalt.












[image: ]
3) [image: ]Within the Road1 folder and create a new template called “Road1 Two Lane Rural” by right clicking on the Road1 folder.














4) Set the following Dynamic Settings:

[image: ]

















5) In Create Template go to Tools > Options and confirm the following Affixes are set:

[image: ]


6) In Create Template select the Pavement > Asphalt > Pavement Combined Asphalt component. 

When placing the component right click and select “Mirror”.  Then place the component at the 0,0 coordinate.

 [image: ]





7) Right Click in the Template Display Window and select Delete Components.  Then remove the bottom three layers from the template. 

[image: ]


8) In Create Template select the Shoulder > Aggregate > Shoulder Layer 1 Aggregate component. 

Then place the shoulder component at the Pvmt_Surf_Conc_T1 location.

 [image: ]


9) In Create Template modify the two lower inner shoulder point constraints to follow the pavement wedge slope. 


[image: ]


Double click on Right Shoulder Point first to get the Points Properties Box to edit point.

See next page to see how to adjust Point Constraints:


















10)  In the Point Properties dialog adjust the constraint that controls the Horizontal Control to a Vector-Offset.  Set the Parent points to be the top and bottom pavement points (See below), also set vector offset “Value” to zero.  Modify both shoulder points.

[image: ]



























[image: ]

Pvmt_Surf_Asph_T1_R





Pvmt_Layer_1_Asph_B2_R





11) Merge Components and delete points as necessary until there is one single concrete component.  Hint: Merge Horizontal pavements surfaces first.

[image: ]

 [image: ] 


12) In Create Template select the End Conditions > Ditches > Ditch 1 End Condition. 

Then place the ditch component at the Shldr_Layer_1_Aggr_T1 location.

[image: ] 


13) In Create Template select the End Conditions > Fill Slopes > Fill Slope Combined component. 

Then place the fill component at the Shldr_Layer_1_Aggr_T1 location.

 [image: ] 


14) In Create Template select the Test button to view the End Condition Priorities.


[image: ]


15) Save Template Library.









[bookmark: _Toc292433625]Individual Exercise 3-5: Creating a Template
1) Open Corridor Modeling, load the J2P0200.rdp and then select the Open Create Template icon.

[image: ]
















[image: ]
2) Navigate to the J2P0200 > Road1 folder, and create a new template called “Road1 Two-Lane Urban” by right clicking on the Road1 folder.

[image: ]


3) Set the following Dynamic Settings:
[image: ]


























4) In Create Template go to Tools > Options and confirm the following Affixes are set:

[image: ]


5) In Create Template use the following components to create the Road1 Two-Lane Urban Template:

Components:

Left Side						Right Side

Pavement Combined Concrete			Pavement Combined Concrete
Curb And Gutter Type B - 609-10.52		Curb And Gutter Type B - 609-10.52
Sidewalk Surface and Buffer			Berm (2%)	 (Sloping down away from gutter)

End Conditions:

Left Side						Right Side

Fill Slope Combined				Fill Slope Combined
Ditch 1						Ditch 1

*Notes

a) Merge the common vertical line between the left and right pavement
b) Delete the three bottom pavement and shoulder layers.
c) Check Priorities on End Conditions
d) Save Template Library


[bookmark: _Toc292433626]Review Quiz
1. True or False.  Point constraints are used to manage behavior of template points.

2. A “Fully Constrained” point contains a maximum of how many constraints?

3. Name three types of constraints:

________________________, ________________________, _____________________

4. True or False. The top points of a simple component are constrained to points directly below them by horizontal and vertical constraints.

5. What template component is used to model side slope conditions?
a. Constrained
b. Overlay/Stripping
c. End Condition
d. Unconstrained





























[image: ]

3-38	Missouri Department of Transportation	6/24/11
6/24/11	Missouri Department of Transportation	3-39
image6.emf



image7.png




image8.emf



image9.png
Add New Component Commands

* Component Slopes and Distances
- Parent point is placed first

« Child placed to the right (x) of Parent is positive
distance

« Child placed to the left (x) of Parent Is negative distance
« Child placed above (y) the Parent is positive distance
« Child placed below (y) the Parent is negative distance

- Slope is algebraic slope

Vertical Vertical
Positive +) -) Negative
Slope Distance Distance Slope
A//Y Horizontal (+) Distance \
gk bty
—— =

Horizontal (-) Distance




image10.png
4 pwghpwise10:MoDOT\Documents\Central Office\CADD Support\DesigniMoniteaubJSPUS31\data\plan_I5PO631.dgn (2D - VB DGN| - MicroStation Vi

File Edit Element Setfings Tools Utilties Workspace Application:

[Defauit B2l 1

s Window Design Construction Add-Ons Help

M Coridor Mo
File

Job: [ 631

5 Preferenc|
=pnr
=h
5 Geomety|
3 Plan Gira

8|

& Comporerts
&3 Approaches
s Divenay
T il Component
= Paved gprosch
€1 Barir
b
1 Bem
) Cuth o B
€1 Vit
1 Pavement
1 Shoudder
£ Sidmuakc
1 EndConditions
) Tempies

Lbrary _Active Template

Preview:

‘Add New Companent

Set Dynarnic Origin

oS- jB-|-2-08NE@ & b w2
Create Template
o File Edit Add Tools
Template Library: Cuent Templte Display
&3 pwtghpwise 0MoDOT Documer|  Name: Simple Companent © Components. Constraints
== Point Name List Descipton 7] Display Point Names

Display All Comparts

Simple
Constrained
Unconstrained
Null Point.
End Condition

BEEEEIL

|





image11.emf



image12.png
4 pwghpwise10:MoDOT\Documents\Central Office\CADD Support\DesigniMoniteaubJSPUS31\data\plan_I5PO631.dgn (2D - VB DGN| - MicroStation Vi

= (EeR)

File Edt Eement Setings Tools Utiies Workspace Applications Window Design Consiuction Add-Ons Help
— p oy = 5
[ JE -E oS- iD-E-2-0Q4 0N C b 2
ais =E
ol Fie edit Add Tools
Tepide Ly Curent Tenpide Dipy o
3 pr GO0 Docume] Mame:  Diveway ® Conporents  © Constains
= Poit Nane Lt Descipton 9] Dispoy it N (o]

& Components
&3 Approaches

5= Constiained Companen
> Paved Appioach
21 Barier
(21 Base.
21 Bem
21 Curb and/or Gutter
(21 Median
(21 Pavement
(21 Shouider
(21 Sidewalk.
23 End Condions
1 Templates

M Coridor Mo
File

Job: [ 631

5 Preferenc|
=pnr
=h
5 Geomety|
3 Plan Gira

Lbrary _Active Template

Preview:

S

Display complete:

Display All Comparts
Dynarmic Settings
1.6000

‘x
v

08000
Point Name:

Point Sye:

Apply s

[ SetDynamic Oigin |

‘Add New Companent

Template Documentation Link.
Check Point Connectivty.
Delete Companents

Change Template Origin

Delete Canstraints from Al Paints

Mave Paint (
Edit Pirt.

Add Constraint
Merge Paints

Delete Paint
Delete From Campanents (Make Nul)

Set Dynarnic Origin cul-D

Step: 01000
Step: 01000
Fymi_Sul_Asph, +

[6_Pavements <]

&« |





image13.emf



image14.png
Job Number: 200 Unit System: Engish

[1o0 200 =Cass GPK





image15.png




image16.emf



image17.png
1) Corridor Mod
FEie Tools.

=lolx]

B o A

Tenise Loray: [pw D CADD Desar Fardop P G PR Q

DT Fies Path: [pvDitnt CAOD Desir Fandoph 2P 0200 atat

Q





image18.png
Fle Edt Add Tooks

Templte Lbrary:
Nghpwise10:MoDOT\Documerts\Ditnct CADD\Design\Randoiph J2P0200\datz





image19.png
e Curb Detail

6”
Pavement

5-12"

16"




image20.png
N Create Template

Fle Edt Add Toos

Templte Lbray:





image21.emf



image22.emf



image23.png




image24.png




image25.png
“Cumrent Component

Name: [Dch Ste:  [X5_Ground_Proposed ¥|
Trget Type: [Suface =] Prorty: i
Suface <[<haive> ™ Benching Court: [}
I FromDaum: [550
I et Step Elevatir:  [700
Offsats: [0 oo Roundng Length [958





image26.png




image27.png
Step: [0.10
Step: [0.10
T~ Check for Interception

™| Place Poirt at nterception

I~ End Condttion is Infinite

T~ Do Not Construct

Point Name: [Dtch_Frsip_1.8 ¥
FortSoe:  [15 G pooz]
T~ Apply Affixes

Set Dynamic Orign





image28.png
X [ sem[o
Y. |o&  seni0
T~ Check for Interception

™| Place Poirt at nterception

™ End Condition is Infiite.

™ Do Not Construct

Point Name:  [Dich_Bksip_1_B v
Pt Sy [5G o]

I~ oply Afces.





image29.png




image30.png
RDLinkATRD

WARNING: This template has End Conditon Priority conficts. Use
the "Check Priorties” button to view and fix.

=





image31.emf



image32.png
End Condition Priorities

WARMING. T koot bveErd
Cotton oy o e 2]
priorties, select the point and press the Edit

S e





image33.png




image34.png




image35.emf



image36.png




image37.png




image38.emf



image39.emf



image40.emf



image41.emf



image42.emf



image43.emf



image44.png




image45.png
[Sicr_Layer_1_Agor =] #| | fosly
I Use Feature Name Overide: [0 L=yor 1 oo B Close
Suface Feature Ste: X5 _Shouder_Layer. 7] <Previous.
Atemate Suface: I |
Nea>
Hep
Memberf:
[Shouder Layer 1 Aggregate_R
Constrants
Consrat 1 Consrart 2
Tipe: NecorOfset x| [Vertcal I |
Parent 1 [pyme_sur_psph_T1] 4| [Fvm_sut_psoh_T1~] #]
Parent 2 [pumt_Layer_1_rsph ]+
Ve [0 [os0 =
Label: =l sm,uyu;,nggJ

T~ Style Constraint:
@ Hotzortal| € Vetied € Bl Rerger [oog |





image46.emf



image47.emf



image48.emf



image49.emf



image50.emf



image51.emf



image52.png
[ wplat

Fle Edt Add Tooks





image53.emf



