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1 Site Design with GEOPAK

COURSE OBJECTIVES

GEOPAK Site is a fully functional 2D/3D modeling software, suitable for design projects ranging
from Subdivisions, Apartment Complexes, Retail & Urban Complexes, to Commercial and
Manufacturing Sites, Municipal Facilities, and Golf Courses, Parks and Recreation Areas. The major
benefit of GEOPAK Site is the ease with which you can create and revise your designs.

During the Training we will explore the comprehensive set of civil engineering tools for development
of sites: survey data management, COGO point management, site modeling, volume earthwork
analysis, drainage design, plans preparation, and quantity takeoffs. Based on MicroStation, the
software combines site design tools with familiar MicroStation commands to provide a truly integrated
solution for creation and manipulation of your designs.

Using GEOPAK’s unique, interactive approach to design, we will rapidly create several design objects,
such as buildings and parking lots created with MicroStation applications, and incorporate these into
the design. As the design is developed we will quickly be able to explore alternative design scenarios
and edit working drawings using powerful, visual site modeling. We will look at some of the unique
capabilities of the software designed to enhance productivity like drag-and-drop terrain editing. Once
a feature is moved, the terrain model regenerates automatically. When the design is complete we will
be able to export design information to a variety of sources.

GETTING STARTED

GEOPAK Site is fully integrated with MicroStation. Therefore, each and every MicroStation function
can be used in conjunction with each and every GEOPAK tool.

In order to start the GEOPAK software one needs to simply access a MicroStation design file (.dgn) by
traditional methods. To verify that GEOPAK is loaded, scan the MicroStation Menu Bar and look for
an Applications pull down menu.

To activate GEOPAK simply access the Applications menu and select

GEOPAK > Activate GEOPAK. By doing so you will now have access to ng

all available tools from GEOPAK. Subsequent MicroStation sessions will P -

automatically activate GEOPAK. “% f.{;
. | L=

Now to see the list of GEOPAK Site tools access the Applications menu

again and select GEOPAK SITE. Then select the desired tool. % @

To utilize the full potential of GEOPAK, usage of the GEOPAK dialogs may be interspersed with
generic MicroStation commands. In addition, numerous dialogs may be opened simultaneously. To
close most dialogs, one can simply click on the “X” in the upper right corner of the dialog. Exiting the
MicroStation design file automatically closes all GEOPAK dialogs.
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GEOPAK USER PREFERENCES

To provide maximum flexibility to the designers, GEOPAK provides numerous system parameters to
allow the user to easily set or change the formats of decimals, stations, coordinates, units, etc. These
parameters are utilized by many of the GEOPAK functions and can be changed at anytime. The User
Preferences dialog can be accessed from Applications > GEOPAK SITE > User Preferences. The
following dialog appears.

The Working Directory identifies 2 GEOPAK User Preferences HE B

where the data files for a particular i  Englich v| [ Dutput Accuracy 1
project can be found. If a user does et Distance: 99.1234 ~| |

- . Coordinates:  MNE "i
not want to work within a specific v E : Station, | 9+93[3)12 -|
project, the field may be left blank, APl R e |

and GEOPAK uses the directory Station: 12+34 %
wherein th n MicroStation file 1
IOCEeltzd. ¢ ope croS 0 c1s Working Directany: i Select. . 1
Feature Preferences...
I Show this dialog at GEOPAK startup
COGO Preferences...
ok Cancel i
FEATURE PREFERENCES

By clicking Feature Preferences, the following dialog is invoked and is utilized when visualizing
COGO elements with assigned features. As each element is about to be created, the feature of that
element is searched for in the .SMD file.

If a match is found, then the symbology £ Feature Preferences HE G
for that feature is used. If a match is not - Feature Database ;
found and there is a feature named | MO Filed | ahgeohsite\standardssite. smd Select...l Edit... |
“default” in the .SMD file, then the
“default” feature symbology is used. If I¥| Apply Best Match Feature  Plot Seale: | 100.0000
the feature is not found in the .SMD file

and no “default” feature is defined in the 0k, ] Canicel i

.SMD file, the current MicroStation
symbology is used.

COGO PREFERENCES

&’

By clicking COGO Preferences, the # COGO Preferences HE G
following dialog is invoked. In this dialog, : T =
the Redefinition of Elements should be i
activated if the COGO overwriting feature Job(GPKIDiectorss | frienit
is desired. COGOD Input File Diractaorny: ?WW Select. ..
COGO Dutput File Directary: ; Select...
I Redsfinition of Elements
[" Force Redefinition Off Upon COGO Activation
ok Cancel i
GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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GEOPAK Site Tools

GEOPAK SIiTE TooLs

As an alternative to the pull down menus invoking various GEOPAK tools, tool frames and tool boxes
are supported within GEOPAK. To activate the tool frame, select Applications > GEOPAK Site >
GEOPAK Site Tools. The tool frame is similar to the MicroStation main tool frame. It is not
resizable, but dockable. Each icon in the tool frame is a tool box that one can “tear off” to become a
“tool box.” The individual tool boxes can be docked and resized. There are eight tool boxes, with the
following titles:

SITE MODELER

&’

Site Modeler

Design & Computation Manager

DTM (Digital Terrain Modeling) Surface Tools
Cross Sections

Horizontal & Vertical Geometry

Plans Preparation

3D Tools

Utility

The Site Modeler tool box (first column, top row) is depicted has
three icons. The left tool invokes the Site Modeler Project Wizard
dialog as depicted below. The second tool is the Active Chain
Control. The third tool is GPK Attribute tool and is utilized to
identify the GEOPAK attributes assigned to an element, if any.

& Project Wizard ==
@) Open Existing Project ﬂl il

|C:\datahgeohsitehsite. gsf
) Create Mew Project
[ Don't show this dislog on Startup

Site Modeler E3

If the bottom toggle is activated, so the Wizard is bypassed, the Site Modeler application menu bar is
displayed. An optional tool box is available for all Site Modeler tools and is accessed from the Pull
down menu Tool Boxes.

EEEI]PAK Site Modeler - . Ngeokzite\site gsf

Project Model Object Elements  Analysis  Tool Bores

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated
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GEOPAK Site Tools

DESIGN AND COMPUTATION MANAGER

&’

The Design and Computation Manager tool box
(first column, second row) has two tools.

The Design and Computation Manager (D&C # Design and Computation Manager [B[=] B3

Manager) is a tool that allows the user to Ll B o B e s

istt:rrrlldgfl(iinzgt;g;:phics elements for drafting and pay Ej E‘Iu ‘_@_‘I@ gqj 1 ﬁj 1

The second tool is the Quantity Manager, a database &8 [:\datahgeohsite'standardsisite. ddb

application which manipulates and sorts quantities, (= Drafting Standards
£ Mizcellaneous

creates a variety of reports, and cost estimates. P
A hierarchical database is used with the Design and BL20 CL&EBL -205cale

dh BL40 CL %BL -40Scak

.Computa.tlon Manager. This Qatabase stores & BLED  CL &BL - 50503k
information concerning functional classification and £ Profiles
display preferences for each feature and item used 3 Right of way

3 Stationing

in a MicroStation file. This file is commonly

referred to as the DDB file. 3 Payltem

Categories are used to group and classify the features and items used in creating construction drawings.
Two common examples of these categories are Pay Items and Drafting Standards. These two
categories each contain sub-categories. The sub-categories break down each classification into more
specific sections. For example, Pay Items may be broken into several additional categories such as
Pipes and Lighting and Signals. Pipes may be broken into many different categories representing
various types of pipes and pipe features that may be used in the design of your project like Flared End
Sections. Within the category Flared End Sections, the different pay items for flared end sections may
be listed.

Each entry represents a specific pay item. These entries are not categories, rather they are called items.
Items can be identified by the various icons:

e calculator (quantities calculations)

e paintbrush (draw design elements)

e report icon (default, pavement design, pavement markings, etc.)

The database may also be password protected if desired. This can be used as a security measure to
protect the integrity of the database file and ensure its consistent application on a statewide or company
wide basis.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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GEOPAK Site Tools

DTM (DiGITAL TERRAIN MODELING) SURFACE TOOLS

The DTM tool box (first column, third row) depicted is a single E!El|
icon, which invokes the Digital Terrain Modeling tool frame as &
depicted below.
A Digital Terrain Model (DTM) represents the topography of a
project in the form of a triangulated network. The DTM can be ﬂ s
drawn in a 2D or 3D file, and then rotated to see the existing =
surface of the project area. e T"
Digital Terrain Models can be generated from various sources Eﬂﬁ. £l
including MicroStation Elements, survey data, photogrammetry B%; \ﬁ;
data, GEOPAK cross-sections, and geometry data. B il 1
rhas
2= ey

Triangulation is a mathematical process applied to stored elevations points and stored elevations along
DTM break lines to create surfaces. The result of triangulation is the creation of a TIN file from which
existing ground profiles and existing ground cross sections can be generated.

CROSS SECTIONS

The Cross Sections tool box (first column, fourth row) contains
six tools. These include (from left to right):

Cross Section Navigator

Draw Cross Sections

Draw Cross Section Tabular Data
Cross Section Labeling

Draw Patterns By Station Range

Draw Patterns From Cross Sections

HORIZONTAL AND VERTICAL GEOMETRY

10

The Horizontal and Vertical Geometry tool box (second
column, first row) consists of nine tools (left to right):

COGO

Graphical COGO

Horizontal Alignment Generator

VPI Based Vertical Alignment Design Tools
Component Based Vertical Alignment Design Tools
Store Graphics

Auto Store Graphics

Ground Profiles

Legal Description Editor

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated
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Additional Modules

PLANS PREPARATION

The Plans Preparation tool box (second column, second
row) contains eight tools (from left to right): 2| =%
’ gl tools & 0 i | =

. Plan View Labeling
. DP Station Offset

. Draw Transition

. Profile Labeling

. Draw Profiles

. Draw Profile Tabular Data

e  Plan/ Profile Sheet Composition

e  Tables

DRIVE THROUGH
The Drive Through tool box (second column, third row) depicted contains the
single tool - Drive Through.

UTILITIES

The Utilities tool box (second column, fourth row) depicted contains two
tools - the GEOPAK Text Editor and Geotechnical tools.

ADDITIONAL MODULES
GEOPAK DRAINAGE
& GEOPAK DRAINAGE - lintitled - [Mo Achive Network] == B3

Project Comporent  Metwork  Reports  Utilities  Toaol Bars

GEOPAK Drainage is a comprehensive system for designing and analyzing storm drain systems,
which can leverage many roadway design features to create a seamless information exchange to the
drainage design process. A GEOPAK Drainage project may contain multiple drainage networks; each
comprised of any number of topologically connected drainage areas, inlets, pipes and ditches. The
GEOPAK Drainage workflow closely mirrors conventional design processes allowing for the design of
the surface collection system (i.e. drainage areas, inlets) then the design of the subsequent conveyance
system.

GEOPAK Drainage is extremely flexible, in that the hydraulics designer can create and manipulate
elements of the system, while simultaneously seeing the effects. Interactive dialogs and design
visualization make the process easy to learn and efficiently produce results. Manipulations and
redesign are accomplished quickly and easily, whether it’s moving a single inlet or developing an
entire network. At any time during the process, customized reports can be generated to provide hard
copy outputs.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Additional Modules

Roadway alignments, vertical profile gradelines, and digital terrain models created as part of the design
process may be used throughout GEOPAK Drainage to provide pertinent information to drainage
design. All drainage components feature interactive graphical placement tools for easy spatial
definition of the drainage system. Visualization tools in GEOPAK Drainage for networks, drainage
components, and computations all but eliminate the tedium of thumbing through pages of computer
output to evaluate whether the system is functioning adequately. The visualization allows for
immediate evaluation of the drainage system.

GEOPAK SURVEY

GEOPAK Survey is a comprehensive software package for the collection and processing  Esr|
of survey data for roadway and site projects. <

E
E
x|

The software is fully integrated with MicroStation CAD software to permit true szl G
interactive processing. With GEOPAK, the CAD drawings become one of the records
for the project affording true “what you see is what you get” (WYSIWYG) functionality.

. . . . . .. s | —
However, the survey database is a compendium of information stored in double precision R
accuracy. o

The package is full functioned; covering most every aspect of a survey project.
Comprehensive tools are available from data collection to the feature / element editing to Sl
creation of a DTM. In addition, GEOPAK includes a number of design tools that
enhance the right-of-way plans production process. These tools draw labels, produce
tables, generate legal descriptions, and perform other tasks that you might normally not
expect from a survey software package.

Each component of GEOPAK Survey functions together and interacts with each other. However, there
are six primary modes of accessing the software.

e Survey Manager, including powerful processing and editing tools.

e Coordinate Geometry tools.

e Digital Terrain Modeling package.

e  Geodetic Conversion tool.

e Interactive tools accessed while editing a MicroStation file including labeling and tabulations.

e  Legal Description Editor

WATER AND SEWER

£ GEOPAE WATER AND SEWER  Untitled aws =

Project  Lines Modes Profiles  Utilities  Tool Barz

GEOPAK Water and Sewer is extremely flexible, in that the designer can create and manipulate
elements of the system, while simultaneously seeing the effects. Interactive dialogs and design
visualization make the process easy to learn and can efficiently produce results. Manipulations and
redesign are accomplished quickly and easily, whether it’s moving a single node or developing an
entire system. The Conflict finder tool enables the designer to identify potential problems where
sewer, water and utilities conflict.

Roadway alignments, vertical profile gradelines, and digital terrain models created as part of the design
process may be used throughout GEOPAK Water and Sewer to provide pertinent information to water
and sewer design. All water and sewer components feature interactive graphical placement tools for

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Additional Modules

easy spatial definition of the water and sewer system. The visualization allows for immediate
evaluation of the water and sewer system.

A Water and Sewer system is composed of two components: nodes and lines:

e Nodes: A node is a point with a defined location. The location may be in Cartesian coordinates
(x,y) or in curvilinear coordinates (station, offset).

e Lines: A line represents a linear feature depicting a path connecting two nodes, running from
upstream to downstream. The path may be straight line or curvilinear (along any graphics
element).

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Digital Terrain Modeling

CHAPTER OBJECTIVES

In this chapter, you will learn more about:

e Extraction of input data

e Generating a triangulated irregular network (TIN) model
e Displaying and drawing TIN features

e Analysis tools

INTRODUCTION

GEOPAK offers Digital Terrain Modeling components that employ advanced state-of-the-art
algorithms and are rich in functionality. GEOPAK DTM features are not limited to triangulated
models. Features include: lattice models, contours, interactive editing of TIN files, integrated pads,
merged models, surface-to-surface volumetric analyses, thematic analyses, drainage tools, and various

utilities.
The GEOPAK DTM tools frame can be accessed by selecting the DTM tool
from the GEOPAK Site tool frame or from the pull down menu Applications > U s
GEOPAK Site > DTM Tools. =5
ey
The DTM Menu tool box (first column, top box) is a single tool, which invokes P T/_\
the GEOPAK DTM menu bar as depicted below. Balfed
2 GEOPAK - DTH e = w2 [T
Seftings  Estract Buld Edit Drape Load Beportz  Analpzie  Utilities b 2{_\,

EXTRACTION OF INPUT DATA

Digital Terrain Models can be generated from a wide range of data sources including MicroStation
elements, survey data, ASCII data and GEOPAK cross sections. An Extract utility is included to
facilitate the retrieval and formatting of MicroStation graphical elements. These elements can be
classified as contours, random points, break lines, voids, islands, and boundary points.

One of the GEOPAK Extract utilities analyzes the MicroStation elements and formulates
interpretations. For example, 2D circular arcs can be segmented with elevations interpolated from spot
elevations located on the circular arcs and/or upon adjacent elements. Text strings can be interpreted
in terms of either the text origin or in terms of the value represented by the text string. A "765.71" text
string can be interpreted such that the X and Y coordinates are derived from the origin of the text string
and the elevation derived from the "765.71" value represented by the text string.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Extraction of Input Data

One sample Extract Graphics dialog is depicted below.

# GEDPAK - Extract Graphics

4

File type  Binary
File open  Create

Feature Spots

Mode Extraction i

- Search Criteria

4

4

4

I o

Match i Diizplay | Feset i

- Eutract

e 1 vi Apply |

Another GEOPAK Extract utility can create DTM input files from various types of ASCII files
including: TEX, THD, RT40 and CAiCE.

EEEDPAK Create DTM Input File from ASCIH X2

drput File || File |
Output File | File i Cieate ™|
Contents of File Delimiter ________V_j Comment Delimiter  Mone 'i

Reszet ;

<< PfEVi Mone "i Mone "i MHaone Vi MHaone Vi Mone "i

[~ &pply Best Match Feature Code Feature Setting i

[" Display &lert Box for Enors
Dutput File Format : ~ Binary Vi

Frocess ;

The GEOPAK Survey Manager dialog can prepare an input file for DTM processing directly from
survey data. This input file distinguishes between random spot elevations, contours, voids, boundary
polygons, break lines and other features. Points stored in a GEOPAK coordinate geometry database
may also be utilized via the Survey Manager to create a DTM input for spot elevations.

In total, GEOPAK provides the capability to create DTMs from a wide array of data sources.

Extract Graphics

1. Open the MicroStation design file ..\Data\Geo\Site\Site 1 \Chapter2\Contours.dgn.
2. Select the DTM Tools tool frame. (Applications > GEOPAK Site > DTM.)
3. Click the DTM Menu Tool. (first tool, first row).

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Extraction of Input Data

4. Select the Extract Graphics tool (DTM menu: Extract > Graphics).

=101
Files |

#& GEOPAK - Extract Graphics

File Name [ ground.dat

File type  Ascii
File open  Create

Decimal 4 *
Stroking |

tode Estraction I
r Search Criteria

W LvMames: [Ewist_Cont_Majr, Exis i
(L Mumbers: I— |
[Cilors: I— d

(]

(]

(|

-
-
Feature Contours hd
w

Styles: I
wieights: I
Types: I
td atch | Dizplay | Reszet |
 Extract

View 1 vI

Apply |

5. Enter the Extract Graphics information

File Name: ground.dat
File Type: ASCII

File Open: Create

Feature: Contours

Mode: Extraction
LvNames Enable

6. Click Match, then select and accept one of the contour lines.

Notice that all the lines highlight.
7. Click Display.

This shows all contours that matched the level name of the one selected. The picture below
shows the minor contours as being highlighted (light grey) but the major ones not due to the
fact that they are on a different level name.

e =

e i e K
TN

P/ \

et F2 AN

8. Click Match.
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Generating a Triangulated Model

9. Select and accept one of the major contour lines.
10. Click Select Levels to the right of Lv Names.

The dialog displays the level names that were matched in the previous steps.

&' Level Name Search F |

Default
v Exist_Cont_Major
v Exi=zt Cont_Minor
Level B3

Cahicel |

11. Verify the Level Mask is set to Exist_ Cont_Major and Exist Cont_Minor.
12. Click OK.
13. Set Extract to View 1.

14. Click the MicroStation Fit View tool from the MicroStation View Controls tools in the lower
left corner of View Window 1.

15. Click Apply.
16. Close the Extract Graphics dialog.

GENERATING A TRIANGULATED MODEL

The triangulated model is the core of the DTM process. All subsequent merged models, lattice models
and calculations are derived from this core triangulated model. The GEOPAK triangulated model is
created using state-of-the-art algorithms. Therefore, processing time is minimal. The presence of
state-of-the-art algorithms will be apparent the first time you see the triangulated model display on the
screen. Triangles appear from left-to-right in an ordered array; not in a randomized manner as is
typical with standard Delauney based algorithms.

The resulting triangulated model is stored in a binary file that stores the data for the triangulated model
in a triangulated topological network format. This means that the interrelationships between individual
points and individual triangles are all recorded in the binary file. This efficient binary database format
permits rapid extrapolation of cross sections and other information derived from the triangulated
model.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Generating a Triangulated Model

The triangulated model is generated from binary or ASCII input (DAT) files created by the following
methods:

e DTM Extract utility

e Survey Project Manager

e Cross Section Reports within GEOPAK Road (DTM Input and DTM 3 Proposed)
e Collected in the raw ASCII DAT format

The binary DAT file format facilitates faster

processing since the point and/or break line data can

be read much faster from a binary file than from an DataFile - | mﬂ'ﬁﬂ
ASCII file. However, other than reduced read time, TIM File : | ﬂ?ﬁj
there are no functional differences between the B Sliver |

ASCII and binary files. i e

The Build Triangles dialog creates a binary file

containing the triangulated model. Frocess i

Build Triangles

1. Select the Build Triangles tool. (DTM Menu: Build > Triangles.)

Dizzolve Option ;. Side i
Side Length : ; 300.000000

Process |

2. Enter the Build Triangles information.

Data File ground.dat
TIN File ground.tin
Dissolve Option: Side

Side Length: 300

3. Click Process.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Display and Draw TIN Features

DisPLAY AND DRAW TIN FEATURES

GEOPAK supports a wide variety of options to provide the user with maximum flexibility when
drawing and displaying DTM Features, all within a single dialog. The source data can be the DAT
file, TIN file or Lattice file. Features can be display only or drawn into the MicroStation file. Features
for part of a model can be displayed or drawn by the placement of a MicroStation fence prior to
processing.

One sample Load DTM Feature dialog is depicted below.

# GEOPAK Load DTH Features
Eilz

LoadFile TN w|] Files i Load i

- Display Preferences

Load Extent 'i " Display Orly I Graphic Group

Feature Level | Color |weight! Style | Display =
Triangles DEFALLT_L... i] i] i] QOFF i
Tin Hull DEFALULT_L... 1 0 0 OFF Qt

DEFAULT_L... OFF ﬂ
Major Label DEFAULT_L... 4 ] ] QOFF 7
Minar Lines  DEFALULT_L... 5 0 0 OFF ..Z.;
Minor Interval iE.EIEIEI Major Interval 12D.EIEIEI
Srmoath Mone "i Reqiztration | 0.000 Mirimum Area ;D.DDD

Fange V; Minimum £ ;D.DDD t aximum £ ;D.DDD Fead ;

Different DTM Features can be loaded, then displayed or drawn, depending on the type of source file.
As the file is selected, the DTM Features automatically change to reflect the selection.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
5/16/2003 2-6



Display and Draw TIN Features

Drawing Contours and Triangles

1. Select the Load DTM Features tool. (DTM Menu: Load > DTM Feature)

# GEOPAK Load DTH Features

File

Laad File TIM Vi iground.tin Files i Load i

- Display Preferences

Load Extent '! ¥ Display Orly ¥ Graphic Group

Featurs Level i -
jangles 3 0 \ o
Tin Hull DEFALULT_L... 1 0 0 aFF L7
Contours - - - - M
Major Lines DEFALLT_L... 3 0 0 aFF ﬂ
Major Label DEFALLT_L... 4 i] i] QOFF s
Mirnar Lines DEFALLT_L... 5 0 0 aFF _“vj
....................................... -

2. Enter the GEOPAK Load DTM Feature Information.

Load File TIN

File ground.tin
Load Extent
Display Only Enabled
Graphic Group Enabled

3. Double click the Triangles row to turn Display on.

This can also be accomplished by highlighting the Triangles row and clicking Item On (right
side of list box).

4. Double click on the element graphic to set the Triangle Display parameters.

Level Default
Color 3
Weight 0
Style 0
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Display and Draw TIN Features

&’

5.

Select the Contours row and turn Display on.

# GEOPAK Load DTM Features = 3
File

Load File TIM vI |C:\data'\gen'\Site\sitedev'\gmund Files | Load |

~ Digplay Preferences

Load Extent "I [ Display Only ¥ Graphic Group

Feature | Lewvel | Color |"wieight] Style | Display =

Triangles Default 3 i i oM vt

Tin Hull Diefault 1 ] ] QFF o
MajorLines  Diefaul 3 0 0 ON v
b ajor Label Drefault 4 0 0 ar v
Minor Lines Drefault 5 ] ] M LI

Minar Interval |2.DDD b ajar Interval I'ID.DDD
Smooth Mone vI Registration ID.EIEIEI Minimum Area ID.EIEIEI

Range vI Mininium £ | 5208.000  Maximun £ |5328.DDD

Click Read. (Lower Right)
This establishes the minimum and maximum elevation of your TIN File.

Enter the contour information in the bottom of the dialog.

Minor Interval: 2
Major Interval: 10
Smooth Contours: None

Individually highlight the Major Lines, Major Label, and Minor Lines items and turn
Display on.

Set display preferences for each item.

Major Lines: Level=Default, Color=0, Style= 0 Weight=1, Display=ON

Major Labels: Level=1, Color=2, Style=0, Weight=0, Display=ON

FT=0, Th=5.0, Tw=5.0, Decimal=0

Distance Between Labels=100.0

Minor Lines: LV=1, CO=1, Weight=0, Style=0, Display=ON

10. Click Load.

GEOPAK Site I
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Editing Triangles

EDITING TRIANGLES

A myriad of tools to interactively edit TIN models are located in the TIN Edit Tools dialog. The
triangulated model can be dynamically edited in terms of adding, deleting or moving spot elevations.
Break lines can be added, draped or deleted. As editing is initiated, resultant triangles, contours, flow
arrows, and voids are optionally displayed "on the fly."

OJ

£ Tin Edit Tools

Preferences

The list box on the left side of the
dialog contains the editing options.
As each tool is selected, the right side
of the dialog dynamically changes to
reflect the current tool. All these
editing features dynamically show the
changes as they occur. In addition,
the changes are not written
permanently to the triangulated model
until the user selects the Save button.
This allows the User the option of
saving their modifications (Save) OR
rejecting the modifications (Undo To
Last Save).

TIN Editing Tools

Z Tin Edit Tools

Preferences

|I:I|.I M
Delete Yertex
Mowe Vertes #v'
Mowe Wertex 2
Folpgon Move £
Delete Line
Swap Line

Inzert Break Line
Inzert Drape Line
Delete Triangle

.................................

i~ Tin Update
Utdo Tao Last Save i
Save i

1. Select the MicroStation Saved Views tool (MS: Utilities menu > Saved Views).

2. Select EDIT1 and click Apply.

3. Select the Edit Triangles tool. (DTM Menu: Edit > Triangles).

Note

Both the TIN Edit Tools dialog and Display Settings dialogs open.

4 dd
Delete Vertex
Mowe Vertes #v'
Mowe Wertex 2
Folpgon Move £
Delete Line
Swap Line

Inzert Break Line
Inzert Drape Line
Delete Triangle

- Tin Update ———————

Ukdo Tao Last Save i

Save i

Tir File | ground.tin File | Editview: 1 Vi
¥ Display Triangles - | - |
¥ Dizplay Contours

Color  “weight Sthyle

Minar Interval [ 2 E -] |

Major Interval [ 10 l x| |
¥ Display Hul || ] |
[" Display Break Lines ‘ -] -|
[ Display Extd. Contours _i -] |
M | | M| M
[ Display lslands ! -] -|
[ Display Flaw Arrows ......j -] -|
Flaw Amow Size [2.50 aK i Cancel i

&’
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Editing Triangles

4. Set the Display Settings.

Tin File: ground.tin
Edit View: 1

Display Triangles Enable
Display Contours Enable
Minor Interval 2

Major Interval 10
Display Hull Enable
Display Voids Enable

5. Set the Color, Weight, and Style of the enabled features to any desired settings.
6. Click OK.
7. Select Swap Line.

& Tin Edit Tools

Freferences

Add Wertex
Delete Vertex

b orve Werkes 25
Move Verter 2
Palygon Maove 2
Delete Line
Swiap Line

Inzert Break, Line
Inzert Drape Line
Drelete Triangle

Tln Update ................................ .: . Swap Line

Undo To Last Save ;
Id Line |
| Save i

8. Click Id Line and select and accept the triangle line labeled number 1 in View 1 of
MicroStation.

Once selected, the triangle and others associated with it highlight.
9. Continue to select and accept the other numbered triangle lines.

The triangles and contours update as shown.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Digital Terrain Model Analysis Tools

10. Click Save to commit the changes to the ground.tin file.
11. Close the Tin Edit Tools dialog.

DiGITAL TERRAIN MODEL ANALYSIS TOOLS

The Analysis tool box contains ten tools. P ———————————————
These are (from left to right): /;\;ITDI]I-[J ﬂ || 'Z)lgl “l i‘?l Al/?/\l

Height
Profile

Volumes

Elevation Difference
Slope Area

Themes

Drainage Tools
Visibility

Trace Slope Path
DTM Camera

The Analysis Tools are an excellent way for the User to gain instant answers from the TIN surface for

a

wide range of analysis questions.

We will now use 2 of these tools to provide a quick demonstration of the type of data that is available.

HEIGHT TooL

10

GEOPAK offers a tool by which the plan view £ GEDPAK Height HE =

coordinates; elevation, and slope of the triangulated
model can be interrogated at any location. The TN File [ datahgechsite\ariginal.tin ﬂl
Height dialog automatically updates for each

successive user defined data point.

~ Optionz
¥ Shows Contour .
¥ Shaw Triangle _I
¥ Show Flow Arrow _I

~ Curzar Paint ' alues

X : 104.6492
Y : 672.3628
Z: F42 7287
Slope : 2.5735%

DF Dirawa Diynarnic

Verifying Elevations

1. Select the MicroStation Saved Views tool (MS: Utilities menu > Saved Views).
2. Select ANALY and click Attach.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Height Tool

3. Select the Height tool. (DTM menu: Analysis > Height).

& GEOPAK Height

TIM File | ground tin Files |
- Optiohs
¥ Show Contour .
V¥ Show Triangle _i
¥ Show Flow dmow

=~ Cursor Point Walues

X 7119912
Y : 645.9567
Z - 7354287
Slope : 5.0475%

P |  Dew | Dnamic
TIN File Ground.tin
Show Contour Enable, Red
Show Triangle: Enable, Green
Show Flow Arrow: Enable, Blue
4. Click DP. You can now data point at any location where you would like to know the
elevation.
5.

Data point in several other locations to show the elevation, contour and flow direction
information.

6. Click Dynamic and move your cursor over the dataset.

The cursor point values are constantly updated.

The cross hair and flow arrow indicate the current cursor position.
7. Reset when finished (normally right mouse button).

8. Close the GEOPAK Height dialog.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated

Do Not Duplicate
5/16/2003 2-12



Profile Tool

PROFILE TooL

The Profile tool enables the user to draw a profile at any location based on a MicroStation element
draped onto a triangulated model.

£ GEOPAK Site Profile

File
Selection ; Ficfile | Preferences |
Type | Feature Lewvel | Color ["wieight! Stule | Exta
TIM b haniginaltin | DEFAULT LEWEL| 2 2 2 On
MOD | Apartment DEFAULT_LEVEL| 3 2 0 On El
OB Roadway 1 Level 17 4 3 1] On
X

Site Object Vi |Roadway 1 =l Symbology w v
Create Legend I

The main dialog has three tabs:

e Selection - TIN file, Model or Object specifications, profile element symbology and create legend
button.

e  Profile - profile definition and placement buttons and preview window. Allows the User to set the
alignment where they would like the surface profile extracted from and then provides a preview of

the surface profile.

e Preferences - Profile and grid scales, text parameters, elevation and station ranges.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Profile Tool

Creating a Site Profile

1. Select the Profile tool. (DTM tool frame: Analysis > Profile).

£ GEOPAK Site Profile

File

Selection | Profile | Preterences |

Level
1
ja
X
TIM File | C:\data'gechsitehoriginal Files |Symbnlogy ' ™
Create Legend !

2. Select the TIN File by clicking Files and selecting ground.tin.
Set the element symbology by double-clicking the sample line graphic.
Click OK to close Set Feature dialog.

Click Add List Item (right side of dialog).
Click Profile tab.

o o M~ w

Click Place Element and data point (twice) to define the beginning and endpoints of the
desired profile.

The extracted profile is displayed in the dialog.

£ GEOPAK Site Profile

File

Selection} Profile i Freferences i

Select Element ]

- Extracted Profile View

Place Prafils i Curve Stroking ;D.DDD

7. Click Reset. (Right mouse button)
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Profile Tool

Note To extract another profile, click the Place Element button again and data point in MicroStation
View 1.

8. Click the Preferences tab.

9. Fill out the dialog as shown below.

Note The Elevations and Stationing values are automatically read directly from your TIN file and do
not need to be changed.

£ GEOPAK Site Profile
Eilz

Selection | Frofile | Preferences ;
~ Elevations —

Stationing -

| Herizontal [10.000 | Minimum | 5746.690 Mirirum | 0.000
| Wertical [1.000 ] e | 5750.074 GE ;109.39?
Reszet Wertical i Reset Stations ;
-~ Horizontal Grid ~Wertical Grid

IV bajor Intereal 3100.000 IV Major Interval iE.EIEIEI
W Minor Intereal 325.000 ¥ Minor Interval 11.EIEIEI

M ajor Spmb [— Major Symb
Minor Symb Minor Symb
Maijor Test §t2.3458 Maijor Test 512.3458

10. Switch back to the Profile Tab to see the grid.

£ GEOPAK Site Profile

Select Element | Place Element | Flace Prafile Curve Stiaking ;D.DDD

= Extracted Profile View

[E=—NETE

11. (Optional) Click Place Profile and data point in the desired location in MicroStation View 1.

12. Close the GEOPAK Site Profile dialog.
13. Exit MicroStation.
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GEOPAK Site Modeler

CHAPTER OBJECTIVES

In this chapter, you will learn more about:

e Site Modeler project components
e  Site Modeler main menu
e  Project menu options

INTRODUCTION

&’

The GEOPAK Site Modeler enables fast, dynamic development of site models and easy management
of the many changes that occur on site projects. It captures design intent as users work and provides
immediate visual feedback. The software allows users to perform engineering modeling within a
Digital Terrain Model (DTM)—without merging or extracting graphics into the DTM. Many
traditionally cumbersome processes are reduced to one step: for example, you can dynamically move a
building pad in a single drag and drop step—without measurement, clipping, merging, and placement
steps.

The Site Modeler offers unprecedented flexibility in interactively working with site designs without
the limitations of traditional iterative steps. No cumbersome triangle or point editing is necessary. The
software maintains existing ground and provides full control over defining elevations and side slopes
and balancing cut-and-fill. Analytical tools are included to afford powerful evaluation of site designs.

GEOPAK Site integrates digital terrain modeling with interactive 3D site design. The software allows
you to incorporate design features in the model while maintaining existing ground. Move building
pads. Change pond elevations. Extend retaining walls. Trim curbs. Resize berms. The Site Modeler
automatically regenerates the DTM, yet retains full integrity of the models and the original DTM.
There is no need for merging or extracting graphics into the terrain model. Easy, on-the-fly functions
let you change elevations and side slopes and balance cut-and-fill. You can add features such as
contours to the model as needed to define your design. Tools are supported for evaluating the site
design and producing drawings and site models.
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Site Modeler Project Components

SITE MODELER PROJECT COMPONENTS

A GEOPAK Site Project is comprised of three components: Elements, Objects and Models.

GEOPAK SITE ELEMENTS

&’

Elements are any MicroStation graphical element assigned an elevation and DTM Feature (breakline,
boundary, contour, etc.) with GEOPAK Site tools. They can be placed into a 2D or 3D design file
utilizing any generic MicroStation command, except Make or Drop Complex Chain. Once the
elements are drawn, elevations are assigned with GEOPAK Site tools. At any time, they can be
moved, copied or otherwise manipulated. Once a group of elements is drawn to the designer's
satisfaction, they can be defined as an object.

Elements can be modified at any time during the site design process. To move the location of an
element in the X-Y plane, utilize any MicroStation command except Create Complex Chain.

Let's review several types of modifications, their impact on element elevation(s) and their results on
the site element. If the User takes advantage of the Site Element Association feature, the element
elevations will be recreated per their original definition. If this feature is disabled or not used, then the
following will apply to the elevations of the site elements.

Note All modifications support selection sets and fence operations.

Extend / Shorten Use generic MicroStation commands to shorten or lengthen. The Site

Line Modeler holds the elevations of the original element and re-proportions
them.

Insert Vertex Elevation of new vertices is interpolated between adjacent vertices.

Move Element Maintains all vertices at the original elevations.

Scale Maintains the elevations at all vertices.

Rotate Maintains the elevations at all vertices.

Mirror Maintains the elevations. If there are duplicate vertices due to the mirroring,
the second elevation is utilized.

Delete Deletes the element from the Site Modeler object.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Site Modeler Project Components

GEOPAK SITE OBJECTS

Site Objects are collections of Site Elements that are grouped together for the purposes of side slope
definition, merging into the Model, volume quantity calculations or as logical design features.

Site Object examples include:

e Parking lots
e Buildings

e Ponds
Each object can contain an unlimited number of elements. Objects contain their own attributes.

o  Side slopes - defines the interrelationship between the object and the model. Cut and fill side
slopes are automatically generated around the extent or boundary of each Object in the model.
The boundary is automatically determined from the extent of the elements contained in the object.
Side Slopes can be as basic as a single cut or fill slope from the edge of a building to existing
ground, or intersecting slopes between two objects, i.e., a building and a parking lot.

e Quantity Depth - In order to do excavation quantities, an object may have an associated quantity
depth. For example, a building may have a quantity depth of two master units which represents
the amount of granular material required beneath the building. These quantities can be easily
changed and quickly computed.

e Display Settings - A specific set of visualization settings can be applied to each object to control
the display symbology of each.

o Maximum Triangle Length — Defines the maximum length for the Object of an external (outside)
triangle. The triangulation must follow this rule while still including all element data.

Other things to consider during the creation of Objects:

e A Site Model is created by merging each of the triangulated Objects specified in the Model FIFO
list together in the order they are listed within the list. The designer determines which slopes
control the merging process by means of a FIFO list. The first Object, called the Base Object, is
the starting surface. Each object is then merged "on the fly" in the order listed. To change the
controlling slopes for intersecting, move objects up and down in the Model FIFO list.

e Site Objects can be raised and lowered in their entirety to easily evaluate design alternatives.

e The feature types of elements used within an Object have an effect on how that Object will be
triangulated. Failure to use Boundary elements as the outer most elements of an Object may lead
to undesired triangulation result. Similarly, using Boundary elements inside an Object may also
cause an undesired triangulation result. Layout, geometry and DTM feature type of the member
elements should always be considered. The boundary of the Object is determined from the extent
of the elements and their feature type.

Objects can be modified at any time during the site design process. The following are methods of
modification:

e Add/remove elements from the object
e  Modify Object Slopes

e Raise or lower the object

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Site Modeler Project Components

GEOPAK SITE MODELS

10

A Site Model is comprised of an unlimited number of objects arranged based on the “First In — First
Out” (FIFO) list which dictates the merging order and a base object (i.e., existing ground).

Note The designer does not have to merge, as it's done automatically "on the fly." As a new object
is added to the model, its resultant slopes, contours, etc., can be displayed on the screen.

Models can be modified at any time during the site design process. This can be accomplished in three
methods:

e Add or remove objects from the model

e  Change the base object, i.e., update/change existing ground terrain data

e  Changing the order of Objects in the FIFO list

The workflow involved in using the Site Modeler is designed to expedite the creation of digital terrain
models while providing enough flexibility to easily accommodate design changes. The following
outlines getting started with the Site Modeler.

o Establish base design planimetrics in 2D or 3D MicroStation design file. This includes design
graphical features that define the DTM (e.g., centerlines, curbs, berms, ponds, property line etc..).

e  Obtain existing information, such as original ground or survey information, that serves as the basis
of the initial design.

e Review the geometric layout of design features and determine a preliminary concept for the type
and configuration of Site Objects to be used in the design.

e  Start Site Modeler New Project Wizard.

e Create an empty Model.

e Import the base design information into the Model.

e Select a location to begin the design.

e Create a new Site Object that describes the starting feature.

e Begin defining the elevations of the Site Elements and adding them to the Active Object.
e Continue to create Site Objects and Site Elements as needed.

e Evaluate and analyze the Site Model and adjust Site Elements, Site Objects and Model.
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Site Modeler Main Menu

SITE MODELER MAIN MENU

GEOPAK Site is invoked from within a MicroStation design file. If the Project Wizard dialog is
bypassed (by activation of the Don't Show this dialog at Startup), the GEOPAK Site Modeler main
menu bar (along with the Active site Object Control) is automatically displayed. An alternate method
of invoking the menu bar is completion (without clicking Cancel) of the Project Wizard.

7 GEOPAK Site Modeler - Ageohsitehsite st = A

Project  Model QObject Element:  Analyziz Tool Bokes

Each menu selection accesses GEOPAK Site project information, feature placement and tools
necessary to complete a GEOPAK Site project. Tool frames and toolboxes are also supported for all
functions and are accessed via the Tool Boxes pull down. The current Site working directory and
Project File are displayed in the header of the menu bar.

PROJECT MENU OPTIONS

The Project Menu selections are utilized for creating new GEOPAK Site projects, opening existing
projects, saving projects, establishing the project Preferences, Importing and Exporting data in and out
of the project file, and exiting the Modeler.

When working on a project, frequent use of the File > Save pull down is important. Any changes
made in the project are not recorded in the GEOPAK Site File (GSF) file unless a File > Save or File >
Save As operation is executed. Hence, any power interruption or other malfunction will result in loss
of data that can be avoided through the judicious use of the File > Save tool.

Each GEOPAK Site project contains a set of Preferences. The preferences control the project
tolerances, visualization settings, update settings and save settings.

GEOPAK Site Modeler supports two operations to import data into a site project:

e Data
e 3D to Object

In addition, it supports five operations to export data from a site project:

e Visualization to DGN (Contours, Triangles, etc)

e  Model / Object (Creates DAT & TIN Files)

e To COGO (Creates Points in the COGO Database)
e To COGO Profile (Creates a Profile in COGO)

e Drape Elements

To exit GEOPAK Site, the designer may utilize the File > Exit tool on the Project menu. When exiting,
GEOPAK Site Modeler prompts for saving the current project.
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Workshop: Creating a Site Modeler Project

WORKSHOP: CREATING A SITE MODELER PROJECT
Creating a Project

In this workshop we will set up a project in GEOPAK Site Modeler to include Project Preferences.
We will import our previously created Digital Terrain Model from the DTM Workshop in Exercise 2.

1. Open the file C:\Data\Geo\Site\Site 1\Chapter3\Siteplan2D.dgn.
2. Select the Site Modeling Tool (Applications > GEOPAK Site > Site Modeler).

E Project Wizard

Mewt » ;

3. Enable Create New Project.
4. Click Next>.

£ Project Wizard B ] 5 |
Current Whorking Directory ﬂl M

C:hDatahGeoSitehSite1\Chapterd Cancel |
Create a new project file

| ohSitehSiteT\Chapter3\Siteplar) gsf Browse |

5. Enter the project file. (..\Data\Geo\Site\Site\Chapter3\Siteplan.gsf).
6. Click Next.

E Project Wizard

IV Create a Mew bodel m M
Model Mame | Towed m

Set Project Preferences ;

7. Toggle on Create a New Model.
8. Key in Tower as the Model Name.
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Project Preferences

PROJECT PREFERENCES

GEOPAK Site Modeler supports a wide array of user defined Preferences which enables the designer
to set project specific options, or a larger organization to set parameters to maintain standards. Each
GEOPAK Site project contains a set of Preferences and they remain with the project.

The general groupings of Options are ?EEDPAK Site Preferences - Tolerances
displayed in a list box in the left side of the File
dialog. The right side displays parameters Dptions : .

Linear Stioking | 25.000
for the highlighted Option. As different Tole Bl

Curve Stroking ; 0.010

i 1 i 1 Visualiztn
options are s.elected in the list box., the right Dbt Bspline Plan Stioking [G000
side of the dialog changes dynamically to : , : o O
reflect the parameters for the highlighted | hastng iz el el WO
Option p ghig Save b axirnurn Triangle Length ; 100.000

Elewation Decimal 3 ¥

QK. i Eanceli

The Options and very brief descriptions are listed below.

Tolerances Tolerance and stroking options used in the creation of Site Elements.

Visualization  Variety of element symbology and display options

Objects Standard List of Object Types and default values for Object parameters
Updating Toggle for automatic updating and setting a Working Boundary
Save Automatic save and backup options

On the right side of the dialog, OK and Cancel commence closing the dialog and storing the
preferences, if required.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Project Preferences

TOLERANCES

Toleranc
[izualization
Ohjects
|pdating
Save

ak ] Cancel]

...... | Linear Stroking [ 25.000

Curve Stroking W

B-zpline Plan Straking ﬁﬁﬁﬁw

B-zpline Prafile Straking mw

t amimum Triangle Length W
Elevation Decimal 3 ™

Linear Stroking

Linear Stroking provides additional interpolated elevation values at
intervals along linear elements based on the value set.

Curve Stroking

Curve Stroking provides additional interpolated values at intervals
along curve elements. Segmenting the curve using small chord
segments creates these interpolated values. The maximum distance
between the chord and the original arc will not exceed the value
specified in the dialog.

B-Spline Plan Stroking

Similar in effect to the Curve Stroking, but this value is applied to B-
Spline elements.

B-Spline Profile Stroking

Used exclusively for the Edit Profile tool. The Stroking tolerance set
determines how many points are returned from the Edit Profile tool to
the Site Elements after a proposed profile is accepted.

This value should be set to the minimum acceptable number of
vertical elevation decimal. For example, if the User supplies
elevations to the construction team to 2 decimal places, the value set
should be 0.001.

Maximum Triangle Length

This value is used to determine what triangles should be removed
from the outside of an Object. External triangles whose external edge
is longer in length than the Maximum Triangle Length are dissolved.

Elevation Decimal

The Elevation Decimal controls the number of decimal places
displayed on the elevation labels for points within the objects and
models.

Note Stroking is the process of automatically inserting points along Site Elements by interpolating
new points from the linear and curved sections of the data.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Project Preferences

VISUALIZATION

A variety of user-defined parameters are supported to provide the designer with maximum flexibility in
Visualization. These parameters are briefly detailed below.

&’

EEEI]PAK Site Preferences - Visualization

File

Options

W Wiew &ctive Object WV Wiew ctive Maodel

Tolerances

Ohjects
Updating
Save

ak. i Eanceli

- Contour Smoothing

Type: Three Paint "i

- Congtruction Elements -
W Elements

kodel Yizualization i

¥  Element Vizualization ]

¥ Wertices ¥

View Active
Object

When activated, the current object listed in the Active Site Object Control
dialog is displayed. The Object will maintain the display settings during view
updates and changes. All visualization settings are derived from the definition
of the specific object that is active.

View Active
Model

When activated, the current model listed in the Active Site Object Control
dialog is displayed. The Model will maintain the display settings during view
updates and changes. All visualization settings are derived from the definition
of the specific model that is active.

Smooth Contours

Contour smoothing is controlled by one of three options.

None provides no smoothing. Three Point provides minimal smoothing by
rounding the contour corner at each triangle vertex. B Spline analyses the entire
triangulated network (Model or Object) and provides a complex algorithm to
display contours as B-Spline graphical elements.

The B Spline option is much more processor intensive then the other options
and it is recommended that this option not be employed until the User is ready
to draw completed contours into the DGN file.

Construction
Elements

The element symbology for Site Elements created in the modeler that are not
contained in a Site Object. It may be desirable to establish Site Elements and
their elevations purely as a reference or to construct other elements. These Site
Elements are not needed in the Site Objects themselves and are considered
Construction Elements. Site Elements contained in Site Objects are displayed
according to the object visualization of the object to which they belong. The
Construction Elements are displayed using these settings in the preferences.

GEOPAK Site I

5/16/2003
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Project Preferences

MODEL VISUALIZATION

Visualizatinn} Slopelndicatnrs; LBl el |
[ Triangles
[ Boundary [ Werlices
i~ Major Contour — = 1 Minar Contaur - -
| ¥ Place { | ¥ Place {
| Elevlnterval [5.000 | Elevlnterval [1.000
;“.}” b 2 e ...............................
| LabelInterval [0.000 | LabelInterval [0.000

The Model Visualization button provides access to the default specifications for all features that are
available for display in Site Models including triangles, boundaries, and vertices. These symbology
will be applied to all models created subsequent to setting these. All symbology controls, the sample
line and text graphics in this case, can be set by double clicking the sample graphic and using the Set
Feature dialog shown below.

GEOFPAK Set Feature

Cancel i :

Additional options can be invoked by clicking the right mouse button over these sample controls.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Project Preferences

OBJECTS
This option is utilized for creation, deletion, and manipulation of the library of Object Types. The
information includes the Object Type and Naming Prefix, visualization settings for that Object type
and default Object side slopes for that Object type.
EEEDPAK Site Preferences - Objects
File
Ll i s e
Toleranzes q ]
Vizualization Building Bldg
Ohjects Pand Paond
|pdating Roadway Roadvaay _:j il
Save 2
| Parking {PL
- Object Details
()8 ] Cancel ] ™ izualization ) Slope Indicatars 0 Default Slopes
™ Triangles : L
™ EBoundam I~ Verttices
i~ Majar Cantour —— Firor Contour
¥ Flace | ¥ Flace |
Elev Interval i'I.IJDD Ele Interval iD.EDD
¥ Label ¥ Label
Label [nterval | 0.000 Label [nterval | 0.000
This list box displays all Object Types within the active project. Default types delivered with
GEOPAK Site Modeler are: Parking, Building, Pond, Roadway, Lot, Openspace and Ground.
These Object Types assist in organizing and categorizing design features, controlling standard
symbology and establishing defaults for Objects created.
The group box portion of the dialog titled Object Details allows the user to set Visualization of the
highlighted Object Type. Each Object Type may have its own settings, providing maximum flexibility
to the user to display only specified parameters for the particular Object Type. Note its similarity to
the Default Model Visualization dialog.
aEEDPAK Site Preferences - Objects
File
Optiors | |ObiectType  Maming Prefic =
Talerances Parking ]
Wizualization Building Bldg
Objects Pand Faond
|Ipdatin Roadway Roadway ..Zj »->$-|
Save _
| Parking {PL
- Object Details
(]9 | Cancel | ) Wisualization ' Slope Indicators 1@
Default Side Slope Cut-Fill Slope V;
Carner Optioh Founded "1 Radial "1
Cut Slope Unit/Unit '! 10.333
Fill _Slope Unit/Unit 'i 0333
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Project Preferences

UPDATING
EEEDPAK Site Preferences - Updating
File
Tuplt":'ns, ¥ &uto Update Model
Vis;;:s;n Element Aszociations  On Vi
Elbiects ' Working Eoundar}l Definition ————————
[ Clip Model on 'Warking Area Boundary
e Flace ‘Working Boundary |
ok | Cancel |
When the Auto Update Model is active, the model is updated whenever a change is made to an
element, object or to the FIFO list of the Active Model. As Models get larger, it may not be necessary
to update the Model on every single edit. Deactivating this toggle will speed up the modifications that
are being performed. The toggle must be re-activated or the Model processed for the Model/Object
visualization to reflect any changes made.
Element Association provides a history of how Elements were created. Elements that are created based
on another Element or Object can always maintain the same dependency to the items referenced during
their creation.
When activated (On), Element associations are enabled. When the reference Element or Object is
modified, the dependant Element will automatically update/recreate itself. Turning the toggle off
(OFF) disables the associations.
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate

After the Preferences have been set and saved, any new Objects of a particular type that is created
within the Site project will obtain the default settings. The defaults are applied when an object is
created and remain in effect until the slopes are modified by editing the Object. Note that any specific
Objects slopes can be modified at any time.

Slopes are applied around the boundary of the entire object and are generated as the intersection from
the Object boundary to the Model. Three Default Side Slope options are supported:

e No Slopes

e Cut - Fill Slope

e Cut-Fill Table

Corner Options can be specified to generate either Rounded or Straight slopes around corners of
Objects and can be projected Radial or Planar. Supported options for Cut and Fill specifications are:
e Slope run:rise

e Slope rise:run

e Slope %

e Slope Unit / Unit (ft. / ft. or meter/meter)

Simply specify the desired slope.
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Workshop: Setting Site Modeler Preferences

SAVE

EEEI]PAK Site Preferences - Save
File

Optiohs |
Tolerances ¥ | Automatic Backup

isualization W Automatic Save 30 Minutes V;

Ohjects
Updating

ak. i Eanceli

When the Automatic Backup option is activated, a backup file is always created (in the project
directory with a *.bak extension) when the project is opened.

The Automatic Save Option saves the GEOPAK Site project file (.GSF) to the disk at the user
specified interval. Automatic Save intervals include 1, 2, 5, 10, & 30 minutes.
WORKSHOP: SETTING SITE MODELER PREFERENCES

Defining the Project Preferences

1. Click Set Project Preferences.

#5 GEOPAK Site Preferences - Tolerances H =

File:

Dptions Lingar Stioking | 25.000

T:IIEH-“:E: Curve Stroking IW
B-zpline Plan Straking I 0.000

Updating B-spline Prafile Stroking [0.001

Save t amimumn Triangle Length I 100,000

Elevation Decimal 0 *

ak | Cancell

2. Select Tolerances and set the parameters.

Linear Stroking 25
Curve Stroking: 0.05
B-spline Profile Stroking 0.001
Maximum Triangle Length: 100
Elevation Decimal: 3
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Setting Site Modeler Preferences

3. Select Visualization and set the parameters.

£ GEOPAK Site Preferences - ¥Visualization i ] A

File
Options | V¥ View Active Object ¥ Wiew Active Model
TD|ETHCES ~ Contour Smoothing

Ohijects T : _Mone
IUpdating
Save

— Construction Elements

(1]4 | Cancell I™ Elements — Model Visualization |
I™ Wertices | 1z [1 | Element Yisualization |

View Active Object Enable
Curve Stroking: Enable
Smooth Contours None

4. Click Model Visualization.

£ Edit Object Yisualization - Default Model Visualization [HJE E3

Yizualization l Slope Indicators I

Cancel |
[T Triangles [

[T Boundary [ Werlices 12

tajor Cantour ———— 1~ Minor Contowr —————————————
¥ Place Ii ¥ Place I:
Elew Interyal | 10.000 Elew Interyal | 2.000
¥ Label 4 ¥ Label
Label Interyal | 0.000 Label Interyal | 0.000

5. Enter the Default Model Visualization information.

Triangles Disable
Boundary: Disable
Vertices: Disable
Major Contour: Enable
Elev Interval: 10
Label: Enable
Minor Contour: Enable
Elev Interval: 2
Label: Enable

To change the symbology of each item, double click on the sample graphic to open the Set
Feature dialog. Make the appropriate changes and then click OK.

6. Click Apply.
7. Select Objects.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Setting Site Modeler Preferences

8. Select the Object Type Ground and set the Visualization preferences as shown.

EEEI]PAK Site Preferences - Objects [_ [}

File
_Dptions | Object Type MHamitig Prefis ;I
Tolerances Roadway Roadway ]
"izualization Lot Lat
Openzpace Open
Updating v I:i:-uru:l 4 EI
Save
| Ground | Grownd
— Object Details
Ok | Eancell ™ isualization ) Slope Indicators ©) Default Slopes
[T Triangles [—
[ Boundary [—— [ Wertices i2
Major Contour ————————— 1~ Minor Contour ————————
¥ Place ¥ Place —_—
Elew Interyal | 10.000 Elew Interyal | 2.000
| Label 1 | Label
Label Interyal | 0.000 Label Interyal | 0.000

To change the symbology of each item, just double click on the sample graphic. Once the
appropriate changes have been made click OK to save your changes and return to the main

dialog.

Use the same visualization settings for Object type “Ground” as were used for the Model
Visualization.

Hint

&’

9. Click Modify (next to the Object Type/Naming Prefix list).

10. Click Yes when prompted to modify existing objects.

GEOPAK Site I
5/16/2003
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Workshop: Setting Site Modeler Preferences

11. Select the Object Type Building and modify settings as shown.

£ GEDPAK Site Preferences - Objects [_ =]
File
Optiohs | Object Type MHamitig Prefis -
Talerances Parking PL ]
"Yizualization B Lilding
] Fand Pand
Updating Roadvaay Roadway ;l EI
Save —
| Building [ Bldg

— Object Details
UKl Eancell ™ isualization ) Slope Indicators ) Default Slopes
[T Triangles [
[ Boundary [ Wertices
Major Contour ————————— 1~ Minor Contour ————————
¥ Place —— | | ¥ Place _—
Elew Interyal | 1.000 Elew Interyal | 0.200
™ Label 2 ™ Label bl
Label Interyal | 0.000 Label Interyal | 0.000
Triangles Disable
Boundary: Disable
Vertices: Disable
Major Contour: Enable
Elev Interval: 1.0
Label: Disable
Minor Contour: Enable
Elev Interval: 0.2
Label: Disable

12. Click Modify to accept the visualization changes and Yes to the Alert dialog.

13. Click Default Slopes.

EEEDPAK Site Preferences - Objects

File
Options Object Type Maming Prefis &
Tolerances Parking PL j ]
izualization Building Bldg
Pand Pand
Updating Foadway Foadway :j -?-Sj
Save e
| Building i Bldg
- Object Details

aK ! Eanceli

T Wigualization

) Slope Indicators ™ Default Slopes

Drefault Side Slope _Cut-Fil Slope Vi
Corner Option Bounded V; Fiadial V;

Cut _Slope run:rise 'i 14.000 :;1.DDD
Fil [Slape rise v | [TMEE | - [7.000

14. Change the default Cut and Fill slopes to 4:1 (run:rise).

GEOPAK Site I
5/16/2003
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Workshop: Setting Site Modeler Preferences

15. Click Modify.
You may want to modify other Object Types in order to get the desired display preferences.

16. Select Updating.

EEEDPAK Site Preferences - Updating

File

TDopI:rjan:ces ¥ Auta Update Madel

\isLalization Element Associations __Q__r_l_:j

Objects i~ wiorking Baundary Definition ———————
™ Clip Model on warking Area Boundary
save Flace Working Boundary |

DK] Cancel] |

17. Enter the Updating information.
Auto Update Model Enable

Element Associations On

18. Select Save.

?EEDPAK Site Preferences - Save

File

Optionz

E—— P Automatic Backup

EE;:EEUD” V| Automatic Save | 10 Minutes ™

QK. i Eanceli

19. Enable Automatic Save and set to 10 Minutes.

20. Click OK.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Setting Site Modeler Preferences

Completing Project Set-up

1. Click Next.

a Project Wizard

< Prex i ak. i
Mew Project = . _hgeohzitehziteplan. gsf Cancel
Mew Model Hame = Tower ““‘-‘j

¥ {0pen Object Import 'wizard:

2. Enable Open Object Import Wizard.

3. Click OK.
glmpurt Data Wizard -10] =]
Select Impart Data Type ﬂl M
) Azcii Data File ®' TIM File

Cancel |
? Binary Data File ) Site Object

) : B
Eie Hame [\Site\oiteT\Chapter ground ] _Browse |

4. Enable TIN File.

Note We created a TIN file (ground. tin) in a previous exercise. We will select TIN File as

the Import Data Type option and use the previously created TIN file.

5. Click Browse to select ground.tin.

6. Click Next.

E Import Data Wizard

Enter Mew Object Mame < Prewy ; MHedt ;

| Ground 1

Cancel ;
Select Object Type

Ground [~ ] Meww

7. Set Select Object Type to Ground.

By selecting the Ground Object Type, the Enter New Object Name field is automatically
populated.

8. Click Next.

E Import Data Wizard

< Prev ; Ok ;
todel [T ower E3

Cancel ;
Mews Object = Ground 1

Object Type = Ground
Source File = ground.tin

Use as Base Object for Enable
Model Tower
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Setting Site Modeler Preferences

9. Click OK.

This initiates the visualization of the Active Model (Tower) and the Active Object (Ground
1) into View 1 of MicroStation.

10. Save the site project. (Site Modeler: Project>Save).

ACTIVE SITE OBJECT CONTROL TOOLBAR

Upon opening an existing GEOPAK Site Project or creation of a new project, the Active Site Object
Control dialog is activated.

B
Display\r‘iewu Model  [Tower ~| Object [Ground T vi| s

The tool bar is resizable and dockable and remains open throughout the entire Site Modeler session.

Display View When the toggle to the left of Display View is activated, the Active Model
and/or Active Object are displayed, based on their respective visualization
settings in the view selected.

Model Shows the User what Model is currently active. Selection of any other
model from the list changes the active model. When the model is selected,
all Objects that reside in the models FIFO list will be available in the Object
listing to the right. When <All Objects> is selected, all objects in the project
are listed. When <Orphan Objects> is selected, all objects that currently do
not belong to a model are listed.

Object Shows the User what Model is currently active. The Object list changes
dynamically based on the Model selection.

ID? Clicking ID, and then identifying any Site Modeler element highlights the
selected element and invokes the Select Object dialog depicted below.

Clicking OK makes that Object Active.

Select Object

Objects: Eldg 4 - |

QK. I Cancel |

Center Window On  Centers and fits the Active Object in the Display View.
Object

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Setting Site Modeler Preferences

MAIN TOOLBAR

&’

The Tools menu selections provide access to all Tool Boxes. The Main Tools tool frame is depicted
below and accesses the other tool boxes.

Each icon in the tool frame (except single tools) is a tool box that one can "tear off" to become a "tool
box." The individual tool boxes (except those which have single tools) can be docked and resized.
There are six tool boxes, with the following titles (order down first column, then down second
column):

Project Tools
Object Tools
Analysis Tools
Element Tools
Model Tools
Exit

If the function of an icon is not apparent to the user, position the cursor on the icon. A detailed

description is displayed in the status bar and a tool tip (flyover) appears.

Saving and Exiting the Project

1. Close GEOPAK Site Modeler (Modeler: Project > EXxit).

2. Click Yes to save the current project.

Site Modeler - Save Current Project 7

3. Click No to the Lock Elements alert.

Do wou wish to lock the Elements contained in this Project 7
This is recommended {nok required) to prevent inadwvertent
modifications ta the elemants while the Site Modeler is nok
Bckive,

Yes Mo Cancel |

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated
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Designing With Site Modeler

CHAPTER OBJECTIVES

In this chapter, you will learn more about:

Model menu

Objects menu

Elements menu

Designing with Site Modeler

INTRODUCTION

GEOPAK Siteisinvoked from within aMicroStation design file. If the Project Wizard diadlogis
bypassed (by activation of the “Don't Show this dialog at Startup”), the GEOPAK Site Modeler main
menu bar (along with the Active Site Object Control) is automatically displayed. An alternate method
of invoking the menu bar is completion (without clicking Cancel) of the Project Wizard. The
GEOPAK Site Modeler main menu bar is displayed.

EEEI]PAK Site Modeler'- . Azitelisiteplan gsf

Project Model Object Elements  Analysis  Tool Boxes

Tool frames and toolboxes are also supported for all functions and are activated from the Tool Boxes
pull down. The current Site Modeler working directory and Project File are displayed in the header of

the menu bar.
MODEL MENU
The Model menu selections provide the mechanism to add, edit and delete the various
elements that comprise aModel. Thisincludes display parameters, merging order (FIFO), | ﬁl ﬁl
and Display options. Each of these tools invokes a dialog wherein the specific Model &

information can be added, edited or the entire Model deleted.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
5/16/2003 4-1



Model Menu

EDIT MODEL

The Model editing options provide the mechanism to change the list of Objects contained in the Model
and to modify the display setting of the Model and its Objects. At the top of the dialog the active
Model Nameis displayed, however, any Model in the current site project may be selected.

Thethree Edit Model options are:
FIFOList - "Firstin, first out" list.
Determines the merging order of :
al objectsin the active Model. In FIFO ; Display Model } Display Objects 3
addition, tools are provided to FIFD List
manipulate the list. Horth Road _._ﬁ
i South Road
Display Model - acomplete range ‘west Road !;_Lj
of element symbology and text Pond 1
parameters utilized for g:“t :12 y
visualization for the active model. Block 3 @
Display Objects— Additional Block 4 j!?j
controls for displaying the Object -
Types that make up the Model
SimU|_taneou_S|y and prOVideS Base Object |Ground 1 =l Process i
clipping options for the Model and
Base Object.
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Model Menu

FIFO FUNCTIONALITY

The FIFO (First in, First out) List containsthe list of all the Site Objects contained in the selected
Model and the order in which the Objects are to be merged. This Object list is processed from the top
to bottom. Starting with the Base Object, each Object is merged into the Model in this order — top one
first, then the second one, etc. Any time achange is made to a Site Object or Site Element contained in
the Model, the Model is reprocessed.

The Site Preferences contain an option to disable this automatic updating should thisimmediate
feedback be unnecessary or grow too time consuming as the model grows. Since Objects can easily be
added and removed from the FIFO list, certain time savings can be achieved by removing Objects not
needed for the current design process and can be added back at the end or at such time as their impact
is needed.

The process used in the creation of the final triangulated Site Model is asfollows:

The Base Object starts astheinitial state of the Model.

Thefirst Object inthe FIFO list isretrieved.

_Th_e boundary of the Site Object is determined from the extent of all the Site Elements contained
init.

The Side slopes associated with that Object are applied around the boundary down or up to the
Model depending on the cut fill situation.

This Object isthen merged into the Model.

This new state of the Model with the first Object and its side slopes merged into the base Object

becomes theinitial sate of the model for the next Object in the FIFO list and the processis
repeated for all the objectsin thelist.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Model Menu

DisPLAY MODEL TAB

The Display Model Tab is utilized to control the visualization settings of the active Model. Thedialog
is depicted below and contains specifications for features displayed within the Model including
triangles, boundaries and vertices. When the toggle to the left of the feature is active the element is
displayed. When inactive the featureis not displayed. To theright of each featureisthelevel and

element symbology.
todel Mame |5ectionl =]
FIFD | | | Display Objects |
I Triangles JE— Apply ]
I Wertices [ Boundary |
i~ Major Contaur — Firor Contour
V| Place

™ Place

Eler Interval | 10.000 Elew Interyal | 1.000

7 Label e W Label

Label Interyal | 300.000

Label Interal | 200.000

DisPLAY OBJECTS TAB

todel Mame |Section] =

FIFD | Display Model | i

Object Type Apply I

] Roadway
[JPond
Lot

[ Clip Objects from Model | Wiews “without Objects Vi
[ Display Base Object Wiew 'with Dbjects "i

Object Type List box containing all Object Types in the current model. If the User clicks the box to the left of
the Object Type in the list, an “eye” icon is displayed. All objects of the activated type are
displayed with their visualization settings.

Clip Objects from Model When activated, this clips every object out of the model prior to display. It is good for showing
proposed vs. existing.
Display Base Object This toggle indicates whether the Base Object should be displayed with its visualization
settings.
Apply Applies any changes that have been made to this tab.
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Objects Menu

OBJECTS MENU

The Object menu selections provide tools to Add,
Edit, Copy, Move, Raise, Lower, or Delete an

Object. Also allows the User to draw Profiles and d -}'hﬂiiiilﬂiﬁi'ﬂgi “ﬂﬁimﬁﬁi ﬁgiﬁﬂi "‘E!j

Cross Sections directly from the Site Objects.

EDIT OBJECT

The Object editing options provide the mechanism to modify an Object's properties, side slopes,

display settings and to display Slope Indicators.

?Edit Object - Highlight Elements

# Fond 1 |~

Prnperties} Slopes; Displa}l; Slopelndicatnrs}

Description | Apply i

Object Type:  Pond

Quantity Depth ; 0.000 Max. Triangle Length ; 100.000

Elements

OBJECT PROPERTIES

Under the Properties Tab the Object Name for the object to be edited is displayed in thedialog. A
description can be entered if desired. Quantity Depthisthe vertical depth beneath an Object where the

earthwork volume is adjusted to compensate in the total volume.

Note that this depth is applied to the limits of the Object's elements and is optional
when Volumes are computed. Three tools are supported within the Elements group
box. Highlight and/or window center Site elements within the Active Site Object.
Add previously created Site Elements to the Active Site Object and Remove Site

Elements from the Active Site Object.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated
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Objects Menu

OBJECT SLOPES TAB

The Slopes options dictate the type of side slopes generated from the outer extent or boundary edge of
the Object. These slopes are applied when the Object is placed into aModel and computed from the
Object to whatever the state of the Model when it is merged. When the Display with Object toggleis
activated, GEOPAK includes the display of slopesin the Object symbology.

Z Edit Object

Object Mame [Pond 1

Prnperties} Slopes 1 Displa_l,l; Slope Indicators i

Side Slope _Cut-Fill Slope '; ¥ Displap with Object Apply 1

Comer  Rounded Vi R adial

|

Cut _Slope run:rise "! 14.DDD :;'I.DDD

There are four slopes options available: No Slopes, Cut - Fill Slope, Cut-Fill Table, Dynamic Slopes.
Corner Options can be specified to generate either Rounded or Straight slopes around corners of

Objects.

DispLAY OPTIONS TAB

The Edit Object Display tab is
utilized to control the visualization
settings of the Object displayed in
thedialog. Thedialog contains
specifications for features displayed
including triangles, boundaries, and
vertices. When thetoggleto the left
of the feature is active, the element
isdisplayed. When inactivethe
featureisnot displayed. Tothe
right of each feature isthe level and
element symbology.

Fropertiez 3 Slopes

[ Triangles

™ Werlices

¥ Boundamy

i~ Major Contaur — i~ Minar Contour

{ ¥ Place | T Place [
Elex Interval | 1.000 : Elex Interval | 0.500
e .............. . ............... o ............ 1 2 .............
Label Intersal ﬁﬁﬁﬁm . Label Intersal I“D“u“ﬁ“u“m

SLOPE INDICATORS TAB

The Slope Indicators Tab is used to set the display preferences of Object Slopes Indicators.

GEOPAK Site |
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Objects Menu

CoPy OBJECT

The copy tool is useful when the object is
comprised of numerous elements which
need to be copied. When invoked, the
dialog depicted opens.

To copy an object, simply key in the Elev

E Move/Copy Active Ohject

v Add to Active Model

Elev Diff [0.000

Start Move/Copy l

v Make Copy

Object Type |Building

=

Diff (O if thereisnone), then click Start
Move/ Copy and identify the object to be
copied. A second data point defines the

[ Copy Section(s)

revised location.

Note
Object dialog.

MoVE OBJECT
To move an object, simply key inthe

Elev Diff (0if thereisnone), then click
Start Move/ Copy and identify the object

to be moved. A second data point defines Elev Diff 3'3'-UEU Statt Move/Copy |
therevised location. M

a Move/Copy Active Object

¥ fdd

When the Make Copy toggle is not activated, the dialog dynamically changes to a Move

Note
dialog.

RAISE/LOWER OBJECT

Raise/L ower Object tool can be used to change
the elevation of an entire object by raising or
lowering it. Notethe valueisin terms of master
units, i.e., feet or meters.

Object Mame [Pond 1

When the Make Copy toggle is activated, the dialog dynamically changes to a copy Object

DELETE OBJECT

The Delete Object tool deletes the entire object

from the project file and (if desired) al the Site
elementsthat are part of the Object.

RaisesLower mw -
| ........................ R ]
a Delete Object =]
Object Mame !F‘nnd1 _______________________ =l oY,
¥ Ml Elements
Apply |

GEOPAK Site |
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DRAW PROFILES

The Draw Profile tool enablesthe

User to draw several profilesfroma
variety of sources simultaneously.

Surfaces: Allows the User to
draw “ground” profilesfor the
specified Chain based on the
Model, the Model Base, a
specific Object, an Object and
it'sslopesoraTIN file.

COGO: Allows the User to
draw profiles for the specified

Chain from profiles stored in
COGO.

Projection: Allowsthe User to
draw profilesthat are based on
another COGO Chain or
Survey Chain into the current
Chain’s Profile Cell. Thisis
very useful when designing
alignments or elements that
run“ parallel” to other roads
or survey features.

GEOPAK Site |
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£ Draw Profile

File Edit Update Options

Job Mumber: 3123 vi Eg 1

Chain: NDHTH

Sufaces | COGO | Projection |

Label Scale: i 0.000000

| Display Settings

MO0 Sechion CLPrg @l
OB Ground 1 ExistP [
X
2
- Details

Methad:  Triangles

Maodel 'i Section] b4

Display Settings

M

Flltel Tolerances —

Horizontal: iDSDDD

Feature: iELF‘rD viﬁ Yariance: ;D 1000
5. StatIDn lelts ] - fo$et8 B
|I” Begin: iEI+EIEI ] _‘ﬁ‘i Herizantal: | 0.0000
[T End: i 13+35.42 ﬁ»j Vertical: [0.0000
I void [———— " BreakLine Text SCIr‘I'pIe
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DRAW CROSS SECTIONS

The Draw Cross Sections tool draws existing ground cross sections (within a2D MicroStation design
file) utilizing a GEOPAK binary DTM file, Site Object or Site Model.

ngaw Cross Sections
File Edit Update Options

Chain: ;NDHTH vi Draw 1

=5 Cells i Surfaces ;

- Pattem

By Station 'i
Begin Station: ;D+DD.DD
End Station: i13+35.42

Increment V; : i'ID.DDDD
Left Qffzet: i2El.EIEIEIEI

Right Offset: i 20.0000

= SCaIB e Tt e Spacing
Harizantal: | 10.00000 Harizental: | 1000.000
Wertical: | 10.00000 Wertical: | 500.0000
| Mumber of %5 by Columni; ;20
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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ELEMENTS MENU

The fundamental componentsin the GEOPAK Site Modeler are Site Elements. Site Elementsare
simply MicroStation graphics (2D or 3D) that have been assigned €l evations using one of these Site
Element tools.

|

2y A & R 12| If]

GEOPAK Site Modeler supports awide variety of tools that when combined with generic
MicroStation commands create and modify elements. These operationsinclude;

Creating / editing elements
Changing element feature types
Change Element Associations
Raising/Lowering of elements
Copy paraléel existing elements
Modifying elements

Deleting element Z

3D elements

Composite Sections

Edit Profile

Element Information

Note The 3D Element is active only within MicroStation 3D design files.

ELEMENT FEATURE TYPES

All Site Elements require a Feature Type to describe the way in which to process and interpret the
element within the digital terrain model.

A Boundary is used to constrain the external boundary of the object or model. For example, an L-
shaped building can be defined as a boundary so that no triangles are created within the internal corner.
If the elements are defined as breaklines, the limits of the object would result from the convex area of

all the elements contained in the object.

Feature types can be modified at any point in the design to create the desired results. It isoften
desirable to leave features as break lines until the object design is near completion and then the
reguired elements can be specified as boundaries.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Elements Menu

Break Lines designate linear features such as edges of buildings, parking lots and other pavement. The
generated triangles never cross a break line; rather the edges of the triangles are coincident with a
bresk line.

A Contour is an element of constant elevation. The generated triangles never cross a contour; rather
the edges of the triangles are coincident with a contour.

A Void delineates an area of no data or obscured area and is defined in a series of pointsforming a
closed element.

A Holeisextremely useful when the base object surface (i.e., existing ground) is desired within an
object. For example, an area of existing within a building footprint is to be landscaped and remain at
the original ground elevation, while surrounded by a building pad.

SELECTION SETS

Many of the Element tools utilize selection sets, therefore, ageneric discussion iswarranted into the
operation and use of selection sets. Two options are supported: the MicroStation Power Selector or
GEOPAK selection tools within each dialog.

USE POWER SELECTOR

When active, the MicroStation Power Selector is utilized. £ PowerSelector
Toinvoke, click Select Elementsin the Element Selection

group box. Methad: B ==
hode: 'Ejmﬂﬂ
i

GEOPAK SELECTION TOOLS

Selection commands can be utilized without the Power Selector. [" Use Power Selector
The leftmost button is Select Elements. Simply click and then [ Define Elements

select the desired elements. To select multiple elements, depress ﬁ%ﬁg B % 5
<Control> on the keyboard while selecting. 2

I Redefine Site Element

After utilizing numerous MicroStation commands, the highlighted elements may not be highlighted.

To display previously selected elements, click Reselect Elements (center of the three) and the
highlighted elements are displayed again in the specified color. To remove all selected elements from
the selection set, press the Reset Selection Set button (rightmost of the three). The color of the selected
elements is set with the color picker on the far right side of the group box. Note that Element Selection
must be invoked through these selection icons. While the Site Modeler uses a selection set, it must be
started through the use of these commands, not the MicroStation Selection set commands.

Hint To turn off and on handle display, use the Disable Edit Handles setting on the Preferences
dialog box, Operation category (Workspace > Preferences). If handles are disabled, when you
select an element it is highlighted with a specified color.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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NEW/EDIT SITE ELEMENTS

One of the primary toolswithin Elementsisthe New / Edit Elementstool. When invoked, the dialog
depicted below is displayed.

gNew / Edit Site Elementz-> Slope/0Offset From Site Element

Iv| Add to Active Object [Elock 1 = Spply i

Element ] PDint; Sectinna Side Slnpea Displa_l,li

¥ Use Power Selectar

’5 {t}- f}f in 1_{\_1/_,1" j%f_,l\_’li - Define Elements
Feature Type “f‘i ﬁ%% Q % ......!..j
V' Slope mrrise Vi fmﬁw : ﬁ"ﬁﬁﬁw ¥ Fedefine Site Element
¥ Difset Height ﬁmﬁnlfl.ﬁmm - Reference Element ————
Frojection Opfion Wertices -| SB|BCtHBfe[encei -
¥ Use Reference Element Association

The dialog contains five main options: Element, Point, Section, Side Slope and Display. When atab
is selected, the dialog dynamically changes to reflect the selection. The fields below are displayed
regardless of which tab is selected.

AddtoActive When toggled ON, created and/or edited elements are automatically added to

Object the active object. The Active Object is displayed on the New/Edit dialog.

Current Object L ocated between the Add to Active Object and Apply, the active Object can be
selected.

Apply Commences the processing. Thisincludes redrawing of the elements,

inclusion into the active object and, if the active object is part of amodel,
reprocessing of the model.

ELEMENT TAB OPTIONS

The element options provide for the primary mechanism for the creation and redefinition of Site
Elements. When the Element tab is selected, the dialog depicted below is displayed.

gNew / Edit Site Elementz-> Slope/0Offset From Site Element

Iv| Add to Active Object [Elock 1 = Spply i

Element ] PDint; Sectinna Side Slnpea Displa_l,li

¥ Use Power Selectar

’5 {L\, f}f ;&;i Q’ﬁu j%a/f_,lx_ﬂi - Define Elements ———————
Feature Type “f‘i ﬁ%% Q % --—-!—j
¥ Slope ruririse vi ﬁﬁﬁﬁw E ﬁﬁﬁﬁuu IV | Redefine Site Element
¥ Difset Height ﬁ.ﬁﬁ-ﬂnmw - Reference Element
Projection Optiors | Vertices 'i SelectHeferencei _j
¥ Use Reference Element Association

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Six toolsto assign or modify elevations are provided. As each option is selected, thetitle bar aswell
astheleft side of the dialog dynamically changesto reflect the selection.

Slope/Offset from Site

Elements

&

The Slope/Offset from Site Element option is used for assigning
elevations to Site Elements by placing the elements at an optional slope
and offset height from existing Site Elements. In calculating the
elevation from the existing Site Element, aprojection is performed

from the new Site Elements to the reference based on the minimum
distance from the element to the existing reference element.

Radial From Existing

Points

E

The Radial From Existing Point option is useful for establishing the
elevation of elements relative to a specific point within another Object
or Model. Thetool uses areference data point elevation and an optional

slope and offset height to compute the elevation for the new element
vertices.

Along Element From

Existing Point

hY

The Along Element from Existing Point tool assigns the elevations
along an element at a constant slope and/or offset height from a data
point. The data point will be projected to the element and the distance
aong the element from this point to the verticeswill be used in
conjunction with the slope and offset height to compute the elevation of
the new element vertices.

Drape on Model / Object

L

The Drape on Model/Object tool is used to establish the elevation of
Site Elements relative to the elevations contained in amodel or object.

It can be useful to set the elevation of elementsrelative to existing
ground or another object.

Constant Elevation

Placing elements at a Constant Elevation may be utilized when the
desired elevation of an element isknown. It can be used to set the
elevation of abuilding or even place a contour into an object. If the
computed contours within an Object do not exactly match the desired
results, simply draw the contour wanted and then place in the Object as
a Contour Feature at a constant elevation.

Alignment

b

The Alignment tool is used to create Site Elements from a GEOPAK
horizontal and vertical alignment. The alignments must have
previously been created using one of the GEOPAK Coordinate
Geometry features or the Horizontal and Vertical Alignment
Generators. Once a Site Element is created from an alignment, the
curbs, edges of pavement, etc., can be created using one of the other
Site Element Creation tools based on thisalignment. Typically this
would be the Slope/Offset from Site Element.

GEOPAK Site |
5/16/2003
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PoINT TAB OPTIONS

When the Point Tab is selected within the New/Edit Site Element dial og, the dialog changes as
displayed below.

?Define Site Point -> Constant Elevation

I¥| Addto Active Object  [Block 1 =l Apply i

. PDint ta Define ....\

Y e

Elervation i 0.000

Hs

Foint Tupe  Element = i

Point elements can be created and added to Objects to refine the surfaces or edit the vertices of existing
Site Elements. When placing points, the Site Modeler can detect when an existing Site Element is
snapped to. If thereis an existing vertex at the snapped location it will be reset to the new value. If no
existing Site Element is detected, aM S point graphic element will be added to the design file and the
Active Object.

If apoint is snapped to a Site Element, but not to anatural vertex of the graphic element, the Site
Modeler will actually insert the point along the Site element. This point is now considered dependent
on the site Element and as the element is modified or moved, so will the point.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Five options are supported within the Point tab.

iy

SN

Aseach option is selected, the title bar aswell asthe left side of the dialog dynamically changeto
reflect the selection. These optionsinclude:

Constant Elevation

L

Used to add a point or edit avertex of an existing Site element at a
constant elevation.

Drape on Model / Object

o

il

The Drape on Model / Object option is useful for placing or editing
points and placing them at an elevation relative the elevation in a
Model or Object.

Slope from Site Element

Y

[FRNRR

The Slope from Site Element option is used for placing points at a
given slope from a Site Element.

Min. / Max. Elevation at Slope
From Elements

5
M-

T

TheMin. / Max Elevation at Slope from Elements option is used for
placing points at the minimum or maximum elevation computed
from a set of Site Elements. It can be used to insure alow point or
high point amongst elements.

Slope from Point to New Point
P

The Slope from Point to New Point option is used to create a point
at agiven slopeto an existing point in an object or model.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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SECTION TAB OPTION

Sections are special Site Elementsthat are created and attached to existing Site Elementsto definea
constant vertical and horizontal offset from the existing element(s). It can be used to attach curb and
gutter sectionsto the edge of pavement, retaining walls or benching sections.

?Define Site Element Sections

Applp i

Elementa F'oint; Sectinn] Side Slnpe; Displa}l;

Option  Table - | [ Direction —— 1 ¥ Use Power Selector
Feature Type  Break Line ‘.i Set i - Reference Elements ————
Offzet Dist  Offzet Elev  Pap Item | ﬁ ﬂ% % ...............i

1.500 0.045 fal

3.000 0.455 520-2 - Manipulate Section —————
[EXin [0.455 [5z0:2 Select |

Section Elements is another feature where the M S graphics are actually created by the Site Modeler in
the active M'S symbol ogy. Section elements cannot be directly edited; they are locked and connected to
the elements on which they are placed. Asthe Site Elements containing the section are modified,
moved, deleted or elevations reassigned, the Section Elements are automatically updated accordingly.

Provisions for assigning sections to multiple Site Elements at once, even disconnected Site Elements,
areavailable. This capability isprovided by gathering al the Site Elements selected for section
placement and assigning the Direction or which side to place the section element. The Site Modeler
may not be able to logically determine a direction given very complex sets of Site Elements. Suitable
messages are provided in this case and a smaller selection set of Site Elements should be used.

CREATING SECTIONS

Thefollowing is the procedure for creating Section Elements.

Select the Reference Elements to place the section on. It is recommended that the Power Selector
be used in Single element select mode. If the elements are chosen in an order which would easily
accommodate chaining the elements together the resulting sectionswill be simplified.

Determineif acell or table of horizontal and vertical offset is desired and popul ate the dial og.

Click Set and set the direction— thiswill indicate the side of all the elements for which to place
the Section Elements. It indicates the positive horizontal offset direction.

The Site Modeler attempts to chain all the elements together and then determine the side based on
asingle datapoint. If the element selection does not easily facilitate this process, it may be
necessary to hit any key and reselect a smaller set of elements.

Once the Site Modeler has chained the elements together, a dynamic display will indicate which
direction would correspond to positive offsets.

Set the Feature Type and click Apply.

The Section Elements are created and added to all the Objects that contain the Site Elements for
which they were placed.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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MANIPULATING SECTIONS

The Manipulate Section hasthree tools, as detailed in the table bel ow.

Reverse Section Flips the sections of the currently selected Site Elements to the other side of the
. Site Elements.
AL

Remove Section Removes the sections from the selected Site Elements. Since Section Elements
- arelocked, thisis the only way to remove them from graphics.
R

Query Section Queries a Site Element to see if it that currently has a section attached and, if it
does have a section attached, popul ates the offset table with the values from the

r—@ attached section.

1

SIDE SLOPES TAB OPTIONS

Thistab creates Site gDeﬁne Site Element Side Slope

Elements based on a W Addto Active Object [Block 1 = sorly_|
variety of SIOpe options. Element; F'ointi Sectinni Side Slope ; Display}

It utilizes the stroking [ Use Power Selector

.. i - 1 -
tolerance of the original Dgt:z"ewz:_ :lzde' e _is':cé';? = ::i; e
element during creation. PRSI (=

One typical application is ™ Enforce Slope Vertical Direction : ﬁ ‘g% % i
creating bench sections I Limit Horizontal > | [0.000 L
| Feature Type Break Line Vi

Thisisavery powerful Single Select | Set Side |
tool that has al_arge ) Relative to Model | " Close Elements
number of setting options i Model [Section] = ™ Use Association
to control the created
element.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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DisPLAY TAB OPTIONS

gDeﬁne Site Element Display

Elementi PDint; Sectinn} Side Slnpea DiSD|a}'I

- Element Type

@ Al Elements [ Selected Elsments Only

) Active Model Elements ™ Temporary Dizplay Only

) Active Object Elements Rieset Display i
T} Canstruction Elements EI

Element symbology is supported in this dialog for the following elements:

All Elements
Active Model Elements
Active Object Elements

Construction Elements
Activate the desired elements option. Options are also supported for:

Selected Elements Only
Temporary Elements Only

Both of these toggles may be active simultaneously. Reset Display redisplays the Elements within the
selected group in the desired symbology.

CHANGE SITE ELEMENT FEATURE & ASSOCIATIONS

These two element tools can be used to change the feature type of a previously defined site element or
group of site elements aswell aturn on or off the site element associations.

IV Use Pawer Selectar IV Use Power Selectar

i~ Element Selection ————— i~ Element Selection —————

iﬁﬁ%% B =

Break Line V; £ [n 'i
Apply 5 Amply J

=

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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RAISE/LOWER SITE ELEMENTS

Thistool is utilized to change the elevation(s) of an existing
element or group of elements.

V¥ Use Power Selector

i~ Element Selection —————

el =

Raize ¢ Lower ; -3.000

MODIFY SITE ELEMENTS

devents. T T ET T Dk il
Thetools (from left to right) are: :/..j:i-.j Mzﬁi
Site Element Extend Line
Site Element Extend Arc
Site Element Extend to Intersect
Site Elements Extend Both to Intersect
Site Elements Fillet
Site Elements Chamfer

A variety of tools are supported to modify existing site <1

All tools function identically to their generic MicroStation counterparts, except the Extend to Intersect
and Extend Both To Intersect. These two commands have elevation optionsto be considered. The
Modify Element Tools are only available within a2D MicroStation Design File.

DELETE SITE ELEMENTS

Thistool isused to delete a Site Element that is associated with & Delete ElementZz  M[E
aMicroStation Element. ; :

It does not delete the M S graphical element— just the Site - Element Selection

Modeler link to that graphic.
[l R =

3D ELEMENT
Elements placed at the correct X, Y, Z coordinateswithin a
ll;/lszﬁro?gilgrLISD design file can be utilized in the Site Model by I Add to Active Object
9 ’ [ Use Paower Selectar
, Element Selectinn ........................
]
Featurs | Break Line 'i
Apply i
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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COMPOSITE SECTION TOOL

The Composite Section Tool is used to create multiple Site Elements that will be grouped into a Site
Object. Thistool can be useful for creating Roadways, Channels, Levees, etc.

Iv [ iAdd to Active Dbject [Roadway 1 =l Mew

- Primary Element Definition

By Chain-Profile "i 199 ?E [" Use Station Flange
Chain iNDHTH vi Beagin 0+00.00
Prafile ;NDHTHF‘H vi End 13+35.42

Primary Element  El t '! |——————
Section Side _........:j [ Exclude from Object A;
- Left Side
Elem Type Feat Type Definition Slope  Offset
Elermnent Break Li Gutter Flow Line, -2.030 0,000
Section Break Li By Table nfa n/a

Elernent Break Li ROWw, 96,1.0 2000 0000

- Define
Element Type  Section 'i Feature Type  Break Line V;
- Method

Section By Table ¥ | Side Lekt *]

o B oar ;
STEEE T AT

Offzet Dist  Offset Elew  Pap ltem

[oso0 | [osoo0 | (5202 =)

EDIT PROFILE

The Edit Profile tool allowsthe User to select asingle Site Element or a

series of connected Site Elements and redefine the element/elements
elevations.

After the element/elements are selected a profile representation of their

L] oty L] 3
current elevationsis created and placed into aprofile cell. Now the User | \‘C!
can place vertical tangents and curves to redefine aportion or al of the T
profile. The redesigned portions of the profile are then returned to the +?f'\ +?f'\ +?f'\ +?f'\
igi ite El t
original Site Elements. _+?;'E _+_?4"f 1:;'\? _+_?J"\E_;
We track the extent of each plan view graphic, which enables usto send the T

new €elevations back to the correct elements.

The selected elements do not need to be in the same Object.
Thisisavery powerful tool.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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SITE ELEMENT INFORMATION

The Information Tool can be used to display
coordinate information, Feature type, stroking
information, Member Objects and Site Element
Association information. Most importantly
however, the Information Tools can be used to

quickly change element information when
. 3 715,410 .. =
needed. .The di alog shows one tap of the 11057, 406 7016280 5980.1792
Information Tool dialog. Any vertices of the 11051406 ESEEE73 979 7680
Site element can be modified and returned to the 11063448 £928.533 979.0919
Site Element to achieve the desired result. 10970.101 BE58.620 wesds o
[0.0000
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Workshop: Designing A Site Model

WORKSHOP: DESIGNING A SITE MODEL

During this workshop we will learn how to use Site Modeler to assist usin creating afinal site design
surface. The workshop consists of several exercises. The exercises will address creating and

mani pulating Site Elements, Site Objects and Site Models within our GEOPAK Site Project. We will
gain considerable experience in how to create Roadways, Buildings, Parking Lots, Ponds and
Retaining Walls. After the successful completion of the workshop in the previous Section, we should
have a GEOPAK Site Model called Tower, which at thispoint is composed of our existing ground Site
Object, Ground1.

Opening an Existing Site Project
1. OpentheMicroStation file .\Data\Geo\Site\Sitel\Chapter4\Siteplan2D.dgn.

2. Select the Site Modeling tool (Applications> GEOPAK Site > Site Modeler> Site Modeling).

B

) Open Existing Project ﬂl il

C:hDatahGeohSitetSite1\Chapterd S Cancel |
) Create New Project
Browze |

[T Don't show this dislog on Startup

Enable Open Existing Project.
4, Click Browse and select ..\data\geo\site\sitel\Chapter4\siteplan.gsf.
Click OK.

The conventional design process may typically start by creating the various access roads first.
However, for the purpose of this training session, we will start by creating a building. Thiswill allow
us to explore some basic tools within GEOPAK Site Modeler before moving on to more sophisticated
toolsthat will be used during roadway design.

Creating a Building Object Type

We are now going to create a building pad and add the building pad to our Site Model. We havea
previously placed MicroStation shape that represents the footprint of our building. We will assign an
elevation to this element based on the current existing ground conditions; place the element in a
building object that, in turn, will be placed into our model.

Select the MicroStation Saved Viewstool (MS: Utilities menu > Saved Views).
2. Select Bldg.
3. Click Apply.

Thiswill center the building graphicsin the Microstation view.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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4, Select the Create New Object tool (Site Modeler menu: Object > New).

Etreate New Object =]
i
bject Name ; Bldg 1 Cancel i

v Add to Active Model

5. Enter the New Object information.
Object Type: Building

Add to Active Model: Toggle On

This creates an Object Name of Bldg 1 based on the naming prefix assigned to this Object
type. We shall use the default Object Name.

6. Click OK.
7. Select the New/ Edit Element tool (Site Modeler menu: Element > New/ Edit).

ENBW / Edit Site Elements -> Drape on Model / Object M= E3
I¥ Addto Active Dhject [Bldg 1 =l Apply i

Element | F'Dint! Sectinn] Side Slnpel Displa_l,ll

IV Llse Power Selector

I S i :
| / ,f’*\,, f}f I N | - Define Elements ———————
| \/ X titr J:?/(f |
Feature Type  Break Line 'I | %

Drape on Object i |Giround 1 B3|
¥ Difset Height I2.EIEIEI

Drape Option | M aximum Elewvation "I

¥ Lse Drape Association

8. Click Drapeon Mode/Object on the Elements tab.

9. Enter the Element information.

Feature Type Break Line

Drape on Object Exist Ground

Offset Height Toggle On, 2.0
Drape Option Maximum Elevation
Use Drape Association Toggle On

10. Click Select Elements in the Define Elements group box.
11. Select the building footprint in MicroStation.

Note The element highlights when selected. Ensure it is the same color as your highlight color.
12. Click Apply.
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Oncethe building pad is successfully added to the model the contours are drawn.

Building Pad and associated contours

Adding A Grass Area Around The Building

Wewill now add a grass area around the building pad element. Thisgrassareawill have a-2% slope
away from the building to ensure proper drainage. It should be noted that an element representing the

outer boundary of this grassy area has been drawn into thefile.

1. Continuing with the New / Edit Site Elements tool, click Sope/Offset From Site Element

on the Element tab.

ENEW / Edit Site Elements-> Slope/Offset From Site Element
IV Add to Active Object [Bldg 1 =1
Elemert | F'Dint! Sectinn] Side Slope ! Dizplay I

~| b ol |

o

| e

Apply i

IV Llse Power Selector
- Define Elements

e

Feature Type  Break Line vI

d

WV Slope % VI I-2.I:IDD

¥ Fedefing Site Element

Il E3

L]

[ Gffset Hefmht |2 R

¥ lse Reference Element Association

- Reference Element

Select Reference I -I

2. Enter the Element information.

Feature Type

Break Line

Slope %

Enable, -2.0

Projection Option

Maximum Elevation

Use Reference Element Association Enable

Use Power Selector Enable

GEOPAK Site |
5/16/2003
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Workshop: Designing A Site Model

3. Click Select Elements in the Define Elements group box.

4. Select the elements which comprise the outline of the grass area.

Hint

GEOPAK Site |
5/16/2003

Define Elements are those elements that we will calculate elevation for based on a user
defined relationship with another previously created site element (The Reference Element).
In our case the relationship is a—2% slope from the edge of the building pad.

The elements are the solid and dashed green lines around the building outline.

&

Elements To Saleact

T

e

Elements selected as part of the grassy area.

Click Select Reference.

Select and accept the previously created building pad site element.

Click Apply.

The grass area elements are added to the BLDG 1 object.

:;EER_\':_:_____\__T_-:? = -]

T = "t

7 / "\\ﬂ‘;’f'_.
\\\\\%ﬁi

R

7

o 17
b
5

Building Pad, Grass Area, and Associated Contours

This completes our building object for now. We may come back later and change it in some

way, possibly raising or lowering it.

Next wewill look at varioustoolsin conjunction with creating a roadway object. 1t should be
noted that the roadway alignment and profile have previously been created and we will simply
use them in our design process. Future sections of this training guide will demonstrate in
more detail how to create alignments and profiles within the GEOPAK software.

Copyright © 2003 Bentley Systems, Incorporated
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Creating A Roadway Object
1. Select the MicroStation Saved Views tool (MS: Utilities menu > Saved Views).

2. Select Main and click Apply.
3. Disable Display View1 on the Active Site Object Control dialog.

Active Site Object Control ]

| -
r iDispIayView 1 'ilModel [Tawer ~| Object FEEE ‘ iy

4, Select the Create New Object tool (Site Modeler menu: Object > New).

gtreate New DObject =]
Object Type iHoadway 'l

¥ Add to Active Model

5. Enter the Create New Object information.

Object Type: Roadway
Object Name: Main Rd
Add to Active Model: Enable

6. Click OK.

Creating the Roadway Elements - Centerline

Thefirst step in designing the roadway is to establish the centerline site element. Again, we have an
alignment and profile that have been previously created. Using the GEOPAK New/Edit Element tool,
we will use those to create our centerline site element. Then we can continue with other roadway

features such as edges of pavement, shoulders, curb and gutter, etc.
1. Select the MicroStation Fit View tool (MS: Tools >View Control > Fit View).

As we will create the centerline graphic with Site Modeler tools, we will delete the current
graphic before proceeding.

Hint

2. Select the MicroStation Delete Element tool (MS: Tools>Main menu > Delete Element).

3. Select and accept the main road centerline (dashed green complex element).

Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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4,

Select the New / Edit Element tool (Site Modeler menu: Element > New/ Edit).

£ Mew / Edit Site Elements -> Alignment [_ 1] x]
Iv Addto Active Object [Main Rd =l e I

Element I F'Dintl Sectinn] Side Slope ! Dizplay I

o v Pl 1 feve 1ok [730 5
Chain |MAINRD -
- Element : I I
By Featire vE | Profile |MAINDES . bt
Feature : |Baseline-Chaine =] E‘ [™ Use Station Range
Begin [Tim00 @]
End [TE:0868. @)

- Frimary Element D efinition

Degcription  --Bazelines and Chainz

10.

11.

12.

13.

14.

GEOPAK Site |
5/16/2003

Click Alignment. (right tool under the Elements Tab)
In the Element Group Box, set By Feature.

The By Feature option allows usto select an item from our feature database. Theitem we
select would contain all the information to draw the element in MicroStation. The element
would be drawn at the correct level, weight, color, style, etc. that conformsto our
company/client standards.

Click Select Payitem (paintbrush) and navigate to Drafting Standards > General > Baseline-
Chains.

gDesign and Computation Manmi’ 10| =l
File Edit Settings Favorites Help

i) id| O ¢ =t O =t

[ Drafting Standards
[~ GEMERAL
& TempCL Caonstruction Object Centerling
Edge of pavemen --B azelines and Chains
& Laotz-Blocks Cadastral Lot Infarmation

i3

= Bazeline-Chaing --Bazelines and Chainz
23 Cross_sections
7 Miscellaneous
EaBL&CL
7 Profiles =l

Select theitem and click OK.

In the Primary Element Definition group box, click Open GPK File (folder).
Select job200.gpk .

Click OK.

Set the Chain to MAINRD.

Set the Profile to MAINDES.

Click Apply.

Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Creating the Roadway Elements — Edges of Pavement

Now that the centerline site element has been created, we will use the centerline to establish the
appropriate elevations for the edges of pavement. The edges of pavement will be based on a—2%

cross slope from the centerline element.

1. Onthe New/Edit Site Elements dialog, click Slope/Offset From Site Element.

ENEW / Edit Site Elementz-> Slope/Offset From Site Element

IV Add to Active Object [Main Rd =1

Element | F'Dint! Sectinn] Side Slnpe! Displa_l,l'

B o~ e

¥ Slope % VI !-2.DDD

[ HifsebHemght

Projection Option  Entire Element vI

¥ lse Reference Element Association

Il E3

Apply i

IV Llse Power Selector
- Define Elements —————

A [ |

¥ Redefine Site Element

- Reference Element

Select Reference I -I

2. Enter the Element information.

Feature Type Break Line
Slope % Toggle on, -2.00
Projection Option Entire Element
Use Reference Element Association Toggle on

Use Power Selector Toggle on
Redefine Site Element Toggle on

3. Click Select Elementsfrom the Define Elements group box.

4. Select all edges of pavement on the left and right side of the Main Road.

Hint Do not select the dashed elements in the intersection or the curb return elements joining the
two roadways. We will create the design for those in future steps.

5. Click Select Refer ence from the Reference Element group box.

6. Select and accept the centerline element

7. Click Apply.

GEOPAK Site
5/16/2003 4-28
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ENBW / Edit Site Elements-> Slope/Ofizet From Site Element 2] =]

Now the edges of pavement for the roadway have been created. Next we will design the
elementsin the intersections of the roadways. These will also be calculated at a—2% cross
slope from the centerline. The only difference iswe will create these elements as a boundary

feature type.

I¥ Addto Active Dbject [Main Rd =l Apply i

Element I F'oint! Sectinn] Side Slnpel Displayl

V¥ Use Power Selector
& | ~| ey

pjlx_ﬂl - Defire Elements ———————
titr

Fadhus Trod Boundsyy | 2|19 |
M Slope % | [zooo ¥ Redefine Site Element

[T HifzetHemh — Reterance Elament

Projection Elptn:-n Entire Element 'I Select Reference I -I

¥ Usze Reference Element Association

9.

10.
11.
12.
13.

Change the Feature Type to Boundary.

Click Select Elements from the Define Elements group box.

Select the two dashed line elementsin the intersection of the two roadways.

Click Select Refer ence from the Reference Element group box.

Select and accept the centerline element.

Click Apply.

To seetheresults, enable the Display Viewtoggle on the Active Site Object Contral dialog.

Active Site Object Control

Diizplay Wiew 1 v;lModeI i Tower ~| Object iMaln Rd l‘ {7 .

Note Use the Display View toggle whenever you wish to navigate the design file quickly. As long as

the Display View is enabled, contours are drawn with every view change. Zoom window, pan,
fit view, etc.

Creating the Roadway Elements — 6’ Outside Shoulder

Now itistimeto design the elements outside the edges of pavement. For our project we are proposing
a6’ paved outside shoulder with a 3% cross slope. However, aswe will seelater, one could construct

any type of roadway feature. The designer has the ability to make the typical section as elaborate and
detailed as necessary.

1.

2.

GEOPAK Site |
5/16/2003

Disable Display View1 on the Active Site Object Control dialog.
Thiswill make the edge of pavement elements easier to select.

Select the New / Edit Element tool (Site Modeler menu: Element > New/ Edit).

Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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3. Select the Section tab.

£ Define Site Element Sections [_ [ =]

_ Apply i
Element] F'Dintl Section | Side Slnpe! Displa_l,l'

Option T able | [ Direction | ¥ Use Power Selector
Feature Type  Boundar vI Set I - Reference Elements 5
Offset Dist  OffsetElev FPapltem | ﬁ@ {% % |

E.000 -0.180 FYDSHLDR Ei
 Manipulate Section

[6000 [0fe0 | DeEEE | Select |

4. Enter the Section information.

Option Table

Feature Type Boundary

5. Enter theinformation in the edit boxes along the bottom.

Offset Distance 6

Offset Elevation -0.180

6. Click Pay Item and navigate to Drafting Standards > Miscellaneous > PVYDSHLDR.

ESelect Design & Computation Pa; vitem =101 x|

File Edit Settings Faworites Help

ﬂid ok | Cose |

@@ CA\DatabGeosSitehstandardshaite ddb ﬂ
{7 Drafting Standards
£ GEMERAL
7 Cross_sections
[ Mizcellaneous

wm FYDSHLDR Paved Shoulder

= LOC Limit of Canstruction

&y CRMLM Crown Lines

di GUARDR Guardrail

e SIDEW Sidewsalk =]

Thisitem contains all the necessary information on how to draw the paved shoulder linein
MicroStation.

7. Select theitem and click OK.
8. Click Add List Item (right side of the table entries).
Click Select Refer ence El ements from the Reference Elements group box.

The reference elements are those elements that we are planning to put the section on. In our
case, we plan to place the section off of the edges of pavement.

10. Select the edges of pavement elements previously created. Do not select the dashed linesin
the intersection of the roadways.

Hint There should be 8 elements in the selection set. This value is displayed in the bottom right
hand corner of the Microstation Window.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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11. Click Set from the Direction group box.
12. Datapoint outside the edge of pavement.

Direction of Section Elements
13. Click Apply.
Cut Profile/Section Across Roadway

Let’suse the GEOPAK Site Profile Tool to cut a profile across the roadway .

1. Selectthe Site Profiletool. (Ste Modeler: > Analysis > Profiles).

£ GEDPAK Site Profile [_ ]
File
0B [MainRd
0B | Ground 1 Level 1 3 On a
X
u
=
&1l
Sits Object | [Main id =l Symbolagy [———
Create Legend ;

From the Selection tab, we will create alist of Site Objectsto cut a profile across.

Select Site Object and Exist Ground.

3. Set the element symbology (level 1, color 2, style 3, weight 1) by double-clicking the sample
line graphic.
4. Click OK to close Set Feature dialog.
5. Click Add Lig Item (right side of dialog).
6. Changethe Site Object to Main Rd.
7. Set the element symbology (level 1, color 3, style 0, weight 1).
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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8. Click ontheProfiletab.

9. Usingthe Window Areatool located along the bottom of the MicroStation View window.
Zoom in to any particular area aong the roadway.

N
- ?-ﬁ-\"\\

e
N

10. Click Place Element.
11. Data point on each side of the roadway.

The profileis displayed in the Extracted Profile View area. To extract adifferent profilein
another location, simply place data pointsin two more |ocations.

£ GEDOPAK Site Profile =]

File

Selectionl F'n:ufilel F'referencesl

Select Element |

~ Extracted Profile Wiew

Flace Prafils | Curve Stioking ID.EIEIEI

12. Reset (right mouse button) when done.
13. Closethe GEOPAK SiteProfiledialog.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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EDIT PROFILE

The GEOPAK Edit Profile Tool allows site elements to be redefined and edited using the component
based vertical alignment tools. It also allows usage of MicroStation toolsto place site elementsin any
view in accordance with the curvilinear coordinates settings.

There are a series of steps the User must undertake to use thistool for the redefinition of vertical
geometry of existing Site elements.

1. Createaprofilecell based on the elements that are to be redefined. Use the Profile Cell
Setting Dialog to achieve this step.

2. Placevertical components over part or the entire profile to accurately define the proposed
vertical information.

3. Apply thisnew vertical geometry back to the existing Site Elements using the Define Site
Element Profile tool.

4. Theexisting elementswill be redefined using the vertical information from the vertical
components. Theinterval that the new Z values will be replaced is based on the vertices of the
plan view graphics, the linear and curve stroking tolerance set in the Site Modeler User
Preferences, the B-Spline Plan stroking tolerance set in the Site Modeler User Preferences,
critical vertical component points and the B-Spline Profile stroking tolerance set in the Site
Modeler User Preferences.

Thefirst step isthe creation of a profile cell in which the site profile may be developed or modified.
This can also be accomplished by utilizing a previously placed Site Element profile cell.

trol -
S0 [Rg SN NN NN

The eight view tools on the right side of the tool frame can be utilized to define the various profile and
plan views the designer wants to view while devel oping the profile. Simply right click on the view,
then select profile or plan view. Once the views are defined, right click on the Profile Status tool and
select the Profile Cell Setting tool.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Profile Cell Statustool
Activatesthe current Profile system, which is associated to a Profile Cell. If there are
several Profile cells, it is possible to designate the active one in the Profile Cell Control
dialog. When thetool isright clicked, a pop-up menu appears :
Pamm|  Frofil= Cell Setting |
Frofile Cell I:Dntr

Thefirst option of the pop-up menu allows for the selection of a single or multiple
joining Site elements and the placing of a Profile cell, which opens the dialog depicted
below.

£ site Profile Cell Setting I [

Station [T
Elewation; I 5240.0000

/R

Harizontal Scale: |10.000000 j%
Vertical Soale: [1.000000

[[m]¢>

~ Cell Range

Top Delks VI |ED.DDDD
Bottom Delta Vi ID.DDDEI

The second option allows getting information about Profile cells that reside in the master
and referencefiles. The User can select and make active a specific profile cell if thereare
severa profilecells.

# Profile Cell Control [_[=]

Station Elevation H. Scale V. Scale
10.00

X [z lo

Graphically select the Site Element chain in the plan view.

Opensthe Vertical Component Toolstool frame. For a detailed discussion on these
tools, refer to GEOPAK online help under Site > Horizontal and Vertical Geometry.

festical

| Component Tool x|
NN nla[Al oAl

Click when the profile has been developed in order to redefine the Site Elements based
on the profile vertical components.

Opensthe Precise Curvilinear Coordinates dialog that allows entering precise curvilinear
coordinates rel ative to the active chain. Thiswill be discussed later.

GEOPAK Site |
5/16/2003
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UTILIZING THE ACTIVE PROFILE CONTROL

The left side of the toolbox has eight tools that set each view. Use one of theseitemsto fit the
corresponding view (left) or to define the type of the view (right). Two views are supported: plan and
profile, whose tools are detailed in the table below.

Corresponding view isaPlan view.

A Planview isfitted in such away that the active chainis entirely displayed in the view.

B |

Corresponding view isaProfile view.

Note: A Profileview isfitted in such away that the origin point of the Profile Cell stays
at the left bottom corner of the view, and the end of the chain stays at the right side of the
view.

If acommand iswaiting for acurvilinear data-point, a data point in a Profile view will

produce a curvilinear data-point, corresponding to its [station, elevation] location. Thisis
useful for Vertical alignment element creation commands

When right clicking on Plan or Profile view, a pop-up menu opens:

Plan Allows attaching a Plan Representation System to the view.
Profile Allows attaching an active Profile Representation System to the view.
GEOPAK Site |

5/16/2003
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UTILIZING THE PRECISE CURVILINEAR COORDINATES DIALOG

X

|

IENENENENENENEYEN

The Curvilinear Coordinates dialog enables the user to enter precise curvilinear coordinates relative to
the site chain.

# Curvilinear Coordinates M= B3
e [ S

[ 5 [0.0000 [T Ds: |-632.7072

Eut: -638.4258

[T 0: [2490.9540 [ DO [-3101.0933

[T Z [0.0o00 [T D2 [0.0000

™ Pemanent Lock Apply |

w

Enter station along actual active chain. The left toggle locks the value.

Enter an extension to the station along actual active chain. A negative value means that

the extension is before the beginning of the chain. A positive value means that the
extension is after the end of the chain.

If the lock toggleis on, the cursor follows a perpendicular to the chain in plan views, and
avertical linein Profile views.

Enter a horizontal offset from the actual active chain. Use the left toggle to lock the value
of thisfield.

If thelock toggleis on, the cursor follows aparallel lineto the chainin plan views.

Enter elevation. The left toggle locks the value of thisfield.
If thelock toggleis on, the cursor follows ahorizontal linein profile views.

DS

Enter delta station from the previous data point or tentative point. The left toggle locks
the value of thisfield.

If the lock toggleis on, the cursor follows a perpendicular to the chain in plan views, and
avertical linein profile views.

DO:

Usethisfield to enter delta offset from the previous data point or tentative point. Use the
left toggle to lock the value of thisfield.

If thelock toggleis on, the cursor follows aparallel to the chain in plan views.

DZ:

Usethisfield to enter delta elevation from the previous data point or tentative point. Use
the left toggle to lock the value of thisfield.

If the lock toggleis on, the cursor follows a horizontal linein profile views.

GEOPAK Site |
5/16/2003
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Perm. When toggled on, coordinate locks remain active even after a data point isissued.

Lock

Apply Send a data point to the input queue.

Entering adata point by aclick in aview has the same effect.

The dialog can be utilized in conjunction with generic MicroStation commands asit allows the user to
precisely key-in information such as elevation, station, offset, etc., then apply that information to the

activetool.

For example, to place aline into MicroStation, data point to start the line and data point again to finish
the line placement. Instead of clicking a data point, the user can key-in station and elevation then click
Apply. That information is sent to the active tool asthefirst datapoint. Next, the user would then
key-in the ending station and elevation, click Apply which would be sent to the active tool asthe

second and final data point.

UTILIZING THE PROFILE CELL CONTROL DIALOG

The Profile Cell Control dialog enables the user to place or manipulate profile cells and associated

data.

# Profile Cell Control ==

Station _Elevatinn H.5cale V. Scale

10.00

X l=lo

Thedialog is comprised of alist box with information about all the Profile Cellsin the current

MicroStation file.

Ei Place anew Profile Cell

.\-?J Activate the selected Profile Cell

& Delete the selected Profile Cell

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated
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PLACING A SITE PROFILE CELL

& Site Profile Cell Setting =
Station [T 7
Elewatian: ’W R
Horizontal Seale: | 100.000000 }{R
Wertical 5cale: Fl:ﬁﬁﬁu_
~ Cell Range %
Top Delta 'I I'TEW

Bottom Delts | [0.0000 [[m]ﬂ>

Click, and then identify the site elementsto be added to the chain utilized in the profile
cell.

Click to reversethe chain utilized for the profile cell.

Click to erase the chain.

K| 2| 2>

[IIn]"‘ Oncethediaog is populated, click to place the site profile cell.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Thefields are detailed in the table below.

Station Defines the corresponding station of the reference point (profile cell origin).

Elevation Defines the corresponding elevation of the reference point (profile cell origin).

Horizontal / Controlsthe scale, and subsequently the distortion utilized to draw the profile.

Vertical Scale

Cell Range: Use these fields to define the height of the Profile Representation system. These
values are given in true length (without taking into account horizontal and vertical

Top Elevation ~ SCa€s).

TOp Delta PR T Top Elevation

Bottom Top Delta

Elevation

Bottom Delta

Bottom Delta

______________________ Bottom Elevation

Care must be given that the Top and Bottom Delta values of the profile cell are set
large enough such that all elementsfall completely within the cell limits. For
example, all elements must be between a horizontal line drawn at the top of the cell
and one drawn at the bottom of the cell. If any element falls outside these limits
they will not be recognized as vertical alignment elements.

By default, the profile cell is placed on level 63, and contains avertical and horizontal axis, plus atext
node containing the following information.

S=<station>

Z=<elevation>
HS=<horizontal scale>
V S=<vertical scale>
GAP or NOGAP

GEOPAK Site |
5/16/2003
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WORKSHOP: ADDING THE ENTRANCE ROAD

Now we will design the entrance road. The layout of the alignment is complete. Wewill explore the
tools necessary to create the proposed vertical profile. Following that, we will look at the GEOPAK
Composite section tool that will aid usin creating all the roadway elements at onetime. This approach

differs slightly from the way in which we designed the Main road.

Creating the Entrance Road Object

1. Select the Create New Object tool (Site Modeler menu: Object > New).

2. Createthe New Object.

Object Type: Roadway

Object Name Entrance Rd

Add to Active Model: Enabled

Creating the Entrance Road Elements — centerline

1. Select the New / Edit Element tool.

ENBW / Edit Site Elements -> Drape on Model / Object
¥ Add to Active Object  [Entrance Rd x|
Element I F'oint! Sectinn] Side Slnpe! Displayl

Apply i

V¥ Use Power Selector

s E3

| (/‘\ {&b f}f ﬁ\_’i jiﬁ/f_,lx_‘ll I Define Elements -
I Feature Type Break Line "'I | % ﬂ@e %
Drape on Model I [T ower =] [" Redefine Site Element
[ OffsetHeimht

Drape Optioh  Entire Element "I

2. Click Drape on Mode/Object.
3. Enter the Element information.
Feature Type: Break Line
Drape on Model: Tower
Drape Option: Entire Element
Use Power Selector: Enable
4, Click Select Elementsfrom the Define Elements group box.
5. Select the centerline element of the entrance road.
6. Click Apply.
7. Closethe New/Edit Site Elements dialog.
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Creating the Entrance Road Elements — Profile the Centerline

We are going to plot a centerline profile of the entrance road off to the side of the project in view
window 2.

1. OpenView Window 2. (MS: Window> Views>2)
2. Click Fit View.
3. Accessthe Active Site Profile tool frame. (Ste Modeler Menu: Elements>Edit Profile).

_ A

Active Profile Control’

’; id | T T_g ‘ \(*

4, Right mouse click onProfile Cell Status.
5. Select the Profile Cell Setting.

£ site Profile Cell Setting o ] B4

Station [TIENE
Elewation: | R240.0000

~

Horizontal Seale: |10.000000 %C(\)
Yertical Scale: i 1.000000

[[m¢>

o

i A
ENENENENENIEN YN

Profile Cell Setting
Prafile k I Contral

i Cell Range

Top Delta 'I |BD.EIEIUD
Battamn Delta "I |D.DDDD

6. Fill inthe Profile Cell Setting information.

Station: 0.00
Elevation: 5240.00
Horizontal Scale: 10.00
Vertical Scale: 1.00
Top Delta: 60.00
Bottom Delta: 0.00

7. Click Add Element PCéell Chain.
8. Select the entrance road centerline element and accept it with adata point.
9. Click Place Site PCell.

10. Placethe profilecell in aclear area of the previously opened view window 2.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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11. Onthe Active Profile Control tool frame, right click on View 2 and set it to Profile.

Asyou slide your cursor along the profile you will notice a cursor locked on the plan view
centerline element in view window 1.
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Site Element Profile of Entrance Road Centerline

Now that we can visually see the existing centerline profile, it istime to create the design profile.
We will do thisright on top of the existing profile.

Creating the Entrance Road Elements — Design the Centerline Profile
There are some constraints to consider before starting this profile design.

Both ends of the Entrance Road join to the Main Road. The cross slope on the Main road is—2%. Our
profile grade should match thisto ensure a smooth transition.

The roadway passes quite closeto the Building Object. We need to make sure that the profileisat a
similar or lower elevation to the outside of the building grass but still has longitudinal slope for
drainage purposes.

With these constraints in mind, we shall begin the profile design.

1. Click Vertical Component Tools. (Active Profile Control tool frame)

F

7 1k

3 Q_J_L L]

2. Click Curvilinear Coordinates. (Active Profile Control tool frame)

£ Curvilinear Coordinates’ 1ol =]
e e
0.0000 " Ds: [0.0000
Ext.: 0.0000
[ 0: [0.0000 [T D0O: [0.0000
[Tz [0.0000 [T Dz [0.0000

™ Pemanent Lock Applp |

The curvilinear coordinates dialog allows the user to precisely key-in information such as
elevation, station, offset, etc., then apply that information to the active tool.
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]

10.
11.

12.
13.
14.
15.

Note

Click Create Profile Line by Points (Vertical Components).

Z5 Create Line by Pal B ] A |
M Slpex x| [-20d00
IV Length: [40.0000

Slope % Enable, -2
Length Enable, 40

Enter the Create Line by Points information
Window in on the left hand end of the Profile (in View 2).

Snap to the left end of the Model profile that represents the elevation at the edge of the Main
Rd Object. Data point to accept the first point to the tangent.

Data point to draw in the tangent.

Click Fit View 2 on the Active Profile Control dialog.
Thisfitsthe Profile to View window 2.
Window in on the right hand end of the Profile (in View 2).

Snap to the right end of the Model profile that represents the elevation at the edge of the Main
Rd Object. Data point to accept the first point to the tangent.

Set the Slope% to 2.

Set L ength to 40.

Data point to draw in the tangent.

Click Fit View 2 on the Active Profile Control dialog.

This satisfies the first part of the profile design criteria — setting the same slope as the Main
Road pavement to ensure a smooth transition.

Determine Station and Elevation of a Critical Point

GEOPAK Site |

5/16/2003

Wewill now find the station and elevation at the center of the front edge of the Building
Object grass area. We will use both the Site Modeler Height tool and the Active Chain
Control Curvilinear Coordinatestool to get thisinformation.

Select the Height tool (Site Modeler menu: Analysis > Height).
Curvilinear Coordinates should already be open.
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Toggle on Model.
Click DP.
Set the MicroStation snap to “ midpoint”.

o A~ DN

Snap to the dashed green line at the front of the building.

=10) x| o ] 5
—_————— & podel [T -
I s [7379688 ~ bs: [0.0000 S :FDTNFH j
Est: [0.0000 =g He
IC 0 [BEEAA3 ™ po: [no0oo - Options
[T Zz [o0ooo [~ Dz [n.0000 V' Show Contour _‘
[~ Pemmanent Lack Apply | [ Show Triangle J
¥ Show Flows Srmow _I
The Curvilinear Coordinatestool displaysthe e T E
station at this |ocation along the Entrance road ¥ - 1935.0115
centerline as 737.9658. Y : 2105.4703
) ] ) Z - 5265 8215
The Height tool displaysthe Model elevation as Slope : 0.0000%
5265.8215.
DP Diraw Drpnamic

From this datawe can set the next VPI of our profile.

6. ClosetheHeight tool.

Adding the Critical Point as a VPI
1. Click CreateProfile Line by Points.

2. Toggleoff Slope% and Length inthe Create Line by Points dialog.
3. Set the Station and Elevation values in the Curvilinear Coordinates dialog.

S: Toggle on, 740.00
z Toggle on, 5265.000

Permanent. Lock Toggle on
4, Click Apply.
This creates the first tangent point.
5. Toggle off the S and Z locks.

6. Setthe CreateLinesby Points dialog.

Slope % Toggle on, 0.5

Length Toggle on, 220.0

7. Datapoint to the left of the first tangent point.
A tangent lineis created.

8. Snap totheright hand end of the just created tangent line and accept the point.
Thisisthefirst point of our next tangent line.

9. Setthe CreateLinesby Points dialog.

Slope % Toggle on, -0.5
Length Toggle on, 260.0
10.
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11. Datapoint to theright of the first tangent point.
This creates atangent line.

Note This satisfies the second design constraint of staying below the Building grassy area and
ensuring the roadway drainage is acceptable.

Completing the Profile Tangents

We will now create the remaining tangent line portions of the profile. Thiswill be
accomplished by simply filling in the gaps.

1. Click CreateProfile Line by Points and create 2 tangent lines in the gap areas.

We shall now create some Vertical curve components. We currently have 7 VPIsin this
profile— we need to create 5 Vertical Curves.

We shall start from the left hand end of the profile and work to the right.

2. Click Create Profile Curve Between 2 Elements (Vertical Conponent Tools).

£ Create Profile Curve Between 2 Elem B ][ |

1 Fadus | B = (00000
i Length: [50.0000

Turn on the toggle and set the L ength to 60.

Select and accept the first tangent.

Select and accept the second tangent.

Thevertical curveisdrawn and the tangents are trimmed.

6. Continue along the profile setting the other four vertical curves with the same procedure.

CURVE LENGTH

1 60 (already done)
160

60

160

60

gl |l DN
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]

Incorporating the Profile into Site Modeler

We shall now send the proposed profile information back to the Site Modeler element.
Click Define Site Element Profile (Active Profile Control tool frame).

Select and accept any proposed profile element.

Thisstrings al of the profile elementstogether.

Data point to accept the proposed profile.

The profileinformation is now returned to the Site Element. The Profile element redraws to
reflect the new state of the Site Element.

Creating the Entrance Road Elements — Applying a Composite Section

1. Select the Composite Section tool (Elements>Composite Section).

GEOPAK Site |
5/16/2003

File

¥ \hddta Aclive Object. [EnianceAid =] New | Apply |
- Frimary Element Definition
By Site Elerment | ID Element I 5 e Statingn Hatige

Ehait [ME ERaite =] Begih

Prafile [AERofes =] End
Brinrany Element | Element vI g}
Section Side IEE] = Exclude from Gt

~ Left Side
Elem. Type Feat Type Definition Slope  Offset |

Element Break Li Levwel 8 6,00 -2000 0000
Section Boundary By Table nta n'a

L3

|+ |8

i e ]

-~ Define

Element Type  Element 'I Feature Type _Boundary vI

~ Method

Slope I 0.000 Wertical Offset | 0.000

Radial Ta Primary "I Projection Option  ¥ertices "I

~ Search Extent

kas. Distance | 0.000
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We will focus our attention on the Define, Method, and Search Extent group boxes at the
bottom of the dialog. We will set these to find and create the edges of pavement.

—

 Define

Element Type  Element vI Feature Type Break Line vI

~ Method
Slope I-2.DDD Wertical Offzet |D.EIEIEI
Radial To _Primary vI Frojection Option  Entire Element vI

— Search Extent
tax. Digtance |23.EIEIEI
2. Complete the Define group box.
Element Type: Element
Feature Type: Break Line

3. Complete the Method group box.

Slope: -2.00

Vertical Offset: 0.00

Radial To: Primary
Projection Option: Entire Element

4, Complete the Search Extent group box.
Search Extent Symbology: Level=level 8, Co=6, Wt=0, Lc=0

Maximum Distance: 23

5. Click Add List Item (right side of list box).

Create the Curb and Gutter Section on the Left Side

Now we will create the 6” Curb and Gutter section that will run along the edges of pavement.

1. Completethe Define group box.

Element Type: Section

Feature Type: Boundary

2. Complete the Method group box.
Section By Table
Side Left

Thiswill allow usto create atable of offset distances and elevations to define the curb section
that will run along the edge of pavement. Keep in mind that the section we create starts at the
edge of pavement so all offset values start from that edge and not the centerline of the
roadway.
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3. Enter theinformationin the edit boxes a ong the bottom.

~ Define
Element Type  Section vI Feature Type _Boundary vI
r~ Method

Sectiori By Table  *| Side Let |

Sechan i ame I Select |

Offzet Dist  Offzet Eley  Paw ltem |
1.500 -0.200 Gutter fa|
1.700 0,500 CTF )|
2.000 0.500 CTE
[zooo [oso0  [CTB
Offset Distance 15
Offset Elevation 0.2

Remember that the distances assume that the edge of pavement element isthe origin (0,0).

4. Click Pay Item and navigate to Payltem > Plan > Curbing > Gutter Curb gutter line.

ESelect Design & Computation Payitem ... B ] |

File Edit 3ettings Faworites Help

4 id ot | Cese |

&3 [hdatalgeohSitehstandards'site. ddb ~
7 Drafting Standards
£ AREAS/SHAPES
[ Payltem
3 W astewater Utility
27 water Utility
[ Plan
23 Landzcaping
& CUREBING
Widening Area of roadway widening
Yalley Line extension of pavement slope at intersections
E of P Edge of Pavement
Gutter Curb gutter line
CTF Curb Taop Front
CTE Curb Top Back =]

5. Select theitemand click OK.
6. Click AddLig Item (right of the table).

7. Addtwo more entries to the table using the same procedure.

OFFSET DISTANCE DESCRIPTION PAy ITEM
1.7 0.5 CTF (Payltem > Plan > Curhing)
2 0.5 CTB (Payltem > Plan > Curbing

8. Clickthe Add List Item (next to the Left Side list box) to add the section definition to the
Left Side List.

Theleft sidelist isnow complete.
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Create the Composite Section for the Right Side

Theright side of the roadway is almost the same as the left so we can copy the left sidelist to
theright side. Then we can make the appropriate adjustments to satisfy the slightly different
right side conditions.

Select al theitemsin the Left Sidellist.

Click Copy List Item.

In the Primary Definition group box on the Composite Section dialog, click Right Side.
Click Paste List Item.

The Right Sidelist is now populated and we can make the necessary changes. For example,
on theright side of the roadway, the curb and gutter is on the right side of the edge of
pavement. Additionally, on theright side of the roadway, in front of the building, the edge of
pavement isonly 12 away from the centerline.

A 0D

- Right Side
Elem. Type Feat Type  Definition Slope  Offzet =
|‘"'— ——' [
Element Break Li Lew 0.0 -2000 0000 =
Section Boundam By Table n'a nta o
bt it
ifal
- Define

Element Type Element vI Feature Tupe Break Line "I

~ Method
Slope I-2.EIEIEI Yertical Offzet ID.EIEIEI
Radial To Primary Vi Projection Option  Entire Element Vi

- Search Extent

kax. Distance |13.DDD

5. Sdectthefirst listitem.

This corresponds to the edge of pavement
6. Changethe search distanceto 13.
7. Click Modify List Item.
8. Select the second list item.

This corresponds to the curb and gutter section.
9. Inthe Method group box, change Side to Right.
10. Click Modify List Item.

In the intersection of the parking lot and the entrance road are dashed lines representing the
extension of pavement edges through the intersection. We will set the composite section up
to locate and define these pavement extensions.

11. Completethe Define group box.

Element Type: Feature
Feature Type: Boundary
12.
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13. Complete the Method group box.

Slope: -2.00

Vertical Offset: 0.00

Radial To: Primary
Projection Option: Entire Element

14. Completethe Search Extent group box.

Payitem Click Select Pay Item, navigate to payitem > plan > curbing > valley line

Max. Distance: 13.00

When utilizing the payitem option, GEOPAK searches for any MicroStation element where
thelevel, weight, color, style, etc. match that of the Valley Lineitem. Thisisaslightly
alternate method than that used to find the edges of pavement. However the results are the
same.

15. Click Add Ligt Item.
The item was added to the bottom of thelist. We will now moveit to the top of thelist.
16. Select theitem and click MoveUp until it isthefirst oninthelist.

Right Side

Elem. Type  Feat Type Definition Slope  Offset

Boundary  Walley Line -2.000
Element Break Li Levwel 8 6,0,0 -2000 0000
Section Boundary By Table nta n'a

X OO
< = G

Applying Completed Composition Section

Our Composite Section is now complete and ready to apply to the centerline.

1. InthePrimary Element Definition group box, set to By Site Element.

2. Click ID Element.

3. Select the entry road centerline element and accept it with adata point.
4. Click Apply.

Although the majority of the roadway design is done, both the main road and the entrance
road are not yet completed. Theintersections between the two still need to be designed. That
will be accomplished in alater exercise. At thispoint we will turn our attention to the parking
lot.
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WORKSHOP: CREATING THE PARKING LOT

During the next set of exerciseswe will design and grade the parking lot. The desired slope across the
parking lot is 2%. The parking lot will slope from the back toward the building and entrance road. In
order to create this design, we will create atemporary object.

This object will begin at the current edge of pavement, along the entrance road, and slope at 2% toward
the Entranceroad. Thistemporary object will encompass the total area of the parking lot layout. Once
thistemp object is created we will proceed to drape all the elements representing the various Parking
Lot edges of pavement onto the temp object. Thiswill create a nice, simple 2% grade across the
parking area.

We can then proceed to place curb and gutter where appropriate.

Creating a Temp Object

1. Usethe MicroStation Saved ViewParking.
2. Create a new object with New Object Type Parking and Object Name Templ.

Hint Remember to Add to the Active Model.

There are two yellow lines (drawn on level “Level 1") inthe DGN file. One line runs along
the edge of pavement of the entrance road in front of the building. The other lineisoutside
the back edge of the parking lot and is parallel to the first. Thesetwo lineswill make up the
elementswith in the Temp 1 object.

3. Select the New / Edit Site Element tool (Site Modeler menu: Element > New/ Edit).

i Add to Active Dbject [Temp1 =] Apply i
Element I Point; Sectinn; Side Slnpe; Displa}l;
N R
| A8 A
Feature Type  Break Line "'i
0] on Object | [Entrance Rd I " Redefine Site Element |
Hffset Height [onom

rape
r” s T i
Dirape Option Entire Element '!

¥ Use Drape Association

4. Click Drapeon Mode/Object.

Enter the element information.

Feature Type Break Line
Drape on Object Entrance Rd
Drape Option Entire Element
Use Drape Association Enable

6. Click Select Elements from the Define Elements group box.
7. Select theyellow linethat runs along the entrance road edge of pavement.

8. Click Apply.
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9. Click Slope/Offset from Site Element.

gNew / Edit Site Elementz-> Slope/0Offset From Site Element

Iv| Add ta Active Object {Templ = Spply i

Element ] PDint; Sectinna Side Slnpea Displa_l,li

I '3
Wol~HafE & e
: Feature Type &m ﬁ ﬁ@e % ...............i
¥ | Slape 2 vi [zooo I Redefine Site Element
| Gifse [ - Reference Element —————
Projection Option _E ntire Element 'i Select Reference
¥ Use Reference Element Association

10. Enter the element information.

Feature Type Break Line
Slope % Enable, +2.00
Projection Option Entire Element
Use Reference Element Association Enable

11. Click Select Elements from the Define Elements group box.
12. Select the other yellow line located outside the back of the parking lot.
13. Click Select Refer ence from the Reference Element group box.

14. Select and accept the yellow line running along the entrance road edge of pavement.

15. Click Apply.
e
o

SR
o,
' ‘\\

|
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Creating the Parking Lot Object

We now have a 2%sloped area (Object - Temp 1) which encompasses the entire area of the proposed
parking lot. At this point, we can simply select all the parking lot edges of pavement and drape them
down onto this temporary object. Thereby effectively and efficiently creating a nice 2%sl ope from
element to element throughout the entire parking lot.
1. Create anew object with New Object Type Parking and Object Name PL 1.
The object should be added to the active model.

Wewill now create all the edges of pavement elementsin the parking lot by draping them
onto the Temp 1 object.

2. Selectthe New / Edit Site Element tool. (Site Modeler menu: Element > New/ Edit)

gNew / Edit Site Elements -> Drape on Model / Object

I¥ Addto Active Dbject [PL 1 =l Apply i

Element ] F'Dint; Sectinn; Side Slnpe; Displa_l,l;

IV Use Power Selectar

<>\ {:}, f}f : }5 N j%a/f_,h_’li i~ Define Elements ——————
Feature Type Mlj ﬁ%% 3\3 % --------i
_I_:_)_r_gg_g_m_lgjg_g_t_j { T Redefine Site Element |
I mifset 8 [T

Drape Optioh  Entire Element "i

¥ LUse Drape Association

Click Drape on M odel/Object.

Enter the element information.

Feature Type Break Line
Drape on Object Temp 1

Drape Option Entire Element
Use Drape Association Enable

Use Power Selector Enable

Click Select Elements from the Define Elements group box.
Select al the edges of pavement in the parking lot including the curb returns.
7. Click Apply.

At this point we are finished with the Temp 1 object and can remove it from the active model.
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Remove the Temp 1 Object

1. Select the Edit Modd tool. (Site Modeler Menu: Model > Edit)

Madel Mame |Tower =l
FIFO I Dizplay Mndela Dizplay Objects i
FIFD List 1
Bldg 1 'Ti
b ain Ad
Entrance Rd .li
Templ i
FL1 u
1
Base Object |Ground 1 =l Process ]

2. Select Temp 1.
3. Click Remove Object. (Scissors)
4. Click Process.

Creating the Parking Lot Elements — Sharing Entrance Road Elements

The Entrance Road elements that are directly adjacent to the parking lot object need to be shared with
the parking lot to ensure a direct transition between the two objects.

1. Select the Edit Object tool. (Modeler: Object > Edit.)
2. Click Add Elementsto Object.

# Edit Object - Add Elements

Object Mame [PL 1 =l

F'roperties; Slopesi Displa_l,la Slopelndicatorsi

Description | Apply ;

Ohbject Type:  Parking

Quantity Depth ; 0.000 Max. Triangle Length ; 100.000

—  Elements

| - i ¥ Lse Power Selector
I | a4
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3. Select the dashed join lines and the edge of pavement elements.

BELEGT THESE sLEMENTS

4. Click Apply.

Creating the Parking Lot Elements — Adding Curb & Gutter

We will now add the appropriate curb & gutter at the edges of pavement throughout the parking lot.
Around the exterior of the ot we will place the same 6” curb & gutter used on the entranceroad. In
the interior islands we will place asimple 6” curb with no gutter.

1. SelecttheLeve Display tool. (MS: Settings> Level > Level Display)

2. TurnonLeve 9. Closethetool.

3. Select the New/Edit Site Element tool. (Site Modeler menu: Element>New/Edit)

EDefine Site Element Sections i 1= =l

Elementl F'ointl Sectinnl Side Slnpel Displayl

Opin _Tae | [ it 7 s P S

Feature Type  Boundar vI Set I  Reference Elements

OffsetDist  DffsstElev Papliem | ﬁ ﬁ% % |

1.500 -0.200 Gutter ]

1.700 0.500 CTF ~ Manipulate Section

2.000 0.500 CTE i H b

X R R AR

{0,500 | 0.500 |CTE Select |

Note We can import the curb & gutter information into the table from one of the edges of pavement
that has the desired curb & gutter attached.

Set the Option to Table and Feature Type to Boundary.

Click Query Section from the Manipulate Section group box.

Select an edge of pavement element along the right side of the roadway. Data point to accept.
Click OK.

N oo o &

Thetableis now populated with the correct offset values and pay item information.
8. Click Select Refer ence Elements from the Reference Elements group box.
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9. Select the parking lot edges of pavement around the outside only.

o

FELEET THESE BLEMEHTS & E \
% .

i
b

"

10. Click Set in the Direction group box.
11. Datapoint to the outside of the edge of pavement.
12. Click Apply.
We shall now add the curb and gutter section to the northern most median.
13. Set the Feature Type to Breakline.
14. Select the median edge.

BELEGT THIS .ﬁk_-e;Mest/

15. Click Set in the Direction group box.
16. Datapoint to the inside of the median to set the Direction of Section.
17. Click Apply.
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Create Curb on Islands

el
Apply I

Next create the curb sections on the interior island edges of pavement. We need to make the
necessary changes to the table prior to placing the curb sections.

Wewill remove the gutter item and modify the offset distances and elevations to the top and
back of curb items.

Elementl F'Dintl SBCtiDhI Side Slnpel Displa_l,ll

Option T able Vl Direction r U
Feature Type Break Line vI Set I ~ Reference Elements
OffsetDist  DffsstElev Papliem | ﬁ ﬁ% % |
0.200 0.500 CTF ] : :
0.500 0.500 CTE ~ Manipulate Section
XA K

[0500 [0500 [cTE Select |

© N o g~ w DN PRE

Note

10.
11.
12.
13.
14.

GEOPAK Site |
5/16/2003

Select the gutter item and click Delete List [tem.

Select the CTF row.

Modify the Offset Distance to 0.20 and Offset Elevto 0.50.
Click Modify List Item.

Select the CTB row.

Modify the Offset Distance to 0.50 and Offset Elevto 0.50.
Click Modify List Item.

Set the Feature Type to Break Line.

Each island is done separately. Select the island, set the direction of the section and then
apply the section. This process is repeated for each island.

Click Select Reference Element in the Reference Elements group box.
Select one of theislands.

Click Set in the Direction group box.

Data point inside the island to set the Direction of Section.

Click Apply.
Repeat Steps 9 through 13 for each island.
B
N
\ n
3 2| \\x
% ) Py
A R
by o
Parking Lot Object
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DESIGNING A POND

Creating a Pond Object

In this section we will create a pond object between the roadway and the building. The MicroStation
element that represents the pond shape has already been created and we will assign the desired
elevation. After the pond is created we will use afew analysis toolsto analyze pond volume.

1. Usethe MicroStation Saved View Pond.

2. Create aNew Object Pond. Leave the Object name as Pond 1.

Remember to add the Object to the active Model.
3. Select the New / Edit Site Element tool (Site Modeler menu: Element > New/ Edit).

£ New / Edit Site Elements - > Drape on Model

IV Addto Active Object [Pond 1 =l

Elementl F'ointl Sectinnl Side Slnpel Displayl

OO

Feature Type  Break Line "'I
Drape on Object |

[T Offset Height [T000
Drrape Option  Entire Element vI

V¥ Usze Drape Association

Apply I

V¥ Use Power Selector
- Define Elemants

A [ O

™ Redefine Site Element

=101 %]

4. Click Drape on Mode/Object on the Elements tab.

Enter the Element information.

Feature Type Break Line

Drape on Object Groundl

Offset Height Enable, -4.0

Drape Option Minimum Elev ation
Use Drape Association Enable

6. Click Select Elements in the Define Elements group box.

7. Select the pond element.
8. Click Apply.
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Creating a Pond Object — Adding a Bench

We will now add a bench around the pond approximately 5 higher than the pond bottom. The bench
will be 6'wide and will encompass the entire perimeter of the pond.

1. Click the Side Slope tab.

gDeﬁne Site Element Side Slope

IV Addto Active Dbject |Pond 1 = Spply i

Element; F'ointi Sectinni

Option | for Delta Vertical | [5.000 W Use Pawer Selectar
Slope unrise ¥ [2000 - [1.000 | Radisl || Psference Elements ==
i i .

[ D

?""By Level Symbology ¥ | Feature Type _Bresk Line ¥ |
Featie: Te = Single Select | Set Side |
o el | Clase Elements
=l ¥ Use Association
2. Enter the Side Slope information.
Option For Delta Vertical, 5.00
Slope run:rise 3:1, Radial
Feature Type Break Line
By Level Symbology Level 30, color 4, style 0 weight 0.
Close Elements Enable
Use Association Enable
3. Click Select Reference Element in the Reference Elements group box.
4. Select the previously established pond bottom site element.
5. Click Set Side.
6. Datapoint to the outside of the pond bottom site element to establish the Direction of Slope
Element.
7. Click Apply.

Theinside edge of the bermis created. Next wewill create the outside edge 6' away.
8. Enter the Side Slope information.

Option: For Delta Horizontal, 6.00

Slope %: 1.00%

Feature Type: Break Line

By Level Symbology: Level 30, color 4, style 0 weight 0
Close Elements: Enable

Use Association: Enable

9. Click Select Reference Element in the Reference Elements group box.
10. Select the side slope element just created (inside edge of the berm).
11. Click Set Side.
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12. Data point to the outside of the side slope element to define the Direction of Slope Element.
13. Click Apply.

Pond bottom and side slope elements

Saving and Exiting the Project

1. Close GEOPAK Site Modeler (Modeler: Project > Exit).
2. Click Yesto savethe current project.

Site Modeler - Save Current Project 7

3. Click Notothe Lock Elements dlert.

Do wou wish bolock the Elements contained in this Project 7
This is recommended (nat required) to prevent inadvertent
modifications to the elements while the Site Modeler is not
ackive,

Yes MHa Cancel |
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WORKSHOP: DESIGNING THE ROADWAY INTERSECTIONS
During the next few exercises we will follow the necessary steps to design the two intersections
between the Main Road and the Entrance Road.

Note To ensure that all students have the same data, we will use an updated dataset.

Change to Updated Dataset

1. Openthefile C:\Data\Geo\Site\Sitel\Chapter4\updated_Siteplan2D.dgn (MicroStation:
File>Open).

2. Select the Site Modeler tool (Applications> GEOPAK Site> Site Model er> Site Modeling).
SIE(
< Prey | ok |

|C:\DatahGechSite\SiteT4Chapterd F x| Cancel |

) Create New Project Browsze |

[T Don't show this dislog on Startup

3. Click Browse
4. Navigateto and select thefile ...Stel\Chapter4\updated_siteplan.gsf.

5. Click OK.

Create the North Intersection for the Roadways

This exercise will focus on the northern intersection of the two roadways. We are going to design
the curb returns between the two roads to include the curb & gutter.

1. Usethe MicroStation Saved ViewNorth Intersection.
2. Select the Object Entrance Rd on the Active Site Object Control tool frame.
This makes the object active by selecting it from the Object Pulldown List.

A
Displa}l\-"iewu todel ITDWEI ~| Object [Entrance Rd VI| 1y E

3. Select the Modeer Element Information tool. (Modeler: Element > Information)

Properties I Vertices] Elbiectsl Assnciationsl
~ Element Data ——————————————
Id: 541 Vertices . 16

Type Boundary "|

~ Stroking

Linear | 2h.000
Curve I 01000
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4. Click Select Element.

Select and accept the dashed line representing the edge of pavement extension through the
intersection.

The Element Datais now populated in the dialog.
6. Click the Objectstab.
# GEDPAK Site Modeler Element Inl B ] 53

O BB

I Aszociations I

tember Objectz |

Main Rd &
®

7. Click Add Object ToList By Name.
8. Select Entrance Rd and click OK.

Object List

Awailable Objects |
Bldg 1

Eist Ground
Faond 1
Temp 1

ak I Cancel

9. Click Update.
10. Click Yesto save changesto the Site Modeler Element.

Turn Off Element Association

Y ou may notice that it took awhile to finish updating the Entrance road object and rebuild the model.
By changing the entrance road we are triggering arebuild of the Temp object, which was used during
the creation of the parking lot, which in turn triggers the parking lot to update aswell. Element
Association is an extremely powerful feature of the software. Inthiscase, and in the interest of time,
we want to temporarily disable thisfeature. The easiest way to do thisisto turn off Element
Association for the element that runs along the entrance road edge of pavement that in the Temp

Object.
1. OpenView Window 2. (Window> Views>2)
2. Usethe MicroStation Saved ViewParking.
Set the destination view to 2.
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3. Select the Change Association tool (Modeler: Element >Change Association).

5 change AssoaeMURI=IEY

i~ Element Selection

[ P

Azsociations  OFff 'I
Apply |

Click Select Refer ence Element.

Select the yellow line running along the entrance road edge of pavement.

4.
5.
6. Set Associations to Off.
7. Click Apply.

8. CloseView Window 2.

Create the Curb Returns in the Northern Intersection

1. Select the New/Edit Site Element tool. (Modeler: Element > New/Edit)

£ New / Edit Site Elements - Drape on Model JDQ ect o ]
¥ Add to Active Dbject  |[Entrance Rd x|
Element ] Faitit I Section I Side Slope I Dizplay I

OO

Feature Type  Break Line "'I

Drape on Model I [T cwer =] ™ Redefing Site Element
[T DOffsetHeight | 4,000
Drape Option Vertices "I

2. Click Drape on M ode/Object on the Element tab.

3. Enter the Element information.

Feature Type: Break Line
Drape on Model: Tower
Drape Option: Vertices
Use Power Selector: Enable

4, Click Select Elements in the Define Elements group box.
5. Select thetwo curb return elementsin the intersection.
6. Click Apply.

Now we will create the curb & gutter for the two curb returns. The curb & gutter will be the
same as that on the rest of the entrance road.
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7. Click onthe Section tab.

e
Apply I
Elementl F'Dintl SBCtiDhI Side Slnpel Displa_l,ll

Option T able ~| Direction IV Lse Power Selector
Faatire Tope Roundar "I Set I ~ Reference Elements
OffsetDist  DffsstElev Papliem | ﬁ ﬁ% % |

1.500 -0.200 Gutter ] _ _

1.700 0.500 CTF ~ Manipulate Sect

2.000 0.500 CTE i i
XA K

[0500 [0500 [cTE Select |

Set the Feature Typeto Boundary and the Option to Table.
9. Click Query Section in the Manipulate Section group box.

10. Select and accept an edge of pavement element along the right side of the Entrance Rd
roadway.

11. Click OK on theinformation dialog.
Thetableis now populated with the correct offset values and pay item information.
12. Click Select Reference Elements from in the Reference Elements group box.
13. Select thetwo previously created curb return elements.
14. Click Set in the Direction group box.
15. Datapoint to the outside of the curb returnsto set the Direction of Section.
16. Click Apply.

We will now look at the profile along each curb return to make sure the transition between the two
roadways is as smooth as possible.

Drawing the Northern Intersection Curb Return Profiles

1. OpenView Window 2. (MS: Window > Views > 2)

Note We are going to plot a profile of the edge of pavement along the main road leading into the
curb return and continuing through the curb return and onto the entrance road.

2. Select the Active Site Profiletool frame. (Modeler: Elements > Edit Profile)

i 5]
ENENENEN AN NS

Active Profile Control’

’; id | T T_g ‘ \(*
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3. Right mouse click on Profile Cell Status.
4. Select Profile Cell Setting.

#5 Site Profile Cell Setting . ol 5

Station; TR
Elevatian: IW
Horizontal Seale: |10.000000
Wertical 5cale: W

~ Cell Range

Top Delta 'I |BD.EIEIUD
Battamn Delta "I |D.DDDD

g XA

5. Fill inthe Profile Cell Setting information.

Station: 0.00
Elevation: 5240.00
Horizontal Scale: 10.00
Vertical Scale: 1.00
Top Delta: 60.00
Bottom Delta: 0.00

6. Click Add Element PCell Chain.

7. Select and accept the edge of pavement just before the south side curb return in the northern
intersection.

8. Select and accept the south side curb return element.

9. Select and accept the adjacent edge of pavement on the entrance road.

Seleact Elemants

Hint Accept each selection with a data point. You should notice arrows pointing to the elements
that have been successfully selected.

10. Click Place Site PCell.
11. Placethe profile cell in the previously opened view window 2.
12. Right click onthe View 2 and set it to Profile (Active Profile Control).

The profileisnow drawn in view window 2. Asyou slide your cursor along the profile you
will notice acursor locked on the plan view centerline element in view window 1.
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Ste Element Profile

Creating the North Intersection Curb Return Design Profiles

Now that we can visually see the profile, it istime to create the design profile. Wewill do
thisright on top of the existing profile.

1. Click Vertical Component Tools. (Active Profile Control).

Yertical Component Tools: H

2. Click PlaceLine By Points.

3. Datapoint at the locations shown to create a profile line.

DP for Tangent

DP for Curve

4, Click Create Profile Curveby 3 Points.

5. Datapoint at the locations shown to create a profile curve.
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6. Click Create Prdfile Curve Between 2 Elements.

Etreate Profile Curve Between 2 Elem o ] 5

I Radus | |7 [ [700.0000
N Length: [55.7430

7. Key-inacurve Radiusof 700.00. Enablethe Radius lock.

8. Select and accept each of the two profile elements previously created.

9. When prompted to Enter Way Point, data point in view window 2.

10. Click Define Site Element Profile.

11. Select one of the profile elements drawn in view window 2.

12. Following thetool’ s prompts, accept the element with a data point.

13. Datapoint one final time to finish applying the profile to the site element.

14. Repeat the previous exercise steps using the appropriate Vertical Component tools for the
curb return on the north side of the intersection between the Main road and the Entrance road

Create the South Intersection for the Roadways

This exercise will focus on the southern intersection of the two roadways. We are going to design the
curb returns between the two roadsto include the curb & gutter.

Hint This exercise should be an exact replica of the previous two exercises. Therefore, some of
the dialogs and steps may already be completed correctly without any user input. GEOPAK
stores RSC (resource) files that contain the dialog settings that were active when the
GEOPAK dialog was closed.

1. Usethe MicroStation Saved View South I ntersection.
2. Set the Object to Entrance Rd.

Displa}l\-"iewu tadel ITower +| Objsct [Ertrance Rd vi| 7 IEl

3. Selectthe Modeler Element Information tool. (Modeler: Element > Information)

Properties I Vertices] Elbiects] Assnciationsl
~ Element Data ——————————————
Id: 541 Vertices : 16

Type Boundary vI

~ Stroking

Linear | 2h.000
Curve I 01000

4. Click Select Element.

5. Select and accept the dashed line representing the edge of pavement extension through the
intersection.
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6. Click the Objectstab.

tember Objectz |

Main Rd ﬁ
®

7. Click Add Object ToLigt By Name.
8. Select Entrance Rd and click OK.

Object List

Auailable Objects |
Bldg 1

Entrance Rd
E izt Ground
Fond 1
Temp 1

ak I Cancel

9. Click Update.
10. Click Yesto save changesto the Site Modeler Element.

Create the Curb Returns in the Southern Intersection
1. Select the New/Edit Site Element tool. (Modeler: Element > New/Edit)

£ New / Edit Site Elements - Drape on Model ,.I":'-DE_lj.': -10] =l
¥ Add to Active Dbject  |[Entrance Rd E3 | Bpply |

Element] F'ointl Sectinnl Side Slnpel Displayl

= A

(\}\ {t}. ff’y N }5'/(-’ Define Elements ————
Feature Type Break Line vI ﬁ%% %\3 X —I-
Drape on Model | [T cwer =] ™ Bedefing Site Element

[ fosetHeight|-4.DDD
Drape Option Vertices "I

2. Click Drapeon M ode/Object on the Element tab.
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o

Enter the Element information.

Feature Type: Break Line
Drape on Model: Tower
Drape Option: Vertices
Use Power Selector: Enable

Click Select Elements in the Define Elements group box.
Select the two curb return elements in the intersection.

Click Apply.

Now we will create the curb & gutter for the two Curb Returns. The curb & gutter will bethe
same as that on the rest of the entrance road.

Click on the Section tab on the New/Edit Site Element dialog.

e
Apply I
Elementl F'Dintl SBCtiDhI Side Slnpel Displa_l,ll

Option T able w | [ Direction ¥ Use Power Selector
Faatire Tope Roundar "I Set I ~ Reference Elements
OffsetDist  DffsstElev Papliem | ﬁ ﬁ% % |

1.500 -0.200 Gutter ]
1.700 0.500 CTF ~ Manipulate Section
2.000 0.500 CTE ¥

[0500 [0500 [cTE Select |

10.
11.
12.
13.
14.
15.
16.

Set the Feature Type to Boundary and the Option to Table.

Click Query Section in the Manipul ate Section group box.

Select and accept an edge of pavement element along the right side of the roadway.
Click OK on theinformation dial og.

Click Select Reference Elements in the Reference Elements group box.

Select the two previously created curb return elements.

Click Set on the Direction group box.

Data point to the outside of the curb returnsto set the Direction of Section.

Click Apply.

We will now look at the profile along each curb return to make sure the transition between the
two roadways is as smooth as possible.

Drawing the Southern Intersection Curb Return Profiles

1.

GEOPAK Site |
5/16/2003

Open View Window 2.

We are going to plot aprofile of the edge of pavement along the main road leading into the
curb return and continuing through the curb return and onto the entrance road.
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2. Accessthe Active Site Profile tool frame. (Modeler: Elements > Edit Profile)

ActivE'Frnﬁlﬁ_-ﬁf ntrol x|

e id | £ Q‘f 2 i L] 2 L a7 |

3. Right mouse click on Profile Cell Status.

Active Profile Control - =
[ 44 ©= T | 3 AT

4, Select Profile Cell Setting.

£ site Profile Cell Setting = =]

Station [TIENE
Elewation: | R240.0000

Herizartal Seale: |10.000000

Wertical Scale: i 1.000000
i Cell Range
Top Delta 'I |BD.EIEIUD
Eottom Delta 'I ID.EIEIEID

E X2

5. Populatethe Profile Cell Setting information.

Station: 0.00
Elevation: 5240.00
Horizontal Scale: 10.00
Vertical Scale: 1.00
Top Delta: 60.00
Bottom Delta: 0.00

Click Add Element PCéell Chain.
Select the edge of pavement just before the south side curb return in the northern intersection.

Select the south side curb return element

© ©®© N ©

Select the adjacent edge of pavement on the entrance road.

Select Elements

Accept each selection with adata point. Y ou should notice arrows pointing to the elements
that have been successfully selected.

10. Click Place Site PCell.

11. Placethe profile cell in the previously opened view window 2.
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12. Right click on View 2 and set to Profile. (Active Profile Control tool frame).

The profileisnow drawn in view window 2. Asyou slide your cursor along the profile you
will notice acursor locked on the plan view centerline element in view window 1.

S =01 = PR I BLIL
- L = A
: e
e ~.
Salect Elamants J
L = TRt | - _-l_qu-i-r:.-..m 3w m i _ _-III

Ste Element Profile

Creating the South Intersection Curb Return Design Profiles

Now that we can visually seethe profile, it istime to create the design profile. Wewill do
thisright on top of the existing profile.

1. Click Vertical Component Tooals. (Active Profile Control Tool Frame).

E
¢ 1k

o 8 a8 S

2. Click Place LineBy Points.

3. Datapoint at the |ocations shown below to create aprofileline.

DP for Curve ]/

DP for Tangent

4. Click Create Profile Curveby 3 Points.
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5.

9.

10.
11.
12.
13.
14.
15.

Datapoint at the locations shown to create a profile curve.

AN

Click Create Profile Curve Between 2 Elements.

Etreate Profile Curve Between 2 Elem o ] 5

¥  Radius I iy [674.0000

H Length: | BE.3823

Key-in aRadius of 674.00.

Enable the Radius lock.

Select and accept each of the two lines previously created.

When prompted to Enter Way Point, data point in view window 2.

Click Define Site Element Profile.

Select one of the profile elements drawn in view window 2.

Following the tool’ s prompts, accept the element with a data point.

Data point one final time to finish applying the profile to the site element.

We can now repeat the previous steps for the curb return on the north side of the intersection
between the Main road and the Entrance road.

Add A Concrete Walkway to the Building

1.
2.
3.

Use the MicroStation Saved View Bldg.
Set the Object to Bldg 1 in the Active Site Object Control.
Select the New/Edit Site Elements tool. (Site Modeler: Element > New/Edit)

£ New / Edit Site Elements -> Drape on Model / Object == x|

¥ Add to Active Object [Eldg 1 =l Spply |

Elementl F'ointl Sectinnl Side Slnpel Displayl

/\/‘\ {*} FE) D ————
Feature Type  Break Line "'I ﬁ ‘g@\, % —I
Drape an Model I | T coener B3| ™ Redefine Site Element

[T Dffset Height [-2000
Drrape Option  Wertices vI

GEOPAK Site |
5/16/2003
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4. Click Drapeon Mode/Object.

Enter the Element |nformation.

Feature Type: Break Line
Drape on Model: Tower
Drape Option: Vertices

6. Click Select Elements.
7. Select the concrete walkway in front of the building.
8. Click Apply.

Saving and Exiting the Project

1. Close GEOPAK Site Modeler (Modeler: Project > Exit).

2. Click Yesto savethe current project.

Site Modeler - Save Current Project 7

Yes MHa Cancel |

3. Click Notothe Lock Elements alert.

Do vou wish ko lock the Elements contained in this Project ¥
This is recommended (nat required) to prevent inadvertent
modifications to the elements while the Site Modeler is not
ackive,

Yes Ha Cancel |
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Editing With Site Modeler

CHAPTER OBJECTIVES
In this chapter, you will learn more about:
editing asite model.

modifying a site element or model.
working with element associations.

INTRODUCTION

In this section we will use various Site Modeling tools to edit Site Elements and Objects with in the
proposed Site Model. Some of the tools are simply MicroStation manipulation tools and others are
specific to GEOPAK Site Modeler. However all thetools are very intuitive to use. Explanations of
most of the tools were included in the beginning of Section 4.

EDITING WITH SITE MODELER

During this exercise we will learn how to edit several GEOPAK Site Objects previously created
including Building 1, Parking Lot 1 and Pond 1. We will explore several GEOPAK Site Modeler tools
to aid usinreassigning elevations to elements within each Site Object. After the successful
completion of the previous workshop, we will have a GEOPAK Site Model called Tower.

Opening Existing Site Project
1. Openthefile C:\Data\Geo\Site\Sitel\Chapter5\Siteplan2D.dgn (MicroStation: File>Open).
2. Select the Site Modeler tool (Applications>GEOPAK Site>Site Model er> Site Modeling).

B
® o £ Erew | ok |

|C:ADatatGeoh\Site\SiteT4Chapterd F x| Cancel |

) Create New Project Erowse |

[T Don't show this dislog on Startup

Click Browse
4. Navigateto and select thefile ...Sitel\Chapter5\Siteplan.gsf.
5. Click OK.
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MODIFYING A SITE ELEMENT OR SITE OBJECT
In this section we will modify some of the site elementsin our building aswell asits position in the
overall site model.

Change Site Element Feature Type

1. Usethe MicroStation Saved View Bldg.
2. Select the Change Featuretool. ( Ste Modeler Menu: Elements > Change Feature).

IV Lse Power Selectar

~ Element Selection

[ P —

Feature Boundary ¥ I
Apply |

3. Enable Use Power Selector .
4, Setthe Featureto Boundary.
5. Click Select Reference Element.
6. Select the three green MicroStation elements that represent the grass area around the building.
Xz
%
'\-}E 4
s
P Sexl‘ac'l' Elements
B W
g k
=y
RS
", \'. /.
x _.-"{.
. J‘.-’
™, w/
N &
\ I
LR
¢ I-I.l":l
NN :
™ he
7. Click Apply.
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Editing the Model FIFO List

1. Select the Edit Model tool (Site Modeler: Model > Edit).
0]

todel Mame |Tower £

FIFD I Dizplay Mndell Dizplay Elbiectsl
FIFD List |

Main Fid @
Entrance Ad

@
PL1
Pond 1

F

Ay

Base Object [Ground 1 | Process |

2. Select the FIFO tab.

ThisFIFO Tab listsall objects currently in the model in the order in which they are merged.
Roadway 1 isthefirst object merged in the model with the Base Object Ground 1. Each
subsequent object is merged with Ground 1 as well as the objects aboveit inthe FIFO list.

3. Select Bldg 1 and click Move Object Down until Bldg 1 is below Entrance Rd.
4. Click Process.

Results of the reordering the FIFO list
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Modifying the Pond Object

In this exercise, we will move the pond bottom to a new location and then increase the pond area by

scaling the pond bottom element. The tools to accomplish this are quite simple and can be applied to
any type of object.

1. UsetheMicroStation Saved View Pond.
2. Select the MicroStation Move Element tool (MS: Tools> Main > Manipulate).
3. Select the pond bottom and move it slightly towards the Main roadway.

The inside and outside edges of the berm should also move with the pond bottom since we
associated these elementswhen we created them.

5. Select the MicroStation Scale tool. (MS: Tools> Main > Manipulate)

i
Method:  Active Scale vI
S Ecaier [0.900000 s
T Scale:; |D.EEIEIEIEIEI |
[T Copies [7

[ Scale Multiine Offsets

¥ lsefence [nside vI

¥ Stretch Cells

b ol

6. Scalethe pond bottom by 0.9.

Again theinside and outside edges of the berm will also be scaled appropriately dueto the
associations.
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Changing the Pond Object Side Slopes

Moving the Pond closer to the main roadway may cause the slopes coming off of the pond to
encroach on the roadway shoulder. There are several ways to address this type of problem.
Obviously we could move the pond back from the road until the slopes no longer interfere. We
will take alook at modifying the Object side slopes that are adjacent to the roadway. For example
we will modify the pond object so that we have 2:1 slopes on the side adjacent to the main road
and 3:1 slopes along the side adjacent to the parking lot.

1. Select the Edit Object Tool. (Modeler: Object > Edit)

JRI=E

Object Mame [Pond 1 =l

Prnperties] Slopes ] Displayl Slope Indicators]

Side Slope _Dynamic Slopes vI [ Display with Object Apply |
Caormer  Rounded Vl Radial "l

Cut H: 1% Fill H: 1% Color |

]

Locate |
¥ Querny |
Show A1l |

[z000 [2.000 :

Click the Slopes tab.

Set Side Slope to Dynamic Slopes.
Enter 2.0in Cut H:1V and Fill H:1V in the edit fields at the bottom of the dialog,
Click L ocate and data point for the location to start the 2:1 slope.

o &~ W DN

Locations for Dynamic Sopes

6. Click AddList Item.
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7. Click Locate. Data point for the location to stop the 2:1 slope.

8. Click Add Lig Item.

9. Enter 3.0in Cut H:1V and Fill H:1V in the edit fields at the bottom of the dialog,
10. Click Locate and data point for the location to start the 3:1 slope.

11. Click Add Ligt Item.

12. Click Locate and data point for the location to stop the 3:1 slope.

13. Click Add Ligt Item.

14. Click Apply.

Pond Contours After Dynamic Sopes Applied

15. Closeyour site project (Modeler: File> Close).

16. Exit MicroStation.
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Drainage Design

CHAPTER OBJECTIVES

In this chapter, you will learn more about:

INTRODUCTION

10

The GEOPAK Drainage workflow mirrors a conventional design process beginning with the design of
the surface collection system (inlets, drainage areas) followed by the design of the conveyance system

Drainage components.
Computation features.
GEOPAK Drainage (GDF) file.
Drainage library.

Navigation tools.

Labeler.

Culverts.

Routing.

DTM Drainage tools.
Hydrologic and hydraulic Considerations.
GEOPAK Road/Site data.
Design conveyance system.
Evaluate system.

(subsurface pipes, channels).

Roadway alignments, vertical profiles, and digital terrain models may be used throughout GEOPAK
Drainage to provide pertinent information to the drainage design. All drainage components feature

interactive graphical placement tools for easy definition of the drainage system.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated

5/16/2003

6-1

Do Not Duplicate



Drainage Components

DRAINAGE COMPONENTS

GEOPAK Drainage organizes the components of a drainage system according to their spatial
characteristics. Spatial information is stored as Nodes, Links and Networks.

e Nodes: A node (inlets, manholes, etc.) is a point feature with a user-defined location. The
location may be in Cartesian coordinates (X,y) or in curvilinear coordinates (station, offset).

e Links: A Link represents a linear feature depicting a path connecting two nodes, traversing
upstream to downstream. The path may be straight line or curvilinear (along a graphic element).

e Networks: A network is a system of interconnected nodes and links that form a system through
which water can flow to a single outlet node. A drainage project accommodates any number of
Networks.

Other associated components in GEOPAK Drainage include:

e Areas: A drainage area can be represented by a closed boundary or simply keyed-in (acres or
hectares). All flows from a single drainage area are tributary to a single Node. There is a one fo
one correspondence between a node and an area. Therefore areas and nodes share the same name
(ID). A drainage area may contain multiple subareas representing homogeneous features such as
soil types and land uses (“C” values), thereby allowing composite "C" value calculations.

e Profile: A profile represents a path connecting any two or more nodes in a Network. Profiles
provide the visualization of pipes, surface tins, crossings, etc, between any two or more nodes in a
drainage network.

COMPUTATION FEATURES

Hydrologic and hydraulic capabilities include runoff computations, inlet design and analysis, and pipe
and ditch design and analysis. All computations follow recommended methodologies in the FHWA
publication "Drainage of Highway Pavements" as well as the procedures in the AASHTO Model
Drainage Manual.

Runoff computations are performed using either the Rational or SCS method where rainfall parameters
may be specified with common intensity equations, hydrographs, or by tabular intensity-duration data.
Drainage area delineation tools allow easy creation of contributing areas and the graphical assignment
of these to drainage features. The extremely tedious task of compiling different subareas and runoff
coefficients is practically eliminated by GEOPAK Drainage's graphical shape tool, allowing easy
creation of drainage areas and land use boundaries. Once the boundaries are defined, the runoff
coefficient and associated hydrologic parameters are computed automatically by delineating the land
use zones inside of the drainage area. Any subsequent modifications to the boundaries will update the
runoff coefficient via a single mouse click.

Inlet design and analysis capabilities include Curb, Slotted Drain, and Grate inlets both on grade and in
a sump. Inlet designs may proceed through a user specified library of standard inlet sizes to determine
the most suitable design for a given set of user prescribed constraints. Inlets may also be designed or
analyzed with by pass flows from one inlet to another, including by pass flows between inlets of
different networks.

Most standard pipe configurations may be designed and analyzed including arch, box, circular,
elliptical and pipe arches. A library of available sizes in most common materials (Aluminum,
Concrete, Steel, and Plastic) is provided for the designer to select sizes or simply specify types for
GEOPAK Drainage to select the appropriate size. Pipe design selections may be optimized for either
size or depth of cover. Trapezoidal ditches may also be designed or analyzed anywhere within a storm
drain network. The pipe and ditch hydraulics include backwater curve computations and junction loss
options.
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GEOPAK Drainage File (GDF)

GEOPAK DRAINAGE FILE (GDF)

The main GEOPAK Drainage File has the extension *.GDF. This binary file contains all the hydraulic
and hydrologic information about the drainage system. Each GEOPAK Drainage Project contains
Preferences, which includes all computational options, visualization symbologies, and project file
references to other commonly used files. Spatial data, connectivity and hydraulic properties for each
drainage feature are stored in the GDF. Sufficient data is maintained to rebuild the graphical
representation of the Drainage Project with the exception of certain features, which are defined by
MicroStation elements (i.e. Drainage Areas).

MICROSTATION DESIGN FILE

This MicroStation dgn graphics file is utilized for the visualization of the drainage project and
definition of certain drainage features using MicroStation graphic elements. The only data stored
within this file are graphics and their attributes for reference to the GEOPAK Drainage file (.gdf).

DRAINAGE LIBRARY

In contrast to the Drainage File and MicroStation graphics file, the Drainage Library is utilized for
numerous projects, as it contains the standards for an entire organization. The Drainage Library
contains the rainfall parameters, standard inlet types, standard pipes configurations, spread sections,
and land use symbology tables. All of these items are merely referenced by each project to
accommodate standardization and information sharing among projects.

NAVIGATOR ToOOLS

10

The Navigator provides an easy method to guide through the components in a GEOPAK Drainage
project and affords the following functionality:

e Navigate components of the drainage system.

e  Query analysis and design violations based on established parameters.

e Form a list of candidates for investigation or modification based on component query parameters.

e  Cross reference components in the GEOPAK Drainage file database with the graphical
representation in the design file.

e Shortcuts to add, edit, and delete drainage components.
e Tools to identify and graphically locate drainage components.
e The Global Editor to edit input parameters.

o Update Graphics tool to redisplay any or all of the graphical representations of the drainage
components.

e Update Pay Items tool.
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Labeler

LABELER

CULVERT

ROUTING

The Labeling automates the composition and placement of plan labels onto drawings. This interactive
tool permits the creation of very simple to complex labels using many of the following features:

e  Numerous Computed Text Inserts permit standardized computed values to be easily incorporated
into labels. These standardized computed values are based on the type of element to be labeled
and change as different elements are selected by the user. Types of elements available for
computed inserts include points, lines, arcs, complex graphic elements, COGO features, and
drainage features.

e  User Text Inserts facilitate the simple inclusion of user defined text strings into the label. These
User Inserts can be customized to include frequently used labeling terms and be saved for
continual use.

e Standard shapes can be placed around labels and to accommodate different plan label formats.

e Standard leader lines and leader line terminators can also be utilized to create the desired label
formats.

e Frequently utilized labels can be stored as Label Styles for subsequent recall. The complete label,
including computed text inserts, user inserts, shapes, and leaders, are all stored within the Style.

e Tools to edit, move, and extract labels are also provided to make manipulation and plan changes
easier.

e Enhanced ASCII is supported by use of the (\) symbol.

e Styles are supported, whereby often used labels and associated settings can be saved off and
recalled in subsequent sessions.

e Updating options provide for efficient changing as the project dictates changes in the design.

GEOPAK Culvert is a powerful tool for the design and analysis of culvert structures. Located within
GEOPAK Drainage, the Culvert tool can leverage data from a coordinate geometry database (GPK), a
Site Modeler database file (GSF), the Drainage database file (GDF) or a binary TIN file. This enables
the user to utilize roadway and / or storm sewer data, both existing and proposed.

The GEOPAK Routing tool supports the creation and manipulation of runoff hygrograph data in
accordance with SCS TR20 methodologies. Runoff Hydrographs can be created, added, and routed
through Reaches and Reservoirs.

DTM DRAINAGE ToOOLS

10

Located at the bottom of the Utilities pulldown, the DTM Drainage Tools provide a number of
functions to evaluate DTMs for flow patterns, flow paths, drainage area delineation, and other DTM
drainage related tools.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Hydrologic and Hydraulic Considerations

HYDROLOGIC AND HYDRAULIC CONSIDERATIONS

When beginning a GEOPAK Drainage project, certain hydrologic and hydraulic design criteria must
be established. Of course, changes can be made throughout the design process, however, sound
criteria from the onset of the project lends to a more productive design.

Typical hydrologic and hydraulic criteria to establish at the beginning of a GEOPAK Drainage project
include:

e  The type of rainfall data, supported by GEOPAK Drainage, to be used in the intensity
calculations. This may include intensity-duration-frequency tables, SCS Unit Hydrograph, SCS
Cumulative Hydrograph, or intensity equations. Attention should be paid to the units of the
project.

e The design and analysis frequencies to be used on the project and the availability of rainfall data
for these frequencies.

e Any standard runoff coefficients and land uses applicable to the drainage basins within the
contributing project area.

e The types of inlets and other Node structures to be included in the project including all the
dimension information and relevant hydraulic properties for each.

e The different shapes, materials, and sizes of pipes to be included in the project along with
pertinent pipe hydraulic information.

GEOPAK RoAD/SITE DATA

GEOPAK Drainage is designed to leverage a great deal of GEOPAK Road and DTM design
information, if such data exists. While no roadway or DTM data is required to complete a design in
GEOPAK Drainage, having this information fully exploits the capabilities of GEOPAK Drainage. The
availability and accuracy of such data should be an early consideration in the development of a
GEOPAK Drainage project.

Most of the Drainage features referenced to the Roadway and DTM are automatically calculated once
the reference to the source of the information is established. These values are automatically updated as
features are changed, edited or moved. This leveraging reduces the amount of user derived and
computed information and greatly reduces efforts as design features are revised.

Special attention should be given to the purpose, source, and accuracy of DTM data used in GEOPAK
Drainage projects. The terrain model typically needs to contain a model of the proposed roadway
design. When used for contributing drainage areas, this model may need to be merged with a DTM
containing the definition of the surface outside the roadway area to have adequate topographic
coverage. DTMs used for evaluation of drainage patterns, and not specific elevation data, could be
created to lesser detail since the patterns are the only item of interest. Conversely, DTMs used for
specific elevation and profiles must be created with a detail commensurate with the accuracy required
for such information. The DTMs for roadways containing superelevation transitions, sag vertical
curves, and other profile and elevation anomalies of concern to drainage designers, should be given
special consideration in their creation.
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Design Surface Collection System

DESIGN SURFACE COLLECTION SYSTEM

The design of the surface collection system (inlets) proceeds in an iterative fashion similar to
conventional methods. The roadway or terrain should be evaluated for critical surface drainage points
such as low points, zero transverse slope regions, high points etc. These critical points often indicate
the initial or required location of inlets. The inlet (Node) is located, the drainage area delineated, the
inlet hydraulics are performed and checked for compliance with design criteria (i.e. spread, capacity,
by pass flows). If a node meets the design criteria and the location acceptable, it is added to the
database and then the next inlet is placed. All the surface collection features may be located, their
respective drainage areas delineated, and then hydraulically analyzed for adequacy.

The results of any portion or all of the system can be viewed and reported at any time. Upon
successful layout of the surface collection, the conveyance system is ready to be designed.

DESIGN CONVEYANCE SYSTEM

With the inlets (Nodes) located, decisions regarding pipe (Link) alignment, the location of Junctions
(Nodes), other confluences and the system outlet completes the initial Node network. Links are
defined between the Nodes completing the network connectivity to the outlet. A Network may then be
added by defining the outlet Node and the complete Network hydraulic calculations can be computed.

EVALUATE SYSTEM

Once the Network computations have been performed, all the features in the network can be evaluated
for adequacy. Many tools are provided to assist in this phase including Reports, querying within the
Navigator and drawing profiles. Computation options may be revised in the Preferences or drainage
components themselves modified and the Network re-evaluated until a satisfactory design is achieved.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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WorkShop: Drainage Design

WORKSHOP: DRAINAGE DESIGN

Project Setup

1.
2.

Open the MicroStation design file ..\Data\Geo\Site\Sitel/Chapter6/Siteplan_Drainage.dgn.
Select the GEOPAK Drainage tools (Applications > GEOPAK DRAINAGE > Drainage).

All tools in Drainage can be accessed through this main GEOPAK DRAINAGE Menu Bar.
GEOPAK Drainage opens an untitled project file.

151l

Projectk  Component  Mebwork  Reports  Ubilities  Tool Bars

Open the project file ../Data/Geo/Site/Sitel\Chapter6\Siteplan_Drainage.gdf.

(Drainage menu: Project > Open).

Setting the Drainage Preferences

The Project Preferences control the graphic and computational options of the drainage system. The
Project Preferences may be changed at any time and the system can then be redesigned or analyzed
utilizing the new preferences.

1.
2.
3.

4.

gPreferences - Library Component Files

Select the Preferences tool (Drainage menu: Project > Preferences).
Select Units and set to English.
Select Project Components.

These Preferences have already been set for this project. Preferences may be changed at any
time during the project, and the network(s) then redesigned to accommodate the new
Preferences. Review the other options with your instructor or refer to the On-Line Help >
Drainage > Project Preferences.

Click OK.

Optiong

4

| Drainage Library File [DLB] | C:\datahgeoSitehstandardshdrainlib Files

Units

Project Components
Rainfall Parameters Drainage Cell Library | C:hdatahgechSitehstandardsinodes.. Files
Land Uze Options

Frequency Dptions Criteria Directory | Files |
Intenzity Option GEOPAK DDB | C:hdatahgechSitehstandardshsite. ddt Files |
[Junction Loszes . 5

Inlet Dptionz Wwater and Sewer Project | Files |
Mode Optians Shape Fii | Fies_|
Link Optiars -

Plan Symbalogy ¥ GEORAK Site Project | C:AData\GeotSitehSite1\Chapter5hs Files |
|Ipdates r Driginal Ground

Save (ptions Site Object vI |Ground 1 =]
QK | Cancel | ~ Design Surface

GPK Job Mumber I 200 Select I Road Preferences I

Site Model ¥ | [Tower E3

’ GEOPAK Site I
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WorkShop: Drainage Design

5. Enter the following information.

Drainage Library (DLB): ..\Data\Geo\Site\Standards\drainlib.dlb
GPK Job Number: 200
Drainage Cell Library: .\Data\Geo\Site\Standards\nodes.cel
GEOPAK DDB: ..\Data\Geo\Site\Standards\site.ddb
GEOPAK Site Project: Enable toggle,
..\Data\Geo\Site\Site]\Chapter6\Siteplan.gsf
Original Ground: Site Object; Ground 1
Design Surface: Site Model; Tower
Note These Preferences have already been set for this project. Preferences may be changed at

any time during the project, and the network(s) then redesigned to accommodate the new
Preferences. Review the other options with your instructor or refer to the On-Line Help >
Drainage > Project Preferences.

6. Click OK.

Reviewing the Drainage Library

The Drainage Library is used to store hydraulic, hydrologic, and construction standards, which may be
shared by different projects and designers. Each GEOPAK Drainage project accesses items from the
Drainage Library for use on any project.

1. Select the Drainage Library tool (Drainage menu: Project > Drainage Library).

gLihrarian - cihdatah geo’,site’ standards’,drainl - |D|ﬂ
File Edit
i ] Land Usel ﬂodes] Linksl Spread Seclion]
Element 1D | Description |
Zone 9 Intenzity Equation
Zone 8 Intenzity Equation
Zone 7 Intenzity Equation
Zone B Intenzity Equation
Zone 5 Intenzity Equation &1
Zone 4 Intenzity Equation
Zone 3 Intenzity Equation
Zone 2 Intenzity Equation
Zone 11 Intenzity Equation
Zone 10 Intenzity Equation
Zone 1 Intenzity Equation
Tupe | S5 Unit Hydrograph
TAB DESCRIPTION
Rainfall Rainfall Data Source
Land Uses Land Uses and their corresponding “C” values and symbology
Nodes: Inlets, Junctions, Manholes, Outlets, etc.
Links: Circular Pipes, Elliptical Pipes, Pipe-Arch pipes, Boxes, etc.
Spread Section: Inventory of varying Spread Cross Sections
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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WorkShop: Drainage Design

2. Click the Rainfall tab.

The Rainfall Tab stores the rainfall data information to be used on GEOPAK Drainage
Projects. GEOPAK Drainage supports rainfall sources in the form of intensity duration

frequency (IDF) tables or as coefficients for intensity-duration-equation formats. Also
supported are the HYDRO-35 and TP 40 methods of rainfall.

3. Double-click Zone 1.
Alternately, highlight Zone 1 and click Modify Library Item (right of list box).
Note the various Data Type options available in the upper right corner.
Click OK.
Click on the Land Use tab.

The Land Use Tab is used to store runoff coefficients ("C" values) and corresponding graphic
symbology for each land use. Land Uses can then be delineated automatically using the
selected symbology.

Select Private Land Uses, and click Modify Library Item.
Review the various entries.

Click OK.

Click on the Nodes tab.

© © N o

The Nodes Tab contains standard configurations for Curb, Grate and Slotted Drain inlets as
well as Junctions, Outlets and Other Nodes. The description, plan view representation and
dimensional information is stored for each node.

10. Double click the first Curb Inlet.

EDlainage Library - Hode ltem 12 =]

tem |D; | 5' Curb Type B oK, |

Description | Curb Inlet - Bow Urder Pa

Payltemn INnne Select | Cancel |
Criteria File I Select Plan View Cal
Plan “iew Cell I CUREZ2 Select

MHode Type Cub vI
Prafile Type  On Grade and Sag "I

Length |5.DDD
Deprezsion Width |1.EDD [ Mo Depression
Deprezzion Depth IEI.250 [ Slope IEI.DDD

" D ata far Sag

Curb Opening Hgt: I 0.500

11. Click Select to the right of the Plan View Cell to open the Select Cell from Library dialog.
12. Click Cancel to close.
13. Review the various entries in the Node Item dialog.

14. Click OK.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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WorkShop: Drainage Design

15. Click on the Links tab.

The Links Tab contains all pipes to be used on the Drainage project. Each pipe is categorized
by three properties: Shape, Material, and Type (corrugation); and contains information
regarding specific pipe geometry, default roughness coefficient, and material combination.

16. Double click on the first Circular Concrete pipe.

# Drainage Library - Pipe Item =] B2
ftem D¢ [ 15 Inch Dia. Circular
Description I Drescription
Paylter [027-162-20 Select |
Stiaper HEnElar vI

.

atermall [ Eoneee

kanning's n ID.D1 20
Rize |1.25EI
SarT ID.EIEIEI

e gt | i

R gt | j{a][n]

G el | D

Fr it D aK | Cancel |

Note the various geometric input required for the Links.
17. Click OK.
18. Click on the Spread Section tab.

The Spread Section stores standard cross sections (for roads, gutters, etc.) to be used on
GEOPAK Drainage Projects.

19. Double click on the 50' ROW.

& Drainage Library - Spread Sectio... [H[El
ftem 0 [50 ROW ok |
Description | 4 Lane Roadway

wfidth : % Slope  Manning's n
25000 [2000 [0S |

Cancel

X |D DL

[oooo | Joooo | Joooo

Note the spread cross-section characteristics for each spread item.
20. Click OK.
21. Close the Drainage Library without saving changes (File > Close).
22. Click No to saving changes.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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WorkShop: Drainage Design

Locate the Low Points

Note

The “Siteplan.dgn” file is referenced. This referenced DGN file contains the plan view graphics

used for the Site design. We will initially be focusing on the parking lot. Use MS window

commands to window in on the parking lot.

1. Select the Site Modeler Tool (Applications > GEOPAK Site > Site Modeler > Site

Modeling).
Toggle on Open Existing Project.

Click Browse and select ..\Data\Geo\Site\Site 1\Chapter6\Siteplan.gsf-

Click No when prompted to associate the design file.

<SiteplanzD = - Do you wish ko associate this DGR File 7

10

Q Current Dl s different than previous associated Diakl

IF Mo, the Model will be read-onky.,

5. Select the DTM Drainage Tools tool (Drainage: Utilities > DTM Drainage Tools).

6. Select the Delineate Low Points tool.

i
® Model [Tower =l
' Object [PLT =l
Options

SEBS <
Eed o~

%
-

™ Display Orly —
™ Load‘within Fence

v Set Graphic Group
Finimum Low

Paint Depth I 0.200

Arrow Size I R.000

Note
points in the surface.

We have set the Minimum Low Point Depth to 0.200. This allows the tool to ignore “false” low

7. Double click on sample graphic element and set symbology as desired.

8. Enable Set Graphic Group.
9. Set Arrow Size to 5.0.
10. Set Minimum Low Point Depth to 0.2.

GEOPAK Site I
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WorkShop: Drainage Design

11. Click Apply.

[TR

12. Close the DTM Drainage Tools dialog.
13. Close the Site Modeler (Modeler: Project > Exit).

Placing Inlet CB-1

1. Select the Navigator tool (Drainage: Utilities > Navigator).

i
Yiew  Tools
Bx owH/ mes
In] | Description |
Mone dvailable |
X
11

[ Highlight T “Window Center [T Guery

2. Click Node from short-cut tools at the top of the Navigator.
3. Click Add Item (right side of list box.)

HNode |0} [TERT

Description |

ak. I Cahicel |

The default Node ID is set to CB-1 per our project preferences.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated
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WorkShop: Drainage Design

&’

GEOPAK Site I

5/16/2003

4. Click OK.

o
Node|D 4 [CE-T -] » I':L‘f'g”hcl'i';":tce’“e‘ Wow By w_Aeb |
~ Detailz
Description | ]
Propertics Mode Type  Curh |
Location . -

Spread Criteria Frofile EE—I
Elewations

Junction Loss
Dizcharge Options
Computations

Library lkem |1 0" Curb Type A vl

™ Hade Eattom INnne Syailable vl

5. Enter the Properties information.

Node Type Curb
Profile Sag
Library Item 10" Curb Type A

6. Highlight Location.

This option defines the inlet's location in the design plane.

£ Node Configuration - Location

=101 ]

Computations

MNode 1D 4 Iﬁ [ 3 Ftl\-;'lgnhcllingb;tﬁenler oo K m Apply |
r Details

[Optons | ™ Chain [ETEY. =] I Fiofie [MANDES. . =]
Properties Coordinates / Stationing

preariteria Allgr'g Tangent oh Element "l +Angle IW
Elevations Station [BE1908 B *é’“ ¥ 1648.942

Luction Loss I~ Offset -2801.259 123 Y 2047.856

i [ Minar Node Dffset from GEutter to et IW

7. Enter the Location information.

Align: Tangent on Element

Angle 180

8. Click Select MS Alignment Element (right of the Align option).

9. Select and accept the edge of pavement element for the southern most low point.

6-13

Copyright © 2003 Bentley Systems, Incorporated

Do Not Duplicate



WorkShop: Drainage Design

10. Click Station DP to dynamically place the inlet.
The inlet follows your cursor movement.

11. Data point to place the inlet at the low point

12. Highlight Spread Criteria.

Assign the roadway cross sectional characteristic directly in front of the inlet. These values
will be utilized to calculate inlet capacity and resulting by-pass flow:

£ Node Configuration - Dptional Spread Criteria for Sags o m] B
[T “window Center
MNode |D |I:B-1 vl | Appl |
eEBlID | Y Highight ey e s
~ Detailz
@ % Slope Left |2.IZIIZIIZI Right |D.5IZIIZI
Properties % Digcharge Left |1D.EIEIEI Right |SD.EIEIEI
Lacation ~ Spread Crogz Section
e Cliae Spread Source  User Supplied "l
Elevations wdidth % Slope  Manning'zn | M awirmum
Junction Loss £2.000  |z000 |00z | &1 | Pond Depth |IZI.?'DD
Dizcharge Options
Computations 3¢ | Pand ‘width [15.000
[62.000  [z.000 |G

13. Enter the Spread Criteria information

% Slope Left: 2 (Longitudinal slope from the left of the inlet)
% Slope Right: 0.5 (Longitudinal slope from the right of the inlet)
% Discharge Left: 10
% Discharge Right: 90
Spread Source User Supplied
Spread Source Width: 63.0 (the width of the parking bays and roadway)
Spread Source % Slope: 2.0 (Parking Lot cross slope).
Spread Source Manning’s n: 0.012
Maximum Pond Depth 0.70
Pond Width 15.0
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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14. Select Elevations.

i
Naode D 4 Iﬁ [ 3 F\;I\.:Ignhclli?:tceme[ o w w Apply |
- Details
Options Reference Surface Site Model | [Tower =l
Properties Elevation Source  Reference Madel | 5269955
Location

Spread Criteria Mode Elevation Option  Same as Source '| 0.0oo

Wertical Alignment b atch Soffit "l I [0

Junction Loss o
Discharge Optiors Mirimum Depth I 3.000

Computations Maimum Depth [10.000

15. Assign the inlet's vertical elevation and vertical pipe alignment preferences.

Reference Surface Site Model; Tower
Elevation Source Reference Model
Node Elevation Option Same as Source
Vertical Alignment Match Soffit
Minimum Depth 3

Maximum Depth 10

16. Highlight Junction Loss.

17. Toggle on Defined Equations.

18. Highlight Discharge Options.

19. Toggle on Use Computed Discharge.
20. Highlight Computations.

Note Error Performing Inlet Computations: The Drainage Area for this node won'’t be added until
the next step. Therefore, the Computations for the node can't be completed until a discharge
is known (next step).

21. Click Apply.
22. Close the Node Configuration dialog.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Defining the Drainage Area for CB-1

1. Select the MicroStation Place Shape tool. (MS: Polygons tool box > Place Shape).
2. Draw the closed shape similar to the illustration below.

This closed shape will be selected as the drainage area (next step).

3. Click Area in the Navigator.
4. Click Add Item.

Add a New Area

Description |

ak. I Cahicel |

Change the Area ID to CB-1.

Note The Area ID and the Node ID should be the same. That establishes the relationship between
the two.

5. In the Drainage Area Definition dialog, click Select Shape.

£ Drainage Area Definition o ] oA |
[T window Center
Area D CB-1 > Appl
realD 4 | 1 » ™ Highight # o B & pply |
- Details
Description | ToMode D : CB-1 il
D efinition Drainage Area [0.254 Area Selection / Creation
Computatian Baze C Value I 0.350 gﬁled DTEF:\LESLE
Time of Cone. [ 5000 aPe aPe
Hydro. Methad T Pick. Boundary opP
® Bational Elements Create Shape
) 5C5
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Select and accept the shape that was just drawn to represent the drainage area.
Set the Base C Value to 0.35.

Set the Time of Concentration to 5.00.

Select Subareas.

. Toggle on Display Only.

= 323 © o N

- O

. Click Automatic Delineation.

The file is scanned for closed shapes matching the Land Use symbology specified in the
Drainage Library (Land Use Tab).

£ Drainage Area Subareas o ] oA |
[T window Center
AiealD 4 BT =] » I Highlight %) chl _I'E“I:'I:'IﬁJ
- Details

Options ToMWode D : CBA %

efinition Subarea C Yalue Dezcriptian Automati
ez 0.0205 [ 0500 Grass Delineation
Computation 0.2 0.930 Pavernent

|
— Hydro. kethod at
® Rational
) 5C5

[0.233 [0.930 | Pavement

12. Select Computation.
13. Click Compute Discharge.
Note the Computed Discharge is now displayed.

EDrainage Area Computations ;Iglil
ArealD 4 Iﬁ [ 3 Ftl\-;'ignhcllingb;tﬁenler # o B & Apply |
- Detailz
0 pt.io.r?s Area CWdue [ I:Dmpute
gfﬂ;'g; Total Subareas: 0,254 0.895 | Dischaige |
Lomputation Remainder : 0000 0.350
~ Hydra. Methad Composite ;. 0.254 0.855
® Fational Computed Intensity ;. 5673
505 Computed Digcharge . 1,288

14. Click Apply.
This applies the land uses (and their “C” values) to the Drainage Area.

15. Use the MicroStation Update View command, if required, to remove the temporary fill.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Define Drainage Area for CB-2

1.

Place the closed shape similar to the illustration below.

ey
§

N (\"\c

Click Add Area on the Drainage Area dialog.
The Area ID should be set to CB-2.

Select Definition.

Click Select Shape

Select and accept the previously placed closed shape.

The Drainage Area field is populated with the area of the shape.

Set the Base C Value to 0.93.

This is for the pavement runoff coefficient (no other land use delineation is necessary).
Set the Time of Concentration to 5.0 minutes.

Select Computations.

Click Compute Discharge.

We have finalized the Drainage Area computations.

10. Click Apply.
11. Select Definition.

GEOPAK Site I
5/16/2003
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10

Place Inlet CB-2

1. Click Edit Node (located in the top right hand corner of the Details group of the Drainage
Area Definition dialog).

Hode 0% [THERE

Description |

QK. I Cancel |

The Node ID should be CB-2.

2. Highlight Properties.

Note that the dialog box settings are defaulted to the previous setting. No changes are
required for this inlet.

3. Highlight Location.
Note again all stored dialog box settings are appropriate for this inlet location.
Click Select MS Alignment Element. (right of the align option)

Select and accept the edge of pavement near the low point on the middle curb island.

6. Setthe + Angle to 0.

7. Click Station DP and data point to place the inlet at the low point

The inlet follows your cursor movement and place the inlet at the low point.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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8. Highlight Spread Criteria.

Assign the roadway cross sectional characteristic directly in front of the inlet. These values
are utilized to calculate inlet capacity and resulting by-pass flow.

&’

gNude Configuration - Optional Spread Criteria for Sags o ] oA |
[T “window Center
MNode |D |I:B-2 vl §
adelD 4 ¥ I lighignt ey e
- Details
@ % Slope Left | 2.000 Riight | 0.500
Properties % Discharge Left [ 10.000 Riight | 90.000
Lacation ~ Spread Crogz Section
e Cliae Spread Source  User Supplied "l
Elewations fidth ; % Slope  Manning'z n | Mawimum ————
Junction Loss R0.000 | 2000 |00z | &1 | Pond Depth |IZI.?'DD
Dizcharge Options
Computations 3¢ | Pond width [15.000
[62.000  [z.000 |G

8. Enter the Spread Criteria information.

% Slope Left: 2

% Slope Right: 05

% Discharge Left : 10

% Discharge Right: 90

Spread Source: User Supplied
Spread Source Width: 50

Spread Source % Slope: 3

Spread Source Manning’s n: 0.012
Maximum Pond Depth 0.7

Pond Width 15

9. Select Elevations.

10. Assign the inlet's vertical elevation and vertical pipe alignment preferences.

Reference Surface

Site Model, Tower

Elevation Source

Reference Model

Node Elevation Option Same as Source
Vertical Alignment Match Soffit
Minimum Depth 3

Maximum Depth 10

11. Select Computations.

Note
creating CB-1.

12. Click Apply.

The Junction Loss and Discharge Options should be the same as previously set when

13. Close the Node Configuration dialog.

GEOPAK Site I
5/16/2003
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10

Define Drainage Area for CB-3

GEOPAK Site I

5/16/2003

1.

o ok w DN

8.
9.

Place the closed shape similar to the illustration below.

Click Add Area on the Drainage Area Definition dialog.

Set the Area ID to CB-3.

Highlight Definition.

Click Select Shape, select and accept the previously placed closed shape.

Set the Base C Value to .93

This is for the pavement runoff coefficient (no other land use delineation is necessary).
Set the Time of Concentration to 5.0 minutes.

Select Computations.

Click Compute Discharge.

10. Click Apply.
11. Highlight Definition.

Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Place Inlet CB-3
1. Click Edit Node.
The Node ID should be CB-3.
2. Select Location.
3. Click Select MS Alignment Element.

4. Select and accept the gutter flow line near the low point on the upper curb island.

e

AN

Set the + Angle to 0.

Click Station DP to dynamically place the inlet.

Data point to place the inlet.

® N 9w

Highlight Spread Criteria.

£ Node Configuration - Dptional Spread Criteria for Sags o ] oA |

[T “window Center
MNode |D |I:B-3 vl |
ode D 4 Y Highicht o
- Details
@ % Slope Left | 2.000 Riight | 0.500
Properties % Dizcharge Left |1D.EIEIEI Right |90.EIEIEI
Lacation ~ Spread Crogz Section
e Cliae Spread Source  User Supplied "l _
Elevations wdidth % Slope  Manning'zn | M awirmum
Junction Loss R0.000 | 2000 |00z | &1 | Pond Depth |IZI.?'DD
Dizcharge Options
Compuitations 3¢ | Fand width [15.000
[62.000  [z.000 |G

9. Enter the Spread Criteria information.

% Slope Left: 2

% Slope Right: 0.5

% Discharge Left : 10

% Discharge Right: 90

Spread Source: User Supplied
Spread Source Width: 50

Spread Source % Slope: 2
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Spread Source Manning'’s n: 0.012
Maximum Pond Depth 0.7
Pond Width 15

10. Select Elevations.

11. Assign the inlet's vertical elevation and vertical pipe alignment preferences.

Reference Surface Site Model, Tower
Elevation Source Reference Model
Node Elevation Option Same as Source
Vertical Alignment Match Soffit
Minimum Depth 3

Maximum Depth 10

12. Select Computations.

13. Click Apply.

14. Close the Node Configuration dialog.

15. Close the Drainage Area Definition dialog.

Placing Inlet CB-4

1. Select the Add Node tool and set the Node ID to CB-4.
2. Highlight Properties.

i
[ window Center
MNode D 4 [CB-4 = » ™ Highlight o w w Apply |

~ Detailz

Description | @
. Mode Type  Junction "I

Location _ =

Spread Criteria Frafile %I .

Elewations — I

Junction Loss
Dizcharge Options
Computations

™ Hade Eattom INnne Hyailable vl Hligr |

3. Set Node Type to Junction.
4. Set Library Item to 4x4 Junction.
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5. Highlight Location.

i
[ window Center

Mode D |EB-4 | Nl H
bl < : ™ Highlight b %‘ o

~ Detailz
Dptions [T Chain IENTF!Y =1 I Ficlile IM.-’-‘«INDES |
FProperties Coordinates / Stationing
Liozation . —
Spread Criteia Align T angent to Element | # + Angle |1SD.EIEIEI
Elewations Station |11+D4.EE : w1774 764
Junction Loss [~ Offset 20123 123 $ v 2211785
Dizcharge Options )
Computations [~ Mimor Mode Offzet fram Gutter to Inlet | 0.000

6. Enter the Coordinates / Stationing information.

Align Tangent to Element
+Angle 180

7. Click Select MS Alignment Element.

8. Select and accept the back of curb element on the north side of the entrance road.

LN

9. Data point behind the curb.

(Ensure the junction is placed in the region between the curb and gutter and the building
grassed area).

10. Click Apply.
The inlet is added to the project. No Computations are available for Junctions within this

dialog box.

Placing an Outlet

1. Click Add Node and set Node ID to Outlet.
2. Click OK.
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3. Select Properties.

ENnde Configuration - Properties

=101 ]

MNode 1D 4 Iﬁﬂullet =] » [ window Center

[~ Highlight
— Details

wWom A w *’-\PP'P|

Description |

Mode Type  Outlet "I
Erafile: W Grade "I
Library lkem IStd Cuthet vl

® Fix Tailwater at

Spread Criteria
Elewations
Junction Loss
Dizcharge Options
Computations

{ Ciitical Depth ™

) Tailwater Elevation [0000
™ Hade Eattom INnne Syailable vl

&

Hligr |

4. Set Node Type to Outlet.
5. Set the Library Item should change to Std. Outlet.
6. Highlight Location.

ENnde Configuration - Location

=101 ]

MNode 1D 4 Iﬁﬂullet =] » [ window Center

[~ Highlight

wWom A w

~ Detailz

Dptions [T Chain IENTF!Y =1 I Ficlile IM.-’-‘«INDES |

Fropertiez

Coordinates / Statiohing
Align Ak Paint

Station |8+1 =8 ]
[~ Dffsst -2801.269
™ Miror Mode

=

Elewations
Junction Loss
Dizcharge Options
Computations

® ¢

Offzet fram Gutter to Inlat

# + Angle |1SD.EIEIEI
# 1964368
Yo 2404 581

0.000

7. Enter the Coordinates / Stationing information.

Align At Point

+Angle 180

Determine Location of Outlet

To find the location to place the outlet, we shall examine the Site Model.

GEOPAK Site I

5/16/2003

1. Select the Site Modeler Tool and open the existing project ..\Sitel\Chapter6\Siteplan.gsf.

2. Click No when prompted to associate the design file.

3. Select the DTM Drainage Tools tool (Drainage: Utilities > DTM Drainage Tools).
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4.

5.
6.

Note

10.
11.
12.
13.

GEOPAK Site I
5/16/2003

10

Click Downstream Trace.

(5[

® Model  |[Tower JE3|
O Object [FLT =|
Optiong

&&@TS%
At S

™ Display Only —_

Finirnurn Low

Fuoint Depth I 0,200

Click Apply.
Data point near the previously created junction node.

A downstream trace (path of overland flow) is drawn from the DP location.

We will place the Qutlet node near the end of this trace.

PL-ACE OU\YI<€T HERE
~

?%5 :
[y N

\S

YA

Close Downstream Trace.

Exit Site Modeler. (Modeler: File > Exif).

X

Return the focus to the Node Configuration dialog.
Click Dynamic Place.

Place the outlet at the location shown in the figure above.
Click Apply to add the outlet to the project.

Close the Node Configuration dialog.
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STORMWATER CONVEYANCE

This section utilizes tools necessary for connecting the Surface Drainage (areas, inlets) to the
Collection System (pipes, ditches, channels).

Placing a Storm Drain Pipe

Visually determine the tentative location of the first storm sewer pipe. This link will connect
Nodes CB-1 and CB-2. Window in to this area using MS view controls.

1. Select the Add Links tool (Drainage: Component > Link > Add).

The Add Link tool can also be accessed from the Drainage Navigator by clicking on Links at
the top of the Navigator and clicking Add Item.

ak. I Cancel |

2. Set the Link ID to SS-1.

Highlight Definition.
In this dialog, we set the pipe's From Node and To Nodes ID’s.
£ Link Configuration Definition o ] oA |
: [T “window Center -
Link 1D 5541 > 4 Appl
in 4] 1 » ™ Highight A G pply |
- Details
ez
B From Made [CE-1 =] % ToMode [CEZ -]
Conditions Length: 00000 [T Use S Element  Select |
Congtraintz Configuration
Computation Shape Cicular | Material Concrete |

Type

Size: MNane ml

® Pips [T Design Bamels Mumber of Banels 1 "I M arning's 1 ID.D'I2
) Ditch

[ Ovenide Library Payiter |

4. Set the From Node to CB-1.

Alternately, click From Node, then select and accept the CB-1 plan graphic element.
5. Set the To Node to CB-2.

A temporary graphic element is drawn connecting the two inlets .
6. Set Shape to Circular in the Configuration group box.

Set Material to Concrete.

Toggle on Design Size.
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Select Conditions.

The elevations shown are based on the From-Node and To-Node elevation minus the min/max
depth, as specified in the Node Definition Dialog Box for Nodes CB-1 and CB-2 respectively.
In this case, no entries are necessary; Drainage will design all the profiles for this project.

From Node: CB-1

j ,:

| Allotted Pipe “Envelope” I

J' ¥

To Node: MH-1

10. Select Constraints.

=101 ]

Elink Configuration Consktraints

. [ window Center ”
Link D 4 Appl
nkio 4 I Highlight v oF s e |
~ Detailz
- Dezign Conztraints
@ Finimum Fd axinmum
efinition .
Canditions Rize [1.000 [ 4.000
Constraints 4 S'DDB I 0.500 I 12.000
Camputation Yelocity [ 0.500 [12.000
Type
™ Pipe
) Ditch

11. Establish the min/max design criteria for Links.

Rise - Minimum 1
Rise — Maximum 4
% Slope — Minimum 05
% Slope — Maximum 12
Velocity — Minimum 05
Velocity - Maximum 12

12. Select Computations.

The computed hydraulic properties of the Link are displayed.

Note Note: Link hydraulics are not available for review until a Network has been established and
designed or analyzed (next step) successfully. Check back here for computations after the
Network has been added and designed or analyzed.
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate

5/16/2003

6-28




WorkShop: Drainage Design
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13. Click Apply.

Note that the Link graphic should connect to the inlets properly (i.e. the upstream end of the
pipe should connect to the downstream area of the inlet, whereas the downstream end of the
pipe should connect to the upstream area of the inlet) as shown below.

/

Warning |If the pipe did not connect as shown above, simple click the ID buttons again and reselect the
To and From Nodes (hint: data point closest to the connection point desired).

14. Add Links between all of the following Nodes.

LINK FrRoM NODE To NoDE
§S-2 CB-2 CB-3
SS-3 CB-3 CB-4
SS-4 CB-4 Outlet

Adding the three links completes the remainder of the link conveyance system. As Links are
added, most dialog values default from the previous Link with the exception of the (From and
To) Node and elevation information.

& g%'-m uTLeT N
6

-
s
-

15. Close the Link Configuration Definition dialog.
16. Save the Drainage Project. (Drainage menu bar. Project>Save).

17. Close GEOPAK Drainage. (Drainage menu bar. Project>Exit).
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DESIGNING THE NETWORK

The Network computations serve as the final calculation process in the design or analysis of a storm
drain system. A GEOPAK Drainage Network is defined as a series of interconnected Nodes, Links,
and Areas, draining to a single outlet. GEOPAK Drainage accommodates multiple Networks in a
single project.

To ensure that all students have the same data, we open a completed design file and drainage project.

Open Updated Dataset

1. Open the MicroStation file C:\Data\Geo\Site\Site1\Chapter6\updated_drainage.dgn.

2. Open the Drainage project
C:/Data/Geo/Site/Site]\Chapter6 NetworkDesign\updated Drainage.gdf. (Drainage menu:
Project > Open).

Create Network - Tower

1. Select the Add Drainage Network tool (Drainage menu: Network > Add).

Add a New Metwork

Description |

Outlet Node IEIutIet VI
QK. I Cancel |

2. Enter the Network ID as Tower.

Since we only have one outlet in the project, the Outlet Node is already set.

3. Click OK.
£ Network Configuration - [No Active Network] P ] e
Netwark 1D 4 N0 ¥ W Appl |
- Detailz
Description | Outlet Mode Im i

Urlock Sizes I

C Lati
I Lock Sizes I
o

W alidation
{ T

Lock Elevations I Urlock Elevationsl

4. Click Build Network in the Validation group box.

This feature verifies the nodal topology and link connectivity. An Information dialog is
displayed indicating whether the network was successfully built. If your network did not
build, advise the instructor who will assist you in locating the problem link or node.

The Select Network option highlights all components (areas, inlets, pipes, etc.) connected to
the active Network.
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5. Click OK on the information dialog.

Metwork Tower Successfully Built
Tokal Mode in Mebwark = 14
Tokal Links in Network = 13

6. Click Apply.

The Network Tower has been added to the project.
7. Click Compute Network in the Computations group box.

This command initiates the hydraulic design of the components contained in the Network.
8. Click OK on the information dialog.

If the network is computed with warnings, a text file
(..Data/Geo/Site/Site ] Chapter6/drgmsg.txt) is displayed with a list of hydraulic warnings.

E’Teut Editor: C:Data' Geo'Site’ Sitel’, Chapters_MNetworkDesign', 10| =l
File Edit Criteria

NDEed $§ BR o o~

H-L Blowout up=stream of Link 55-5 minimum fresboard not achisved
HZL Blowout upstream of Link 55-6 minimum freeboard not achieved
Link 55-4 velocity greater than maximnum desired

| Line: 1 Cok: 1

9. Close the Text Editor dialog.
Note The Network has now been built and analyzed. We need to make it active.

10. Close the Network Configuration dialog.

11. Select the Active Network tool (Drainage menu: Network > Active).

Select Active Network

[n] Drescription

ower

ak I Cahicel

12. Highlight Tower.
13. Click OK.
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Profile Creation

The Profile tool is utilized to construct customized drainage profiles (including groundline, pipes,
depth of cover, hydraulic gradeline, etc. according to the Preferences > Design Symbology > Profile
View) along any drainage path.
1. Open MicroStation View Window 2. (MS: Window > View > 2)
Click MS Fit View.

Click MS Window Area. Find an unused portion of the DGN file. We will place our profiles
here.

4. Select the Add Profile tool (Component > Profile >Add).

£ add Profile o ] [

Description | Left Parking

From Mode [CE-1 e
TaMode [Outlet =]

Apply |

5. Enter Profile Information.

Profile ID: Profile A
Description: Left Parking
From Node: CB-1

To Node: Outlet

6. Click Apply.

gEdit Drainage Profile - Profile A - ...\Drainage_Prof_| - |EI|5|
File
Description | Left Parking Wiew Mumber 2 v| Apply |
Reqistration I Display | Drainage Information | Grid & Labels | Link Profie |
~ Regiztration Point
# |4543.‘|‘|D op
Y |2EIEI?'.DD3
— Scale r— Gnd Stationing and Elevations
Horizontal |1D.DDD Begin Station |D+DD.EIEI
Yertical | 1.000 End Station | 447323
~ Mode Infarmation Malr:. Elevat?nn |5285.DDD
Frorn [CB-T <] Mir Elevation I 5230.000
To IDutIet "I 4wt | .Hsference Surtace
Z i TIM File "E | Files |
Rezet Prafile | "
™ Vertical Offsst  [0.000

7. Select File > Open ..\Data\Geo\Site\Standards\Drainage Profile Prefs.ppf.

The predefined preferences for drawing profiles are stored in the preferences (ppf) file. By
using preferences files, you can develop your own standards to be utilized on numerous
projects.

8. Click DP and select a data point in MicroStation view window 2 for the bottom left of the
profile to be drawn.
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9. Click on the other tabs to review some of the profile drawing options.

10. Click Apply.

L'\s}L | -PROAOSED |AINIBHED GURFAGE

Y,

Profile A From CB-1 through Outlet

Dynamically Editing the Profile

As can be seen from the screen capture of the profile, there is a problem. The proposed drainage
system link between CB-4 and Outlet protrudes above the proposed finished surface. This is generally
not a desirable outcome. We will look at what steps are required to modify this system to correct the
problem.

1. Select the Link Profile tab.
2. Click ID. (left of the Link List box).
Select and accept a component of the problem link (SS-4) from the Profile view.
This will make the SS-4 Link active.
Click Edit Invert from the Downstream Node group box.
Move your mouse cursor into the Profile view.
There is a circle around the downstream invert at Node CB-4.
6. Move the cursor into the circle and drag the invert down.
The link SS-4 will dynamically follow your cursor.
7. Data point to define a new invert location in the Profile view.
Click Apply.
9. Click No to the Alert.
10. Close the Edit Drainage Profile dialog.

The link SS-4 now looks good — but the link SS-3 is very steep. The problem is when we
dragged the outlet at CB-4 down, the invert at that upstream node was dragged down also.
The reason this occurred is the Node has been set to match inverts. We need to reset this
Node to allow for a drop manhole.
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Reset Node to Drop Manhole

1. Select the Edit Node tool. (Component > Node > Edit).
2. Select CB-4 from Node ID.

R
Windaow Center
MNode D 4 JCBE-4 =] B |I: Highlaht W og M w
- Details
Options Reference Surface Site Model | [Tower =l
Properties Elevation Source  Reference Madel | sza7I0
Location
Spread Criteria Mode Elevation Option  Same as Source '| 0.0oo
|'3"""ti':"" Yertical Alignment  Allow Drop Mankole ™ | W
DL::cChIaD:_:jeDDS:tinns Minimum Depth [3000
Computations Mavimumn Depth [10.000

Select Elevations.
Set Vertical Alignment to Allow Drop Manhole.
Click Apply.

o o M~ w

Close the Node Configuration dialog.

We reset the allowable pipe configuration for this Node, now GEOPAK Drainage needs to
redesign the system.

7. Select Network Compute.
Click OK.
Take note of what happens to the profile.

'L\T 4

= _-;_-_-:. \’\

—

Note There were no network warnings during this computation. Allowing this node to have drops
has allowed GEOPAK Drainage to redesign this system and fix the previous “above maximum
velocity” issues.
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Generating Reports

Drainage provides a number of tools to create and generate both standard and customized report files.

1.

GEOPAK Site I
5/16/2003

Select the Drainage Area Report tool (Drainage menu: Reports > Drainage Areas).
Select the Sag Inlets Report tool (Drainage menu: Reports > Inlets >Sag Inlets).

Select the Sag Inlets Report tool (Drainage menu: Reports > Storm Drain /Links >Link
Configuration).

A customized report via the Report Builder will consist of row and column data as prescribed
by the designer; and may be easily imported into other applications that are designed for
processing row and column data.
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Water and Sewer

CHAPTER OBJECTIVES
In this chapter, you will learn more about:

water and sewer project components.
water and sewer line tools.

water and sewer node tools.

water and sewer profile tools.
navigator.

conflict finder.

designing awater and sewer system.

INTRODUCTION

GEOPAK Water and Sewer is a comprehensive system for designing Water and Sewer systems. A
GEOPAK Water and Sewer project may contain multiple water and sewer runs; each comprised of any
number of topologically connected water and sewer nodes and pipes.

GEOPAK Water and Sewer is extremely flexible, in that the designer can create and manipulate
elements of the system, while simultaneously seeing the effects. Interactive dialogs and design
visualization make the process easy to learn and can efficiently produce results. Manipulations and
redesign are accomplished quickly and easily, whether it's moving a single node or developing an
entire system. The Conflict finder tool enables the designer to identify potential problems where
sewer, water and utilities conflict.

Roadway alignments, vertical profiles, and digital terrain models created as part of the surface design
process may be used throughout GEOPAK Water and Sewer to provide pertinent information to water
and sewer design. All water and sewer components feature interactive graphical placement toolsfor
easy spatial definition of the water and sewer system.

WATER AND SEWER PROJECT COMPONENTS

GEOPAK Water and Sewer has three major components within each project: the GEOPAK Water and
Sewer File (*.GWS), MicroStation design file (*.DGN), and Water and Sewer Preferences (* \WSP).

GEOPAK WATER AND SEWER FILE (*.GWS)

Thefirst component isthe GEOPAK Water and Sewer File (*.GWS). Thisbinary file containsall
information about the Water and Sewer system. Each GEOPAK Water and Sewer Project contains
Preferences, which include visualization symbology, and project file references to the GEOPAK Site
Project (.GSF), Design and Computation Manager (.DDB), GEOPAK Drainage project file (GDF),
Water and Sewer Library and GEOPAK coordinate geometry (.GPK) files. Spatial data and
connectivity for each Water and Sewer feature are stored in this external file. Sufficient datais
maintained to rebuild the graphical representation of the Water and Sewer Project. The main
components of the water and sewer system are called nodes and lines.
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DESIGN FILE

A nodeis apoint feature with a defined location. The location may be in Cartesian coordinates
(x,y) or in curvilinear coordinates (station, offset).

A linerepresents alinear feature depicting a path connecting two nodes, running from upstream to
downstream. The path may be straight line or curvilinear (along any graphics element).

The graphicsfileis utilized for the visualization of the Water and Sewer project and definition of
certain Water and Sewer features using MicroStation graphic elements. The only data stored within
thisfile are attributes attached to the graphics for reference to the GEOPAK Water and Sewer file
(GWS).

WATER AND SEWER PREFERENCES

In contrast to the Water and Sewer File and MicroStation graphicsfile, the Water and Sewer
Preferences file may be utilized for numerous projects, asit contains the standards for an entire
organization. The Water and Sewer Preferences includes units option, paths and file names for site and
drainage projects, symbology and text parameters for labeling and saving options. At the beginning of
aproject, the designer may open the standard preferences, then edit the project specific files and paths.
In thisway, the designer may carry standards from one project to the next, without redundant entering
of each parameter. Thefileis saved off to the project with an .WSP extension.

Computation optionsin the Preferences may be changed easily and the systems completely redesigned
utilizing the new computation options. The Water and Sewer Preferences are invoked via Project >
Preferences menu selection or the Project Tools tool box.

g‘#’aler and Sewer Preferences - ___\watsewprefs wsp

Filez
Optiohs
. ) English ) betic

E:acllllfd Lomponents Length = Feet | | Lenath = Meter

) Dimension = Feet || Dimension = Meter
Temain Depth = Feet | | Depth = Meter
I arnirg Dizcharge = Cu. Ft per Second | | Discharge = Cu. M per Second |
Sewer Manholes Welocity = Feet per Second | | Welocity = Meter per Second |
Sewer Lines
Save Optionz

ak ] Cancel i

GEOPAK Water and Sewer Preferences dialog

The general groupings of Options are displayed in alist box in the left side of the dialog, while the
right side displays parameters for the highlighted Option. Asdifferent Options are selected in the list
box, the right side of the dialog will change dynamically to reflect the parameters for highlighted
Option.
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UNITS
g‘#’aler and Sewer Preferences - ___\watsewprefs wsp
Filez
Options
. ) English ) betic
Project Components Length = Feet Length = Meter
Cells ) Dimension = Feet || Dimension = Meter
Temain Depth = Feet | | Depth = heter
Naming Dizcharge = Cu. Ft per Second | | Discharge = Cu. M per Second |
Sewer Manholes Welocity = Feet per Second | | Welocity = Meter per Second |
Sewer Lines
Save Optionz
ak ] Cancel i
Thefirst Preferenceis Units, which establishes the input and output units for the current project. Two
supported options are English and Metric. Within each group box isalisting of the units utilized for
GEOPAK Water and Sewer. These are display only and cannot be changed.

Note Projects with mixed units are not supported within GEOPAK. There are no other unit
specifications within the project. The data input is expected to be in the proper units (English
and Metric). As fields are entered in the dialogs the units required will be displayed in the
MicroStation Command Prompt.

PROJECT COMPONENTS

?Water and Sewer Preferences - . \watzewprefz_ wsp

Files
Optionz

Froject Components
Cells

Temain

Maming

Sewer Manholes

GEOPAK DOE |

GPK Job Mumber i

Select i Uzer Preferences i

Filez |

Cell Library |

Files |

GEOP&K Drainage Project |

Files ;

Sewer Lines
Save Options

Ok, | Cancel i

The Project Components option defines the location of GEOPAK files utilized by the water and sewer
project.
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TERRAIN
= b

Files

Opfers | 5 GEOPAK Site Project [Stepiangst Fies |

T v ite: dlo|ec | Siteplan. os iles

Froject Components [ e e

Cells _Gite Object ¥ | [Ground 1 =]

M arning ~ Design Surface

Sewer Manholes Site Model v | HEAE

Sewer Lines

Save Optionz

0K | Canricel |
To leverage datafrom a GEOPAK Site project, activate the toggle, and then select the directory and
GEOPAK Site Project (.GSF) file. The option becomes available to select components from the Site
Project (Models or Objects) as the Original Ground and Design surfaces.
Alternately, aTIN file (created with GEOPAK DTM tools) can be used to define existing or original
ground.
£ Water and Sewer Preferences - Untitled i B ] 5 |
Files
Options |~ GEARAR S ek [T s |
: isck [ Siteplar oz Files

s oG

Project Components

Cellz TINFile =] | EI

Terain

Maming ~ Design Surface

Sewer Manholes : :

TIM Fil R Fil
Sewer Lines LI ! il
Save Options
(]S | Cancel |
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NAMING
g‘#’aler and Sewer Preferences - ___\watsewprefs wsp
Filez
Dptlons llllllllllllllllllllllllllllllllll ’ O e I ——
Urits Prafis [Wil- Prefix [SL-
E:acllllfd Lomponents Ine. By Murmber V; ;'I Inc. By Number "i 31
Tenain I Label Tampls [T Label Tampls
Manhnles T e e e e e
Sewer Lines Prefix ;WN- Frefis iSN-
Save Optionz Inc. By Murber V; i'l Inc. By Number "! 31
[ Lahel | Sample || [ Label | Sample
ak ] Cancel i

The Naming option sets symbology and labeling parameters for water and sewer lines and nodes.

The parameters are utilized for the labels only, as the symbology for the line or nodeitself is
determined from the Item 1D within the Design and Computation Manager. This prefix is added to the
beginning of the each defined Node or Linelabel automatically. When By Number is selected, each
pipe (or node) added to the system isincremented by the specified number.

SEWER MANHOLES

?Water and Sewer Preferences - . \watzewprefz_ wsp

| " Draw Sewer Prafile Manhales

Type Rectangls ¥ i

Project Components

Cells

Temain a ;1.DDD
M aming b =000
g Li C ED.DDD
ewer Lines

Save Options d [4.000

td anhaole Symbalogy

Ok, | Cancel i

Y ou can specify dimension, type, and symbology options for sewer manholes drawn into profile. As
each of the three typesis selected, the dialog dynamically changes to reflect the selection.

SEWER LINES

Y ou can specify the minimum slope and updating options for sewer lines.

SAVE OPTIONS

There are optionsto create a backup file when the project is opened as well as automatically saving the
project at auser specified interval.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Water and Sewer Line Tools

WATER AND SEWER LINE TOOLS

In GEOPAK Water and Sewer, Lines connect the various Nodes within asystem. A multitude of
options for sizing and profiling Lines are supported.

A Line represents alinear feature depicting a path connecting two or more Nodes. The path may be a
straight line, line string, curvilinear, or acombination and series of linear MicroStation elements.

Several options are supported to add, edit, and delete Lines and are invoked viathe Lines pull down on
the main menu bar.

Alternately, the Linetools are invoked by selecting Tool Bars > Water Lines or Sewer Lines, then
identifying the desired tool from the toolbox as depicted below.

i,

Azl i

Thetoolsfor Water and Sewer are functionally identical and are detailed in the table below.

Add Utilized to add awater or sewer lineto the current GEOPAK Water and Sewer
’./‘.1 J project.

Edit Utilized to select and edit any previously defined and stored Line within the
s & current project. Notethe Line Edit dialogisidentical to the Line Add dialog,

,-/J‘ )}j however, when the Lineisidentified, all associated datais displayed.

ID Selecting theicon or from the pulldown, GEOPAK prompts the designer to

& X select apreviously drawn line. When selected and accepted, GEOPAK opens

,-/" ;.‘)( the Line Edit dialog populated for the selected line.

Delete Utilized to select and del ete the specified Line and associated data.

Update Updates all water or sewer line graphics.

Miscellaneous utilities can be stored within awater and sewer project and checked via the utility
conflict tool. Each group of utilitiesis stored as a group, then the group is referenced for conflicts.
Therefore, it is prudent to group by location for subsequent location of conflicts, rather than grouping
by utility type. For example, all utilitiesin an intersection, (i.e., gas, power, cable TV) can be placed
within asingle group, rather than all gasfor an entire subdivision as agroup.

Three tools are supported for miscellaneous utilities:

Add Miscellaneous Utility
Edit Miscellaneous Utility
Delete Miscellaneous Utility

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Water and Sewer Line Tools

LINES > WATER OR SEWER ADD TOOL

Add Water Line Add Sewer Line
Line ID: ;WL-'I Line ID i SL-1
Description | Building Supply Descriptior ||
Ok i Cancel ; Cancel ;

When the Add Water Line or Add Sewer tool is selected, the Line ID prefix is displayed, along with
the next water or sewer pipe number. Note the designer may changethe LineID if desired. An
optional Description field is supported. When complete, click OK which opens the Water Line or

Sewer Line dialog as depicted below. Clicking Cancel closesthe Add Water Line or Add Sewer Line
dialog with no new line created.

?Water Line

? Sewer Line

LireiD 4]

S A ol e _-L-:.I:.I:? ™ Highlight # ..’i‘:; :Eﬂ ._.;Ef_.!
" Highlight z"i.] ij ﬂ A " Detals

- Details Description | Building Supply
i~ Line Parameters

| ® Chain ;NDEhains ~]

) Element Select i
Size ; 0,500

Description |
= Line Parameters

™ Chain [Ma Chairs =]
) Element Select i

Size iD.EDD __:j Item Id 3025-585-2900 vi
Item Id 102?-1 E2-1020 vi Degoription :  B" PWC water Line
Description ;8" PYC wWastewater Line Minimum Clearance 1 000
Mirimum Clearance 11.DDD Default Depth iE.DDD

There are options for specifying the water line are within the dialog box. Thisincludes size of theline,
whether the element is defined viaa GEOPAK chain or MicroStation element, and associated pay
item. Additionally you can specify Minimum Clearance in master units (i.e., feet or meters). This
value can also be utilized in the utility conflict tool. For Water Lines only, you can specify a default
depth to the invert of the line (in master units; i.e., feet or meters).

LINES > WATER OR SEWER EDIT TOOL

When the Edit tool is selected, GEOPAK prompts the designer to identify a previously defined water
or sewer line. When the water or sewer line is selected and accepted, the Water Line dialog opens,
popul ated with the data associated with the selected water line.

Modify the desired data, then click Apply to complete the editing procedure. Note the Chain or

Element cannot be edited, asthey are ghosted. |If these change, simply delete the line and add a new
line,

LINES > WATER OR SEWER > ID TooL

Selecting the ID tool, GEOPAK prompts the designer to select a previously drawn water or sewer line.
When selected and accepted, GEOPAK opensthe Line Edit dialog populated for the selected line.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Water and Sewer Node Tools

LINES > WATER OR SEWER > DELETE TOOL

g Delete Water Line

The previously stored Water Line may be selected fromthe Line ID list. Alternately, the ID icon on
the right side of the dialog may be clicked, then any Water Line selected graphically. Oncethe
candidate water line has been displayed, click Apply to delete.

LINES > WATER OR SEWER > UPDATE TOOL

The previously stored Line may be selected from the Line ID list. Alternately, the ID icon on the right
side of the dialog may be clicked, then the Water Line selected graphically. Once the candidate water
line has been displayed, click Apply to update.

WATER AND SEWER NODE TOOLS

Nodesin GEOPAK Water and Sewer are used to define key points within a sewer or water system.
Nodes provide for the connectivity of the Lines. Nodes are also used to indicate physical changesin
Linesizesor slopes. Lines cannot change size or slope, other than at Nodes.

Several options are supported to define, edit and delete Nodes and are invoked via the Nodes pull
down on the main menu bar.

Alternately, the Node tools are invoked by selecting Tools Bars > Nodes, then selecting the desired
tool from the toolbox as depicted below.

ilsd +% 451 %]

Five tools are supported under each of the Node menus as described in the table below.

Add Utilized to add a Node to the current GEOPAK Water and Sewer project.

Edit / Modify Edit any previously defined and stored Node within the current project by

A0 selecting the Node from the Node ID list. Notethe Node Edit dialog is

s + identical to the Water / Sewer Node dialog, however, when the Nodeis
identified, all associated datais displayed.

ID Utilized to graphically select and edit any previously defined and stored Node

within the current project. Note the Node Edit dialog isidentical to the Water

-{2-1- g‘ / Sewer Node dialog, however, when the Node isidentified, all associated data

isdisplayed.
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Water and Sewer Profile Tools

GEOPAK Site |
5/16/2003

Utilized to select and delete the specified Node and associated data. The

dialog also supports options to Window Center and Highlight the candidate
node.

Utilized to rename the specified Node.

WATER AND SEWER PROFILE TOOLS

Water and Sewer profiles can be drawn, edited or deleted viathe Profiles toolbox or Profiles menu.
Alternately, the Profilestools are invoked by selecting Tools Bars > Profiles, then identifying the

desired tool from the tool box.

2l el 2

Seven tools supported in the Profile Tools toolbox and are detailed in the table below.

Select Water Line Profile

Click then select any plan view water line. The Edit Water Line
Profile dialog opens, automatically populated with all data associated
with the selected profile. Clicking the Center Profile displaysthe
profileif previously drawn.

il

Click , then select any previously drawn water line grid. The Edit

Water Line Profile dialog opens, automatically populated with all data
associated with the selected profile.

Click , then select any previously drawn water line from thelist. The

Edit Water Line Profile dialog opens, automatically populated with all
data associated with the selected profile.

Select Sewer Line Profile

i

Click then select any plan view sewer line. The Edit Sewer Line

Profile dialog opens, automatically populated with all data associated
with the selected profile.

Select Sewer Profile Grid

Click , then select any previously drawn sewer line grid. The Edit

Sewer Line Profile dialog opens, automatically populated with all data
associated with the selected profile.

..........

Click , then select any previously drawn sewer linefromthelist. The

Edit Sewer Line Profile dialog opens, automatically populated with all
data associated with the selected profile.

Either Water Line Profiles or Sewer Line Profiles or both can be
updated. Activatethe desired toggle(s), then click Apply .

Copyright © 2003 Bentley Systems, Incorporated
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Water and Sewer Profile Tools

DRAWING WATER OR SEWER LINE PROFILES

Thefirst step to drawing Water or Sewer profilesis defining the lineto be profiled. This can be done
by selecting the line from the appropriate list viathe Water Line Profile List or Sewer Line Profile
List.

Water Line Profiles

L1
-2

Cancel |

Highlight the desired line, then click OK, which opensthe Edit Water Line Profile or Edit Sewer Line
Profiledialog. One sampledialog is depicted below.

E Edit Water Line Profile - WL-2

File

Descriptior | Yiew Mumber 1 Vi i Apply |

Registration | Display | Grid & Labels | Pipe Profile |

- Registration Point —————————
¥ | 2579.654 Dp
Y ;2382.884
— Scale - G”d Stationing and EIEVatiDnS ...............................................
Horizontal ;1D.EIEIEI Begin Station iEI+EIEI.DD
Wertical i'I.IJDD End Station §D+D4.49
b aw. Elewation ;ESDD.DDD
Fin Elevation i R220.000
- Reference Surface
Site Model V; i<N0n8> v;

I Wertical Offzet ; 0.000

Another method of identifying the line to be profiled isgraphically. Clicking the Select Water Line
Profile or Select Sewer Line Profile tool and graphically identifying aline opens the appropriate Edit
Profile dialog automatically populated with the associated Line data.

The profile can be drawn using amyriad of user-defined features to provide maximum flexibility to the
designer. These are discussed in detail within each dialog section of the Water and Sewer help.

Once profiles have been drawn, GEOPAK supportstoolsfor editing. The profile can be selected from
the Profile List or viathe Select Water Line Grid or Select Sewer Line Grid tool. Click, and then

select the grid of apreviously drawn profile. The Edit Profile dialog opens. It is automatically
populated with the data of the selected profile.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Navigator

NAVIGATOR

The Navigator tool is an easy method of maneuvering through the components of a GEOPAK Water
and Sewer Project. It provides ameansto identify, add, edit, and delete the components of the current
project. The Navigator also provides graphical maneuvering tools to move through the design file and
view the components with highlighting and window centering functions.

The Navigator is accessed via Utilities > Navigator. Alternately, the Navigator tool can be invoked by
selecting Tool Bars > Utilities, then identifying the Navigator tool from the Main toolbox. It can also
be accessed viathe Utilities tool box.

a2 e

Elernert I Description

-1 Building Supply 1

-2 Building Supply
X
11

I Highlight T~ ‘window Center

Six tools are across the top of the dialog and are detailed in the table below. They list all defined
elements of the specified Component and their respective descriptions.

Water Node

When selected, the list box displays all water nodesin the current Water and
Sewer project.

When selected, the list box displays all sewer nodesin the current Water and
Sewer project.

When selected, the list box displays all water linesin the current Water and
Sewer project.

...........

When selected, the list box displays all sewer linesin the current Water and
Sewer project.

Water Line
Profile

[

When selected, thelist box displays all water line profilesin the current Water
and Sewer project.

Sewer Line
Profile

il

When selected, the list box displays all sewer line profilesin the current Water
and Sewer project.

GEOPAK Site |
5/16/2003

When the desired component has been selected, and all current items are displayed, the user can
highlight any item within the display box.
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Conflict Finder

Two action toggles are located at the bottom of the dialog and are detailed in the table below.

Highlight

When activated, the MicroStation highlight color isapplied to the selected item
inthelist box, for easy visual reference. Note: the user must be zoomed in

close enough to see the selected item.

Window Center

When activated, it window centers around the selected item in the list box. Note
the relative window size is maintained, so the user must be zoomed in close

enough to see the selected item.

Four action buttons are supported on the right side of the dialog. A component in the list box must be

highlighted to unghost the buttons, which are detailedin the table below.

ID First, set the component to the desired type. Click ID , and identify the
r graphic element or label on the screen. GEOPAK reads the label, then
1 highlightstheitem in the list box.
New / Edit / Delete To add another element of the specified type, click Add toinvokethe Add

5

X

dialog for the specified type. To edit an element, highlight the desired
element in thelist box, then click Edit , invoking the specified type dialog in
an update mode. To delete an element, highlight any element in the list box,

then click Delete.

CONFLICT FINDER

The Conflict Finder tool is an easy method of |ocating conflicts between components of a GEOPAK
Water and Sewer Project, Drainage project, and miscellaneous utilities. When aconflict isfound, a

textual label isdisplayed or drawn in the design file, based on user-defined parameters.

The Conflict Finder is accessed via Utilities > Conflict Finder from the main menu bar. Alternately, the
Conflict Finder tool can be invoked by selecting Tool Bars > Utilities, then identifying the Conflict

Finder tool from the Main toolbox. It can also be accessed viathe Utilities toolbox.

GEOPAK Site |
5/16/2003

Z Conflict Finder

- Check Feature

- Dizplay Options
v D|spl§y Dnly : 12
[~ Conflict Elevation |
[” Feature Elevation [T Clearance

[ Surface Elevation [ Depth

™ Wiews Center [~ Plan Vievs Mumber .........w:j

™ EditProfile I Profile View Mumber 1 “f”i

- Conflicts
[ Check Drainage
[T Check water
[T Check Misc

[ Check Sewer
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Conflict Finder

Thediaog isdivided into three group boxes:

Check Feature
Display Options
Conflicts

Three types of conflict checking are supported under Check Feature:

Single Feature
Water Lines
Sewer Lines
When Single Featureis utilized, the ID Element is available and used to graphically identify any

current Water or Sewer linein the project. Onceidentified, GEOPAK checks the element against any
other elementsidentified in the Conflicts group box.

A variety of display options are supported, which are found in the Display Options group box and
detailed in the table below.

Display Only The conflicts are labeled with display only, not written into the file.

Therefore, they disappear when aView Control or Window command is
issued. When not activated, the label is drawn into the design file.

Conflict Elevation When thetoggleis activated, the elevation of the conflicting featureis

displayed. Note this corresponds to the feature defined in the Conflicts group
box. When thetoggleis not activated, no elevation is displayed.

Feature Elevation When the toggle is activated, the Elevation of the featureis displayed. Note

this corresponds to the feature(s) defined in the Check Feature group box.
When the toggle is not activated, no elevation is displayed.

Surface Elevation When the toggleis activated, the Elevation of the Design Surface at the X, Y
location of the conflict isdisplayed. The Design Surface is defined in the
Water and Sewer Preferences > Terrain dialog, as depicted below. When the
toggleisnot activated, no elevation is displayed.

Clearance When thetoggleis activated, the elevation difference (in master units)

between the Check Feature and the Conflict Feature isdisplayed. When the
toggleis not activated, no clearanceis displayed.

Depth When thetoggleis activated, the elevation difference (in master units)

between the Surface Elevation and the Check Featureis displayed. When the
toggleisnot activated, no depth is displayed.

View Center When activated, either the plan view or profile view may be centered in the
specified view.

Plan View Number ~ When activated and a conflict isfound, and the View Center toggle is

activated, the numbered view is utilized to window center about the plan view
area of conflict.

Profile View When activated and a conflict isfound, and the View Center toggleis

Number activated, the numbered view is utilized to window center about the area of
conflict in the profile drawing of the Check Feature.
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Workshop: Designing a Water and Sewer System

WORKSHOP: DESIGNING A WATER AND SEWER SYSTEM

The workflow within GEOPAK Water and Sewer is organized in much the same way conventional
Water and Sewer design methods and the technical aspects of Water and Sewer design dictate. A
certain amount of information should be obtained in the beginning of aproject to properly define all
the factors contributing to the Water and Sewer system. Upon obtaining this information, the specific
goals of the design, criteriato be used in the design, and features to be used in the design must be
established. The design features are then applied to the project within the given criteriaand then
checked against the goals of the project to determine the adequacy of the design.

Opening the Water and Sewer Project

1. OpentheMicroStationfile .\Data\Geo\Site\Sitel\Chapter 7\Siteplan_WatSew.dgn.

2. Start the Water and Sewer application. (Applications > GEOPAK Water Sewer > Water

Sewer).
3. Select Project > Newand create the project

.\Data\Geo\Site\Sitel\Chapter 7\Siteplan_WatSew.gws.

Setting the Project Preferences

1. Selectthe Project Preferences tool (Water and Sewer menu: Project > Preferences).

2. Select Files> Open and navigate to

.\Data\Geo|Site\standards\water_sewer_proj_prefs.wsp.

3. Review each of the Preference Options along the left hand side of the dialog.

# Water and Sewer Preferences - ...\water_sewer pi 10l =i
Files
Opticns
Units GEOPSK DDB | C:hdataigenhSite\standardshsite. Files I
“'iE'::t Lonboicis GPK Job Mumber [200 | Select I Uszer Preferences I
ells
Tenain Cell Library | C:hdataigeotSitshstandardshnoe - Files I
M arning
Sewer Manholes GEOPAK Drainage Project | Siteplan Drainage.gdf Files |
Sewer Lines
Save Optionz

(1] 4 | Cancel |

4. Highlight Project Components.
5. Enter thefollowing information.

GEOPAK DDB .\data\geo\sitel\standar ds\site.ddb
GPK Job Number: 200
Cell Library .\Data\Geo\Ste\sitel\standar ds\nodes.cel

GEOPAK Drainage Project .\Data\Geo|Ste\Stel\Steplan Drainage.gdf

6. Highlight Cells, enable Scale Node Cell and set to 10.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated
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Workshop: Designing a Water and Sewer System

7. Highlight Terrain.

EWater and Sewer Preferences - ...\wakter_sewe = I["Ili'(j
Files
Opticns [ v . . - -
| W GEOPAE Site Project | Siteplan.gsf Filez
Uitz —J

~ Original Ground

Froject Components
Cells Site Object > | [Ground 1 =]

Termain

M arning ~ Design Surface

Sewer Manholes Sits Model ¥ | [Tower =l
Sewer Lines

Save Optionz

(1] 4 | Cancel |

8. Enter thefollowing information.

GEOPAK Site Project Enable, ..\Data\Geo|Ste\Stel\Steplan.gsf

Original Ground Site Object, Ground 1

Design Surface Site Model, Tower

9. Highlight Naming and review the defaults. (No user input required.)
10. Highlight Sewer Manholes.

g‘#'ater and Sewer Preferences - Untitled
Files
(Dthiniec | W Draw Sewer Prafile Manholes
Unite - Sewer Prafile Manhale ———————
Project Components Type Funnel "i
Cells
Tenain = ;2.DDD
M aming b | 2000
5 ¥ c |0.250
ewer Lines
Save Options d 34'000
Ok | Cancel i

11. Enter thefollowing information.

Type Funnel
a 2
b 2
c 0.25
d 4,
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Designing a Water and Sewer System

12. Highlight Sewer Linesand review the defaults. (No user input required.)
13. Highlight Save Optionsand review the defaults. (No user input required.)

14. Click OK to closethe dialog.

Adding Water Lines

Inthis exercise, we will create one water linein our project. Thiswater line runs along the entrance
road and in front of our building. Water lines consist of MicroStation elements with supplemental
data. The supplemental dataincludesline sizes, pay itemsinformation, default clearances, and other
variables asrequired for storing datainto awater line. Water line graphics can be selected from the
MicroStation design file (Graphic Elements) or from the *.GPK database (Chains).

1. Selectthe Add Water Linetool. (Water and Sewer Menu: Lines> Water > Add)

Add Water Line ]

Line 10 | /L1
Description | 2" building supply

Cancel |

TheLineID defaultsto WL-1. The description is optional.

2. Click OK.
(e
Lielp 4 [ = B Appl
?E"H@hnght LA

~ Details
Description | " building supply
Lire Parameters

) Chain ENTRY -
® Element Select |
Size I 1BEY

Item |d |D2E-EEE-295EI -

Description : 8 FWEC Water Line

Finimum Clearance I 2.000
Default Diepth |3.EIEIEI

3. Enter therequired Water Line information.

Size: 0.667
Minimum Clearance: 2
Default Depth: 3
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Designing a Water and Sewer System

4, Click Select Pay Item and navigate to Payltem > Water Utility > Pipe PVC > 026-686-2950
8’ PVC Water Line.

75 Select Design & Computation P m. I ] |

File Edit Settings Favorites Help

& id ok | Cose |

&3 [hdatalgeohSitehstandards'site. ddb =
7 Drafting Standards
£ AREAS/SHAPES
[ Payltem
23 W astewater Utility
{7 W ater Utility
3 Junctions
7 Fire Hydrants
0 Wwater Meters
[~ Pipe PVC
026-68E-2850 4" PVC Wwater Line

5. Highlight theitem and click OK.
6. Toggle on Element and click Select.

7. Select and accept the water line. (White line string running along entrance road and in front
of building)

Theline string you selected has arrows pointing to the direction of stationing. The arrows are
pointing to station zero (0).

—_———

.,

e

Water Line with Flow Arrows

Data point to define the elements stationing (downstream/upstream).
9. Click Apply.

Now that all the supplemental datafor thiswater line has been defined, it is added to our
project

10. Closethe Water Linedialog.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Designing a Water and Sewer System

Adding Water Nodes

Now that we have our water linesin the project we will proceed with adding water nodes. These can
include gate valves, fire hydrants, water meters, etc. A MicroStation cell representing the node typeis
placed at the location of each node.

1. Selectthe Add Water Node Tool (Water and Sewer Menu: Nodes>Water>Add).

Add Water Node

Mode [0 | -1

Cancel |

The Node ID defaultsto WL-1. The description isoptional.
2. Click OK.

We are going to place 8" Gate Valvesin the water line near the southern and northern
intersections of the entrance road. We will also locate afire hydrant near our building.

i

[~] b Apply

Node 1D 4

™ “window Center
,u'.
™ Highlight B A

r Details
Description |
~ Payitem

Item 1d ID2E-BBB-2D1 a =

Description ;8" Gate Yalve

 Location
Wwiater Line [WLA - &
Station |EI+EIEI.DD ol i
Align Angle + !D.DDD

“ 5

3. Enter therequired Water Node information.
Water Line: WL-1

4. Click Select Pay Item and navigate to Payitem > Water Utility > Gate Vaves > 026-636-
20108" GaeVave.

5. Highlight theitem and click OK.
6. Click End Station.
7. Click Apply.

The MicroStation cell that represents the Gate Valveis placed and GEOPAK creates atext
label with the node number.

Adding Additional Water Nodes

Don't close the Water Node dialog just yet. We have a couple of more nodesto add to our project.
Wewill now add awater node at the other end of the water line WL-1.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Designing a Water and Sewer System

1. Click Add Water Node.

The Node D automatically incrementsto WN-2.
2. Click OK.
3. Click Begin Station to set the station to 0+00.

EWater Node

Mode D 4 [whN-2 R

™ window Center e
I~ Highlight o e T

~ Details
Description |
— Payitem

[tem 1d ID2E-585-2D1 1] ~]

Description ;8" Gate Yalve

~ Location
Wwater Line [WLA ~] &
Station |D+DD.DD A wd

Align Angle + | 0.000
b

4. Click Apply.
The water node WN- 2 is added to the project. The MicroStation cell representing the Gate
Valveisplaced and GEOPAK creates atext label with the Node ID.

Adding a Fire Hydrant

We will add one more node to our water lineWL- 1. Let’s put afire hydrant at some location aong the
line.

1. Click Add Water Node.
The Node I D automatically increments to WN-3.

2. Click OK.
i
NodetD 4 DEHEEEN~] »  4eob |
™ “window Center 4
I Highiight st B
~ Detailz
Diescription |
— Payitem
[tem Id ID2E-B?D-1 i} vi
Description: 5 1/4" Fire Hydrant
 Location
Wwiater Line [WLA - &
Station |8+35.DD ol i
Align Angle + |1BD.DDD
b
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Workshop: Designing a Water and Sewer System

3. Enter therequired Water Node information.
Water Line: WL-1
Align Angle: 180

4. Click Select Pay Item and navigate to Payitem > Water Utility > Fire Hydrants > 026-670-
1000 5 ¥4 Fire Hydrant .

Highlight theitem and click OK.

Click Dynamic Place.

Data point at alocation around Station 8+36.00.
Click Apply.

Close the Water Node dialog.

© ©® N o O»

Adding a Water Profile

Having successfully completed adding water line WL-1 with three water nodes WN-1, WN-2, and
WN-3, we can now create awater line profile.

1. Selectthe Water Profiles tool. (Profiles> Water > Edit List)

Thefirst step to drawing water profilesis defining the water line to be profiled.
2. Select WL-1 and click OK.

Click Yes when prompted to create a new profile.

The Alert dialog lets us know that the water line profile does not exist.

Z5 Edit Water Line Profile - WL-1 o
File
Description | Yiew Mumber 1 7] Apply |

~ Regiztration Point

# |2EIDD.DDD op
Y |14EIEI.DDD
~ Scale r Grid Stationing and Elevations ——————————————
Horizontal |1D.EIEIEI Begin Station |EI+EIEI.DD
Wertical | 1.000 End Station !1?+E2.4E
hdaw. Elewation IE2BD.DDD
Fdin Elevation I R230.000
- Reference Suface
Site Model vI T ower hd

[~ Mertical Difset  [0.000

4. Select File> Open and navigate to C:\Data\Geo\Site\Standar ds\SitelWater Profile.ppf.

We have a standard preference file that we will open and use for drawing our profiles. This
preference file has been set up to display various items such as pipe soffits/inverts, existing
and proposed ground, pipe centerline, profile grids, and labelsin our company standard
symbology.

5.  Open MicroStation View Window 2. (MS. Window > View > 2)
Click MSFit View.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Workshop: Designing a Water and Sewer System

7. Click MSWindow Area

Find an unused portion of the DGN file. We will place our profiles here.

8. Click DP and datapoint in MicroStation View 2.

This sets the Registration Point for our profile by establishing the lower left corner of the
profile grid.

9. Click Apply.

10. Fitthe profiletoView 2.

Sample profile drawn with the Water Profile tool

11. Click onthe Display tab and review the settings.

Note

You can make a change to any setting. To see that change reflected on the profile, click
Apply.

12. Click theGrid & Labels Tab and review the settings.

Again, any changes you make can be seen graphically on the profile by clicking Apply.

13. Click the Pipe Profile Tab and review all the Pipe Segments for water lineW.- 1.

#5 Edit Water Line Profile - WL-1 ==
File
Description | Yiew Number 1 Vl Apply |
Hegistration] Displa_l,l] Grid & Labelsl Fipe Frofile I
—Water Line Profile Points
Slope % In Station Elevation  Slope % Out ﬂ a
0+00.00 5251.716 | -2.87
-2.87 0+04.83 5251.577 | 1.22 =
1.22 0+13.25 5251.680 | 0.55 it
0.55 0+158.19 5251.712 | -0.90 | 1)
Details

™ Hold Slops In [-287

[T CenterView 1 v|

™ Hold Slope 0wt [1.22
™ Hold Station |EI+EI4.83 ™ Hold Elesation |5251.5?'.

Inzert Point Before Selection ™ |

14. Highlight each point in the list from station 0+04.83 through Station 5+11.74.
15. Click Delete Profile Points.

GEOPAK Site |
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Workshop: Designing a Water and Sewer System

16. Click Apply.

The profile automatically updates to reflect your changes.

The updated profile illustrates the changes when profile points were del eted.

17. Closethe Edit Water LineProfiledialog.
18. Savethe Water-Sewer project (Project > Save).
19. CloseMS Window 2.

Adding Sewer Lines

1. Selectthe Add Sewer Linetool (Lines> Sewer > Add).

Line 10: [EH]

Description | Tower Service

Cancel |

Thedefault Line ID isSL-1. The description isoptional.
2. Click OK.

Rz

Line ID | 5] e |
™ window Center
I Highlight #o B
- Details

Description | Tower Servics
Line Parameters

) Chain ENTRY =
™ Element Select |
Size [0833 =l

Itern Id |D2?-1 E2-1030 |

Degcription . 10" PYC W astewater Line

tininum Clearance | 2000

3. Enter therequired Sewer Lineinformation.

Size: 0.833
Minimum Clearance: 2.0
GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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4, Click Select Pay Item and navigate to Pay Items > WasteWater Utility > Pipe PVC > 027-
162-1030 10" PVC Wastewater Line.

5. Highlight theitem and click OK.
6. Toggle on Element and click Select.

Select and accept the sewer line.

Theline string you selected has arrows pointing to the direction of stationing. The arrows are
pointing downstream to station zero (0).

8. Datapoint to set the flow going away from the building.
9. Click Apply.

Now that all the supplemental datafor this sewer line has been defined, it is added to our
project.

10. Closethe Sewer Linedialog.

Adding Sewer Nodes

Wewill place several wastewater manholes along the newly placed sewer line.

1. Select the Add Sewer Node tool (Nodes > Sewer > Add).

MNaode [0 | SM-1

Description |
¥ :Auto Locate Sewer Modei

Ok I Cancel |

The Node ID iscorrect. The description isoptional.
2. Enable Auto L ocate Sewer Node.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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3. Click OK.

S
Node D 4 [E1 =] b Appl

™ “window Center

™ Highlight * + & %
~ Detailz
Description |
Payitem

Item 1d ID2T-"-'I 52-0150 ~]

Dezcription: 4 Dia. 8' Deep " MH

Locationl Elevation] Sewer Lines!
Sewer Line ISL-1 -] &
I Wode Interval [50.000

[T Divide Everly

Align Angle + I 0.000

3i

4. Enter therequired Sewer Node information for the L ocation Tab.

Sewer Line SL-1
Critical Points. Enable
Align Angle + 180

Only the MicroStation vertices on the line graphic are considered critical points. GEOPAK
applies the selected sewer node payitem to each vertex on the sewer line.

5. Click Select Pay Item and navigate to Pay Item > Wastewater Utility > Manholes > 027-152-
0150 4' Dia. 8 Degp WW MH.

6. Click OK.
Click the Elevation Tab.

Localion] Elevation I Sewer Lines]

Source Design Suface ™| 52EE.022

Min. Depth |4.DDD
tdaw. Depth |25.DDD
[ Difset [0000
flign Cptiors  Soffits -]

8. Enter therequired Sewer Node information for the Elevation Tab.

Source Design Surface
Min. Depth 4

Max. Depth 25

Align. Option Soffits

GEOPAK calculates elevations based off of our Site Model (Tower), which we selected in the
Water and Sewer project preferences.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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9. Click Apply.

GEOPAK places manholes at each of the sewer line vertices in the symbology on theitem
selected.

10. Closethe Sewer Node dialog.

Adding a Sewer Profile

Creating a Sewer Profileis very similar to creating awater line profile.

1. Select the Sewer Profiletool (Water and Sewer Menu: Profiles> Sewer> Edit List).
Thefirst step to drawing sewer profilesis defining the sewer line to be profiled.

2. Highlight SL-1 and click OK.
Click Yes when prompted to create a new profile.

4, Select File>Open and navigateto C:\Data\Geo\Standar ds\SitelSewer Profile.ppf.

#5 Edit Sewer Line Profile - SL-1 . ==
File
Description | Yiew Number 1 Vl Apply |

Registration | Display | Grid % Labels | Pine Prafile |

~ Regiztration Point
= | 3600.000 op
Y |2EIEIEI.DDD e j
~ Scale r Grid Stationing and Elevations ——————————————
Horizontal |1D.EIEIEI Begin Station |EI+EIEI.DD
Yertical |1.EIEIEI End Station !8+82.22 3
tax. Elewation IEEED.DDD
kdin Elewation I R200.000
- Reference Surface
Site Model * ITDWEI VI

[~ Wetical Offset  [0.000

We have a standard preference file that we will open and use for drawing our sewer profiles.
This preference file has been set up to display various items such as pipe soffits/inverts,
existing and proposed ground, pipe centerline, profile grids, and labelsin our company
standard symbology.

Open MicroStation View Window 2. (MS: Window> View>2)
6. Click MSFit View.
7. Click MSWindow Area

Find an unused portion of the DGN file. We will place our profiles here.
8. Click DP and data point in MicroStation View 2.

This sets the Registration Point for our profile by establishing the lower left corner of the
profile grid.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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9. Click Apply.

TR RE

Sample profile drawn with the Sewer Profile tool

Modify Sewer Line and Sewer Profile

1. Sdect the Microstation Modify Element tool. (MS: Tools> Main > Modify).

We are going to move the line vertex closest to sewer node SN-4 further down the slope on
the back side of the building toward the property boundary

2. Movethevertex of the sewer line SL-1.

Before and after plan view of modifying vertex.
The profile automatically updates with the new position and re-label s the pipe.
3. Select the Sewer Profiletool. (Water and Sewer Menu: Profiles>Sewer> 1D Grid)

4, Select and accept agrid line from the sewer profile graphic in Window 2.
Note The Edit Sewer Line Profile tool opens and is populated with the sewer profile SL-1 data.
5. Click the Pipe Profiletab.
Enlarge Window 2.
7. Click Center Profile.

This centers the profile in Window 2.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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8. Highlight Seg. #2.

75 Edit Sewer Line Profile - 51-1 — =] =]
File
Description | Yiew Number 1 Vl E Apply |

Registration ] Display I Grid & Labels I Fipe Frofile I
r Sewer Line Profile Paints
Seq. # | Mode | Elervation | Mode Elevation Slope o
1 Sh-1 5203068 Sh-2 5209828 0.542
SN-2 3 (4720
3 Sh-3
- Details
Mode Mode
’V Min. Cover 5210657 ’V in. Cover 5226.931

Hold Invert [~ [5209.828 4 | | HeldInvert T [E226.058 &

Item Id |027-162-1030 =l Size |EI.833 [ Hold Slope |4.?’22
Payitern Deze. 10" PYE W astewater Line [ CenterView 1 vI

R 0

| 5226098

F233632 6398 |w|

9. Click Edit Invert inthe right Node group box (right of 5226.098).

Thisisfor the upstream node SN-3.
10. Inthe profile, move over theinvert for SN-3 until the pipeis attached to your cursor.

11. Datapoint on the profile to establish the new invert location/depth.
12. Click Apply.

P L R . B T I e T L S O

Note The profile dynamically updates, extending the MH to the depth required to accept the
modified segment invert level.

13. Closethe Edit Sewer LineProfiledialog.

GEOPAK Sitel Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Plans Preparation

CHAPTER OBJECTIVES
In this chapter, you will learn more about:

e annotating alignments and profiles.
e labeling.

INTRODUCTION

In this workshop we will explore many of the tools available for generating site plans. We will use
tools to draw the existing and proposed contours into MicroStation, label pertinent information with
GEOPAK Plan Labeler, and annotate our roadway alignment and profiles with Design and
Computation Manager. If time permits we will also perform quantity takeoffs for various features on
our project. Let’s begin.

Open Existing Site Project
1. Open the design file ..:\Data\Geo\Site\Site1\Chapter8\Siteplan2D.dgn.
2. Select the Site Modeling tool (Applications > GEOPAK Site > Site Modeler> Site Modeling).

£ Project Wizard —10] =l

®  [Open Existing Project ﬂl il

|C\Data\GeohSite\Site] \ChaptergyS x| Cancel |
) Create Mew Project
[ Don't show this dislog on Startup =

3. Enable the Open Existing Project radio button.
4. Click Browse and select ..\Data\Geo\Site\Site I \Chapter8\Siteplan.gsf-

Exporting The Contours To Graphics

In this exercise, we will set up the display to show our model contours only in the areas of proposed
construction - ready for export into the MicroStation DGN file.

1. Select the Edit Model tool (Site Modeler menu: Model>Edit).

2. Click the Display Model tab.

3. Set the Major contour interval to 5.0 and the Minor interval to 1.0.
4. Click Apply.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
5/16/2003 8-1

10



Introduction

5. Click the Display Objects tab.

£ Edit Model o ] =4

todel Name |Tower E3

FIFO | Display Model | Display Obiects |

Object Type | Apply |
[ Building
[] Roadway
[ Parking
[JPond

¥ Clip Objects from Modsl { Wiew With Objects Only VE
[" Display Base Object Wiew wWithout Objects "l

Clip Objects from Model: Enable, View With Objects Only

6. Click Apply.
GEOPAK clips the proposed contours in the composite area of the objects.

Hint This shows the contours to the internal boundary of the Objects. If the desired result is to
display the contours to the slope toes of the Object, the user would need to toggle ON Display

with Object from the Object > Edit > Slopes dialog.

7. Select the Export Visualization to DGN tool (Site Modeler> Project> Export>
Visualization to DGN).

Sleb
® todel  [Tower E3
' Object [PLA1 =l
’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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8. Enter the Export information.

Model Enable, set to Tower

Set Graphic Group Enable
9. Click Apply.

10. Click OK when prompted if you want to proceed.

The graphics are permanently drawn into the MicroStation file.

Hint Turn on the display of the attached contours.dgn reference file to see existing contours as
well.

Annotate A Roadway Alignment

In this exercise, we will annotate our Main Road centerline. We will place station labels and tick
marks along the alignment and then draw and annotate its corresponding profile.

1. Select the Design and Computation Manager tool (4pplications> GEOPAK Site> Design
and Computation Manager).

2. Open site.ddb located in the ..\Data\Geo\Site\Standards folder (File > Open).
Highlight Drafting Standards > BL & CL category > BL20 C.L. & B.L.—20 Scale.

gDesign and Computation Manager 10l =l

File Edit Settings Favorites Help

5~ id Dl = W [ &

&3 [hdatalgeohSitehstandards'site. ddb o
[~ Drafting Standards
£ GEMERAL
7 Cross_sections
1 Mizcellaneous

[~ BL & CL
= BLZ0 CL&B.L -205¢cale
ea BL40  CL &B.L -405cale
dh BLS0  CL &B.L -50Scals ;I

This item has all the necessary information set up to label our roadway alignment.

4. Click Draw Plan & Profile.

5. Select Job 200 and click OK.

Open Job

Job: | 200 |
ok | Cancel |
GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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6. Set the Operation to Chains.

#5 GEOPAK Plan & Profile Draw - =] =l

Dperation ———
’7 Chainz E BL20 CL &B.L -205cale”
Select Chain

ENTRY ¥ Line Direction Label
taINRD ¥ Line Length Labels

™ Line Labels Only

¥ Curve Label

[T Curve Data

[~ Curve Labels Only

™ Place Curve Data By DP
™ Spiral Label

[ Spiral Data

™ Spiral Labels Ornly

™ Place Spiral Data By DP

Label Scale I 20

The Chain Operation draws and labels the centerline of our roadways.
Set the Label Scale to 20.

8. Enable the label information.

Line Direction Label: Enable
Line Length Labels: Enable
Curve Label: Enable

9. Click on MAINRD.

Clicking on each chain name draws and labels the roadway centerlines. Each time you click
on the Chain Name GEOPAK draws the selected information into MicroStation. However,
GEOPAK does not erase any old graphical elements and replace them with new elements. It
simply draws on top of the existing graphic elements there by creating multiple lines, multiple
text labels, etc.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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10. Double click Drafting Standards > Stationing category > 20STA Ticks, N. Arrow at 20 Scale.

JRT=TE

File Edit Settings Favorites Help

(= Drafting Standards 7
£ GENERAL

23 Cross_sections
0 Mizcellaneous
COBL&CL

3 Profiles

23 Right of Way
[ Stationing

=

This item places tick marks along the centerline alignment, station labels and PC & PT labels.

11. Change the Operation option to Stationing.

i

Operation
’V Statiohing | 205TA Ticks, M. Amow at 20 Sc
Select Chain to Station
ENTRY IV Tick Marks
MAINRD ™ Tick Marks Stations
¥ PC&PT &C5... lahels
™ Pl labels
~ Small Ticks
Ticks LT; Labels LT |
— Large Ticks

Ticks Both: Labels BT |
~ Control Point Labels

Az Per Preferences I

Label Scale [200
12. Enable the labels.
Tick Marks Enable
Tick Marks Stations: Enable
PC & PT & CS.. labels: Enable
Small Ticks Ticks LT, Labels LT
Large Ticks: Ticks Both, Labels RT

Label Scale 20
13. Click on MAINRD.
14. Close Design & Computation Manager

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Annotate A Roadway Profile

Now we can annotate the profile for the Main Road. The profile will be drawn in MicroStation View
2. We will use the Draw Profile tool to draw and annotate the profile.

1. Open MicroStation View Window 2. (MS: Window>View>2)
Click MS Fit View.
Click MS Window Area.
Find an unused portion of the DGN file. We will place our profiles here.
Display all MS levels. (MS > Settings > Level > Display).
Select the Draw Profile tool (Site Modeler: Object> Draw Profile).

il

File Edit Update Oplions
LabelSeale: ID.DDDDDD

6. Enter the Job Number and Chain information.
Job Number 200
Chain MAINRD

We need to create a profile cell first before we actually draw the profile information. We can
do this within the Draw Profile dialog by using the Profile Cell Control tool.

7. Click Profile Cell Control.
Click Place Profile Cell in the Profile Cell Control dialog,

£ Place Profile Cell o ] |
Station: |D+DD.DD
Elewation: |524EI.DDDD
Horizontal Scale; I 10.000000
Wertical Scale; I 1.000000

Cell Range

Top Delta 'I | 20.0000
Eottom Delta vI I 20.0000

9. Enter the Profile Cell information.

Station: 0+00.00
Elevation: 5240
Horizontal Scale: 10
Vertical Scale: 1

Top Delta: 80
Bottom Delta: 20

10. Data point in MicroStation View 2 to place the profile cell.
11. Close the Profile Cell Control dialog.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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12. Enter the Details group information.

E Draw Profile

File Edit Update Options

Job Number; ;200 vi Eé 1 Label Scale; ;D.EIEIEIEIEIEI

Chair: M.t’-‘n.l MRD

Surfaces i COGO i Proiectinni

| Display Setings
rD-B  Tower

- Details
Mode| Base Vi Tower >
Method:  Triahgles
- Diizplay Settingz i~ Filter Talerances ————
| By Feature | Harizontal: | 0.3000
Feature: |ExistP :_jé] Variancs: [0.1000
- Station Limitz — —1 [ Offssts -
[T Begin: iD+DD 0o "_ﬁ_’j Honzontal iEI 0oao
o End: [16+05.68 _'ﬁ_’j Yertical: | 0.0000
™ woid 7 - ------------------------------ [ Breakline Test Son,}le
Model Base: Tower
Method: Triangles
Display Settings: By Feature, ExistP

13. Click Browse Feature and navigate to Drafting Standards > Profiles > ExistP.
14. Highlight the item and click OK.
15. Click Add Surface Setting.
The surface is added in the list box and drawn on the profile cell.
16. Click the COGO tab.
13. In the Details group box, set the Profile Name to MAINDES and Vertical Offset to 0.
14. Set the Display Settings to By Feature.
15. Click Browse Feature and navigate to Drafting Standards > Profiles > DesignP.
16. Highlight the item and click OK.
17. Set the Label Scale to 100 (fop right hand corner of Draw Profile dialog).
18. Click Add COGO Profile Settings along the right side of the list box.
This adds the profile to the list and draws it into the Profile Cell.
19. Close the Draw Profile dialog .

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Plan View Labeling

In this section we will use the GEOPAK Plan View Labeler to create a typical Bearing/Distance Label.
We will then place the label at various locations along our property line. We will also add this label to
a library of other plan view type labels that can then be used on future projects by others. This process
of creating and saving the label can be used to create any type of label you may need and aid you in the
development of your company standard labels.

1.

EEEDPAK - Plan Yiew Labeler - Style: ___Abin\def_plan_lsf -> Unnamed Style

Style Files

Select the Plan View Labeler tool (Applications > GEOPAK Site > Plan Preparation > Plan
View Labeling).

Options  Scale  Tools

Text ; Params. i Shape i Leader i Hotate} St_l,lles} 5318.3336

Job Mo, ;“é"ﬁ'ﬁ"“"‘ Select i ® Computed Inzerts T User Inzerts

Element:  Paint Computed Test
Chain [MAINRD Select i i+ Coordinate =
TIN File [hopterdiground in | File | {7 =oordnet Spacs | Retum |
ervation GPK
Model | [Tower =l |7 Elevation TIN Clear |  Delimit |
[ Label Feature —————— (el IRl i
(AR I I I | |Station Flace Label
j;t ‘3/& ’3@5’ Partial Station ___v__j
E | 5318.9336 I
2. Set the project specific information.
Job No. 200
Chain MAINRD
TIN File Ground.tin
Model Tower
3. Click Select GEOPAK or MS Element, then select and accept one of the property boundary
elements.
Once you have accepted the element to label, GEOPAK puts a circle at the midpoint of the
line segment. Now we can construct the text portion of our label. There is a list of computed
text in the center of the dialog. To see any particular computed value, simply highlight it in
the list.
4. Highlight Bearing -> DMS in the Computed Text list box.
The value of the computed text is displayed below the list box.
5. Double click Bearing -> DMS in the Computed Text list box.
Double clicking on any computed text places the item in our label. This sends the value to the
text editor portion of the GEOPAK Plan View Labeler dialog.
6. Click Return.
This moves the cursor to the next line below the bearing.
7. Select Length from the Computed Text list.
Set the number of decimal places to 2.
GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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9. Double click on Length to add that information to our label.

Warning Adjust the number of decimal places prior to adding the value to the text editor.

10. Click on the Params. Tab and set your parameters as illustrated.

This is where we set up the text preferences and symbology.

EGEDPAK - Plan ¥iew Labeler - Style: ....,bin‘def_planlsf-=

Skyle Files  Cptions  Scale Tools

Unnamed

=101 ]

Ter:t] Params. I Shapel Leader] Flotale] Styles]

r Teut Preferences / Symbology

Th [T0.000 a Juftification

Tw [10.000 - I -

Le [Eomn— c

Ft [F=4 3ENGINEERING =l
Lewvel Im
Cnlnr |.1—ll

Sample Dutput

N 820.?8,

¥ 82718'47.80" W
352 .56

Space | Return |

Clear | Delimit |

Flace Label |

Continuouz Place |

11. Click on the Shape Tab and review the options (no user input required).

We will not put a shape around our label but there are several supported shapes if needed.
Just review the options for shape geometry and symbology.

12. Click on the Leader tab and review the options.

Again we will not have a leader on our label but this is where we could select the leader type
and symbology. Several leader types are supported with various types of terminators
including and Active Terminator from a cell library in MicroStation.

13. Click on the Rotate tab.

£ GEDPAK - Plan ¥iew Labeler - Skyle: .,

Stvle Files  Options  Scale  Tools

\bin',def_plan.Isf -=

Unnamed 5

=101 ]

Ter:t] F'alams.] Shapel Leader

2| s |

Sample Dutput

— Text Angle
f/‘ Current Angle 35? 386

|_ Element Angle “BC
l‘a Alignment Angle ID.EI J

5 0T»23'8, 62 ¢
288,95

oP | ba |

Set Angle By
’7 Element I

5 B7723'8.62" E-
288.95

Space | Return |

Clear | Delmit |

Flace Label |

Continuouz Place |

14. Click Element Angle to set the rotation of the text.

15. Click Place Label.

GEOPAK Site I
5/16/2003
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16. Snap to the midpoint of the line to place the label.

768.9%68 e

r.ﬁ._._m.az;_z:}'ﬂ%n,.asv_-._u_. -
i
i

Continuous Text Placement

Warning Please read the following steps in their entirety before completing.
1. Click on the Text tab.

2. Click Select GEOPAK or MS Element.
Select and accept another line to label.
Notice how the bearing and length values are automatically updated.
Click Continuous Place.
Snap to the midpoint of the line to place the label.
Select and accept another line to label.
The label should have been automatically placed. Continue to label the rest of the property
lines in this continuous mode.

Saving a Label Style

In this exercise, we will save the label to a style file which contains all our standard label styles.

1. Click on the Styles tab.

£ GEOPAK - Plan Yiew Labeler - Style: ... binidef_plan.Isf-> Unname o ] oA |
Skyle Files  Cptions  Scale  Tools

Text | Params. | Shape | Leader | Fiotate | Sl}'hESI g434;é4 135607 W

Stle Preview

[ Labels
& Line Labels

[Al Azlen

[A] Bearlen

[Al BearlendltBox Space | Return |
7 Arc Labels —— | Do |
3 Paint Labels

Flace Label |

MHew Style I U pdate Style I

Mew Catagory | Seale M4

B K [ =

Continuouz Place |

Mode and Shape Only "l

2. Double click on Line Labels.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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3. Click New Style.

Create Style

=

“‘}l
£7
A
C.’\

A
Ay
1)
Q
&
L
Style Scale |1.EIEIEI
ak. I Cancel I

4. Enter the Style Name as MyStyle.
5. Click OK.
The style is added to the library.

Updating Labels

We will modify two of the property lines using MicroStation Modify Element tool, then update the
labels.

1. Select the Modify Element tool (MS: Modify toolbox > Modify Element).

2. Relocate the endpoints of the property lines to a new location in the MicroStation view.

Now that the property lines have been changed, we will have GEOPAK update the labels.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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3. Select the Update Labels tool (Plan View Labeler Menu: Tools > Label Updater).

£ Update Label i ] 4|
Select By All Labels "I

Mew Content

« ¥
l.qﬂl '*b

V4l
NG

™ Center Label
Start | deateLabeIl

skip | Update 411 |

Highlight Labels
{ Content Meeds Lpdating "E

Highlight | 2

Set Select By to All Labels.
In the Highlight Labels group box, set to Content Needs Updating.
Click Highlight.
The two labels that need to be changed will highlight.
7. Click Start.

GEOPAK searches through all the labels in the design file and presents you with ones that
need to be updated. You will see the new label content in the dialog.

8. Click Update Label.
The label on the line is replaced.

9. Continue until each label has been updated.

»(b:.--'@ -

Vi e
\~9
N Rt

10. Close the Update Labels dialog.
11. Close the Plan View Labeler dialog.
12. Click Yes to the alert dialog.

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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Export Entrance Road Object to Coordinate Geometry

In this section we will export the back of our entrance road curb to coordinate geometry so that later
we can upload those points to a data collector for stake out.

1. Select the Export to COGO tool (Site Modeler Menu: Project>Export>To COGO).

(5[

~ Selection Criteria

) |se Power Selectar

& R X

O Model |Tower E3

@ Object |Entrance Rd =l

W Featwe [CTE
Export  Elementz Only "l

¥ Linear Stroking [ 25.000
¥ Curve Points |3

~ COGO Parameters
Job Mumber W =
Operator Code ||d_
I Faint Prefis [EC |
Beginning Point # |1—
Feature IEG—

Description | BC Ent Rd

™ Vertical Offsst [0.000

2. Enter the required information.

Object: Enable, Entrance Rd
Feature: Enable, CTB (Payltems>Curbing>CTB)
Export: Elements Only
Linear Stroking: 25

Curve Points: 3

Job Number: 200

Operator Code: jd

Point Prefix: Enable, BC
Beginning Point #: 1

Feature: CG

Description: BC EntRd

3. Click Apply.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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4. Select the Coordinate Geometry tool (Applications > GEOPAK Site > Geometry >
Coordinate Geometry).

GEOPAK Coordinate Geome

Job Mumnber: |2DD =
Operator Code; Iid
Subject: I

Ok, | Cancel |

Job Number: 200

Operator Code: jd
Click OK.

Set Visualization to Temporary. (GEOPAK Coordinate Geometry Menu: User >
Preferences > Visualization)

7. Select the Navigator Tool. (GEOPAK Coordinate Geometry Menu: Tools > Navigator)

& navigator(z00)— RISIE

Seleck  Tools

4= % [ id s & 7
Element :  Point vI

8. Highlight points BC1 through BC85.
9. Click Visualize Elements (eyeglasses) .

The points are displayed in MicroStation until you close coordinate geometry.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
5/16/2003 8-14



Introduction

&’

Export Points to ASCII Coordinate File

1. Select the Export GPK Points to ASCII Coordinate File tool. (Coordinate Geometry
Menu: File > Export > ASCII Points)

gEupnrt GPK Points to ASCII Coordinate File o ] |
B ULSP'-;F Farmat _ﬁ Output File: File Create |
refix ext Lt - - -
I_ Pttt vI I— | CADatahGeohSitehSite \Chapterfhcoords. tat |
| Morthiv) > | Replace "No Elevation" with - [0.0000
I E astf vI I .
I_ ElevZ) vI I— Replace "Mao Feature™ With : | DEFALLT
[ Featue ¥ | Compute Station valus from Chain ¥ |
| Station | | ; :
_ Chait to meazure Station and Offzet from I EMTRY -
[ Ot >|[ r
[ Mone ¥ | I Use Duplicate Filter Tolerance - [0.000070

Select Points to Export :

Point#t | Marth[Y] | Eastf<] | EleviZ] | Station | Offset | Feature | Desc
2 2457 5441 12138966 MoElew  OffChai Off Chai Mo Feat

10 13264470 20235329 MoElew  0+0000 00000 MoFeat

11 22869503

1214.1131

4105
e

MoEley  16+78.85 00000 MoFeat

146

14.0000 EBC EMT RD
3 14.0000 BCENT RD
0 BCENT RD

BCENT RD ;|

Apply 9 o9 N ﬂ

-

2. Set the Output Format group box to the following.

r~ Output Farmat

Frefix Text Suffix
[ ot > [
I_ Mottt Vl I—
I_ E astfid Vl I—
I_ Elew|Z Vl I—
I_ Feature Vl I—
I_ Station Vl I—
[ offeet =
| Mone =} |

Set Compute Station value from Chain.

Set Chain to measure Station and Offset from to Entry.
Highlight points BC1 through BCSS5.

Click Apply.

Click OK to the dialog informing you of the text file creation.

N o o b~ o

GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated
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8. Open the file with the GEOPAK Text Editor and review. (Applications > GEOPAK Site >
Text Editor)

E Text Editor: C:%Data’ Geo'5ite’ 5itel’ Chapterd', coords.kx

File

Edit

Criteria

=101 ]

NEed £§ BB -

BC1.
BC2.
BC3.
BC4 .
BCE.
BCE .
BC7.
BCE.
BC9

1465,
1506 .
1544 .
1689.
1az2a.
2276
2260.
2269 .

2290

1782,
7568,
oa09,
7908,
4206,
9843,
4008,
8227,

1778

2138,
2151
2174 .
2219
2155
1403 .
1471.
1539.

1365

4105,
7453,
4060,
3261,
8361,
7023,
1794,
9986,
1400,

5278,
5277
5275,
5271.
5266
5257
5259,
5260.
5257,

269,
1744,
7219,
2248,
7277,
210,
1493,
4775,

14c0

[oes

LL+78.63.14.0000,
L2+25.69.14 0000,
L2+72.75.14.0000,
SA+18 45,14 0000,
J5+64.15.14.0000,
C14+92 38,14 0000,
LL14+17 .25.14.0000.
C13+42 12,14 0000,

15+30.56.14 . 0000,

BC10, 2295 9131, 1324 7558 52564710, CG,15+68 .74, 14 0000,
BC11,.2278.9420,1637 3498, 5262.1075,CG.12+49.92, 14 . 0000,
BC12, 2243 8055,1728 59583 52636935, CG,11+57 .73, 14 0000,
BC13.1905.2411,2077 . 7250, 5264 . 2225, CG.64732.71,14. 0000,

ILME1

|l 1

Note

There is a new for V8 GEOPAK tool that works similar to this, but creates a table for you to
place into your MS DGN file. This tool is accessible from Applications > GEOPAK Survey >
Plans Production > Coordinate Table. Used in combination with COGO > Navigator
(permanent visualization), COGO points can be mapped to and their associated stake out
table created and written to the DGN file very quickly.

9. Close the Text Editor.

10. Close COGO.

Quantity Takeoffs (Optional)

In this section, we will use GEOPAK Design and Computation Manager to calculate quantities for our
project. In our case we will calculate the quantities for all of the elements we have created in the Site
Modeler, Drainage and Water/Sewer classes. The same process is used to calculate any type of plan
view quantity.

1.
2.

(MS: File>Reference).

Fit the entire site plan into MicroStation View 1.

Turn the display ON for the referenced Drainage and Water/Sewer DGN files.

Select the Design and Computation Manager tool (Applications > GEOPAK Site > Design
& Computation Manager).

File > Open C:\Data\Geo\Site\Standards\site.ddb.

Click Compute at the top of the dialog.

Highlight the PayItem Category.

’ GEOPAK Site I
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7. Right click and select Add to Collection.

EDesign and Computation Manager I ]

File Edit Settings Favorites Help

@“id ?_é’- '?h o

&R ChdatageohSitehstandardzshsite. ddb
23 Drafting Standards
£ AREAS/SHAPES

B FPayltem

£ Payltem

8. On the [Collection] dialog, set the Output to Item Report and Preview.

£ [Collection] o ] oA |
Jobn |3 B Chaim I Select I Fange | 15000 | Wiew VE
Output: IIlem Repart vl Preview "I Icmp.nul E”' [Create vI

Description |

Compute | ™ Highlight in Computation

9. Click Compute.
GEOPAK searches the view for any element matching an item in the Payltem category.

A dialog opens prompting you to define a computational unit for Pay Item Base. This means
that GEOPAK has found a shape in the view which represents the pavement area for the
roadways. In the Design & Computation manager Pay Item category, there is a pavement
design item having symbology that matches the symbology of our pavement area shape. This
pavement design consists of a layer of Base and a layer of Asphalt.

Define Computation Unit Parameter

Payltem: Base Unit:  TH::220

Description : Baze

Replace ¥ in position;

OF. I Cancel |

10. Enter a value of 10.
The value is in inches and is converted to tonnage by the program.
11. Click OK.
12. Click OK to continue.
Next we are prompted for the asphalt layer thickness.
13. Enter a value of 6.

The value is in inches and will be converted to tonnage by the program.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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14. Click OK.
15. The Alert dialog appears, click OK to continue
16. GEOPAK displays the item report in the Output dialog.

Foupst =5 x|
| Fage Ho 1 |
| Pay Items List |
| Date: 04102003 File Hame: cmp.out |
| | | | |
| Item Ho. | Descripticn | Tnit | Quantity |
I I I I I
|027-162-1030 | 10" BPVC Wastewater Line | LF | 274.0 |
|027-152-0150 | 4" Dia. 8' Desp WW MH | E4 | g.0 |
|026—-670-1000 | & 174" Fire Hydrant | E4 | 1.0 |
|026-686-2950 | 8 PVC Water Line | LF | 1762.5 |
|026—-686-2010 | 8" Gate Valve | E4 | 2.0
|Valley Line= | extension of pavement =lope at intersecticns | LF | 341.8 |
|E of P | Edge of Pavement | LF | 71786 |
|520-1-2 | 6" Curb, 2' Gutter | LF | 7178.6 |
| Base | Base | TH | 26458 .3 |
|a=p | Asphalt | TH | 15875.0 |
|as=p | Asphalt | TH | 15875.0 |
| Base | Base | TH | 26458 .3 |
|027-162-2020 | RCP 15" Class III | LF | S30.4 |
|027-162-2030 | RCP 18" Class III | LF | 121.1 |
|027-162-2035 | RCP 21" Class III | LF | £42.2 |

Hint This process can be used to calculate a quantity for any Design & Computation Manager item
that has an associated computational unit assigned to it. These items have a calculator icon
by them in the Design and Computation Manager dialog.

’ GEOPAK Site I Copyright © 2003 Bentley Systems, Incorporated Do Not Duplicate
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